Sommaire

RADIO TSF
Musique "Invention BWV784" J.S. BACH 1685-1750

Composants Radio

Electronique

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Inductance Calculator

Vu dans ... http://www.crystalradio.net/cal/indcal.shtml

"Stay Tuned "
Crystal Radio Web Site

Single Layer Air Coil Inductance Calculator
d = Coil diameter (mm), n = Number of turns, l = Coil length (mm), L =micro-Henry

Solve
Vary Low - High
Coil Diameter (d)
 mm
Number of turns (n)
Coil Length (l)
 mm
Inductance µH

Estimated Wire Turns:
(par inch)
(par cm)

Notes:
1) For broadcast band you want inductance between 250uH and 300uH (280uH)
2) This calculator will get you close and is not intended as a final formula


Calcul sélénoïde

Calcul d'une bobine solénoïdale à spires jointives

PARAMETRES à entrées | Mandrin diamètre | mm | Diamètre du mandrin de 1 millimétre à 100 millimétre (avec un point pour les dixiéme de mm Ex 1620 centiéme de mm = 16.20 mm )
 | Fil diamètre | mm | Diamètre du fil de cuivre émaillé en millimètre de 0.1mm à 2 mm (avec un point pour les dixiéme de mm Ex 35 centiéme de mm = 0.35 mm )
 | Nombre de spires |  | Nombre de spires de la bobine et solution de la valeur selfique en micro-Henry. ( Nombre de spire à reconduire si nécessaire. )
VALEURS à lire | Longueur de la bobine. | mm | Longueur de la bobine ( Nombre de spires multipliées par le diamètre du fil émaillé )
 | Inductance | µH | Valeur de l'inductance en micro-Henry ... obtenue avec une certaine approche trés respectable.
 | tours/cm: | Nb/cm | Estimation du nombre de spire par centimètre.

PARAMETRE à entrées | Capacité en pF | pF | La capacity en picoFarad de 1pF à 1000pF
 | VALEUR à lire | Fréquence en KHz | kHz | La fréquence calculée en kHz

Notes:
1) For broadcast band you want inductance between 250uH and 300uH (280uH)
2) This calculator will get you close and is not intended as a final formula
Le diamètre du fil à employer en réception est de 2/10 à 4/10 de mm jusque 30 MHz [image] -->


La bobine - L'électronique de zéro - OpenClassrooms

Vu dans ... https://openclassrooms.com/fr/courses/724810-lelectronique-de-zero/723738-la-bobine

La bobine

L'amplification d'un signal Introduction aux semi-conducteurs La diode Le transistor en régime de saturation

La bobine

Connectez-vous ou inscrivez-vous gratuitement pour bénéficier de toutes les fonctionnalités de ce cours !

La bobine, bien qu'étant relativement facile à fabriquer, possède des propriétés étonnantes.

Je vous recommande de relire le chapitre sur les condensateurs si tout n'y était pas clair pour vous : condensateurs et bobines se ressemblent, moyennant quelques analogies.

En électricité, le terme "bobine" peut en réalité désigner deux dispositifs :
- un dipôle électrique ;
- un dispositif destiné à produire des tensions élevées.
Dans cette partie, je me limiterai au dipôle.

Sachez d'ores et déjà que vous lirez souvent les mots "magnétisme" ou "électromagnétisme" car les propriétés physiques de la bobine découlent de cette branche de la physique. Mais rassurez-vous, c'est trop compliqué pour notre propos et nous ne n'y attarderons pas.

Généralités

Qu'est ce qu'une bobine ?

Imaginez une bobine de fil de couture : Image utilisateur

Eh bien, en électronique, une bobine, c'est pareil, sauf qu'à la place d'un fil de coton, c'est un fil conducteur.

C'est tout ?

A peu près. Mais soyons un peu plus rigoureux :

Une bobine est un dipôle passif non polarisé constitué d'une à une multitude de spires de fil conducteur autour d'un noyau.

Le nombre de spires, le matériau (air, bakélite, fer...) et la forme (rectiligne, en U, fermée) du noyau influeront sur les propriétés de la bobine. Nous y reviendrons plus loin.

A quoi ça ressemble ?

Comme pour les autres composants, on en trouve de différentes tailles, de différentes formes.
Voici quelques exemples :

De gauche à droite : une bobine rectiligne, une bobine circulaire et une bobine moulée.

Suivant la forme de la bobine, différents noms peuvent lui être donnés.

- Si la longueur l est petite devant son rayon r , la bobine est dite plate.
- Si l est voisin de r , la bobine est appelée solénoïde.

Symbole

Pour représenter ce composant dans un schéma électronique, rien de plus facile : il suffit de dessiner des ponts (ou enjambements) comme quand vous étiez petits à la maternelle !

Symbole générique de la bobine

Il existe d'autres symboles pour certaines bobines spécifiques :

Bobine à noyau de ferrite

Bobine à noyau de fer doux

Bobine ajustable

Où est-ce qu'on en trouve ?

Les bobines sont très utiles, dans de nombreux domaines.

Les bobines, associées avec une résistance et/ou un condensateur, sont notamment très utilisées en filtrage. Si vous démontez votre amplificateur audio ou vos enceintes, il y a fort à parier que vous trouverez des bobines.

En outre, la bobine présente des propriétés électromagnétiques. Associée à une autre bobine ou à des aimants, elle va pouvoir servir de transformateur de tension, de mécanisme de moteur, ou encore de micro de guitare électrique !

Dans la suite du cours, je vous expliquerai comment elle peut être utilisée en filtrage. En revanche, les phénomènes électromagnétiques en jeu dans mes derniers exemples sont complexes et je ne les aborderai que succinctement à la fin du chapitre.

Influence d'une bobine dans un circuit

Avant de vous présenter en détail les caractéristiques d'une bobine, je voudrais vous donner une idée de ce à quoi un tel composant peut servir, grâce à un exemple très simple.

Effectuons un petit montage :

Figure 1 : montage initial

A un instant t 0 t 0 , on ferme l'interrupteur. Immédiatement, la lampe 2 s'illumine. Par contre, on remarque que la lampe 1 ne s'allume pas.

Figure 2 : montage au temps t0

Quelques instants plus tard, à l'instant t 1 t 1 , la lampe 1 s'allume à son tour.

Figure 3 : montage au temps t1

Que s'est-il passé ? Étudions le processus pas à pas :

  • avant t 0 t 0 , l'interrupteur est ouvert. Aucun courant ne circule dans le circuit.

  • à t 0 t 0 , l'interrupteur est fermé. Un courant s'établit immédiatement dans la lampe 2 qui s'illumine. On constate en revanche que le lampe 1 ne s'allume pas : aucun courant ne s'y est encore établit (plus exactement, le courant y est nul).

  • à t 1 t 1 , la lampe 2 s'illumine enfin. Un courant la parcourt donc.

Bilan : la bobine s'est opposée transitoirement (i.e : temporairement) à l'établissement du courant. Une fois le courant établi, la bobine se comporte comme un fil.

J'espère que ce petit exemple vous permet de voir quelle peut être l'influence d'une bobine dans un circuit : elle s'oppose à l'établissement (ou à l'annulation) du courant, tout comme le condensateur s'oppose à l'établissement (ou à l'annulation) d'une tension.

Ainsi, l’intensité du courant électrique dans un circuit comportant une bobine ne subit pas de discontinuité : le courant s’établit de façon progressive et s’annule de la même façon ; l’intensité du courant électrique ne peut pas passer de façon instantanée de la valeur zéro à une valeur I non nulle.

Propriétés d'une bobine

L'inductance

Comme le condensateur, la bobine a la capacité d'emmagasiner de l'énergie. Cette caractéristique est appelée inductance, est représentée par la lettre L et s'exprime en Henry (H).

Nom | Symbole | Puissance de 10 | Commentaires
Henry | H | 10 0 10 0 | Rarement utilisé
milli Henry | mH | 10 − 3 10 − 3 | Très utilisé
micro Henry | µH | 10 − 6 10 − 6 | Très utilisé

On utilise néanmoins plus souvent le milli-Henry, en effet car la taille d'une bobine est proportionnelle à sa grandeur en Henry. En règle générale, une bobine de plusieurs Henry sera très grosse. Mais surtout, les bobines de forte valeur sont plutôt utilisées en électronique de puissance. Nous, nous n'aurons affaire qu'avec des bobines de petites tailles et de petites valeurs, propre à l'électronique de signal.

Joseph Henry (qui donne à l'inductance son unité) est un physicien américain du 19ème siècle, qui travailla essentiellement sur l'électromagnétisme. Il perfectionna les électroaimants, inventa un télégraphe électromagnétique et conçut l'un des premiers moteurs magnétiques.

Une brève histoire de temps

Revenons un instant sur l'établissement du courant dans notre ampoule.

L'observation du courant dans la branche bobine+ampoule est de la forme :

charge

Figure 4 : charge du courant dans une bobine à travers une résistance

Si à présent, on ouvre l'interrupteur, la lampe s'éteindra progressivement, et le courant sera de la forme :

decharge

Figure 5 : décharge du courant dans une bobine à travers une résistance

J'ai déjà vu ça quelque part !

Et oui ! Dans le chapitre sur le condensateur. Je vous l'ai dit : il y avait des grandes ressemblances entre les 2 composants, moyennant quelques analogies (tension<->courant, capacité<->inductance). Et comme pour le condensateur, il est possible de définir une constante de temps pour la bobine :

a u = L R
a u = L R

Cette constante de temps suit les mêmes comportements que pour le condensateur, souvenez-vous :

tau

Figure 6 : taux de charge et de décharge d'un bobine

(Comment ça "Fainéant, t'utilises les mêmes images !" ? Je ne vois pas ce que vous voulez dire... :-° )

Calcul d'inductance

L'inductance de la bobine est une constante positive qui ne dépend que des caractéristiques géométriques de la bobine. Toutefois, il n’existe aucune formule fiable pour le calcul de l’inductance des bobines : chacune est le fruit d'approximations et a donc ses limites.

Je vous fournis néanmoins la formule la plus courante, pour une bobine de longueur l, qui possède N spires de surface de section S :

L = μ ⋅ N 2 l ⋅ S
L = μ ⋅ N 2 l ⋅ S

Avec :

  • L : inductance de la bobine en Henry (H)

  • N : nombre de spires de la bobine

  • l : longueur de la bobine (et non pas du fil qui la compose) en mètres (m)

  • S : section de la bobine (de son fil, ici) en mètres carrés (m²)

C'est quoi ce paramètre μ μ ?

Très bonne question. Il s'agit de la perméabilité du milieu autour duquel sont enroulées les spires. Pour le vide (ou pour l'air "sec"), ce paramètre s'appelle μ 0 μ 0 et est égal à 4 ⋅ 10 − 7 H . m − 1 4 ⋅ 10 − 7 H . m − 1 . Pour les matériaux magnétiques comme le fer, le nickel ou le cobalt, μ μ varie de 20 à 3000 selon le matériau et sa forme. On comprend donc aisément l'avantage que l'on a à enroulé nos spires autour de noyaux composés de ces matériaux.

Énergie emmagasinée

Une bobine est capable d'emmagasiner de l'énergie au même titre que le condensateur. Il s'agit pour la bobine d'énergie magnétique.

Pour une bobine d'inductance L, traversée par un courant I, l'énergie emmagasinée, exprimée en joule (J), est donnée par la formule :

E = 1 2 ⋅ L ⋅ i 2
E = 1 2 ⋅ L ⋅ i 2

Avec :

  • E : l'énergie en Joule (J)

  • L : l'inductance de la bobine en Henry toujours (H)

  • i : l'intensité du courant parcourant la bobine, en Ampères (A)

On ne se répète jamais assez : remplacez courant par tension et inductance par capacité et vous trouverez l'expression de l'énergie emmagasinée dans un condensateur ! Bobines et condensateurs se ressemblent, je vous dis. ;)

Pour aller plus loin...

Je ne vous ai pas démontré d'où viennent ces formules ni comment le Henry est défini, car, encore une fois, il s'agit de physique un peu trop avancée pour notre propos. Néanmoins, il me semble intéressant de vous parler de flux.

Vous avez peut-être déjà vu ce genre d'image :

Figure 7 : champ magnétique d'une bobine

De la limaille - c'est-à-dire de la poudre - de fer est répandue autour d'un aimant (ici rectiligne, avec le pôle Nord à gauche et le pôle Sud à droite). La limaille va s'organiser et dessiner ces espèces de chemins partant d'un pôle pour arriver à l'autre ou partant vers l'infini et au-delà :p . Ces chemins s'appellent des lignes de champ (magnétiques) et sont plus ou moins intenses : la limaille sera plus ou moins attirée sur ces chemins. Cette intensité de ligne de champ est appelée le flux Φ Φ ("phi", lettre grecque) et son unité est le Weber.

Mais pourquoi tu nous parles d'aimants ?

Tout simplement parce qu'une bobine traversée par un courant est un aimant et produit un flux. Je voulais également vous introduire cette notion pour pouvoir vous donner la définition rigoureuse du Henry :

Le Henry est l'inductance de la bobine constituée d'une seule spire, parcourue par une courant de 1 ampère et générant un flux de 1 Weber qui, lui-même peut libérer une énergie égale à 1 joule.

Ou mathématiquement : Φ = L ⋅ I Φ = L ⋅ I

La bobine réelle

Depuis le début de cette partie, je vous mens un peu : une bobine dont le comportement n’est décrit que par l’inductance n’existe pas ; elle n'est que théorique.

On s'est fait avoir !

Euh... oui, désolé :-° . Mais rassurez-vous, dans la pratique, utiliser ce modèle idéal est très souvent suffisant.

En réalité, la technologie utilisée pour fabriquer une bobine (fil, spires, noyau, etc) engendre des éléments parasites, notamment :

  • en série : une résistance, principalement due à celle du fil constituant la bobine (souvenez-vous lorsque je vous ai parlé de la résistance d'un fil dans le chapitres sur les résistances et résistors) ;

  • en parallèle : une capacité, notamment due à un phénomène électrostatique entre spires, et qui changent son comportement en haute et très haute fréquences.

J'ai parlé de résistance et capacité !

Ce que je sous-entends par cette remarque est que c'est "comme si" il y avait un résistor et un condensateur respectivement en série et en parallèle, induisant des effets résistif et capacitif, mais dans la réalité, il n'y en a pas.

Pas évident, hmm ? :-°

Sachant tout cela, on peut représenter un modèle de bobine plus proche de la réalité sous la forme suivante :

Figure 8 : modèle équivalent d'un bobine réelle

Au risque de me répéter, la résistance et le condensateur n'existent pas. Il s'agit uniquement d'un modèle de bobine réelle, que vous pouvez utiliser lors de vos analyses de circuit.

Pour être complet, je dois ajouter qu'il existe d'autres modèles plus proches encore de la réalité, prenant en compte d'autres effets parasites, mais ce premier modèle est déjà très fidèle et vous suffira amplement pour tous vos bricolages.

Les associations de bobines

Poursuivons notre tour d'horizon des propriétés des bobines en étudiant leurs associations.

Bobines en série
bobines_serie

Dans un groupement en série, l'inductance équivalente est la somme des inductances :

L e q = L 1 + L 2
L e q = L 1 + L 2
Bobines en parallèle

Si l'une des bobines a une inductance très supérieure à l'autre, par exemple L 1 >> L 2 L 1 > > L 2 , alors L e q ≈ L 1 L e q ≈ L 1 .

bobines_par

Dans un groupement parallèle, l'inverse de l'inductance équivalente est la somme de l'inverse des inductances :

1 L e q = 1 L 1 + 1 L 2
1 L e q = 1 L 1 + 1 L 2

Soit L e q = L 1 ⋅ L 2 L 1 + L 2 L e q = L 1 ⋅ L 2 L 1 + L 2 , cela ressemble au pont diviseur de tension constitué de résistances. On verra plus loin pourquoi.

Si l'une des bobines a une inductance très inférieure à l'autre, par exemple L 1 >> L 2 L 1 > > L 2 , alors L e q ≈ L 2 L e q ≈ L 2 .

En somme, les associations de bobines sont opposées à celles des condensateurs.

La bobine en régime continu

Cette partie n'est pas difficile : la bobine en régime continu est un fil !

C'est tout ? Ça valait pas la peine de faire une partie pour cela !

C'est tout pour les propriétés. Intéressons-nous plutôt aux applications.

Le soft-star t

Le soft-start est, littéralement, le démarrage en douceur.

Certains montages sont sensibles aux brusques variations de courant. Pour éviter, lors de la mise en route, une élévation immédiate du courant, il suffit de placer une bobine dans la maille principale d'arrivée du courant. C'est le montage que je vous ai montré lorsque j'ai introduit la bobine.

Ce système existe aussi avec des condensateurs, pour des circuits sensibles aux fortes variations de tension.

Les relais

Un relais est un système de commutation (en clair, un interrupteur :-° ) commandé par une bobine.

Je vous présente un relais et vous explique ensuite comment l'utiliser.

Figure 9 : photo d'un relai - image issue de Wikipédia
Figure 9 : photo d'un relai - image issue de Wikipédia

Vous voyez par transparence une bobine à droite, et des connecteurs divers à gauche.

Et en voici une schématisation :

Figure 10 : schématisation d'un relai - image issue de Wikipédia
Figure 10 : schématisation d'un relai - image issue de Wikipédia

Principe de fonctionnement

Je vous l'avais dit, une bobine traversée par un courant est un aimant. Le relais se sert de cette propriété :

  • lorsque aucun courant n'est appliqué à la bobine, la palette (voir ci-dessus) est libre, les connecteurs ne sont pas en contact et aucun courant, ni aucune puissance, n'y circulent : c'est un interrupteur ouvert.

  • lorsqu'un courant est appliqué à la bobine, la palette est attirée vers la bobine, et pousse, par un jeu de levier le connecteur de gauche sur celui de droite. Il y a contact : c'est un interrupteur fermé.

Intérêts

Les relais peuvent être utilisés pour différentes applications.

Il est par exemple possible de commander avec un circuit de faible puissance (circuit de la bobine) un circuit de forte puissance (celui des connecteurs). Il est toujours préférable de limiter la puissance où cela est possible, dans un souci d'économie d'énergie et de sécurité. Par exemple, vous pouvez commander avec un montage électronique fonctionnant sur du 9V, une ampoule connectée au 230V du réseau électrique, ceci grâce au relai. Ce dernier offrant une isolation galvanique entre le montage et l'ampoule.

Par ailleurs, un relai peut être commandé numériquement (avec des 0 ou des 1 logiques) pour laisser passer (ou non) un signal analogique (comme un signal audio).

La bobine en régime variable

L'impédance d'une bobine

Tout comme le condensateur, il est possible de définir l'impédance d'une bobine (idéale) :

Z L = 2 π f ⋅ L
Z L = 2 π f ⋅ L

Avec :

  • Z L : l'impédance de la bobine en Ohm ( Ω ) ;

  • f : la fréquence appliquée à la bobine en Hertz (Hz) ;

  • L : l'inductance de la bobine.

Je le rappel, l'impédance est une propriété fictive. Si vous mesurez à l'ohmmètre une bobine, vous obtiendrez une valeur qui correspond uniquement à la résistance de l'enroulement de fil, et non la valeur de l'impédance, qui dépend de la fréquence appliquée.

Il est également possible d'utiliser ω = 2 π f et donc de mettre la formule précédente sous la forme suivante : Z L = L ω

Il s'agit bien ici de l'impédance d'une bobine idéale. Si vous utilisez un modèle avec une résistance ( R S ) en série, l'impédance devient : Z L m o d = √ R 2 S + L 2 ω 2 .

Loi d'Ohm

Toujours comme pour le condensateur, l'impédance de la bobine peut servir pour calculer des valeurs de tension ou de courant par la loi d'Ohm généralisée :

U = Z ⋅ I

Avec :

  • U : tension en V

  • Z : impédance en Ω ﻿

  • I : intensité du courant en A

Retard de phase

Réalisons un montage simple, et plaçons-y des appareils de mesures :

Figure 11 : mesure du déphasage

Voilà ce que l'on observe, tension et courant en fonction du temps :

Figure 12 : retard du courant par rapport à la tension

Dans une bobine, le courant est déphasé (en retard) de 90° par rapport à la tension : il est "ralenti". C'est exactement l'inverse du condensateur où c'est la tension qui est en retard par rapport au courant.

Comportement fréquentiel

A présent, intéressons-nous, pour une bobine idéale, aux variations de la tension U pour une valeur de courant I donnée, en fonction de la fréquence.

Fréquence nulle

Si f=0 alors U = Z ⋅ I = 2 π f ⋅ L ⋅ I = 0

A fréquence nulle, c'est-à-dire en régime continu, la bobine se comporte comme un fil ( :soleil: C'est bien ce que je disais plus haut !)

Fréquence infinie

Plus le générateur va monter en fréquence, plus la tension va augmenter (dans les limites du générateur).

On va dire que la bobine a un comportement passe-haut : elle laisse passer les hautes fréquences sans problèmes ; en revanche, elle atténue les basses. Nous reviendrons plus en détail sur ces notions dans le chapitre sur le filtrage.

Conclusion

Pour une bobine réelle, son comportement est différent selon la fréquence du signal qui lui est appliqué. Pour une fréquence nulle, la bobine se comporte comme une impédance ; pour une fréquence infinie, la bobine est équivalente à un interrupteur ouvert.

Courant continu | Haute fréquence
Phénomène de résistance - le courant Phénomène de résistance - le courant "passe" | Interrupteur ouvert - le courant ne passe pas Interrupteur ouvert - le courant ne passe pas

Pour aller plus loin

Je vais ici parler un peu plus du phénomène d'induction qui régit le fonctionnement des bobines. Cette partie est essentiellement culturelle.

Le phénomène d'induction

Branchons une bobine sur un galvanomètre et déplaçons un aimant droit dans son environnement :

Figure 13 : expérience avec un bobine et un aimant droit

D'abord, déplaçons l'aimant tel qu'il est orienté de la droite vers la gauche. L'aiguille du galvanomètre dévie.

Je vais supposer que l'aiguille dévie vers la droite. En réalité, cela dépendra du galvanomètre.

Lorsque le déplacement cesse, l'aiguille revient à sa position de repos.

A présent, déplaçons notre aimant, toujours orienté de la même manière, de gauche à droite. L'aiguille du galvanomètre dévie dans l'autre sens, vers la gauche !

Maintenant, renversons l'orientation de l'aimant et recommençons cet aller-retour. L'aiguille dévie d'abord vers la gauche, puis vers la droite !

Enfin, accélérons nos mouvements : les déviations sont plus importantes.

Interprétation

Lorsqu'il y a déplacement d'une source du champ magnétique (ici l'aimant) près d'un circuit électrique fixe (ici la bobine), une tension apparaît aux bornes du circuit : il se comporte comme un générateur. A l'intérieur du circuit, une force électromotrice (fém) engendre cette tension.

Un peu de vocabulaire

  • La source de champ variable (ici l'aimant droit) est appelée l'inducteur ;

  • Le circuit dans laquelle apparaît la fém (ici la bobine) est appelé l'induit ;

  • la fém est appelé force électromotrice induite et le phénomène induction électromagnétique ;

  • le courant associé à la fém est appelé courant induit (comme c'est original :-° ).

La loi de Lenz

La loi de Lenz s'exprime simplement :

Le phénomène d'induction électromagnétique est tel que par ses effets, il s'oppose à la cause qui lui a donné naissance.

Euh... oui, mais encore ? Concrètement, ça signifie quoi ?

Eh bien la loi de Lenz nous permet - entre autres - de déterminer rapidement l'orientation de la fém induite créée dans un circuit.

Je rappelle d'abord qu'une bobine parcourue par un courant se comporte comme un aimant. Les lois de l'électromagnétisme (établies par Maxwell au passage ;) ) permettent de relier le sens du courant aux lignes de champ magnétique et donc de déterminer les pôles de l'aimant ainsi créé.

Je ne vais pas vous le démontrer, ce serait trop compliqué, mais voici une illustration des lois de Maxwell :

Figure 14 : champ magnétique d'une bobine
Figure 14 : champ magnétique d'une bobine

Reprenons à présent notre circuit, et supposons-le fermé. La loi de Lenz nous dit que le courant induit, de par sa circulation dans le circuit s'opposerait à la cause qui lui donne naissance.

Ainsi, si l'on approche le pôle Nord de l'aimant de la bobine par la droite, le courant induit fait apparaître un pôle Nord dans la bobine à droite, pour repousser l'aimant (les pôles de même nature se repoussent). On peut alors en déduire, grâce au schéma précédent, le sens du courant induit et par suite celui de la fém induite, dans le même sens que le courant puisque la bobine se comporte comme un générateur.

L'auto-induction

Dans ce cas précis, l'inducteur est aussi l'induit.

Imaginons une bobine (parcourue par un courant I) dans un circuit.

  • Si I varie, une fém apparaît aux bornes de la bobine pour contrecarrer cette variation ;

  • Si le flux magnétique créé par la bobine est perturbé (par un aimant par exemple), un courant induit s'ajoute à I pour contrecarrer cette perturbation.

Exemples d'applications du phénomène d'induction

Les transformateurs

Citation : Wikipédia

Un transformateur électrique est un convertisseur permettant de modifier les valeurs de tension et d'intensité du courant délivrées par une source d'énergie électrique alternative, en un système de tension et de courant de valeurs différentes, mais de même fréquence et de même forme.

Un transformateur est constitué d'un assemblage de 2 bobines dites primaire (souvent le secteur, soit 220-230V ou 110V selon les pays) et secondaire.

Le symbole d'un transformateur représente bien ces deux bobines mises face à face :

Les deux barres verticales au centre représentent le noyau du transformateur, dont le rôle est similaire à celui des bobines.

Et voici à quoi cela peut ressembler :

Figure 15 : photo de transformateurs -
De gauche à droite, un transformateur : torique, pour circuit imprimé et à noyau de ferrite

Le principe est simple :

  • le primaire est alimenté avec une tension alternative et est parcouru par conséquent par un courant alternatif. Il se comporte donc comme un aimant dont le champ magnétique varie, c'est-à-dire comme un aimant que l'on déplace, à proximité du secondaire ;

  • le secondaire répond à cet aimant se déplaçant à proximité de lui par la loi de Lenz : il y a au secondaire une fém et un courant induits.

Comment alors transformer la tension ?

Tout est question de nombres de spires :

  • plus le nombre de spires au primaire est important, plus le champ magnétique généré est intense ;

  • plus le nombre de spires au secondaire est important, plus l'influence du champ magnétique à proximité est importante.

Ainsi, en jouant sur le rapport entre le nombre de spires au primaire et le nombre de spires au secondaire, il est possible de modifier (principalement abaisser, mais l'on peut aussi augmenter) la tension.

Pour un rapport donné, en doublant le nombre de spires, le champ magnétique est doublé, et par conséquent, le courant induit est doublé. Ainsi, il est également possible d'ajuster la valeur du courant.

Les micros de guitare électrique

Les micros de guitare sont des systèmes très ingénieux. Voici comment ils sont construits :

Figure 16 : micro de guitare électrique
Figure 16 : micro de guitare électrique

Un aimant est entouré d'une bobine et est placé sous la corde, conductrice. Cette propriété de la corde est importante : un élément conducteur déforme les lignes de champ d'un aimant. C'est d'ailleurs grâce à cette propriété que les conducteurs sont attirés par les aimants.

Revenons à nos micros. Le fonctionnement est le suivant :

  • le guitariste pince la corde conductrice ;

  • la corde en mouvement perturbe le champ magnétique de l'aimant, à la fréquence de la corde ;

  • la bobine autour de l'aimant "ressent" cette perturbation et, suivant la loi de Lenz, y répond par la création d'une tension et d'un courant induits, de même fréquence que le mouvement de la corde ;

  • un amplificateur permet d'amplifier ce signal et de créer un son de même fréquence que celle de la corde, c'est-à-dire de créer la même note.

Vous venez de terminer la lecture du chapitre sur la bobine qui était le dernier chapitre parlant des composants passifs fondamentaux de l'électronique.

Je vous invite à passer au chapitre suivant qui vous permettra de valider vos connaissances en vous exerçant un peu. ;)

.

Savez-vous ? Quoi ? Eh bien vous venez d'acquérir des connaissance très utiles qui vous permettrons déjà de créer vos propres montages. Cependant, ce "léger" bagage ne vous permettra pas de réaliser des montages très complexes. Vient alors la prochaine partie qui traitera des composants actifs, très utilisés pour créer des systèmes réagissant en fonction de paramètres que l'utilisateur peu émettre. Je ne vous en dis pas plus, je vous laisse découvrir...


Le fil émaillé

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM24/RM24B/Rm24b04.html

Le fil émaillé

Le fil émaillé est un fil de cuivre principalement utilisé pour les bobinages à spires jointives. L'émail est en fait un isolant trés résistant sur le plan mécanique, thermique et électrique. En plus de l'émail ordinaire il existe de l'émail soudable en polyuréthane qui convient bien pour les fils de trés petit diamètre (à partir de 0,05 mm) trés difficiles à décaper mécaniquement. Le décapage se produit vers les 400-500 °C.
On utilise également de l'émail thermo-adhérent qui comporte une couche de vernis qui fond quand on le chauffe. Il permet la réalisation de bobines de formes complexes comme les bobines de déviation des téléviseurs. Aprés bobinage il suffit de faire chauffer la bobine vers 120-180 °C pour que les spires se collent entre elles.
Le prix du fil émaillé est de l'ordre de 20-30 euros/kg, variable entre autres suivant le diamètre.

Approvisionnement

Il n'est pas toujours facile d'acheter le fil émaillé dont on a besoin mais il est bien plus économique de le récupérer sur des vieux transfos, relais... pourvu que le bobinage n'ait pas été imprégné. Sur la photo figure un échantillon :
- une bobine d'électro-aimant (fil diamètre 15/100)
- un primaire de transfo d'alimentation (fil de 2/10)
- une bobine d'électroaimant (fil diamètre 5/10)
- un secondaire de transfo d'alimentation (fil de 9/10)
Il ne faut pas négliger les contacteurs, les selfs de filtrage, les bobines HF et transfos MF de récepteurs anciens...

Dimensions normalisées

Le tableau ci-dessous donne les caractéristiques des fils émaillés les plus courants
- diam : diamètre du cuivre hors isolant
- SWG : équivalent dans la norme britannique SWG (Standard Wire Gauge)
- section : du cuivre, en mm²
- ohm/m : résistance de 1 mètre de fil
- Intensité dans le fil, avec une densité de courant de 4 A/mm² de section
- Nombre de spires jointives pour 10 mm de longueur

diam. | SWG | section | ohm/m | I à 4 A/mm² | spires jointives
(mm) |  | (mm²) |  | (mA) | (tr/cm)
1.5 | 16-17 | 1.77 | 0.010 | 7,1 | 6,5
1.25 | 18 | 1.23 | 0.015 | 4,9 | 8
1.0 | 19 | 0.78 | 0.023 | 3,1 | 10
0.8 | 21 | 0.50 | 0.036 | 2,0 | 12
0.7 | 22 | 0.38 | 0.047 | 2,0 | 14
0.56 | 24 | 0.25 | 0.073 | 1,0 | 17
0.5 | 25 | 0.20 | 0.092 | 0,8 | 20
0.4 | 27 | 0.13 | 0.143 | 0,5 | 24
0.315 | 30 | 0.08 | 0.231 | 0,3 | 31
0.25 | 33 | 0.05 | 0.367 | 0,2 | 38
0.2 | 35-36 | 0.03 | 0.573 | 0,1 | 48

Tableau de l'American Wire Gauge

Dans les documents d'origine américaine on trouve souvent des références de fils de la forme "AWG #22" ou "num. 22"
la référence 22 correspond en fait à du fil d'environ 6/10mm. Plus le numéro de référence est élevé, plus le fil est fin.
AWG gauge # | Diamètre (inch) | Diamètre (mm)
0000 | 0,46000 | 11,684
000 | 0,41000 | 10,414
00 | 0,36500 | 9,271
0 | 0,32485 | 8,251
1 | 0,28930 | 7,348
2 | 0,25760 | 6,543
3 | 0,22940 | 5,827
4 | 0,20430 | 5,189
5 | 0,18190 | 4,620
6 | 0,16200 | 4,115
7 | 0,14430 | 3,665
8 | 0,12850 | 3,264
9 | 0,11440 | 2,906
10 | 0,10190 | 2,588
11 | 0,09070 | 2,304
12 | 0,08080 | 2,052
13 | 0,07200 | 1,829
14 | 0,06410 | 1,628
15 | 0,05710 | 1,450
16 | 0,05080 | 1,290
17 | 0,04530 | 1,151
18 | 0,04030 | 1,024
19 | 0,03590 | 0,912
20 | 0,03200 | 0,813
21 | 0,02850 | 0,724
22 | 0,02530 | 0,643
23 | 0,02260 | 0,574
24 | 0,02010 | 0,511
25 | 0,01790 | 0,455
26 | 0,01590 | 0,404
27 | 0,01420 | 0,361
28 | 0,01260 | 0,320
29 | 0,01130 | 0,287
30 | 0,01000 | 0,254
31 | 0,00890 | 0,226
32 | 0,00800 | 0,203
33 | 0,00710 | 0,180
34 | 0,00630 | 0,160
35 | 0,00560 | 0,142
36 | 0,00500 | 0,127
37 | 0,00445 | 0,113
38 | 0,00397 | 0,101
39 | 0,00350 | 0,089
40 | 0,00314 | 0,080
41 | 0,00280 | 0,071
42 | 0,00249 | 0,063
43 | 0,00222 | 0,056
44 | 0,00198 | 0,050
45 | 0,00176 | 0,045
46 | 0,00157 | 0,040
47 | 0,00140 | 0,035
48 | 0,00124 | 0,032
49 | 0,00111 | 0,028
50 | 0,00099 | 0,025


Fil de Litz — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Fil_de_Litz

Fil de Litz

Un article de Wikipédia, l'encyclopédie libre.

Le fil de Litz est un fil conducteur qui est adapté au transport de courant à haute fréquence. Ce nom provient d'une erreur de traduction du terme allemand Litzendraht qui signifie fil multibrins, qui vient de Litzen = tresses. Chaque fil est composé de brins isolés électriquement les uns des autres. Idéalement, les brins sont tressés ensemble afin de former le fil final. Dans le fil de Litz vendu dans le commerce, ces fils sont le plus souvent simplement toronnés.

Intérêt

À cause de l' effet de peau, un fil de cuivre simple, qui possède normalement une faible résistance, voit son impédance augmenter lorsqu'on y fait circuler un courant à haute fréquence. Ainsi, l'utilisation de fils de cuivre standard dans des électro-aimants ou des transformateurs fonctionnant à haute fréquence peut conduire à des catastrophes : l'impédance du fil augmentant fortement, la puissance dissipée par effet Joule dans les fils peut conduire à des élévations de température extrêmement importantes. L'utilisation de fil de Litz permet de diminuer ces problèmes.

Constitution

Pour contrer cet effet, il suffit de diviser le fil en brins plus fins isolés électriquement les uns des autres. Chacun des fils doit avoir un diamètre qui est inférieur à la valeur de l'épaisseur de peau à la fréquence de travail. Cependant, même lorsque le fil est composé de brins isolés électriquement, les effets de proximité entre les fils rendent encore le fil résistif à haute fréquence car le courant ne se répartit pas également entre tous les brins. Afin de lutter contre les effets de proximité, il faut que chaque brin ne soit pas toujours situé au même endroit du fil, mais alterne entre différentes positions. Ainsi, le courant se répartit équitablement entre tous les brins. Une possibilité pour le faire consiste à tresser ou toronner les brins entre eux.

En pratique

Il faut choisir le diamètre des brins en fonction de la fréquence à laquelle on souhaite travailler, afin que leur diamètre soit plus petit que l'épaisseur de peau. Le diamètre total du fil est fonction du courant que l'on souhaite faire circuler et de l'impédance finale souhaitée. Un tableau donnant les diamètres de brins en fonction de la fréquence de travail existe .


Dénuder du fil de cuivre émaillé fin (amateur) - BRICOLSEC

Vu dans ... http://bricolsec.canalblog.com/archives/2015/07/23/32394106.html

Dénuder du fil de cuivre émaillé fin (amateur)

Dénuder du fil de cuivre émaillé fin (amateur)

1 Présentation
2 Fils >30/100
3 Fils <30/100
4 Comment procéder
5 Une autre méthode
6 Conclusions

Si vous arrivez directement sur cette page par un moteur de recherche, vous pouvez avoir accès à la table des matières et à chaque article, e n page d'accueil. L'accès se fait par l'un des deux liens en tête de colonne de droite ----->
Les questions correctes en fin d'un article recevront toujours une réponse, mais pas les questions par "CONTACTER L'AUTEUR" qui n'auront pas de REPONSE (car je suis obligé de répondre par mail).
A voir aussi en colonne de droite (lien direct) ------> les articles "BONJOUR" ainsi que "INFOS rapides"... Il est déconseillé d'indiquer dans les commentaires ses coordonnées (mail, adresse ou téléphone). Ce blog est modéré et vous pouvez demander simplement en tête de question à ce que vos informations restent confidentielles si nécessaire. Rien ne sera publié, mais ma réponse sera faite sur l'article correspondant (et non par mail).

Avant propos

Il m'arrive assez souvent d'avoir à bobiner de petites selfs qui sont utilisées comme capteurs ou autres circuits oscillants.

Dans les très petits bobinages utilisant des fils très fins, il est vraiment très délicat de décaper ces "cheveux" pour réaliser les connexions avec des fils de l'ordre de 6/100, et c'est pour cela que je viens de faire cet ensemble d'essais qui ont débouché sur une bonne solution pour amateur.
On trouve beaucoup de recettes sur Internet, mais j'ai voulu vérifier. Je n'ai pas inventé la poudre, mais trouvé une solution satisfaisante.

(Les réalisations d'origine concernaient des selfs prototypes pour des capteurs à courants de Foucault (Voir l'article pour les compteurs ACTARIS/ITRON))

----------------------------------------

1 Présentation

Le fil de cuivre émaillé est un fil recouvert d'un "vernis émail" très résistant, puisqu'il doit isoler les spires entre elles dans les divers enroulements habituels (selfs, transformateurs, bobines spéciales…etc)

En tant qu'amateur, vous n'avez pas les produits chimiques miraculeux qui dissolvent instantanément le vernis du fil de cuivre émaillé, bien évidemment, car ce serait trop simple et pourtant ces produits existent mais ils sont peu répandus et ne sont pas disponibles à un coût abordable pour l'amateur…

Alors il faut trouver d'autres solutions !

2 Fils >30/100

Les fils d'un diamètre supérieur ou égal à 30/100.

Décaper du fil émaillé pour transformateurs de section supérieure à 0.3 mm se réalise assez facilement en grattant avec un cutter au autre objet de même type… (Sans trop marquer le fil et le rendre ainsi cassant).

On peut aussi brûler préalablement à la flamme d'un briquet et finir au "tampon gratteur" pour enlever l'oxyde de cuivre formé (couleur noire)

Le papier de verre très fin (400) fonctionne aussi très bien dans la phase de finition et de mise à nu du cuivre après grattage ou brûlage…
Ces connexions de fils ne posent pas véritablement de problèmes car la solidité du fil est suffisante pour subir des tractions "importantes" ou des traitements mécaniques légèrement sévères.

3 Fils <30/100

Mais il n'en est pas de même pour les sections inférieures à 0.3 mm, car trop faibles pour subir sans rupture une traction importante voire un pliage un peu serré ou même un pincement trop appuyé.

Sur les fils très fins, même la flamme (rapide) d'un briquet, fond le cuivre qui forme alors une goutte de métal en bout de fil. Décaper mécaniquement avec cette goutte (de métal) bien formée ou simplement avortée est une casse assurée !
Décaper (même sans la goutte) est une prouesse qui ne réussit que rarement pour amener jusqu'à la soudure correcte sur une pin ou sur une section plus importante, tant les chances de n'avoir pas maltraité le fil sont minces.

Ce problème simple à priori, commençait à "m'échauffer les oreilles", car pour chaque bobinage réalisé, le problème se posait toujours et lorsque le fil de la première couche cassait, suite à quelques pliages trop serrés ou à une traction un peu trop "musclée", c'était désespérant d'avoir passé beaucoup de temps à bobiner et de devoir recommencer !

Après avoir recherché sur Internet une solution, j'ai fait mes propres essais suivants (infructueux):

Acétone, trichloréthylène (du vrai), vinaigre blanc, soude caustique liquide, acide chlorhydrique, ammoniaque (liquide), ….
Rien ! ce vernis est réfractaire à ces traitements chimiques

Mais il y a eu un succès !

(Je n'ai pas pu essayer la méthode du cachet d'aspirine car je n'ai plus de cachets d'aspirine pour essayer, et cela ne se trouve plus beaucoup en pharmacie, hormis les cachets effervescents)

Alors j'ai pensé à quelque chose que j'utilise parfois en zinguerie avec un gros fer à souder à panne en cuivre massif…:

La pierre ammoniacale !

(Vous la trouverez dans les grandes surfaces de bricolage au rayon plomberie pour quelques Euros. Gardez-la dans un plastique car il se forme toujours des attaques chimiques sur les métaux en contact).

Il ne serait pas impossible que ce soit la forme microscopique de la poudre agglomérée qui agisse en complément avec le fer à souder ?
De toutes façons on ne trouve plus beaucoup de simples cachets d'aspirine à dissoudre dans un demi-verre d'eau…!!! Le progrès (?) est passé par là !

4 Comment procéder :

- utiliser une panne de fer à souder bien propre et de surface correcte (sans cratères) et de préférence conique et bien étamée . Température du fer à souder de 340°C environ, voire un peu plus.

- étamer légèrement la panne si ce n'est déjà fait, puis frotter fermement la panne sur une pierre ammoniacale, jusqu'à ce que la panne soit bien brillante (Il est inutile et néfaste qu'il y ait un excès de soudure) . La panne doit être de la couleur du blanc métallique de l'étain, brillante et sans aucune "masse" de soudure. (Il se forme un peu de poudre blanche sur la pierre, mais elle ne dérange pas)

(Pour l'étamage j'utilise (encore) de la soudure à 60% d'étain et je ne suis pas certain que les nouvelles soudures Rohs soient adaptées à cette solution, désolé pour cette entorse, et cela reste à essayer)

- Pincer légèrement le fil à décaper entre la panne et la pierre [image] , et tirer "ce qu'il faut" de longueur à dénuder. (le fil doit passer "légèrement à force" entre la panne et la pierre.

Chaque passe assure la disparition de l'émail et l'étamage simultanément. Ceci se réalise sur une génératrice du fil, mais déborde également de chaque côté de la génératrice.

Il suffit donc de passer 4 à 5 fois environ tout autour (rotation du fil de 60 à 90°), pour avoir une longueur de fil émaillé parfaitement étamée sur son pourtour.

- L'avantage de cette méthode me semble important, car le fil est seulement recouvert d'une très fine couche d'étain qui évite la casse d'un fil trop étamé qui se rompt au pliage, et cela permet une soudure ultérieure de qualité sur une pin (et non collée comme c'est souvent le cas).

- Ce principe s'applique aussi bien en début de fil qu'en plein milieu. Il faut tout de même un peu de mou pour pouvoir effectuer le geste, et je ne garantis pas que seulement quelques mm peuvent être traités ainsi, car c'est un peu court….
(Je pensais au fil cassé à ras d'une bobine!!!) mais dès 5 mm de disponible, et même à peine moins, ça devrait être suffisant.
(Vous pouvez également voir, en grossissant cette photo (ci contre "au milieu") que le vernis perd sa rigidité à la chaleur (partie droite) et que c'est une des causes de sa disparition. Il semble raclé à chaud)

- Quels types peut-on traiter ainsi ? A priori tous les types d'émail (d'émaux ?) seraient possibles, puisque j'en ai essayé au moins 3, de couleurs différentes (Je suppose de nature différente aussi)
Le fil de LITZ fonctionne également, de même que le fil guipé soie (4/100)

- Les diamètres justiciables du procédé devraient commencer à partir de quelques centièmes et jusqu'à 30/100 environ. J'ai essayé principalement le 6/100 émaillé qui se dénude très facilement et s'étame parfaitement !

Bien entendu l'appui sur la panne du fer à souder pour laisser glisser le fil est proportionnel à son diamètre, mais le "coup de patte" est très vite compris.

- Un des avantages de cette méthode est que l'on peut appliquer le traitement avec une assez grande précision sans laisser pour autant une zone de "non droit" (mi isolée, mi-décapée). Cela évite notamment d'enrouler autour d'une pin de sortie une grande longueur de fil depuis le tout début du décapage dont on n'est pas tout à fait sûr.

- Un autre avantage de la méthode associé à la précision du dénudage, est de pouvoir faire des points intermédiaires précis, sans avoir à couper le fil, car il est tout à fait possible de dénuder au milieu d'une longueur de fil, sans être à une extrémité.

La pierre ammoniacale est-elle nécessaire ? Ce n'est pas absolument certain, mais cela permet de bien nettoyer la panne du fer et cela agit certainement un peu aussi par la chimie corrosives des quelques vapeurs qui sont expulsées avec la chaleur.

Le frottement sur la pierre ammoniacale produit aussi une poudre blanche qui peut aussi participer à cette facilité, peut être par son pouvoir isolant thermique ?

Pourquoi puis-je penser à cela ?
Je viens d'essayer avec un simple morceau de bois en simple sapin raboté, sur un fil de 25/100 avec un certain succès, mais à priori un peu moins "franc" qu'avec la pierre ammoniacale.

L'action prédominante, outre la température, est la pression exercée par la panne sur le fil ainsi coincé. La chaleur de la panne ramollit le vernis qui reste alors sur la panne et se décompose ensuite.

Vous pourrez donc aussi, avec un peu moins de satisfaction utiliser un simple morceau de latte en sapin…

5 Une autre méthode

Une autre possibilité découverte lors des essais:

Sur le fil émaillé de 25/100 de couleur rouge, je l'ai trempé dans l'ammoniaque puis passé à la flamme du briquet. Le résultat a été instantané et surprenant puisque sur un modèle de fil (émail rouge) le cuivre a été mis à nu (sans noircir).

(Cela ne me semble pas possible sur des sections plus fines qui pourraient alors brûler ou fondre)

Sans doute un vernis particulier ? Mais je crois qu'il faut essayer si de telles méthodes fonctionnent, car c'est encore plus facile (mais moins précis).

Je ne peux malheureusement pas connaître l'émail utilisé par les fabricants d'autant que "mes stocks" de récupération sont assez anciens.

Ce qui ne va pas du tout, ce sont les fils de section à partir de 30/100 environ, puisque le 25/100 va parfaitement. Le 35/100 passe encore tout juste, mais je pense qu'au-delà ça doit être difficile.

Un 65/100 ne passe pas, ça c'est certain !

6 Conclusions

Je pense que c'est la conductibilité thermique du cuivre et le transport de la chaleur du fer à souder qui font que le système fonctionne avec les petites sections, mais ne fonctionne plus avec des fils suffisamment gros qui empêchent alors d'atteindre des températures élevées du fil, capables de ramollir l'émail.

Dans les petites sections, la température atteinte par le cuivre reste "suffisante" mais ne va pas jusqu'à développer de l'oxyde de cuivre CuO tout en permettant le ramollissement du vernis. Dans les section plus grandes, la température n'est plus suffisante à cause de la conductibilité thermique du cuivre qui dissipe cette chaleur en dehors de la zone voulue.

Enfin, comme supposé, la poudre crée par frottement sur la pierre ammoniacale doit participer à isoler thermiquement un peu le cuivre nu débarrassé de son émail, de l'oxygène de l'air, et associé à la pression exercée, le peu d'étain présent sur la panne fait immédiatement corps avec le cuivre du fil.

Après réflexion il me semble (supposition !) aussi que le fer à souder, en pression sur le fil le déforme un peu en l'écrasant légèrement et cela peut aussi expliquer un étamage un peu plus large que la génératrice du fil

Ce sont des explications supposées dont je ne suis pas certain et les métallurgistes pourront amender largement ma vision du sujet.

L'émail, comme d'autres internautes l'on dit n'est pas un véritable émail (comme une baignoire !), mais seulement un vernis de très haute tenue mécanique, tenue excellente également à la chaleur, et tenue diélectrique pour éviter tout amorçage entre spires.

Cet émail/vernis doit également rester souple pour pouvoir s'enrouler avec un rayon de courbure parfois assez "serré" et ne pas se rompre ou se fissurer pour respecter la tenue diélectrique.

On remarquera que l'épaisseur du vernis doit être la plus faible possible pour limiter les dimensions d'un bobinage, surtout lorsque qu'il y a une fenêtre à ne pas dépasser…
(Cas des transformateurs avec tôles en "E" et "I" par exemple).

Plus un bobinage est "ramassé" et compact, plus sa valeur en Henry sera élevée, et le diamètre réel du fil intervient indirectement aussi en ce domaine… (Voir la formule de NAGAOKA pour les enroulements multicouches ou R2 intervient au dénominateur)

Enfin lorsque vous devrez sortir pour connexion un fil très fin de l'ordre de 6/100, ne le faites jamais directement, mais depuis un point mécaniquement solidaire du bobinage (Un flasque par exemple), ayant une section suffisante et sans possibilités de "l'attraper par malchance".

Ce dernier point du raccordement de ces fils si fins, dans des bobinages très petits, reste délicat au niveau amateur et il est difficile de faire quelque chose de véritablement "pro".

J'ai seulement utilisé de la colle bi-composants pour placer des pins de raccordement, mais j'ai peur que la chaleur lors de la soudure ne fragilise les pins.

Je pense que la colle "fixation" serait peut-être mieux adaptée… C'est effectivement une solution que je viens d'essayer et qui est suffisamment solide pour tenir des pins sans trop exagérer les contraintes mécaniques (Photo ci-contre)

(Notez que les selfs du commerce restent elles aussi fragiles sur les pins de fixation et que j'en ai déjà cassé en voulant les dessouder)

Pour des bobines de 1 à 10 mH sur noyau ferrite de 1.5 mm, les flasques qui limitent les écroulements de couches, sont simplement de fines rondelles d'acétate (Film photographique) qui sont percées. Il devrait être possible d'utiliser du circuit imprimé de faible épaisseur et de faire des bandes conductrices espacées du diamètre du noyau.

Je ne parlerai pas des résultats des selfs ainsi réalisées, car malheureusement la dispersion des caractéristiques est importante et en l'absence de possibilité de comptage des spires, la valeur et la qualité (Q) restent une loterie qui ne réussi pas à chaque fois !…

Si vous avez des solutions simples et éprouvées, alors ne manquez pas d'envoyer un commentaire.

Le clin d'oeil...
Enfin pour vous endormir, vous pourrez changer un peu les habitudes de toujours compter les moutons, en comptant cette fois les spires…

bricolsec


AWG : tableau de conversion Gauge millimètre

Progression AWG

La progression des valeurs awg est telle que, dans le sens décroissant des valeurs, toutes les 6 gauge nous avons un doublement du diamètre du fil et toutes les 3 gauges un doublement de la section (ou toutes les 6 un quadruplement de la section). Le procédé est similaire aux décibel d'un signal et au niveau de la puissance (+6dB équivaut à multiplier par 4 la puissance). La progression est donc du type logarithmique

Tableau de correspondance AWG mm2

Une valeur élevée AWG indique un petit diamètre et un grand pour une faible valeur. La résistance est donnée pour un fil de cuivre (résistivité = 1,8 10-8 ohm mètre).

Gauge AWG | Diamètre mm | Section mm2 | Résistance ohms/km
0000 (4/0) | 11.684 | 107 | 0.17
000 (3/0) | 10.40384 | 85.0 | 0.21
00 (2/0) | 9.26592 | 67.4 | 0.26
0 (1/0) | 8.25246 | 53.5 | 0.33
1 | 7.34822 | 42.4 | 0.40
2 | 6.54304 | 33.6 | 0.51
3 | 5.82676 | 26.7 | 0.64
4 | 5.18922 | 21.2 | 0.81
5 | 4.62026 | 16.8 | 1.03
6 | 4.1148 | 13.3 | 1.30
7 | 3.66522 | 10.5 | 1.63
8 | 3.2639 | 8.37 | 2.06
9 | 2.90576 | 6.63 | 2.60
10 | 2.58826 | 5.26 | 3.28
11 | 2.30378 | 4.17 | 4.13
12 | 2.05232 | 3.31 | 5.21
13 | 1.8288 | 2.62 | 6.57
14 | 1.62814 | 2.08 | 8.29
15 | 1.45034 | 1.65 | 10.4
16 | 1.29032 | 1.31 | 13.20
17 | 1.15062 | 1.04 | 16.60
18 | 1.02362 | 0.823 | 20.90
19 | 0.91186 | 0.653 | 26.40
20 | 0.8128 | 0.518 | 33.30
21 | 0.7239 | 0.410 | 41.99
22 | 0.64516 | 0.326 | 52.95
23 | 0.57404 | 0.258 | 66.80
24 | 0.51054 | 0.205 | 84.20
25 | 0.45466 | 0.162 | 106
26 | 0.40386 | 0.129 | 134
27 | 0.36068 | 0.102 | 169
28 | 0.32004 | 0.0810 | 213
29 | 0.28702 | 0.0642 | 268
30 | 0.254 | 0.0509 | 339
31 | 0.22606 | 0.0404 | 427
32 | 0.2032 | 0.0320 | 538
33 | 0.18034 | 0.0254 | 679
34 | 0.16002 | 0.0201 | 856
35 | 0.14224 | 0.0160 | 1079
36 | 0.127 | 0.0127 | 1361
37 | 0.1143 | 0.0100 | 1716
38 | 0.1016 | 0.00797 | 2164
39 | 0.0889 | 0.00632 | 2729
40 | 0.07874 | 0.00501 | 3441
41 | 0.0711 | 0.00397 | 4340
42 | 0.0633 | 0.00315 | 5470
43 | 0.0564 | 0.0025 | 6900
44 | 0.0502 | 0.00198 | 8700
45 | 0.0447 | 0.00157 | 11000
46 | 0.0398 | 0.00125 | 13800

Gauges pour système métrique

Dans l'échelle métrique gauge, la gauge représente 10 fois le diamètre en millimètre (50 gauges métriques correspondent à un diamètre de 5 mm).

Metric | Diamètre mm | Section mm2 | Résistance ohms/km
Metric 2.0 | 0.200 | 0.0314 | 556
Metric 1.8 | 0.180 | 0.0254 | 680
Metric 1.6 | 0.160 | 0.0201 | 856
Metric 1.4 | 0.140 | 0.0154 | 1114
Metric 1.25 | 0.125 | 0.0123 | 1404
Metric 1.12 | 0.112 | 0.0099 | 1750
Metric 1 | 0.1000 | 0.0079 | 2198

Remarque : dans le sytème AWG, le diamètre croit alors que la valeur gauge décroit, mais dans le système métrique c'est l'inverse. C'est peut-être pour éviter cette confusion que la plupart du temps la taille métrique d'un conducteur est exprimée en millimètres plutôt qu'en gauge métrique.
Le système de gauge AWG reste malgré tout très utilisé pour désigner les diamètres des conducteurs utilisée dans le câblage informatique et électronique.


Vu dans ... http://www.lexproducts.com/technical-help/wire-conversion/

Wire Conversion-American Wire Gauge to Square Milimeters

Wire Size Conversion Chart - American Wire Gauge to square millimeters
AWG | mm2 | AWG | mm2 | AWG | mm2 | AWG | mm2
30 | 0.05 | 18 | 0.75 | 6 | 16 | 4/0 | 120
28 | 0.08 | 17 | 1.0 | 4 | 25 | 300MCM | 150
26 | 0.14 | 16 | 1.5 | 2 | 35 | 350MCM | 185
24 | 0.25 | 14 | 2.5 | 1 | 50 | 500MCM | 240
22 | 0.34 | 12 | 4.0 | 1/0 | 55 | 600MCM | 300
21 | 0.38 | 10 | 6.0 | 2/0 | 70 | 750MCM | 400
20 | 0.50 | 8 | 10 | 3/0 | 95 | 1000MCM | 500


Tableau de conversions gauge en mm - Perles & Co

Vu dans ... https://www.perlesandco.com/Tableau-de-conversions-gauge-en-mm-f-19-7.html?praPath=7

Tableau de conversions gauge en mm

L'AWG (american wire gauge) est une unité provenant des Etats-Unis qui permet de mesurer l'épaisseur d'un fil, sa surface et sa résistance. Cette unité de mesure est notamment utilisée en bijouterie pour le diamètre de fil.

Retrouvez nos fils en gold filled et nos fils en cuivre de la marque Artistic Wire (fabriqués aux Etats-Unis) avec cette unité de mesure. Les diamètres des fils en cuivre de la marque Beadalon sont aussi exprimés en gauge.

Par exemple : le fil de cuivre craft wire en doré rose est de 18 gauge, en mm cela correspond à 1,02 mm.
Le fil de cuivre artistic wire de 24 gauge, en mm c'est un fil de 0.51 mm.
Le fil de cuivre rond argenté de 22 gauge en mm c'est égal à 0,64.

Nous avons de nombreux fils métalliques avec cette unité AWG. Plus la valeur AWG est élevée, plus le diamètre indiqué est petit.

Notre tableau de conversion de gauge en mm vous sera très utile :


Vu dans ... http://micro-guitare.pagesperso-orange.fr/real.htm

MICRO-GUITARE

 Réalisations

Dans les années 50 et jusqu'au début des années 60, les micros étaient bobinées avec du fil enrobés de Formvar.

Le Formvar est reconnaissable à sa couleur saumon. Le Formvar est le plus épais de tous les isolants utilisés et on le trouve en plusieurs épaisseurs différentes, les plus courantes étant le single formvar (mono couche), ou le heavy formvar (double couches).

L'utilisation du plain enamel remonte au milieu des années 60.

Le plain enamel est reconnaissable à sa couleur brun foncé. Comme il est plus résistant mécaniquement que le formvar , l'épaisseur de l'isolation est plus fine. Il permet de réduire le volume des bobines ou de surbobiner les micros (d'où la désignation over wonded ).

Le polynylon est d'utilisation beaucoup plus récente. Il est reconnaissable à sa couleur rose.

Il permet de produire des fils très fins et très résistants. On l'utilise de ce fait pour produire des micros à très forte impédance mais dont les valeurs de hautes fréquences et de pic de résonance sont en même temps fortement abaissées.

En comparaison, une photographie d'un micro destiné aux modèles produits au Mexique.

Notez les deux aimants céramiques sous le micro. Les pièces polaires en acier sont en contact avec les deux aimants.

La flasque est en plastique moulé.

Le coût de fabrication de ces micros est faible en comparaison des micros vintages. En contrpartie, le son est moins chaud et plus criard.

© micro-guitare février 24, 2011


Vu dans ... http://justguitar.e-monsite.com/pages/guitare-electrique/micros-de-guitare-electrique.html

micros de guitare électrique

FONCTIONNEMENT D’UN MICRO MAGNETIQUE SIMPLE BOBINAGE :

Un micro est composé d’un ou plusieurs aimants autour desquels s’enroule un fil de cuivre pour former une bobine.
On distingue les micros à aimants ALNICO des autres micros plus bas de gamme, à plots en acier et aimant séparé :

Les micros à aimants Alnico sont composés de 6 aimants séparés, autour desquels vient s’enrouler la bobine :

Les micros à aimant séparé sont composés de 6 plots en acier, autour desquels vient s’enrouler la bobine. Afin d’aimanter les 6 plots, un aimant ordinaire est collé par en dessous sur toute la longueur du micro, en contact avec le bas des plots :

Le principe de fonctionnement est très simple :

les cordes de guitare électrique sont en acier (alliage contenant du fer). En vibrant au dessus des aimants (et donc en perturbant le champ magnétique généré par ces derniers), un courant alternatif dit courant induit se crée dans la bobine. L’énergie mécanique (vibration de la corde) est donc transformée en énergie électrique. La fréquence du courant induit est identique à la fréquence de la vibration de la corde.
Ce courant induit traverse les potentiomètres, puis passe dans le cordon jack et arrive enfin à l’ampli qui se charge (fort logiquement) de l’amplifier, puis de le transmettre enfin au haut parleur (l’énergie électrique est donc retransformée en énergie mécanique au niveau du haut parleur).

MICROS A DOUBLE BOBINAGE (OU HUMBUCKERS)

Humbucker signifie suppression du « hum », ainsi que les anglo-saxons appellent le bruit de fond des micros. Les premiers micros humbuckers ont donc été créés afin d’éradiquer le bruit de fond des micros à simple bobinage.
Ainsi, les humbuckers sont composés de deux bobines montées en série, s’enroulant autour de deux rangées d’aimants. Les polarités des deux rangées d’aimants sont opposées. Ainsi, le bruit de fond de chaque bobine est annulé par l’autre !

NIVEAU DE SORTIE D’UN MICRO :

Le niveau de sortie d’un micro dépend de plusieurs facteurs :
Plus le champ magnétique est puissant, plus le niveau de sortie est important. Un aimant plus puissant donnera donc un micro plus puissant. En revanche, les cordes sont attirées par l’aimant, ce qui a tendance à arrêter leur vibration. Aussi, un aimant puissant empêchera plus vite les cordes de vibrer, et le sustain sera donc moins bon…
Le nombre de tours de spires influence également le niveau de sortie : Au plus le nombre de tours de spires est grand, au plus le niveau de sortie est élevé. En revanche, un nombre de spires très important tend à donner un son plus grave, plus rond et plus sourd.
Le nombre de spires et la puissance des aimants sont donc le fruit d’un savant dosage et, pour obtenir le meilleur résultat possible, il ne faut donc pas se focaliser uniquement sur la puissance !

MICROS SIMPLES ET MICROS DOUBLES :

Les micros à double bobinage ont un niveau de sortie généralement beaucoup plus élevé que les micros à simple bobinage. Cela est dû, bien évidemment, à la présence de deux bobines montées en série, dont les niveaux de sortie respectifs s’additionnent. Les humbuckers donnent un son beaucoup plus rond.
En revanche, de par leur niveau de sortie plus faible, les micros simples donnent un son beaucoup plus aigu, brillant et cristallin, avec des attaques beaucoup plus nettes.
Certains micros doubles sont splittables : on peut alors, par le biais d’un switch ou d’un interrupteur push/pull, sélectionner un seul bobinage. Le son obtenu se rapproche alors logiquement de celui d’un simple bobinage. On n’obtient toutefois jamais la même qualité de son avec un humbucker splitté qu’avec un vrai micro simple, tout simplement parce que les humbuckers sont conçus (nombre de spires, puissance de l’aimant) pour donner le meilleur d’eux-mêmes en configuration double bobinage (les 2 bobines en série)…

AIMANTS ALNICO, AIMANTS CERAMIQUE ET AIMANTS SEPARE

- L’Alnico (alliage d’aluminium, de nickel et de cobalt) permet de fabriquer des aimants offrant un champ magnétique beaucoup plus faible que celui des aimants courants. On retrouve généralement l’Alnico sur les micros haut de gamme. Chaque « plot » du micro est un petit aimant : on en retrouve donc un par corde et par bobine, ce qui permet d’ajuster leur hauteur (et parfois leur puissance) en fonction de chaque corde, et d’offrir ainsi le meilleur équilibre possible. Grâce au faible champ magnétique, la vibration des cordes est moins gênée, et le sustain est donc meilleur.
- Les aimants céramique proposent un champ magnétique qui, bien que restant nettement inférieur à celui des aimants courants, est un peu plus élevé que celui produit par les aimants Alnico. Ce champ magnétique un peu plus puissant permet d’obtenir un niveau de sortie plus important, sans avoir à augmenter le nombre de spires de la bobine, c'est-à-dire sans enlever de brillance au son. Les aimants céramique sont donc très prisés par les Hard Rockeurs…
- Les aimants séparés : on retrouve généralement cette technique sur les micros bas de gamme. Les plots sont en acier, avec un aimant ordinaire fixé en dessous (voir schéma n°2). Le champ magnétique généré par l’aimant est trop important : il perturbe donc la vibration des cordes et nuit au sustain. Il tend également à donner un niveau de sortie trop élevé, ce qui contraint à diminuer sensiblement le nombre de spires de la bobine, avec pour conséquence un son criard et, souvent, un niveau de sortie toujours trop élevé…

LES MICROS ACTIFS :

Lorsque les fabricants de micros ont voulu augmenter de manière significative le niveau de sortie de leurs micros, ils se sont heurtés au problème expliqué plus haut :
Avec un aimant plus puissant, la vibration des cordes (et donc le sustain) étaient contrariés.
Avec un nombre de spires plus important au niveau de la bobine, le son devenait trop grave et trop sourd, perdant toute brillance.
Aussi, la seule solution a été d’apporter de la puissance « artificiellement ». Ainsi, un préampli fonctionnant sur piles a été intégré aux micros.

Ce dispositif a plusieurs avantages :
- Niveau de sortie plus élevé, ce qui permet aux musiciens de passer par de longues chaînes d’effets et équalizeurs de toutes sortes, qui leur permettent de sculpter littéralement leur son, sans perdre trop de signal.
- Le niveau de sortie très élevé permet aussi d’obtenir de très grosses saturations en gardant une définition et une précision convenables.
- Réglage de tonalité active : Avec des micros passifs, les potentiomètres ne peuvent qu’ôter de la puissance ou des aigus aux micros. Avec des micros actifs, de par la présence d’un préampli et d’une source d’énergie extérieure (pile), non seulement on ajoute de la puissance au signal, mais on peut aussi ajouter des graves ou des aigus. Ce réglage de tonalité actif n’existe toutefois pas sur tous les micros actifs.
- Des micros à électronique active supportent mal d’être associés à des micros passifs. La différence de niveau de sortie est trop importante, et le calibrage des potentiomètres des uns n’est pas compatible avec les autres.

Mais l’électronique active a aussi ses désavantages :
- Niveau de sortie parfois trop élevé : Une guitare intégrant des micros actifs se branche sur l’entrée « low » de l’ampli… mais tous les amplis ne disposent pas d’entrée « low ». Or, branchés sur une entrée High, les micros actifs saturent trop facilement le préampli.
- On peut aussi regretter que la guitare électrique ne soit plus un instrument « autonome » : avec des micros actifs, il faut utiliser une pile, et la remplacer régulièrement.
- Les puristes reprochent aux micros actifs une certaine froideur. Le fait est que, lorsque l’on s’évertue à n’utiliser que des amplis « tout lampes », on peut ne pas aimer utiliser un instrument pourvu de micros équipés de préamplis à transistors…


1) LE SON ? | l’Acoustique de la Guitare

Vu dans ... http://acoustique.guitare.free.fr/?page_id=2

l’Acoustique de la Guitare

par Julie, Sophie et Julien

1) LE SON ?

1) Définition du son

En réalisant une simple recherche dans le dictionnaire on distingue le son comme étant: “ une sensation auditive engendrée par une onde acoustique” , “Ce qui frappe le sens de l’ouïe par l’effet de vibrations qui communiquent leur mouvement à l’air” ou encore “ce qui n’est pas qualifié de bruit” . Bref, les réponses ne sont pas très détaillés. Si on demande à quelques personnes ce qu’ils pensent être le son, les réponses sont également trop abstraites, et souvent fausses. En revanche, en physique le son peut être définie de façon très précise et détaillé. Nous ferons de notre mieux pour expliquer tout cela:

Le son: une vibration

Le son est une vibration produite par un corps qui est mis en mouvement. Ce phénomène se propage soit dans un gaz, liquide ou solide qu’il peut déformer, mais jamais dans le vide (l’espace). Il lui est donc possible de faire vibrer les choses autour de nous, les vitres de nos fenêtres par exemple. Trois éléments sont nécessaires à l’existence d’un son : une source qui produit le son, un milieu qui transmet la vibration, un récepteur : l’oreille et l’ouïe.

Pour prouver que le son est une vibration de l’air, on réalise l’expérience suivante:

On représente le son, ou pour être plus juste, ce qui créer la sensation sonore, comme une onde progressive mécanique et périodique de type acoustique . Cette onde se propage dans toutes les directions de l’espace. Elle est également qualifier de longitudinale (≠ transversale).

Une onde?
L’ onde représente la perturbation de la matière par le transfert d’énergie. Cependant la matière n’est pas transportée. Lorsqu’un son est produit, l’énergie transportée correspond à la pression que l’on exerce sur le milieu (gaz, liquide ou solide). Cette pression est à l’origine du son produit. Quand on parle d’onde mécaniques, les ondes peuvent se croiser sans se modifier mutuellement. Lors d’un concert, par exemple, on sait apprécier le son de chaque instrument sans que celui-ci soit modifié par un autre.

Progressive?
Une onde est simplement dite progressive lorsqu’elle se déplace dans l’espace. Le terme “onde progressive” s’oppose au terme “onde stationnaire”, qui indique que l’onde est isolé dans un certain espace.

Mécanique?
Lorsqu’on dit qu’une onde est mécanique , il s’agit de définir le type de perturbation de la matière qu’engendre l’onde. Le son équivaut à une onde de pression (ou compression), ce qui comprend des mouvements mécanique de l’air (et non dans le vide, ce que font les ondes électromagnétiques).

Périodique?
Dire que l’onde est périodique , permet d’opposer une onde sonore au bruit. En effet l’onde est périodique lorsque la perturbation de l’air se répète à l’identique avec des intervalles réguliers.

Les courbes ci-dessus, montrent bien l'opposition de la représentation d'une onde sonore à celle d'un bruit. En effet la courbe représentant l'onde sonore est régulière, périodique tandis que le bruit est une courbe chaotique, une onde irrégulière.

Acoustique?

Dire que l’onde est de type acoustique veut dire qu’elle appartient a une branche de la physique. L’objet d’étude de l’acoustique est le son mais aussi les ondes mécaniques. Elle fait appel aux phénomènes ondulatoires et à la mécanique vibratoire.

Longitudinale ?
Une onde est soit transversale soit longitudinale . Le son,lui, est longitudinale , ce qui indique que la perturbation de la matière se fait de façon parallèle. De ce fait l’onde sonore se diffuse en “couches”. Avant de parvenir à nos oreilles: une couche de matière sous une certaine pression, va transmettre cette pression à une autre couche à ses côtés, qui subit la même action et ainsi de suite jusqu’à notre oreille. Voici un schéma qui explique ce phénomène:

Les points noires ci-dessus représentent des particules de la matière qui subissent une certaine pression. L'air est un milieu élastique, chaque mollécule en mouvement va faire bouger ses voisines. De mollécule en mollécule, la vibration va se propager tout autour de la source sonore jusqu'à atteindre votre oreille. Ce phénomène est également explique ci-dessous:

Propagation longitudinale du son

2) Caractéristiques du son

Pour décrire le son, on utilise différentes notions: l’ intensité et l’ amplitude , la hauteur et la fréquence et le timbre .

Au long des explications de ces caractéristiques nous utiliserons les terme “ longueur d’onde ” ou “ période “:

La période T est l’intervalle de temps qui s’écoule entre deux passages successifs par le même état d’un système vibratoire.

La longueur d’onde L correspond à la distance horizontale entre deux points consécutifs, soit deux creux, (voir schéma en dessous) soit deux pics (sommets) (voir schéma en dessous).

Ainsi: L = v x T avec v qui correspond à la vitesse de propagation de l’onde.

a) L’intensité et l’amplitude

L’intensité est la qualité qui fait distinguer un son fort d’un son faible.

L’homme ne perçoit jamais l’intégralité du son produit par une source sonore. En effet, si une source sonore émet avec une puissance constante, le son perçu est de plus en plus faible lorsque l’on s’éloigne de la source. En conséquence l’oreille de l’homme ne reçoit qu’une partie de la puissance de la source. L’ondesonore caractérisée par son intensité se calcule en puissance par surface.

Soit une surface d’aire S perpendiculaire à la direction de propagation de l’onde sonore ; la puissance sonore transférée à travers la surface est P. L’intensité sonore est égale au rapport P/S. Dans le Système International, elle s’explique en W.m-2.

L’intensité est liée à l’amplitude des vibrations sonores. L’amplitude est la mesure de la quantité d’énergie dans l’onde sonore c’est-à-dire la puissance sonore.

Dans le schéma suivant, on a les mêmes ondes mais avec des amplitudes qui différent : b) La hauteur et la fréquence

La fréquence est la qualité qui fait distinguer un son aigu d’un son grave. C’est le nombre de vibrations par seconde générées par une onde sonore c’est-à-dire la vitesse de vibration de l’air causée par un son. Elle se mesure en Hertz (Hz) : un hertz correspond à 1 vibration par seconde et un kilohertz (kHz) correspond à 1000 vibrations par seconde etc.. L’oreille humaine peut en moyenne détecter des fréquences entre 20 et 20 000 Hz. Les sons en dehors de cet intervalle sont appelés infrasons ou ultrasons.

Appliquons maintenant un changement de fréquence sur une onde sonore:

On remarque que lorsque notre son est grave , la période est plus longue , tandis que lorsque notre son est aigu la période est plus courte .

La période détermine la hauteur du son, si elle est longue le son est grave, si elle est courte il est aigu. Dans la pratique, on utilise la fréquence qui est l’inverse de la période : Fréquence= 1/Période

La hauteur d’un son est liée à la fréquence de vibration de la source sonore. Si un son est aigu alors le mouvement vibratoire de fréquence est élevé. Au contraire, si un son est grave alors le mouvement vibratoire est faible.

c) Le timbre du son

Le timbre est la qualité qui permet de distinguer deux sons de même hauteur et de même intensité. On l’associe souvent aux harmoniques, dont on parlera plus tard.

d) La vitesse du son

Lorsque le son se propage dans un milieu élastique, sa vitesse ne dépend pas de ses qualités (intensité, hauteur etc.) mais de la nature du milieu et de sa température. Dans un gaz comme l’air, la vitesse ne dépend pas de la pression.

• Dans l’air à 10° C, la vitesse est de 337 mètres par seconde. À 0°C la vitesse diminue: 333 m/s. • Dans les liquides , la vitesse est plus élevée que dans les gaz. En effet dans l’eau à 8°C la vitesse est de 1435 m/s. • Dans les solide , la vitesse dépend de la nature du matériau: dans le bois par exemple sa vitesse est 10 à 16 fois plus élevée que dans l’air. Dans les métaux: 4 à 16 fois.


Amplificateur pour guitare électrique — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Amplificateur_pour_guitare_%C3%A9lectrique

Amplificateur pour guitare électrique

Un article de Wikipédia, l'encyclopédie libre. Amplificateur Fender format « stack »

Un amplificateur pour guitare est un amplificateur audio spécialement conçu pour la guitare électrique, ou la guitare basse. Le terme abrégé « ampli » désigne communément le couple constitué par l'amplificateur électronique et le haut-parleur.

« Les amplificateurs et les haut-parleurs sont conçus comme des producteurs, et non des reproducteurs de musique. Ces nouvelles guitares, avec leurs circuits de modification de son, se sont transformées en un nouvel instrument, plutôt qu'un instrument acoustique amplifié électriquement [ 1 ] » .

La partie électronique et le haut-parleur peuvent se présenter en deux éléments distincts, ou être réunis dans un même meuble, construit le plus souvent en bois recouvert d'un revêtement en vinyl. Quand ils sont séparés, la partie électronique s'appelle une « tête d'ampli », et celle contenant le(s) haut-parleur(s) « baffle ». L'ensemble constitue un « stack ». Quand ils sont réunis dans un même élément, on parle de « combo ».

Caractéristiques spécifiques

On ne recherche pas les mêmes qualités dans un amplificateur pour guitare électrique que dans un amplificateur audio d'usage général. Ce dernier reçoit un signal électrique bien calibré que l'on désire amplifier sans en modifier le caractère. Les ingénieurs travaillent à diminuer autant que possible les niveaux de la distorsion et du bruit de fond par rapport à celui du signal. Le résultat s'exprime numériquement par le rapport signal sur bruit et subjectivement par des termes comme fidélité — comme dans Haute-Fidélité ( Hi-Fi) —, neutralité, transparence.

Au contraire, l'amplificateur guitare apporte un son spécifique, qui peut n'avoir que de très lointains rapports avec le son d'une guitare acoustique. On ne peut parler de distorsion que par analogie avec les autres types d'amplificateurs. Le circuit électrique doit produire un son plaisant d'un point de vue musical ; l'expérience a montré que cela inclut certaines déformations du signal d'entrée, tandis que d'autres sont plutôt préjudiciables.

Un ampli de guitare électrique doit présenter une impédance d'entrée élevée pour s'adapter à celle des adapté aux « micros » de guitare. Le signal de ces micros est limité en largeur de bande aux fréquences produites par l'instrument : la fréquence fondamentale du mi de la corde de basse en accord normal est environ 80 Hz, le partiel harmonique 5 de la note la plus aigüe se trouve aux alentours de 4 500 Hz.

L'écart d' amplitude électrique entre une corde pincée doucement et un accord de six cordes brossé énergiquement avec un médiator est bien supérieur à celui traité par les amplificateurs audio traditionnels. Avec ces derniers, chaque note ou accord commence avec une crête d'amplitude élevée et décroît ensuite lentement jusqu'à se perdre dans le bruit de fond. Les amplificateurs de guitare modifient cette dynamique. Alors que les amplificateurs d'usage général conservent la dynamique d'un signal (s'il reste dans certaines limites), les amplificateurs de guitare visent à traiter musicalement une amplitude quelconque.

La préférence des musiciens s'est orientée vers les amplis où la transformation du signal s'effectue progressivement, entre la fidélité du « son clair » aux faibles amplitudes et une importante distorsion sur les signaux forts. Cette transformation graduelle de la forme d'onde se traduit par une compression avec changement de timbre, dont un effet généralement apprécié est d'allonger la durée perçue de la note (sustain)( Rutt 1984, p. 3).

Les amplis peuvent fournir des effets utiles au musicien comme la réverbération artificielle, le vibrato, le chorus, en plus de réglages qui leur sont plus particuliers comme celui du gain de l'étage d'entrée souvent appelé overdrive (surcharge).

Fonctionnement

Vue arrière d'un ampli combo Trace Elliot « Bonneville ».

Le fonctionnement d'un ampli se comprend à partir de quatre composants ou étages importants :

  • le préamplificateur ;
  • l' amplificateur de puissance ;
  • les effets ;
  • le haut-parleur.

Préamplificateur

Le signal issu de la guitare a une amplitude de quelques centaines de millivolts sous une impédance élevée. Le rôle de l'étage de préamplification est d'élever le niveau de ce signal afin d'attaquer l'étage dit de « puissance ».

Les qualités musicales des diverses technologies de préamplificateur font l'objet de discussions et de polémiques.

Le bouton de contrôle principal du préamplificateur est son « gain », permettant d'ajuster le coefficient d'amplification appliqué au signal provenant de la guitare.

Overdrive

Les amplificateurs pour guitare électrique traitent le signal différemment des amplificateurs audio en général. Comme indiqué plus haut, la dynamique du signal issu de l'instrument est très élevée. Dans l'ensemble, les musiciens préfèrent une prolongation de la note (sustain), ce qui implique que la dynamique soit moindre, et ils apprécient les amplis où la transformation du signal s'effectue progressivement, entre la fidélité du « son clair » aux faibles amplitudes et une importante distorsion sur les signaux forts. Dans les sons forts, ils préfèrent certains types de distorsion.

Ces caractéristiques se sont établies dès les débuts de la guitare électrique, avec les premiers amplis dont l'étage préamplificateur était constitué d'une simple . Ce montage n'est qu'approximativement linéaire pour les faibles signaux; quand le signal est fort, une de ses parties, positives ou négatives, subit une amplification moindre [ 2 ] . Cette réduction de l'amplification a trois conséquences :

  1. Le signal sortant n'est pas identique au signal entrant (ce qui, dans un amplificateur électronique d'usage général, s'appelle distorsion) ;
  2. La différence d'amplification entre la partie positive et négative, obtenue avec une triode attaquée par un signal fort, crée une distorsion où prédomine l'harmonique deux, c'est-à-dire la note à l' octave ( Hamm 1973, p. 270) [ 3 ] ;
  3. Comme les parties faibles du signal sont plus amplifiées que les parties fortes, le son semble durer plus longtemps (sustain ; c'est une compression de dynamique).

Les électroniciens ont fait ce qu'il pouvaient pour éliminer ce qu'ils considéraient comme des défauts, à l'aide de tétrodes et de pentodes, de circuits de contre-réaction, et finalement avec les transistors permettant des circuits beaucoup plus perfectionnés, puisqu'on peut aisément mettre cinq éléments actifs transistors, là où on ne pouvait loger qu'un tube électronique. Mais les musiciens préféraient le son développé pendant les années de prédominance du tube : les ingénieurs électroniciens avaient tort de considérer toutes les harmoniques produites par la distorsion comme également préjudiciables. L'appréciation musicale des harmoniques est différente selon leur rang ; notamment, l'harmonique deux (octave) n'est pas sentie comme gênante. L'appréciation dépend aussi du moment où elles interviennent. Pendant l'attaque, les harmoniques de rang 5 ou 7 sont acceptables ou bénéfiques, alors qu'elles déplaisent dans la suite de la note ( Hamm 1973).

Les fabricants modernes cherchent donc à maintenir les caractéristiques positives des amplis à triode, tout en essayant de réduire les aspects négatifs de formules anciennes, dans la mesure où c'est possible.

Lorsqu'à un étage quelconque de l'ampli, l' amplitude du signal entrant est au-delà de la plage où le circuit peut le transmettre d'une façon approximativement linéaire, et que la différence s'entend, on parle d' « overdrive » (surcharge), par opposition à « son clair », lorsque la différence est peu sensible à l'oreille.

Un réglage d'« overdrive » peut impliquer des transformations du son tout à fait différentes de la déformation d'un signal fort par une triode. En effet, la surcharge d'un circuit actif fait apparaître diverses causes de non-linéarité [ 4 ] .

Tonalité

L'étage de préamplification d'un amplificateur pour guitare comprend généralement un contrôle de tonalité [ archive], avec quelquefois un simple réglage d'aigües, mais plus couramment désormais un correcteur à trois réglages : grave-médiums-aigus (TMB pour treble-mid-bass en anglais) Ces réglages sont passifs dans les amplificateurs à tubes comme dans la plupart des amplificateurs à transistors d'un bon niveau, et sont interactifs [ archive] : monter le niveau des médiums remonte aussi un peu celui des aigus par exemple.

Le circuit d'égalisation « classique », décrit ci-dessus, peut être complété ou remplacé par un circuit paramétrique ou semi-paramétrique sur certains amplificateurs (c'est fréquemment le cas des amplificateurs pour guitare électrique basse).

Certains modèles offrent, en plus de ces contrôles d'usage général, des réglages spécifiques :

  • contrôle de « présence », influant sur les fréquences vers 2,5 kHz ;
  • contrôle de « résonance », influant sur une bande dans les basses fréquences ;
  • commutateur « bright » (brillant), influant sur les fréquences hautes du spectre de la guitare (6−10 kHz) ;
  • contrôle de « contour », influant sur les fréquences du spectre de la guitare situées juste au-delà de la fondamentale de la note la plus aigüe (1−1,2 kHz) et permettant de les atténuer, donnant un son plus « creusé », ou de les augmenter, donnant un son plus « médium ».

Sélection de canal

Certains fabricants proposent des amplis construits avec plusieurs préamplificateurs indépendants, dits « canaux », que le musicien peut sélectionner, sans s'arrêter de jouer, grâce à un pédalier, comme un organiste peut changer les jeux de son instrument. Cela permet de changer la couleur, le niveau de distorsion, l'égalisation, et le niveau sonore, en fonction des contrôles intégrés à chaque canal.

La configuration la plus commune sur le marché comporte 2 canaux :

  • canal « faible gain » permettant d'obtenir des sonorités claires ou légèrement distordues ;
  • canal « haut gain » : permettant d'obtenir une forte distorsion.

La notion de « canal » est à ne pas confondre avec la notion de « niveau de gain ». En effet, certains amplificateurs mono-canal disposent de plusieurs niveaux de gain commutables via un pédalier, mais restent néanmoins des amplificateurs mono-canal car le même circuit et la même égalisation sont utilisés par les différents niveaux de gain.

Certains constructeurs d'amplificateurs proposent une version de leur préamplificateur en « élément séparé ». Ce type de préamplificateur doit typiquement à être raccordé à un amplificateur de puissance, ou à l'entrée « ligne » d'un amplificateur pour guitare. D'autres configurations sont possibles, comme le raccordement via l'entrée « instrument » de l'amplificateur, lui apportant ainsi des possibilités de réglages supplémentaires.

Amplificateurs à modélisation

Dans un amplificateur guitare à modélisation, le signal analogique issu de l'instrument est converti en numérique, ce qui permet de le traiter en profondeur et de remodeler complètement son timbre et sa texture afin d'imiter les caractéristiques d'amplificateurs guitare célèbres. Le traitement réalisé s'apparente à celui réalisé par un ordinateur équipé d'un logiciel de traitement numérique de son ( DSP) [ 5 ] .

Les amplificateurs à modélisation sont utilisés par les musiciens ayant besoin de disposer de plusieurs sons d'amplificateurs différents de bonne qualité (ce qui nécessiterait de disposer de plusieurs amplificateurs traditionnels), et pour qui l' « authenticité » d'un son purement analogique n'est pas la priorité [ 6 ] .

Amplificateur de puissance

Article détaillé : Amplificateur audio.

L'étage amplificateur de puissance transforme le signal issu du préamplificateur en un signal d'amplitude suffisante pour provoquer la vibration des haut-parleurs.

L'étage de puissance ne dispose pas toujours d'un contrôle de niveau d'entrée contrairement au préamplificateur. Quand il est présent, il est dénommé « Master ». Ce contrôle a été introduit en 1975 par Marshall sur ses modèles 2203 et 2204 [ 7 ] afin de pouvoir obtenir une forte distorsion à des niveaux sonores faibles (lors des répétitions par exemple). En effet, avant l'introduction du « Master Volume », il était nécessaire de « pousser » la puissance de l'amplificateur via l'unique contrôle de gain disponible, celui de l'étage préamplificateur, pour obtenir un fort niveau de distorsion.

La plupart des amplificateurs de puissance sont de topologie push-pull et fonctionnent en classe A/B. Cette classe de fonctionnement permet de produire une puissance sonore assez élevée avec une dissipation thermique et une consommation électrique moindres que celles de la classe A.

L'étage de sortie push-pull d'un amplificateur à tubes est dans la plupart des cas relié au haut-parleur (ou aux haut-parleurs) par un transformateur. Avec les transistors, la liaison est en général directe ou capacitive, bien que certains amplis à transistors comme le Deacy de Brian May ou le Pignose 7-100 aient utilisé des transformateurs.

Il existe quelques amplificateurs de faible puissance en classe A. Plusieurs années après l'apparition en sonorisation des étages de puissance à commutation ( classe D), des constructeurs d'amplis de guitare ont adopté ce principe, dont le rendement élevé permet de réaliser des amplificateurs plus légers et à faible consommation.

Effets

De nombreux modèles d'amplificateurs pour guitare électrique intègrent des effets. L'effet le plus couramment intégré à l'amplificateur guitare est la réverbération, qui simule le phénomène de réflexion du son sur les murs d'une salle. Elle est souvent effectuée au moyen d'une « ligne à retard à ressort ».

La distorsion, quand elle est produite uniquement par l'étage de préamplification de l'amplificateur, s'apparente à un effet.

Si l'étage de préamplification produit de la distorsion, on pourra préférer insérer certains autres effets entre l'étage de préamplification et l'étage de puissance, plutôt qu'entre la guitare et l'ampli [ 8 ] . Dans ce but, certains amplificateurs pour guitare sont dotés d'un connecteur d' « insertion d'effet » permettant de raccorder des modules d'effets externes au bon endroit de la chaîne.

Avant l'introduction de l'insertion d'effet (années 1970-1980), les effets ( analogiques à cette époque) étaient connectés entre la guitare et l'amplificateur et subissaient donc l'altération induite par la distorsion de l'étage préamplificateur, produisant un son « vintage » caractéristique. Certains guitaristes procèdent toujours de cette manière, n'utilisant pas l'insertion d'effet pour retrouver la sonorité rock / blues de cette époque.

Haut-parleur

Le haut-parleur est le dernier maillon de la chaîne de production sonore. Son rôle est de transformer le signal électrique issu de l'étage de puissance en un signal acoustique audible.

Les haut-parleurs des amplis de guitare sont dans la plupart des cas montés dans des caisses ouvertes à l'arrière, formant une espèce de baffle [ 9 ] replié sur les côtés par les parois latérales, privilégiant la dynamique au détriment du rendement acoustique et des fréquences basses. Les amplis pour guitare basse utilisent plus fréquemment un baffle clos, plus apte à la restitution des basses fréquences.

Les haut-parleurs utilisés en amplification guitare électrique sont de type « large bande » : un seul haut-parleur est suffisant pour couvrir le spectre de fréquences de la guitare électrique. Ceci est également valable en ce qui concerne la guitare électrique basse.

Le haut-parleur contribue à la coloration du son. Pour cette raison, lors d'un enregistrement, ou quand il s'agit de connecter l'amplificateur sur un système de sonorisation plus puissant, l'usage n'est pas d'utiliser la sortie de l'étage préamplificateur. On reprend le son du haut-parleur au moyen d'un microphone [ 10 ] .

La sensibilité du haut-parleur a une influence significative sur la puissance acoustique restituée par l'amplificateur (voir ci-dessous la section traitant de la puissance des amplificateurs pour guitare).

Historique

1930

Le guitariste George Beauchamp (pratiquant la guitare hawaïenne) après avoir fondé au début des années 1930 avec Adolph Rickenbacker la Electro String Instrument Corporation, obtient un brevet pour le premier micro guitare qui équipe dès lors les premières guitares électriques de la marque : les Rickenbacker « Frying pan ». Ces guitares sont dès le départ commercialisées accompagnées d'un amplificateur conçu et construit par un fabricant de radios dénommé Van Nest dans sa boutique de Los Angeles.

Gibson est un des premiers fabriquants d'amplificateurs pour guitare électrique, le premier modèle d'ampli Gibson apparait au catalogue de la marque en 1935 [ 11 ] .

1940

Electro String Instrument Corporation embauche un ingénieur, Ralph Robertson, pour travailler sur une gamme de quatre amplificateurs. Les amplificateurs Rickenbacker influencent entre autres Leo Fender, qui au début des années 1940 a une activité de maintenance d'amplificateurs dans son magasin de la banlieue de Fullerton en Californie [ 12 ] .

Les premiers amplificateurs pour guitare Rickenbacker affichent une puissance d'approximativement dix watts, et utilisent la technologie radio : tubes électroniques et petits haut-parleurs. Leo Fender produit son premier amplificateur Woody Deluxe dès 1946, suivi de plusieurs autres modèles, dont le Champ 800, d'une puissance de 3 W, en 1948.

Fender Champ de 1953.

1950

La popularité de la guitare électrique entraîne une demande pour des amplis plus puissants. En 1949, Leo Fender, aidé de son ingénieur Don Randall, démarre la production du modèle « Super Amp » affichant une puissance de cinquante watts, le « Twin Amp » apparaît en 1952, modifié en 1958 pour porter sa puissance à 80 watts [ 13 ] .

Le Fender Bassman, commercialisé à partir de 1952, est conçu spécialement pour sonoriser la Precision Bass de Fender grâce à son canal Bass, mais sera également utilisé par la suite par de nombreux guitaristes grâce à son deuxième canal dit « Normal ». Le Fender Bassman combo, affichant une puissance de 50 W, est au départ équipé d'un seul haut-parleur. Un Bassman « double corps » doté de quatre haut-parleurs Jensen de 10 pouces dans une enceinte séparée est produit à partir de 1954.

Tom Jennings fonde la société Univox en 1951 et démarre la production du VOX AC30 en 1957, amplificateur de 30 W équipé de deux haut-parleurs, utilisé par The Shadows à partir de 1960 [ 14 ]

1960

En 1962, Jim Marshall, devant la demande d'artistes tels que Pete Townshend et John Entwistle pour des amplificateurs plus puissants, démarre la production du Marshall JTM45, inspiré du modèle Fender Bassman à quatre haut-parleurs. Le JTM45 affiche une puissance de 50 W. Jim Marshall choisit de séparer le baffle à quatre haut-parleurs Celestion 12 pouces de l'électronique, se présentant quant à elle sous la forme de « tête » d'amplificateur [ 15 ] .

Le modèle JTM 100, d'une puissance de 100 watts et commercialisé à partir de 1965, est le premier amplificateur guitare à utiliser un étage redresseur transistorisé. Jimi Hendrix adopte les amplificateurs Marshall à partir de 1966.

En 1967, apparition de la série Marshall JMP, et notamment de la tête d'amplificateur JMP Super Lead, de 100 W équipée de lampes de puissance KT66, puis de lampes EL34 à partir de 1970 [ 16 ] .

En 1967, Robert Gallien (qui fondera par la suite la société Gallien-Krueger) travaille à l'élaboration de l'un des premiers amplificateurs de guitare transistorisés. Il parvient à mettre au point le « GMT 226A », un amplificateur de 220 watts qui est immédiatement utilisé par Carlos Santana, notamment pour l'enregistrement de son premier album, et sur scène au Festival de Woodstock [ 17 ] .

À la demande de certains Jazzmen, et des bassistes, la société Ampeg se spécialise dans les années 1960, dans les amplificateurs pouvant produire un son « clair » (contrairement à Marshall, qui se spécialise dans les sons « overdrive ») à fort volume. En 1969, Ampeg présente au NAMM show de Chicago la tête d'amplificateur basse SVT, équipée de six tubes de puissance 6146, et affichant une puissance de 300 watts [ 18 ]

À partir de 1967, Randall Smith (fondateur de Mesa-Boogie) réalise des modifications sur des Fender Princeton pour leur rajouter gain et puissance. Ces amplificateurs customisés seront plébiscités par leurs utilisateurs, notamment Carlos Santana, qui les utilise pour l'enregistrement de son Album Abraxas en 1970).

1970

À partir de 1971, Randall Smith commercialise son premier modèle sous la marque Mesa Boogie, le Mark I, disponible en version 60 ou 100 watts et équipé d'un haut-parleur de 12 pouces JBL et de deux canaux. le Mark I est suivi du Mark II qui introduit la commutation de canaux via pédalier. La série des Mesa Boogie « Mark » sera par la suite continuellement étoffée et modernisée (Mark III, Mark IV,… ) [ 19 ] .

La société Laney, fondée en 1967, produit à partir du début des années 1970 l'un des premiers amplificateurs « high-gain » destinés au heavy metal : le stack LA100BL de 100 watts est adopté entre autres par Tony Iommi, guitariste de Black Sabbath. Laney diversifiera par la suite sa production, incluant des amplificateurs plus polyvalents.

En 1974, Musicman, société fondée par Leo Fender commercialise les premières versions de l'amplificateur « Sixty Five », conçu autour d'un étage préamplificateur transistorisé et de lampes de puissance Sylvania 6CA7, suivi d'un modèle 130 watts en 1979. Les amplificateurs Musicman seront utilisés entre autres par Mark Knopfler [ 20 ] .

En 1975, Marshall ajoute un « Master Volume » dans son modèle 2203 JMP Master Volume Lead, permettant aux guitaristes de pousser la saturation de l'étage de préamplification indépendamment du volume sonore.

Également en 1975 la société japonaise Roland commercialise le « JC-120 Jazz Chorus Guitar Amplifier », un amplificateur stéréo transistorisé de 2 × 60 watts doté de deux canaux (non commutables) et deux haut-parleurs de 12 pouces à haut rendement permettant d'obtenir des sons clairs à très haut volume sonore. Le Jazz-Chorus est le premier amplificateur équipé d'un effet chorus « naturel », obtenu par mélange acoustique de deux sons déphasés produits par deux amplificateurs indépendants. Le Jazz-Chorus sera utilisé par de nombreux guitaristes, notamment Wes Borland, Andy Summers, Robert Fripp, Adrian Belew, Robert Smith, James Hetfield, et de nombreux jazzmen.

Les années 1970 marquent aussi le début de la production sur mesure et en très petite quantité des amplificateurs Dumble (Dumbleland, Steel String Singer et Overdrive Special) par Alexander Dumble. Ces amplificateurs sont réputés pour leur son et de nombreux musiciens professionnels en firent l’éloge [ 21 ] . Ils sont utilisés par de nombreux guitaristes, tel que Stevie Ray Vaughan, Robben Ford, Larry Carlton, Carlos Santana, Eric Clapton, ... À cause de leur rareté, les amplificateurs Dumble sont devenus les amplificateurs les plus chers sur le marché de l’occasion [ 22 ] .

1980

En 1980, Tom Scholz, guitariste cofondateur du groupe Boston, crée la société Scholz Research & Development, Inc.. Le premier produit de SR&D est le « Power-Soak », un atténuateur de puissance qui, placé entre l'amplificateur et le haut-parleur permet de pousser le master de l'amplificateur tout en conservant un faible volume sonore. En 1982, SR&D commercialise le « Rockman », un mini-amplificateur pour casque stéréo reproduisant des sons originaux et réalistes. De nombreux guitaristes l'utiliseront en studio d'enregistrement dans les années 1980 ( ZZ Top, Def Leppard,… ). SR&D produira par la suite une série de boîtiers d'effets rackables ainsi qu'un amplificateur stéréo. SR&D sera racheté par Dunlop en 1995 [ 23 ]

En 1989, Andrew Barta conçoit le « Sansamp », un boîtier simulateur d'amplificateur / simulateur de haut-parleur, et fonde par la même occasion la société Tech 21. Le Sansamp est un préamplificateur de technologie MOSFET entièrement analogique permettant d'obtenir des sons overdrive d'une grande qualité. Il est utilisé par de nombreux guitaristes en tant que « boite de direct », en studio d'enregistrement ou sur scène. La société Tech 21 commercialisera par la suite une gamme d'amplificateurs, utilisés entre autres par Les Paul et Alex Skolnick [ 24 ] , [ 25 ] .

1990

En 1994, Fender commercialise son modèle Blues Deluxe qui deviendra l'un des amplificateurs les plus utilisés dans le monde. Le Blues Deluxe est un amplificateur combo de 40 W à tubes polyvalent, équipé de deux lampes de puissance 6L6 produisant un son clair ou un overdrive léger. Le bon rendement du Fender Blues Deluxe lui permet de délivrer des volumes sonore équivalents à certains amplificateurs affichant une puissance plus élevée. L'étage de préamplification est de type mono-canal doté de deux niveaux de gain commutables via un pédalier.

À partir 1996, Fender propose une version plus moderne de cet amplificateur, sous la dénomination « Hot Rod Deluxe », dotée de trois niveaux de gain commutables.

Galerie

  • Un amplificateur Vox AC 30 (1961-1962).

  • Stack Marshall Major de 1971.

  • Dumble Overdrive Special.

  • Mesa Boogie Mark IV (1990).

  • Fender Hot Rod Deluxe (1996).

Tubes et Transistors

Châssis d'un amplificateur à tube Marshall Master Lead 50 W

Les premiers amplificateurs pour guitare étaient conçus à base de triodes, le premier type de tube électronique ayant existé et le premier composant électronique ayant permis l'amplification d'un signal audio. Ces amplificateurs déforment le signal. Quand celui-ci est faible, la distorsion est faible, voire imperceptible ; mais, remarque Rutt, « le signal d'une guitare électrique les surcharge facilement, produisant une distorsion caractéristique. Les fabricants diminuèrent la distorsion en ajoutant de la contre-réaction, en augmentant la tension d'alimentation des tubes, et en équilibrant plus soigneusement le niveau relatif du signal entre les étages d'amplification. Quelques guitaristes continuent à exiger les amplis plus anciens. Une partie des amplificateurs à tubes récents copient le schéma des anciens amplis. Beaucoup de guitaristes ont appris à utiliser la distorsion par surcharge (overdrive) comme constituant du son de leur instrument » [ 26 ] .

Les amplificateurs à tube sont aujourd'hui encore couramment utilisés en amplification guitare en raison de la préférence des clients. Une petite étude universitaire a montré, cependant, que si les musiciens s'accordent assez pour identifier le son d'un amplificateur inconnu (et caché) à un « son tube » ou à un « son transistors », cette appréciation commune ne correspond pas forcément avec l'ampli évalué [ 27 ] . Cette étude montre que les fabricants d'amplificateurs peuvent produire des amplis à tube qui, selon une partie non négligeable des musiciens, « sonnent comme le transistor », et des amplis à transistors qui peuvent être pris pour des amplis à tubes. Le choix entre tube et transistors ne détermine pas complètement le son. David Berners, spécialiste de l'émulation du tube par le traitement digital du signal, après avoir examiné un des aspects de la différence entre les technologies, conclut que « L'absence d'harmoniques paires est plus attribuable à la topologie des circuits, c'est-à-dire à la quantité de contre-réaction, au gain des amplificateurs, au nombre d'étages, qu'à la technologie, tube ou transistors » [ 28 ] , [ 29 ] .

Il faut donc discuter les caractéristiques du « son tube », opposé au « son transistors » sans prêter exclusivement attention à la technologie de fabrication réellement utilisée, qui peut inclure, désormais, un traitement numérique du signal.

Le « son tube » se caractérise par une distorsion progressive du signal, augmentant avec le niveau. Cette distorsion se produit inégalement sur les parties positives et sur les parties négatives du courant alternatif irrégulier qu'est le signal issu des capteurs. Cette distorsion asymétrique produit plus d'harmoniques paires. Lorsque le signal est fort, le gain se réduit plus sur les crêtes d'onde. Généralement, le gain se réduit aussi plus pour les fréquences élevées, donnant un son plus « rond ». Le « son tube » se manifeste aussi par une distorsion d'intermodulation, perceptible surtout lorsque plusieurs cordes jouent en même temps [ 30 ] ( Rutt 1984, p. 4). Pour cette raison, le « son tube » convient pour les solos d'une note à la fois, créés grâce à la guitare électrique à une époque où ce son était le seul disponible, et que des guitaristes fameux ont illustré.

Le « son transistors » correspond à l'effort des électroniciens pour produire des amplificateurs sans distorsion. Lorsque le signal est faible, il n'y en a effectivement pas. Quand la limite de fonctionnement linéaire est atteinte, la distorsion intervient rapidement et fortement, par écrêtage symétrique de l'onde, créant des harmoniques où prédomine celle d'ordre 3, et des phénomènes d'intermodulation. Ces deux caractéristiques étant très généralement considérées comme anti-musicales [ 31 ] les fabricants d'amplis ont adapté leurs circuits pour rendre le son plus semblable à celui du tube en favorisant un écrêtage plus progressif (« soft-clipping ») et asymétrique. Le « son transistor » convient à ceux qui aiment un son « clair » et « transparent », qui jouent plusieurs cordes à la fois (pas d'intermodulation), et à ceux qui aiment le son « fuzz » que ce type de circuit produit lorsqu'il est surchargé.

Les efforts pour recréer le son du tube par la numérisation et le traitement digital exigent de créer un modèle de l'ampli à tubes. Mais un ampli de guitare est un système assez complexe. Par exemple, les tubes sont sujets à la microphonie, c'est-à-dire que leur vibration physique se transmet au signal. Dans l'amplificateur pour guitare électrique, particulièrement s'ils sont dans la même boîte que le haut-parleur, leur enveloppe est soumise, lors des crêtes de modulation, à des pressions acoustiques très importantes. On ne peut exclure que ce genre de phénomène, qui peut concerner aussi d'autres composants qui diffèrent selon la technique, participe au son de l'instrument [ 32 ] . En pratique, on ne copie pas le « son tube » en général, mais un ampli en particulier.

La préférence reste une affaire de goût. Il n'est pas sûr que le style « tube » inclue uniquement les caractéristiques soniques. Il peut aussi engager un rapport avec le passé de la guitare électrique et avec les guitaristes du passé. Les amplificateurs à tubes sont plus coûteux à produire. Comme les amplificateurs les moins chers sont inévitablement à transistors, la technologie concurrente s'associe aux produits de meilleure qualité. Il faudrait ne comparer que des produits de prix similaires. Des amplificateurs guitare hauts de gamme à transistor sont commercialisés à des prix voisins de ceux des amplis à tubes.

Pour les deux technologies, un compromis doit être recherché entre le poids, généralement bon pour les performances musicales (large dimension des composants, stabilité mécanique) et la maniabilité. Le haut-parleur, dont la fabrication a beaucoup évolué, et qui connait de grandes différences entre les fabrications, est un composant capital pour le son, quelle que soit la technologie de l'ampli.

Puissance des amplificateurs pour guitare

Amplificateur guitare stéréo puissant de 2 × 60 W Roland Jazz Chorus.

La puissance électrique RMS [ 33 ] « affichée » d'un amplificateur pour guitare électrique ne détermine pas le volume sonore produit. Toutes choses étant égales par ailleurs, un doublement de la puissance électrique de l'amplificateur équivaut à une augmentation de 3 décibels de la sensibilité du haut-parleur [ 34 ] .

Comparaison de la puissance électrique et de la sensibilité du haut-parleur :
  • Un amplificateur de 100 W équipé d'un haut-parleur d'une sensibilité de 94 dB peut produire un niveau sonore de 114 dB SPL à 1 m (94 dB pour 1 W, multiplier la puissance par 100 équivaut à ajouter 20 dB).
  • Un amplificateur de 30 Wéquipé d'un haut-parleur d'une sensibilité de 100 dB peut produire un niveau sonore de 115 dB SPL à 1 m (100 dB pour 1 W, multiplier par 30 équivaut à ajouter 15 dB).

On voit que les deux amplis, de puissance apparemment très différente, produisent un résultat presque identique. 1 décibel correspond à peu près à la plus faible différence de niveau perceptible.

Les haut-parleurs sont des composants coûteux ; leur sensibilité et leur rendement (qui concerne la puissance acoustique dans toutes les directions, et non le niveau de pression acoustique dans l'axe) sont moins faciles à communiquer que la puissance. Pour produire un amplificateur moins cher, un fabricant peut monter un haut-parleur de sensibilité ou rendement inférieurs. Il convient de remarquer que, comme les critères de qualité d'un amplificateur pour guitare ne sont pas ceux d'un amplificateur Hi-Fi, ce qui fait la qualité d'un haut-parleur pour guitare électrique n'est pas ce qui fait la qualité d'un haut parleur de sonorisation.

Il faut aussi considérer la capacité de l'amplificateur à fournir ponctuellement, sur impulsion, une très grande puissance pendant un court instant, qui peut différer de la puissance moyenne qu'il délivre sur une longue période. La qualité de conception et le dimensionnement de l'alimentation (notamment les transformateurs et les condensateurs) ont un impact significatif sur ces aspects liés à la dynamique sonore. Ces considérations concernent aussi bien les amplificateurs à transistors que les amplificateurs à lampes.

La distorsion plus progressive d'un amplificateur à « son tube » permet de pousser son étage de puissance au-delà de sa plage de fonctionnement linéaire sans engendrer un changement de son désagréable, alors qu'avec un « son transistor », la distorsion par écrétage due à la surcharge est rapidement désagréable. En conséquence, les musiciens pourront, en gardant une marge de puissance (headroom) égale, régler leur ampli à « son tube » à un niveau plus élevé. Ainsi, pour un volume sonore équivalent, la puissance électrique (en watts) d'un ampli à « son transistors » doit être plus élevée que celle d'un amplificateur à « son tubes » [réf. nécessaire].

Pour les différentes raisons exposées ci-dessus : il est couramment constaté qu'un amplificateur à tubes de 30 watts électriques produira un volume sonore équivalent à celui d'un amplificateur transistorisé de 60 watts électriques (voire 100 watts dans le cas d'un amplificateur transistorisé de conception bas de gamme) [réf. nécessaire].

Sécurité

Des guitaristes ont été électrocutés à la suite de défauts d'isolement d'amplis. On cite Leslie Harvey de Stone the Crows, en scène en 1972, John Rostill, bassiste des Shadows, chez lui en 1973, et Keith Relf, des Yardbirds, en 1976. La conscience du danger et l'amélioration des protections n'a pas empêché une quantité d'accidents non mortels depuis.

La mise à la masse du châssis métallique d'un ampli est nécessaire et obligatoire. Elle ne supprime pas totalement le danger d'électrocution. Dans certains cas, les accidents impliquent un défaut de masse dans les amplificateurs de sonorisation, ou avec un ampli de guitare parfaitement conforme. Le chanteur touche un micro relié à un potentiel différent de la masse avec les lèvres, et le courant retourne à la masse à travers la main qui touche la guitare, une situation d'autant plus dangereuse que le chemin des lèvres à la main gauche traverse la région du cœur.


Amplification

Vu dans ... http://r.weinzaepfel.free.fr/guitare/amplificationbis.htm

Les amplificateurs

Un microphone transforme une onde acoustique en signal électrique alors que l’amplificateur se charge de le rendre utilisable. C'est donc un élément indispensable de la chaîne de prise de son, car il peut rendre misérable un microphone hors de prix, ou donner à un micro moyen un caractère digne des plus grands. Le rôle de l’amplificateur est donc de fournir suffisamment d'énergie (ou de puissance) au signal audio issu de la source (microphone) pour alimenter les enceintes. Cette énergie est fournie aux étages de sorties par un circuit d'alimentation qui "puise ses ressources" dans le secteur (220 V /50 Hz en France).

Un amplificateur gère la sélection des sources, le réglage du niveau sonore (volume) et peut également disposer d'autres réglages comme la balance, la tonalité (grave et aiguë), etc.

Le niveau de sortie d'un micro est de l'ordre de quelques millivolts. Comme ce niveau est très faible, l’ampli se charge de le rehausser.

Le second avantage de l’amplificateur est qu’en plus d’amplifier le son, il peut le modifier, il est capable de le rendre plus clair, plus chaud voire d’inverser le signal.

L’étage d'entrée

L'étage d'entrée est la première section d'un amplificateur que rencontrent les signaux audio issus des micros. L'étage d'entrée de l'appareil dispose d'un système de commutation qui sélectionne la source à écouter. Cette sélection peut se faire à l'aide d’un sélecteur ou d'un potentiomètre rotatif qui effectue la commutation de manière directe ou par l'intermédiaire de relais, qu'ils soient électromagnétiques ou à semi-conducteurs. L'étage d'entrée comporte généralement un circuit d'adaptation d'impédance afin que l'amplificateur constitue une charge correcte pour la source.

La préamplification

La section préamplificatrice "adapte" le signal audio pour son entrée dans l'unité de puissance. Le préamplificateur amplifie légèrement le signal et dispose, en sortie, d'une impédance relativement basse. En sortie du préamplificateur, la puissance du signal est contrôlée par le réglage du volume. Ce réglage peut s'effectuer à l'aide d'un potentiomètre. Certains préamplificateurs disposent également d'autres réglages :

- La balance gère l'équilibre du niveau sonore entre les canaux gauche et droit.
- Les réglages de tonalité offrent la possibilité d'augmenter ou d'atténuer le niveau sonore dans le grave et l’aigu.

Les étages de gain

Les étages de gain d'un amplificateur constituent la section de puissance de l'appareil. On distingue 2 types d’étages de sortie :

- Les amplis à transistors de type JFET ou MOSFET

- Les amplis à lampe

Ces étages de sorties transmettent au signal audio l'énergie fournie par le circuit d'alimentation de l'appareil.

Les différentes classes

La classe d'amplification détermine la manière dont travaillent les étages de sortie d'un amplificateur. En technologie analogique, les classes les plus courantes sont de type A, B ou AB.

-La classe A : le transistor ou le tube de puissance traite la totalité du signal audio, à la fois les alternances positives et les alternances négatives. L'étage de sortie est fortement polarisé (pour pouvoir passer la totalité des deux alternances). En l'absence de signal, il est traversé par le courant maximum que peut débiter l'ampli. En fonction du signal audio, une portion plus ou moins importante de ce courant est utilisée pour les enceintes. Ce type de montage présente une très grande disponibilité en courant pour les signaux transitoires.
La classe A est plus difficile à concevoir, mais offre un son d'une grande pureté dans tous les sens du terme, et principalement au niveau de la distorsion.Elle est réputée pour être la plus musicale, mais son très faible rendement provoque un échauffement considérable et limite la puissance disponible en sortie.

-La classe B : l'amplification est effectuée par deux composants actifs (deux transistors) qui traitent séparément les alternances positives et négatives du signal. Il n'y a pas de polarisation (chaque transistor ne travaille que sur une alternance). Le rendement de la classe B est intéressant (par rapport à la classe A) mais les deux alternances positive et négative du signal se raccordent plus ou moins bien en sortie ce qui peut provoquer une distorsion de raccordement.

-La classe AB : elle est proche de la classe B, avec deux composants qui travaillent essentiellement sur une seule alternance du signal. Grâce à une polarisation de faible valeur, chaque composant travaille également sur une petite portion de l'autre alternance, ce qui "facilite" le raccordement des signaux, en sortie, et résout les problèmes de distorsion de croisement. La classe AB est plus facile à produire et possède donc le meilleur rapport qualité/prix.

-Parmi les autres classes réellement différentes des trois systèmes développés plus haut, la classe D est de plus en plus utilisée pour les caissons de grave. Ce type d'amplification offre de nombreux avantages tels qu'un encombrement réduit, une température de fonctionnement extrêmement basse pour des puissances disponibles importantes.
En classe D, les transistors de sortie travaillent un peu à la manière d'un interrupteur, en mode de commutation "tout ou rien" (ils laissent passer ou coupent le courant). Le signal audio est transformé en pulsations de haute fréquence. La largeur de chaque impulsion est proportionnelle à l'amplitude du signal audio en entrée (signal MLI : modulation en largeur d'impulsions). Un signal de forte amplitude, en entrée, se traduit par une impulsion de grande largeur. Cette impulsion commande un temps de commutation assez long, au niveau des transistors, pour que l'enceinte puisse recevoir une quantité d'énergie importante (le système est équipé d'un circuit de filtrage et d'intégration de l'énergie qui "lissent" le signal en sortie).

La contre-réaction

Pour abaisser les taux de distorsion, améliorer le silence de fonctionnement et abaisser l'impédance de sortie d'un amplificateur, on utilise très souvent des circuits de contre-réaction. En simplifiant considérablement les choses, on peut l'expliquer de la manière suivante : un circuit de contre-réaction compare le signal qui sort d'un étage avec le signal d'entrée, cette comparaison met en évidence les distorsions et le bruit de fond générés par le circuit électronique. Le signal constitué par ces bruits et ces distorsions est inversé, puis réinjecté à l'entrée du circuit.

Les différents types d’amplificateurs :

On distingue deux grandes familles d’amplificateurs :

1) Les amplificateurs à transistors

Le transistor : découvert dans les années 1950, c'est un composant à base de silicium qui permet, sous certaines conditions, d'amplifier un signal. Il est généralement très petit, et très simple à mettre en oeuvre : c'est donc le composant idéal des amplificateurs. Il est donc le composant le plus utilisé de nos jours pour réaliser un amplificateur. On le retrouve dans les étages de sorties des unités de puissance, mais aussi dans les sections préamplificatrices et les éventuels correcteurs de tonalité. Le transistor a largement été adopté pour sa grande capacité en courant, son faible encombrement, sa longévité et sa miniaturisation. Un transistor dispose de trois broches de connexion. Il est relié, à la fois, au circuit d'alimentation et au signal audio. Une portion de l'énergie fournie par l'alimentation est modulée par le signal audio puis envoyée vers l'enceinte acoustique. Cette opération d'amplification s'effectue avec une consommation d'énergie importante. Par conséquent, on ne retrouve jamais, en sortie du transistor, la totalité de la puissance que pourrait fournir l'alimentation. L'énergie consommée est transformée en chaleur et le transistor doit être monté sur un radiateur de dissipation thermique.

Les types de transistors les plus utilisés dans les montages amplificateurs sont les bipolaires " classiques " ou les Mosfets.

Cependant, on reproche quand même aux amplificateurs à transistor une certaine froideur. Le son sorti est clair, mais donne un impression "chirurgicale" : il est trop propre. Cet effet est l'une des raisons du retour en force des lampes.

2) Les amplificateurs à lampe

Les amplis à lampe ont un son chaud et vintage, ce qui est parfois très recherché. Ils sont de plus en plus utilisés pour la chaleur de leurs tubes.

On retrouve schématiquement les mêmes étages qu'avec les amplificateurs à transistors. Cependant, pour l'alimentation, le transformateur doit fournir à ses différents étages secondaires :
- de la haute tension avec point milieu de 2 x 250 V à 2 x 300 V pour le redressement par valve au sens point milieu,
- 250 à 300 V pour le redressement par pont de diodes,
- une tension autour de 6 V pour le chauffage des filaments (tension qui sera redressée sur les meilleurs amplis pour diminuer le bruit de fond).

-Les étages d'entrée assurent l'adaptation d'impédance (en fonction des sources) le gain en tension, voire les corrections facultatives (grave, aigu). Ces étages font appel à des tubes, le plus souvent des triodes.

-Les autres étages seront, dans les montages classiques, les circuits déphaseurs (tensions identiques mais de phase opposée), et les drivers de sortie le plus souvent montés en push-pull et faisant appel à des tubes pentodes (tube ayant au total cinq éléments: électrode, cathode, grille de commande, grille écran, grille suppressor, anode).

-Enfin, le transformateur de sortie (dont la qualité est primordiale sur un ampli à tubes) qui adapte l'impédance élevée, plusieurs milliers d'ohms, au primaire de l'étage de puissance à celle au secondaire, correspondant à l'impédance basse de la bobine mobile des haut-parleurs, généralement 4/8/16 Ohms (à partir de plusieurs enroulements secondaires).

Remarques :
-Les caractéristiques de ce transformateur de sortie déterminent en grande partie la tenue en puissance sur la plus large bande possible, la plus faible distorsion.
-Les amplificateurs à tubes bien conçus sont capables d'une grande fiabilité si on les utilise correctement, et offrent une maintenance aisée.

Le tube triode :

Très schématiquement, un tube triode est composé d'une ampoule en verre dans laquelle le vide a été fait et en allant du centre vers la périphérie, on trouve:
- le filament qui chauffe la cathode (élément émissif) créant une agitation thermique des atomes telle que de nombreux électrons vont se libérer et jaillir hors de la cathode qui acquiert une charge positive qui tendra à rappeler les électrons qui l'ont quittée.
- la grille de commande (composée d'un fil enroulé en hélice ou d'un tamis à mailles fines) qui va laisser passer plus ou moins le débit d'électrons.
- l'anode ou plaque qui va recevoir les électrons.
Ainsi, le fonctionnement du tube triode est dépendant de trois variables: le courant anodique, la tension anode-cathode et la tension négative de la grille.


Fonctionnement d'un micro - Cours de Guitare

Vu dans ... https://www.partoch.com/cours/cours_guitare,184,Fonctionnement+d+un+micro.html

1.5 Fonctionnement d'un micro

Un micro est composé d’un ou plusieurs aimants autour desquels s’enroule un très fin fil de cuivre pour former une bobine.
On distingue les micros à aimants ALNICO (Aluminium-Nickel-Cobalt) des autres micros plus bas de gamme, à plots en acier et aimant séparé :

Les micros à aimants Alnico sont composés de 6 aimants séparés, autour desquels vient s’enrouler la bobine :

Les micros à aimant séparé sont composés de 6 plots en acier, autour desquels vient s’enrouler la bobine. Afin d’aimanter les 6 plots, un aimant ordinaire est collé par en dessous sur toute la longueur du micro, en contact avec le bas des plots :

Le principe de fonctionnement est très simple : il s’agit du principe physique des courants induits (voir cours de physique de Terminale).
En gros : les cordes de guitare électrique sont en acier (alliage contenant du fer). En vibrant au dessus des aimants (et donc en perturbant le champ magnétique généré par ces derniers), un courant alternatif dit courant induit se crée dans la bobine. L’énergie mécanique (vibration de la corde) est donc transformée en énergie électrique. La fréquence du courant induit est identique à la fréquence de la vibration de la corde.
Ce courant induit traverse les potentiomètres, puis passe dans le cordon jack et arrive enfin à l’ampli qui se charge (fort logiquement) de l’amplifier, puis de le transmettre enfin au haut parleur (l’énergie électrique est donc retransformée en énergie mécanique au niveau du haut parleur).

MICROS A DOUBLE BOBINAGE (OU HUMBUCKERS)

Humbucker signifie suppression du « hum », ainsi que les anglo-saxons appellent le bruit de fond des micros. Les premiers micros humbuckers ont donc été créés afin d’éradiquer le bruit de fond des micros à simple bobinage.
Ainsi, les humbuckers sont composés de deux bobines montées en série, s’enroulant autour de deux rangées d’aimants. Le secret, c’est que les polarités des deux rangées d’aimants sont opposées. Ainsi, le bruit de fond de chaque bobine est annulé par l’autre !

NIVEAU DE SORTIE D’UN MICRO :

Le niveau de sortie d’un micro dépend de plusieurs facteurs :
Plus le champ magnétique est puissant, plus le niveau de sortie est important. Un aimant plus puissant donnera donc un micro plus puissant. En revanche, les cordes sont attirées par l’aimant, ce qui a tendance à arrêter leur vibration. Aussi, un aimant puissant empêchera plus vite les cordes de vibrer, et le sustain sera donc moins bon…
Le nombre de tours de spires influence également le niveau de sortie : Au plus le nombre de tours de spires est grand, au plus le niveau de sortie est élevé. En revanche, un nombre de spires très important tend à donner un son plus grave, plus rond et plus sourd.
Le nombre de spires et la puissance des aimants sont donc le fruit d’un savant dosage et, pour obtenir le meilleur résultat possible, il ne faut donc pas se focaliser uniquement sur la puissance !

MICROS SIMPLES ET MICROS DOUBLES :

Les micros à double bobinage ont un niveau de sortie généralement beaucoup plus élevé que les micros à simple bobinage. Cela est dû, bien évidemment, à la présence de deux bobines montées en série, dont les niveaux de sortie respectifs s’additionnent. Les humbuckers donnent un son beaucoup plus rond.
En revanche, de par leur niveau de sortie plus faible, les micros simples donnent un son beaucoup plus aigu, brillant et cristallin, avec des attaques beaucoup plus nettes.
Certains micros doubles sont splittables : on peut alors, par le biais d’un switch ou d’un interrupteur push/pull, sélectionner un seul bobinage. Le son obtenu se rapproche alors logiquement de celui d’un simple bobinage. On n’obtient toutefois jamais la même qualité de son avec un humbucker splitté qu’avec un vrai micro simple, tout simplement parce que les humbuckers sont conçus (nombre de spires, puissance de l’aimant) pour donner le meilleur d’eux-mêmes en configuration double bobinage (les 2 bobines en série)…

AIMANTS ALNICO, AIMANTS CERAMIQUE ET AIMANTS SEPARE

- L’Alnico (alliage d’aluminium, de nickel et de cobalt) permet de fabriquer des aimants offrant un champ magnétique beaucoup plus faible que celui des aimants courants. On retrouve généralement l’Alnico sur les micros haut de gamme. Chaque « plot » du micro est un petit aimant : on en retrouve donc un par corde et par bobine, ce qui permet d’ajuster leur hauteur (et parfois leur puissance) en fonction de chaque corde, et d’offrir ainsi le meilleur équilibre possible. Grâce au faible champ magnétique, la vibration des cordes est moins gênée, et le sustain est donc meilleur.
- Les aimants céramique proposent un champ magnétique qui, bien que restant nettement inférieur à celui des aimants courants, est un peu plus élevé que celui produit par les aimants Alnico. Ce champ magnétique un peu plus puissant permet d’obtenir un niveau de sortie plus important, sans avoir à augmenter le nombre de spires de la bobine, c'est-à-dire sans enlever de brillance au son. Les aimants céramique sont donc très prisés par les Hard Rockeurs…
- Les aimants séparés : on retrouve généralement cette technique sur les micros bas de gamme. Les plots sont en acier, avec un aimant ordinaire fixé en dessous (voir schéma n°2). Le champ magnétique généré par l’aimant est trop important : il perturbe donc la vibration des cordes et nuit au sustain. Il tend également à donner un niveau de sortie trop élevé, ce qui contraint à diminuer sensiblement le nombre de spires de la bobine, avec pour conséquence un son criard et, souvent, un niveau de sortie toujours trop élevé…

LES MICROS ACTIFS :

Lorsque les fabricants de micros ont voulu augmenter de manière significative le niveau de sortie de leurs micros, ils se sont heurtés au problème expliqué plus haut :
Avec un aimant plus puissant, la vibration des cordes (et donc le sustain) étaient contrariés.
Avec un nombre de spires plus important au niveau de la bobine, le son devenait trop grave et trop sourd, perdant toute brillance.
Aussi, la seule solution a été d’apporter de la puissance « artificiellement ». Ainsi, un préampli fonctionnant sur piles a été intégré aux micros.

Ce dispositif a plusieurs avantages :
- Niveau de sortie plus élevé, ce qui permet aux musiciens de passer par de longues chaînes d’effets et équalizeurs de toutes sortes, qui leur permettent de sculpter littéralement leur son, sans perdre trop de signal.
- Le niveau de sortie très élevé permet aussi d’obtenir de très grosses saturations en gardant une définition et une précision convenables.
- Réglage de tonalité active : Avec des micros passifs, les potentiomètres ne peuvent qu’ôter de la puissance ou des aigus aux micros. Avec des micros actifs, de par la présence d’un préampli et d’une source d’énergie extérieure (pile), non seulement on ajoute de la puissance au signal, mais on peut aussi ajouter des graves ou des aigus. Ce réglage de tonalité actif n’existe toutefois pas sur tous les micros actifs.
- Des micros à électronique active supportent mal d’être associés à des micros passifs. La différence de niveau de sortie est trop importante, et le calibrage des potentiomètres des uns n’est pas compatible avec les autres.

Mais les l’électronique active a aussi ses désavantages :
- Niveau de sortie parfois trop élevé : Une guitare intégrant des micros actifs se branche sur l’entrée « low » de l’ampli… mais tous les amplis ne disposent pas d’entrée « low ». Or, branchés sur une entrée High, les micros actifs saturent trop facilement le préampli.
- On peut aussi regretter que la guitare électrique ne soit plus un instrument « autonome » : avec des micros actifs, il faut utiliser une pile, et la remplacer régulièrement.
- Les puristes reprochent aux micros actifs une certaine froideur. Le fait est que, lorsque l’on s’évertue à n’utiliser que des amplis « tout lampes », on peut ne pas aimer utiliser un instrument pourvu de micros équipés de préamplis à transistors…

LE CABLAGE :

La qualité du cablage et, notamment, du blindage est primordiale pour préserver les qualités des micros. Le meilleur des micros du monde sonnera mal s’il est connecté à des fils et de potentiomètres de mauvaise qualité au moyen de soudures foireuses !
Par ailleurs, au niveau des micros humbuckers splittables (donc à 4 conducteurs), il est possible d’obtenir des sons assez particuliers moyennant des astuces de câblage et l’utilisation de switchs ou de potentiomètres push/pull. On peut ainsi splitter les humbuckers, mais aussi brancher les bobines en parallèle, en phase ou en inversion de phase,…etc. Bref, plein de nouvelles possibilités.
Des astuces de câblage permettent aussi de brancher, par exemple, deux micros simples en série, afin d’obtenir un « effet humbucker ».

COMMENT CHOISIR SES MICROS :

On a vu que la conception d’un micro est une délicate alchimie, un juste compromis entre plusieurs facteurs. Aussi, le micro parfait qui sait tout faire n’existe pas.
Selon le style de musique, il faut donc choisir judicieusement ses micros :
- Un micro simple bobinage procurera des sons clairs brillants et cristallins, ainsi que des crunchs et saturations incisifs. En revanche, il supportera mal les très grosses saturations, le son risquant alors de devenir brouillon.
- Un micro humbucker donnera une sonorité plus chaude, plus ronde et plus puissante, avec beaucoup moins de brillance et des attaques moins nettes. Les micros doubles sont bien plus à l’aise que les simples au niveau des grosses saturation. Ils procurent des sons saturés beaucoup plus gras.
- Les micros actifs peuvent être intéressants pour les très grosses saturations, ainsi que pour les musiciens utilisant de longues chaînes d’effets entre la guitare et l’ampli, ou en studio.
- Il ne faut pas jurer uniquement par le niveau de sortie d’un micro, même pour les hardos. Il est vrai que, plus un micro est puissant, plus il sature facilement. Mais la plupart des humbuckers sont aptes à délivrer de grosses saturations. Il existe par contre, selon les micros, d’importantes différences de grain et de caractère. Ce que notre oreille perçoit, ce n’est pas le niveau de sortie d’un micro, mais le grain qu’il procure. Ainsi, des micros à très haut niveau de sortie donneront parfois des sons moins « méchants » à l’oreille que d’autres micros moins puissants…
De la même manière, ce n’est pas seulement l’intensité de la saturation qui fait un gros son : en écoutant attentivement, on se rend compte que des guitaristes comme Angus Young ou Joe Perry utilisent en définitive assez peu de saturation, et le son paraît pourtant assez énorme…
- Enfin, s’il est préférable d’éviter le mélange actif/passif, rien n’oblige en revanche à n’associer que des micros de même marque. Un Seymour Duncan peut très bien travailler à côté d’un Di Marzio, d’un Gibson, d’un Fender ou d’un Bill Lawrence (par exemple). Par contre, il est vrai que certains de ces mariages sont plus heureux que d’autres…
- Un dernier détail : des micros haut de gamme coûtent cher, et monter de tels micros sur une guitare dont la lutherie n’est pas elle-même d’excellente qualité ne sert à rien, à part à alléger son portefeuille ! Les micros font en effet une partie du son, mais c’est la lutherie qui fait l’autre. Monter des Seymour Duncan ou des Di Marzio sur une mauvaise guitare, ce serait comme monter des roues de formule 1 sur une voiturette sans permis…


Vu dans ... http://www.jpbourgeois.org/guitar/theorie.htm#serpar

2 - Théorie succincte du micro électromagnétique pour guitare
ou micro à réluctance variable

Promouvoir cette page sur G o o g l e →

Voir également les autres pages sur le magnétisme:
1 - Le magnétisme pour tous
2 - Les micros électromagnétiques pour guitare (cette page)
3 - Notion de "circuits magnétique" 4 - Couplage magnétique de bobines ou micros 5 - Association série ou parallèle de circuits RLC
6 - Cas particulier du "humbucker" ou "humbucking" 7 - Configurations relatives de deux micros adjacents
8 - Bibliographie

  • Théorie (pour les teigneux, vicieux et matheux)
    Theory (for the nasty, curious and vicius)

    • Les lois physiques: loi de Faraday , loi de Lentz
    • Simples bobinage classiques
    • Doubles bobinages classiques
    • Montages série et parallèles, en phase et hors phase de deux micros identiques

  • En pratique (pour tous)
    Practical (for all)

  • Poil à gratter (âmes sensibles, s'abstenir)
    Iching powder (not for people of a nervous disposition)

Théorie - Theory

Préambule: il s'agit ici uniquement des micros électromagnétiques ( ou à réluctance variable) classiques pour guitare électrique, par opposition aux micros électrostatiques, beaucoup moins répandus historiquement et, à mon avis, d'un avenir douteux (à moins qu'un génie ne leur donne une nouvelle vie).

Le principe de base est simple: une corde en matière ferromagnétique (en l’occurrence, alliage nickel-fer) baigne dans le champ magnétique créé par les aimants et leurs pièces polaires. Elle s'en trouve aimantée, et crée dans son mouvement un champ perturbateur variable qui modifie le flux du champ qui traverse les bobines.

Interviennent alors les lois les plus banales (si on peut qualifier ces lois de banales) de l'électromagnétisme.

D'après G.Bruhat, dans "Electricité":

1) La loi dite de Faraday: Lorsqu'on fait varier, par un procédé quelconque, le flux d'induction magnétique qui traverse un circuit fermé conducteur, ce circuit est le siège d'un courant, dit courant induit.

2) La loi de Lenz: Le sens du courant induit est tel que le flux (qu'il produit à travers les circuits qu'il parcourt) tend à s'opposer à la variation de flux qui lui donne naissance.

En ce cas, on démontre que la tension induite e , s'exprime ainsi, en fonction de la dérivée du flux Φ du champ magnétique dit d'induction, traversant les bobines du micro, par rapport au temps t :

e = - d Φ /dt

(En langage usuel, on dirait que la force contre-électromotrice engendrée est proportionnelle à la vitesse de variation du flux d'induction)

NB: il faut préciser que le flux qui entre ici dans le calcul est uniquement le flux du champ d'origine externe à la bobine. En particulier, le champ créé par un éventuel courant produit par la f.e.m. induite doit être ignoré pour l’application de la formule. L'oubli de cette précision de la part des profs est souvent l'origine d'erreurs chez les étudiants.

En règle générale, un tel micro, analogue à un micro électromagnétique destiné à la prise de son usuelle, est composé d'un aimant, d'une bobine traversée par le champ magnétique de l'aimant, et d'un diaphragme mobile.
(s'adressant à des musiciens, on confondra ici, par besoin de simplicité, champ et induction magnétiques, quitte à choquer des puristes)

Dans cas d'une guitare électrique, les cordes en acier jouent le rôle du diaphragme mobile et les actions des aimants peuvent être éventuellement prolongées et concentrées par des pièces polaires en fer doux (non aimantées par elles-mêmes, mais par l'induction des aimants).

Alors, les mouvements (périodiques) de la corde déforment les lignes du champ d'induction créé par les aimants et , ponctuellement, font légèrement varier son intensité.

Le flux d'induction traversant la bobine varie alors périodiquement et une force contre-électromotrice est engendrée dans la dite bobine, se traduisant à ses bornes par une différence de potentiel périodique.

Cette différence de potentiel est alors amplifiée par ce qui est appelé vulgairement "un ampli", pour être convertie en puissance électrique transmise à un haut-parleur et, finalement en puissance acoustique sonore.

Commentaires:

- première interprétation: la corde agit, plus précisément, par l'intermédiaire de ce que les physiciens appellent sa perméabilité magnétique, qui "attire" vers elle les lignes de champ, comme le font également les pièces polaires en fer doux.

On pourrait donc considérer cordes et pièces polaires comme des sortes d'"aspirateurs" pour lignes de champ des aimants.

- deuxième interprétation théorique: la réluctance d'un circuit magnétique est une propriété qui caractérise la résistance de ce circuit au passage du flux, par analogie à la résistance d'un circuit électrique au passage du courant.

Dans cette optique, on peut dire que la présence de la corde modifie la réluctance du circuit magnétique du micro, donc également le flux qui traverse les bobines. D'où le nom de "micros à réluctance variable". Pour les matheux, les deux interprétations sont complémentaires et se déduisent l'une de l'autre par le théorème de Green.

Pour plus de détails sur de tels capteurs, les matheux peuvent consulter un texte de l'agrégation de physique, Marseille 2003, sur les capteurs électromécaniques, sous forme d'un document Acrobat: capteurs pdf, ainsi que son application aux micros pour guitare à la page théorique sur la réluctance.

Généralités sur les aimants:

Un aimant possède deux pôles, Nord et Sud.
Par définition, le pôle Nord d'un aimant est celui qui se dirige vers le pôle magnétique terrestre situé (actuellement) dans l'hémisphère Nord.
Quand on rapproche deux aimants, on constate que leurs pôles de même nom se repoussent et leurs pôle de nom contraire s'attirent.
Par exemple le pôle Nord du premier aimant repousse le pôle Nord du second mais attire son pôle Sud.

NB: il s'ensuit que le "pôle Nord géographique" se trouve être malencontreusement ... "un pôle Sud magnétique". Mais l'erreur est consacrée par l'habitude. Tout comme le courant électrique des précurseurs, qui s'est finalement révélé être ... à l'opposé de celui des électrons.

Donc, sur un micro testé à l'aide d'une boussole, le pôle Sud est celui qui est attiré par le pôle Nord de l'aiguille ( par convention : le côté noir) .

Du point de vue matériau, ils sont généralement constitués d'alliages à base de fer, souvent du type "Alnico" ( alliage aluminium, nickel, cobalt et ... fer, naturellement), ou de ferrites (céramiques à base de fer ou de ses oxydes). Leur composition exacte importe peu à l'utilisateur final.

NB: le pôle nord de la boussole se dirige actuellement vers le pôle nord géographique.
Mais s'il arrivait que le champ magnétique terrestre s'inversait (comme il est arrivé dans le passé), le côté nord de la boussole resterait inchangé (le côté noir), mais pointerait alors vers l'hémisphère sud.

Généralités sur les bobines:

Elles sont constituées de fil émaillé très fin (et fragile), bobiné sur des patrons en carton ou matière plastique, voire directement sur les aimants.

On peut dire qu'une bobine de micro est une suite de n spires:

  1. raccordées en série,
  2. de même sens d'enroulement,
  3. ayant donc chacune deux faces empilées dans le même sens,
  4. avec un unique point de départ et un unique point d'arrivée pour l'ensemble.

Donc, pour UNE bobine donnée, avec UN SEUL sens de bobinage:

En oubliant les retournements de la bobine face pour face, dans un micro électromagnétique à simple bobinage, il existe alors 4 façons de combiner un aimant et une bobine donnés, selon le schéma suivant:

  • le point chaud (véhicule du son) est indiqué par une flèche

  • l'autre extrémité est relié à la masse (point électrique commun aux circuits, blindages et cordes)

Pour un même sens de bobinage, on voit que les phases de deux micros (bobine + aimant) peuvent être comparées:

  1. électriquement: par le raccordement électrique de la bobine

  2. magnétiquement: par le sens de l'aimant

  4. globalement: par le sens résultant de la combinaison des deux autres

Les combinaisons horizontales sont deux à deux globalement en phase , et les combinaisons verticales globalement hors phase (parfois dit "en opposition de phase").

Les micros à simple bobinage classiques (dits single coil)

Premier exemple, à tout seigneur, tout honneur: le Charlie Christian

Second exemple: éclaté de micro "Stratocaster"

Ici, le micro est constitué de six aimants individuels fixes, de même orientation Nord-Sud, de hauteur éventuellement différente pour régulariser le niveau capté par chacune des six cordes.
La bobine de chaque micro est enroulée directement autour des aimants.
Aucune pièce polaire ne vient concentrer par sa présence le flux des aimants.
Conformément à "l'esprit Fender", il s'agit de version technologiquement la plus simple du micro, ce qui ne signifie pas simpliste.

Pour les téméraires , je signale qu'il n'est "pas impossible" de régler manuellement la hauteur de chaque aimant à l'aide d'un chasse-goupille.
Il n'est même "pas totalement impossible" d'inverser la polarité des aimants par retournement.

Mais vous risquez l'infarctus ... et de rompre la précieuse bobine

Autre exemple, le P 90 de Gibson

Deux aimants plats disposés en opposition polaire (nord face au nord, ou bien sud face au sud) induisent leur champ dans une petite barre de fer doux dans la quelle sont fichées six vis également en fer doux qui concentrent les lignes de champ.

Par rapport aux micros Fender réglés en usine, les six vis permettent d'ajuster le niveau sonore de chaque corde individuellement, en évitant l'infarctus fatal cité plus haut.

En variante, le P90, dit "P90 Alnico", possédait 6 aimants en alliage Alnico V, réglables individuellement en hauteur par rapport à chacune des 6 cordes.

Retour haut de page

Micros à double bobinage:

En combinant les configurations 1 et 2 (donc globalement en phase), on obtient deux micros fusionnés en un seul, dit "humbucking" (littéralement bloqueur de ronflement) ou humbucker, ou encore double bobinage
L'aimant est placé sous les bobines qui sont traversées par deux pièces polaires en fer doux.
La grosse astuce est que les deux bobines sont:

  • montées en série et globalement en phase par rapport au mouvement des cordes (qui font partie du circuit magnétique du micro) ,
  • mais, apparemment hors phase par rapport à l'environnement extérieur (non inclus dans le circuit magnétique du micro).

Les perturbations par les champs magnétiques extérieurs en sont, au moins réduits, voire annulés, alors que le niveau musical produit est renforcé.

En contrepartie, les humbuckings sont moins puissants en aigus que les simple bobinage en raison

- de capacités parasites plus importante
- d'une self-induction plus importante

On peut indiquer ici que les capots métalliques des humbuckers ajoutent une capacité parasite virtuelle en parallèle, qui filtre les extrêmes aigus, ainsi qu'une résistance virtuelle en série, qui diminue légèrement le niveau de sortie.
En contrepartie, ils participent à leur protection contre les champs électriques parasites extérieurs

Bobines en série, hors phase (apparemment), le renversement
du flux des aimants les rendant globalement en phase par rapport au déplacement des cordes

Exemple: éclaté de micro Gibson type PAF

Montages série et parallèles, en phase et hors phase de deux micros identiques

Micros en parallèle et en phase. La force (contre) électromotrice reste identique à celle de chaque micro
La self induction et la résistance sont divisées par deux.
Le niveau sonore est inchangé mais le son est moins "gras".
C'est le mode usuel sélectionné en position médiane de l'inverseur des guitares à deux micros.
Micros en série et en phase. Les forces (contre) électromotrices s'ajoutent.
La self induction et la résistance augmentent.
Il en résulte un son puissant et grave.
C'est le mode usuel de fonctionnement des bobines des Humbuckers qui contiennent deux micros en un, à un inversement près des aimants
Micros en parallèle et hors phase. Les forces (contre) électromotrices se retranchent.
La résistance et la self induction diminuent.
Petit son "zarbi".
Micros en série et hors phase. Les forces (contre) électromotrices se retranchent.
La self induction et la résistance augmentent.
Son "zarbi" mais plus puissant que le cas précédent.

Et n'oubliez pas que je suis, très provisoirement bon prince, la situation réelle devant prendre également en compte le renversement éventuel des aimants (humbuckers, par exemple), le renversement du sens des bobinages, ou le couplage magnétique

En pratique - Facts

Si vous avez pigé (et même si vous êtes un peu largué), vous pouvez consulter la suite: les montages usuels et inusuels.

Poil à gratter - Itching powder

Colle pour ministres, journalistes et autres incultes: quelle est la première année du troisième millénaire?

La mauvaise réponse est l'an 2000, qui n'est que la dernière année du 20ème siècle.
La bonne réponse est 2001 (pourquoi croyez-vous qu'un film culte de Stanley Kubrick se nomme "2001 Odyssée de l'Espace"?)
En effet, si l'an 1 (et non pas l'an 0) est l'année de naissance du Christ, le premier siècle se termine en l'an 100 et le second commence en l'an 101 etc., jusqu'à nos jours.
Il s'agit en fait d'un abus de langage, "l'an 1" devant être plutôt désigné comme "la première année". Ce qui fait qu'il ne peut y avoir d'an 0, la "zérosième" année n'ayant pas droit de cité.

Mais l'usage continue à confondre "adjectif numéral ordinal" et "adjectif numéral cardinal", en ce cas précis. (tous à votre livre de grammaire de l'enfance)

Même Victor Hugo s'est (apparemment) pris les pattes dans le tapis en écrivant: "Ce siècle avait deux ans..." pour indiquer l'an 1802.

Colle prévisible pour les candidats au bac C, les journalistes, les géographes et même ... certains profs de physique:
Il découle des définitions, que ce qui est à tort appelé "pôle Nord magnétique terrestre" est, en réalité, ... un pôle Sud magnétique de l'aimant terre.


Petite lutherie : Micros - L'Amateur Audio

Vu dans ... http://amateuraudio.fr/petite-lutherie-micros/

Petite lutherie : Micros

Micros

Principes généraux

Les micros pour guitare, ou plutôt devrait-on dire les capteurs, se composent d’aimants et d’un bobinage de fil de cuivre placé autour des aimants.
Les cordes de l’instrument sont situées dans le champ magnétique de l’aimant (ou des aimants), ces cordes sont réalisées en matériaux ferromagnétiques (fer, nickel, cobalt, etc…), la vibration d’une corde dans le champ de l’aimant génère une variation du flux magnétique de celui-ci, qui se traduit par la naissance d’une tension alternative aux bornes du bobinage, cette tension reflétant les vibrations de la corde.
La tension délivrée dépend de la grosseur de la corde, de la permabilité magnétique, et de la distance entre le pôle magnétique et la corde.
Les aimants possèdent 2 pôles, le Nord et le Sud, nommés ainsi parce que ie pôle Nord attire l’aiguille d’une boussole, comme le ferait le pôle Nord terrestre, par logique, l’autre pôle qui repousse l’aiguille de la boussole, s’appelle le pôle Sud. Lorsque vous mettez 2 aimants l’un en face de l’autre, si les faces qui se regardent sont de même polarité, les aimants se repoussent, dans le cas contraire, les aimants s’attirent.
Dans nos capteurs électro-magnétiques pour guitare, il est souvent fait usage d’un aimant par corde, dans ce cas, tous les aimants utilisés ont le même pôle du même coté, sinon, les variations de flux dans la bobine créeraient des tensions en opposition de phase, le son obtenu risquerait d’être pour le moins curieux.
Malheureusement, ce genre de micro, quoique très répandu, ne capte pas que les vibrations des cordes, il ramasse aussi les phénomènes électro-magnétiques ambiants, générés par tous les appareils électriques qui nous entourent (éclairage et autres équipements), ces pertubations sont le 50Hz du réseau du distributeur et notamment son harmonique 2, le 100Hz, créant ainsi une ronflette qui vient se superposer au signal utile.
Il existe une solution pour éviter cette ronflette (en anglais « hum »), c’est d’utiliser un micro à double bobinage, un des 2 bobinages est bobiné dans un sens, le second dans l’autre sens, et chaque bobinage est muni d’aimants ayant les pôles inversés sur une bobine, par rapport à l’autre, les 2 bobinages sont reliés en série (ou en parallèle) comme les pôles des aimants et les bobines sont inversés, les tensions alternatives dues à la vibration des cordes sont donc en phase, par contre les perturbations induites dans les bobines se retrouvent hors phase et donc sont éliminées, ce type de micro est appelé « humbucker ».

On remarquera que pour la structure humbucker les aimants cylindriques verticaux sont remplacés par un aimant plat situé sous les bobinages et que ce sont des pièces en fer doux qui servent de pièces polaires à travers les bobinages, cylindres en fer doux pour une bobine et vis en matériau ferreux pour l’autre bobinage, ces vis sont destinées à régler la distance avec chacune des cordes pour égaliser les niveaux de sortie du micro (ce que très peu de personne ne réalise…).
Dans le cas de guitares équipées de 2 ou 3 micros, il est d’usage que, dans le cas de 2 micros, un soit avec les aimants pôles nord vers le haut et bobinage dans un sens, et l’autre micro avec les aimants pôle sud vers le haut et bobinage réalisé dans l’autre sens, ainsi, lorsque les 2 micros sont activés en même temps( position médiane du commutateur), l’ensemble fonctionne en humbucker.
Pour les guitares équipées de 3 micros (par exemple stratocaster), c’est uniquement le micro du milieu qui a ses aimants inversés par rapport aux 2 autres et aussi un bobinage réalisé dans le sens opposé, ce micro central pouvant se coupler au micro « manche » ou au micro « chevalet », dans ces positions de couplage, l’ensemble fonctionne ainsi en humbucker.

Matériaux

Il existe une multitude de matériaux divers et variés pour les aimants, le Ticonal (alliage de fer, Titane, Cobalt, Nickel, Aluminium), l’Alnico (alliage de fer, Aluminium, Nickel, Cobalt), les Ferrites (obtenus par frittage de particules de fer, de Baryum et de Strontium), les Samarium Cobalt, les Néodymes Fer Bore. Ces 2 derniers étant des aimants très puissants, à ma connaissance non utilisés pour les micros, les plus utilisés sont les Ferrites (micros pas chers, généralement montés sur des guitares d’entrée de gamme de prix) et les Alnico, qui ont le privilège d’être le type d’aimant le plus stable en température et dans le temps, c’est généralement le type d’aimant utilisé pour les micros de qualité supérieure, le Ticonal n’est pas utilisé du fait de son prix de revient élevé.
Il existe plusieurs qualité d’Alnico, en fonction du pourcentage des métaux mis en oeuvre lors de la fabrication de l’alliage, les plus anciens micros de guitare sont en Alnico 2, et maintenant, on utilise assez souvent de l’Alnico 5.
L’Alnico 2 permet d’obtenir des sons chauds avec une réponse dans le grave douce et des aiguës agréables, il convient particulièrement pour les micros « manche »; l’Alnico 5, quant à lui, délivre des sons plus clairs, avec des graves un peu plus secs, et des aiguës brillants sans être agressifs, il convient mieux pour les micros « chevalet ».

Il peut être interessant de pouvoir mesurer l’induction magnétique des aimants, qui s’exprime en Gauss (ou encore Maxwell/cm²), au moyen du gaussmètre simplifié réalisé avec un capteur à effet hall , il se compose d’une pile 9V ordinaire, d’un régulateur de tension 78L05 et du capteur à effet hall de marque Allegro microsystem inc., référence A1302KUA-T qu’on peut trouver chez Radiospares (référence catalogue: 680-7504) pour pas bien cher (moins de 2€ pièce); voir schéma ci-dessous.
On mettra un voltmètre continu en sortie du montage, en prenant soin de raccorder le – de la pile au 0 de l’appareil; en absence d’aimant, le voltmètre indique la 1/2 tension délivrée par le 78L05, soit normallement environ 2,5v, qu’on appellera Vi; lorsque vous présentez un aimant devant le capteur, la tension affichée sur le voltmètre varie ; notez la valeur affichée Vm, la valeur de l’induction est donnée par: B=103 (Vi – Vm)/1,3 , si le résultat est positif , c’est que vous avez présenté le pôle Nord, si il est négatif, c’est que c’était le pôle sud. La sensibilité du capteur est de 1,3mV/Gauss. Certes, la précision n’est pas celle d’un appareil de laboratoire, mais ça permet d’apprécier suffisamment les grandeurs.

Les bobinages sont réalisés en fil de cuivre isolés, soit en fil de cuivre plein rond, isolé au verni, soit en fil de Litz (fil à ame divisée, chaque brin étant isolé, pratiquement abandonné de nos jours); les vernis isolants sont de plusieurs type, les plus courants étant les vernis polyuréthane, polyester, polyimide, polyesterimide. Les diamètres de fil sont très fins, les fils utilisés le plus couramment sont les AWG 42(0,0635mm) et AWG 43(0,0559mm), soit en standard métrique 6,3/100ième et 5,5/100ième. Ces fils sont extrèment fragiles, aussi il convient de choisir des fils dont l’isolant soit thermosublimable (au fer à souder), il parait peu imaginable de devoir gratter l’isolant sur de tels diamètres sans les fragiliser ou les casser.
les gauges utilisables sont les suivantes (avec leur correspondance en mm): awg40=0,0787; awg41=0,0711; awg42=0,0635; awg43=0,0559; awg44=0,0508; awg45=0,0457; awg46=0,0406; awg47=0,0350; awg48=0.0305; awg49=0,0279; awg50=0,0254. Les gauges de awg45 à awg50 sont très délicates à travailler.
Le AWG42 est notamment utilisé pour les micros des Fender Stratocaster et les micros chevalet des Telecaster, ainsi que dans les micros humbucker de toutes marques; le AWG43 est utilisé dans les micros manche de Telecaster et chez Rickenbacker, ce fil étant plus fin nécessite moins de spires pour obtenir la même résistance, mais est bien pratique pour caser un maximum de spires dans un espace restreint comme un micro manche Telecaster.
A titre documentaire, et de façon à pouvoir utiliser des fils en cotes métriques, plus faciles à trouver en europe, la formule de conversion des fils AWG en cotes métriques est:

Les carcasses sont en n’importe quel matériau isolant, carton, plastique, etc… Chez Fender, il y a simplement 2 joues en carton, et le bobinage s’effectue directement sur le corps des aimants, entre les 2 joues. L’amateur peut par exemple réaliser 2 joues en verre époxy 8/10ième cuivré pour circuit imprimé et laisser juste 2 petites plages de cuivre pour souder les débuts et fin d’enroulement.
Les aimants sont maintenus en place avec une pointe de colle cyanoacrylate.
On trouve tous ces matériaux sur le net, en particulier chez:
http://www.stewmac.com/shop/Electronics,_pickups.html
http://www.catalogue-fredguitar.com/146-PIECES-DETACHEES-MICROS/Voir-tous-les-produits
http://wires.co.uk/acatalog/SX_0032_0090.html
http://www.conrad.fr/ce/fr/product/503673/Aimant-Diam-6Mmx24Mm/0214810&ref=list
http://www.conrad.fr/ce/fr/product/503690/?insert=62&insertNoDeeplink&productname=Aimant-Diam-5Mmx15Mm
Vous pouvez aussi interroger les bobiniers de votre région pour savoir si ils peuvent vous céder du fil émaillé, quand on leur précise qu’il s’agit de bobiner des micros de guitare, généralement, ils vous aident

Procédure

J’ai réalisé mes tous premiers micros, il y a environ une vingtaine d’années, à l’époque, je ne doutais de rien, et j’ai commencé à bobiner entièrement à la main, sans machine; je ne vous recommande pas ce sport, c’est très éprouvant pour les nerfs! Mon premier micro comportait pas mal de casse de fil, que je ressoudais et je vernissais les raccords avec du verni à ongle, mais ça marchait (miracle…).
J’ai vite décidé de me monter une bobineuse succinte, ma première bobineuse consistait en une chignole à main montée horizontalement sur une structure en bois, pas de compteur de tour, ça allait déjà beaucoup mieux et j’arrivais à bobiner des micros entiers sans casse. Quelques amis guitaristes jouent encore avec les micros de cette époque; jusqu’au jour, où, au détour d’une brocante de village, j’ai trouvé une perceuse électrique munie d’un variateur de vitesse, d’une gachette verrouillable et d’un inverseur de sens de marche (fonction visseuse/dévisseuse), pour une somme ridicule ; je l’ai montée sur une structure en bois très simple (voir photo); sur la même brocante, j’ai trouvé un compte tour électro-mécanique , il a été vite commandé par un interrupteur à lame souple sous ampoule de verre, avec un aimant collé sur le mandrin à l’aide d’un ruban adhésif, il incrémente ainsi à chaque tour. La vitesse réglée au minimum sur le variateur intégré à la gachette étant un peu trop rapide à mon gout, j’ai disposé entre le secteur et la perceuse un variateur à triac qui permet toute latitude de réglage fin, sans démarrage brutal (voir 2ième photo). Le variateur est construit autour de ce composant: http://www.conrad.fr/ce/fr/product/183199/Rgulateur-de-vitesse-et-de-puissance-Triac, avec usage d’un radiateur. (Ne faites pas attention au bordel ambiant régnant sur ma table, c’est un atelier…). Le seul problème avec Conrad, c’est que les doc ne sont pas fournies en français et qu’une fois sur deux, le produit n’est pas tenu en stock, alors, faut pas être pressé…

Le mandrin permet de fixer tout systême pouvant tenir une carcasse de micro, pour les micros du type simple bobinage genre Fender, une simple plaque en ferraille brasée sur un axe lisse convient, la carcasse tenant collée par les aimants; le fil est entièrement guidé à la main, comme ce fil est très fin et parfois à peine perceptible à l’oeil nu (bienvenu au club des presbytes), je dispose une feuille de papier blanc sous le parcours du fil de façon à mieux le voir. Pour éviter les casses, il ne faut surtout pas dévider le fil en tirant dessus, la bobine débitrice étant montée sur un axe, cette méthode n’est pas adaptée aux fils fins, en effet la bobine débitrice fait bien souvent un poids respectable que le fil en tension à du mal a subir, la bonne méthode est celle qui consiste à poser la bobine débitrice au sol et de laisser venir le fil, ainsi, celui ci ne subit pas de tension excessive, si ce n’est celle que vous contrôlez avec les doigts (voir dessin ci-dessous).

Lorsque vous aurez fini vos bobinages, il est de bon aloi de les imprégner de façon à bloquer les spires, ça évite pas mal d’accrochage (prénommé Larsen par les habitués), j’utilise à cet effet un mélange de 70% de paraffine, normallement destinée à clore les pots de confiture, et de 30% de cire d’abeille, fournie par mon apiculteur préféré, ce mélange fond assez facilement au bain-marie mais méfiance, dès que c’est fondu, baisser la chauffe, ça risque de prendre feu, faites ça dehors, il y aura moins de risques, on y met les micros à tremper 10 bonnes minutes et on les fait égoutter au-dessus du bac à cire.Une fois le tout refroidi, on gratte l’excédent de cire sur le dessus et sur le dessous du micro avant de lui mettre son capot.
Si l’idée de bobiner le fil émaillé directement sur les aimants, à la façon Fender, vous dérange, vous pouvez faire 2 spires de téflon de plombier sur les aimants pour isoler ceux-ci du bobinage. De même, si vous ne désirez pas imprégner le bobinage, finissez avec 2 ou 3 tours de téflon, ça coute une misère, et c’est un excellent isolant.
Il ne vous reste plus qu’a mesurer la résistance de vos bobinages à l’aide d’un ohmmètre, lorsque les bobines aurons refroidi de leur bain de cire, et de réaliser la mesure leur inductance à l’aide d’un inductance-mètre; il existe, chez Selectronic, un appareil qui fait les 2 mesures(ref:13.9101); ceci vous permettra de calculer le coefficient Q de votre micro par la formule Q=2xπxLx10 3/R. Vous verrez, dans la suite, toute l’importance de cette mesure.

Quel choix faire?

Un micro utilisant des aimants peu puissants donnera des sons avec beaucoup de dynamique (écoutez un Stimer sur une Maccaferri). Un micro muni d’aimants puissants, nécessitera moins de spires et sera plus brillant.
Le facteur de forme des bobines influe sur la réponse tonale de l’ensemble, une bobine étroite et haute donnera un micro brillant, clair, à l’image des simples bobinages de chez Fender; a contrario, une bobine large et basse donnera un micro au son plus gras, à l’instar du P90 Gibson, par exemple.
L’usage de capot métallique en matériau ferro-magnétique, concentre le flux des aimants et donne une tendance à favoriser les fréquences basses, le dessous des micros chevalet de Fender Ielecaster consiste en une plaque de fer cuivré, et favorise cet effet.
Le bobinage réalisé avec guidage à la main donne , à mon avis, un son différent des bobinages du commerce réalisés avec une machine parfaite, le guidage main n’étant pas parfait, le son est un peu plus « sale » et donne un certain caractère qui est assez appréciable.
Par ailleurs, plus le nombre de spires est important, plus le micro générera de la tension, amenant l’ampli à compresser plus vite, mais augmente aussi l’inductance, limitant d’autant les aiguës et donnant un son moins précis.
Un micro humbucker étant relativement bas et possédant plus de self qu’un simple bobinage, sonnera plus gras, moins précis , assez peu dynamique, et même utilisé en simple bobinage ne sonnera jamais comme un micro simple bobinage genre Fender.
Il y a une chose très importante à savoir c’est que quelque soit le soin apporté à la fabrication d’un micro, aussi bon soit il, si la lutherie est médiocre, ce n’est pas le micro qui « cachera la merde au chat », la lutherie de mauvaise qualité ne sera pas « sauvée » par un micro excellent.

Un bobinage, quelqu’il soit, ne se comporte pas seulement comme une inductance pure, il existe également une composante résistive, dûe à la résistance du fil, qui est d’autant plus importante que le fil est fin et long, et une composante capacitive, dûe à la capacité entre les spires qui sont juxtaposées.
Avec les micros humbuckers, on a deux enroulements identiques, connectés en série, l’ensemble présente une inductance et une résistance double de celle d’un seul bobinage, et une capacité moitié.
Les grandeurs les plus importantes sont la résistance (en Ω) et l’inductance (en H) de chaque enroulement.
Lorsqu’on fait vibrer les cordes de l’instrument, le micro agit comme un générateur de tension comportant une résistance et une inductance série ainsi qu’un condensateur en parallèle (composantes internes au micro). Il y a également des composantes externes qui sont la capacité du câble de sortie du micro et la résistance du potentiomètre de réglage du volume, qui se retrouvent tous deux en parallèle sur le générateur.
L’ensemble de ces composantes internes et externes forment un filtre passe bas du second ordre; comme tout filtre, il présente une fréquence de coupure à -3dB, et au dessus de cette fréquence, il présente une atténuation de 12dB/octave. Un peu en dessous de cette fréquence de coupure, l’inductance et la capacité présentées par la bobine, créent une résonance, à cette fréquence de résonance, la tension de sortie présente un pic et est à son maximum et qui correspond au Q du micro.
Cette particularité caractérise l’essentiel de votre micro, aussi est-il important de connaitre le Q ainsi que la fréquence de résonance pour avoir une appréciation du son de votre micro.
La fréquence de résonance de la grande majorité des micros se situe dans la gamme de 2000 à 5000Hz, partie du spectre audible ou l’oreille humaine est la plus sensible. Subjectivement, un son à 2000Hz semble chaud et doux, vers 3000Hz brillant, à 4000Hz perçant et à 5000Hz fin et dur. Le son dépend aussi de la hauteur du pic, un pic élevé donne un son puissant un pic peu élevé donne un son plus faible. La grande majorité des micros présente un pic (Q) entre 1 et 4 dépendant du matériau magnétique, de la charge résistive externe, et du cache micro métallique ou non ( avec un cache plastique, le pic est plus important).
On peut modifier le son global d’un micro de plusieurs façons:
– Avec les humbuckers, habituellement cablés avec les deux bobines en série, en les recablant en parallèle, on divise l’inductance par 4, ainsi, le pic de la fréquence de résonance aura un niveau deux fois plus important; en utilisant un seul enroulement, on divise l’inductance par 2 et le pic de résonance augmente de 1,4 fois. Dans les 2 cas, le son obtenu présentera plus d’aiguës qu’avant; de nombreux humbuckers sont munis d’un câble à 4 conducteurs, permettant tous les couplages imaginables sans avoir à avoir intervenir dans le micro; certains simples bobinages possèdent une prise intermédiaire sur leur bobine, permettant une flexibilité d’utilisation similaire.
– En modifiant la charge externe du micro, cette solution est économique et peut rendre de grands services. Avec quelques composants passifs, le son peut être modifié . En mettant un condensateur en parallèle avec le micro, généralement on ajoute une résistance série variable pour rendre variable l’influence du condensateur. On peut remplacer la résistance variable par un commutateur pour commuter différents condensateurs (dans les valeurs allant de 470pF à 10nF), ce qui permet des variations du son plus importantes qu’avec la résistance variable.
– La solution ultime consiste à bobiner un micro avec un fil moins fin, possédant moins de spires, et dans lequel on intègre une électronique embarquée dans le capot du micro, réalisée avec des composants CMS, ce faisant (pan!), on limite l’inductance, on limite également la capacité interne, et on masque la capacité du câble de liaison ainsi que la résistance du potentiomètre, on s’arrange pour sortir en basse impédance pour limiter la ronflette. On obtient ainsi le son fort et clair des micros actifs, genre EMG; faut aimer… Moi j’ai horreur de ça, j’ai une préférence marquée et indéfectible pour la chaleur d’un P90, mais chacun voit midi à sa porte. Par contre, avec le gain de l’électronique incluse au micro, on peut faire distordre d’avantage le tube d’entrée de votre ampli.

Caractéristiques des micros du commerce

Principaux micros du commerce

type de micro• | Monté sur• | Fil AWG• | nombre spires• | Résistance(Ω )• | Inductance(H)• | Coef. Q• | Pôle aimant, sur le dessus•
manche Mustang | Bullet | 42 | 7600 | 5700 | 1,9H | 2,1 | Nord ou Sud
Stratocaster | 1950 début60 | 42 | 8350 | 6050 | 2,2H | 2,2 | Nord au début puis Sud
Stratocaster | Fin 60/1970 | 42 | 7600 | 5700 | 2,2H | 2,4 | Sud
Stratocaster | Standard1980 | 42 | 7800 | 6000 | 2,37H | 2,3 | Nord
Stratocaster | Super Strat. | 42 | 9600 | 7500 | 3,27H | 2,75 | Nord
Stratocaster | Vintage reissue | 42 | 7800 | 6100 | 2,3H | 2,1 | Sud
Stratocaster | Elite | 42 | 9600 | 7500 | 3,96H | 3,5 | Nord
Telecaster Manche | 1950 début60 | 43 | 8000 | 7700 | 2,15H | 1,75 | Alnico5
Telecaster Manche | Fin 60/1970 | 43 | 7800 | 6900 | 2,00H | 1,82 | Alnico5
Telecaster Manche | 1970 Humbucker | 42 | 2×5000 | 2×5300 | 4,85H | 2,87 | CuNiFerrite (conception Gibson)
Telecaster Manche | Vintage reissue | 43 | 8000 | 7800 | 2,29H | 1,84 | Alnico5
Telecaster Manche | Elite Humbucker | 42 | 2×3000 | 2×4400 | 3,38H | 2,41 | Alnico2
Telecaster Manche | Standard1980 | 43 | 8000 | 7500 | 2,20H | 1,84 | Alnico5
Telecaster Chevalet | 1950 début60 | 42 | 9200 | 7500 | 3,21H | 2,69 | Alnico5
Telecaster Chevalet | Fin 60/1970 | 42 | 7800 | 6400 | 2,10H | 2,06 | Alnico5
Telecaster Chevalet | 1970 Humbucker | 42 | 2×5000 | 2×5300 | 4,85H | 2,87 | Alnico5 (conception Gibson)
Telecaster Chevalet | Vintage reissue | 42 | 9200 | 7400 | 3,58H | 3,04 | Alnico5
Telecaster Chevalet | Elite Humbucker | 42 | 2×4000 | 2×5750 | 5,88H | 3,21 | Alnico5
Telecaster Chevalet | Standard1980 | 42 | 9200 | 7100 | 3,13H | 2,77 | Alnico5
Basse Bullet | Basse Bullet | 42 | 5750 | 4800 | 2,17H | 2,7 | Sud(fil blanc) ou Nord(fil noir)
Précision Bass | Precision bass | 42 | 5000 chacun | 5500 chacun | 3H(les 2) | 1,72 | Sud(chevalet), Nord(manche)
Précision Bass | Precision 1957 | 42 | 5000 chacun | 5500 chacun | 3H(les 2) | 1,72 | Nord(chevalet), Sud(manche)
Précision Bass | Precision Elite | 42 | 5000 chacun | 5550 chacun | 3,28H(les 2) | 1,86 | Nord(chevalet), Sud(manche)
P90 Gibson | Gibson tous modèles | 42 | 10000 | 8,5kΩ/9kΩ | 7,4H | 5,15 | Alnico2 au début, Alnico5 maintenant
490 (PAF) Gibson | Gibson tous modèles | 42 | 2×5000 | 2×5300 | 4,8H | 2,85 | Alnico2 au début, Alnico5 maintenant

Repères de câblage des humbuckers les plus courants

Marque de fabrique• | Début Bobinage 1• | Fin Bobinage 1• | Début Bobinage 2• | Fin Bobinage 2•
Seymour Duncan | Vert | Rouge | Noir | Blanc
Di Marzio | Vert | Blanc | Rouge | Noir
Sadowsky | Vert | Blanc | Rouge | Noir
Gibson | Noir | Vert | Rouge | Blanc
Bill Lawrence | Vert | Noir | Blanc | Rouge
Schaller | Blanc | Vert | Brun | Jaune
Benedetto | Rose | Bleu | Vert | Blanc
Joe Barden | Blanc | Noir | Rouge | Vert
Tom Holmes | Blanc | Blanc | Vert | Vert

Couplages possibles des Humbuckers: – en série, hors phase (couplage standard): relier les 2 fins d’enroulement et laisser ce point isolé, sortir sur un des 2 débuts, relier l’autre à la masse – en série et en phase : relier la fin d’un enroulement avec le début de l’autre, laisser ce point isolé, sortir sur le début d’enroulement resté libre , relier la fin d’enroulement restée libre à la masse: ce fonctionnement n’est plus « humbucker », le niveau de sortie est faible et ça sonne « coin-coin » – en parallèle, hors phase :relier la fin d’un enroulement avec le début de l’autre, sortir sur ce point, relier les 2 autres fils à la masse, c’est un fonctionnement humbucker parallèle, , le son est proche d’un simple bobinage sans ronflette – en parallèle et en phase :relier les 2 fins d’enroulement et sortir sur ce point, relier les autres fils à la masse, même remarque que pour le couplage série en phase – en simple: sortir sur un début d’enroulement et relier tous les autres fils à la masse, on fonctionne alors en simple bobinage (à réaliser lorsqu’un des 2 enroulements est coupé) Pour les micros simples : on sort toujours sur le début de l’enroulement, la fin étant reliée à la masse, les spires finales de l’enroulement ,la dernière couche de fil, joue le rôle d’un blindage relié à la masse, et limite ainsi la ronflette.

Cablages et astuces

ci-dessous, le cablage standard d’une stratocaster à gauche, et cablage particulier, à droite, je m’explique: ce cablage spécial permet de n’avoir qu’un seul réglage de tonalité, ce qui suffit largement (honnètement, vous y touchez souvent?), par contre, l’ancien réglage de tonalité du micro manche devient réglage de volume du micro du milieu, le volume initial joue sur les 2 micros manche et chevalet, ça permet , entr’autres d’avoir les micros manche et chevalet ensemble, ce qui n’est pas possible dans le montage original et de doser la présence du micro du milieu à volonté, de plus, le réglage de tonalité joue sur les 3 micros. Essayez, vous risquez de l’adopter! Tout ça, sans rien rajouter, juste changer le cablage, pas de changement d’aspect de la strat. A noter que la valeur du condensateur peut aller de 22nF à 100nF.

Les humbuckers peuvent être cablés de façon à pouvoir les utiliser en série, comme il est d’usage généralement, ou en parallèle, donnant ainsi un son moins gras tout en éliminant la ronflette en réalisant le montage suivant à l’aide d’un double inverseur, il existe, sur le marché des potentiomètres qui sont équipés de double inverseur permettant cette possibilité sans pour autant changer l’aspect extérieur de la guitare. Ces inverseurs sont mis en œuvre en poussant ou en tirant le bouton du potentiomètre (push/pull: http://www.catalogue-fredguitar.com/73-POTENTIOMETRES/3120-BOURNS-PUSH-PULL-500K-AUDIO-POT-SPLIT-SHAFT) ou en appuyant successivement sur ce bouton (push push: http://www.catalogue-fredguitar.com/73-POTENTIOMETRES/3054-PUSH-PUSH-W/DPDT-SWITCH-US-SPEC-500K-XL-3/4-LENGTH). J’ai, personnellement, une préférence pour cette dernière version. Voir schéma ci-dessous, à gauche. Dans le cas où vous possédez une stratocaster munie d’un humbucker en position chevalet, vous pouvez combiner ce systême avec le cablage stratocaster spécial.
Si vous possédez une guitare à 2 micros simples, par exemple une Telecaster ou une SG munie de 2 P90, et si un des 2 micros est du type « R », c’est à dire bobiné à l’inverse de l’autre et les aimants dans l’autre sens (R pour Reverse), vous pouvez tout à fait réaliser un systême similaire, de façon à vous retrouver en mode humbucker série lorsque le commutateur de micros est dans n’importe quelle position et lorsque le double inverseur est en position « spécial ». En position « normal », ça reste une Telecaster comme les autres (schéma si-dessous à droite).


Vu dans ... http://laboiteaphysique.fr/site/la-boite-idees/physique-au-quotidien/musique/le-microphone-magnetique

La Boite à Physique

Matt Otten : My Foolish Heart :

Le microphone magnétique :

Vous devez installer le lecteur Flash d’Adobe pour voir ce contenu.

C'est le microphone que l'on trouve sur les guitares électriques :

Deux types de micros existent :

le simple bobinage : le double bobinage :

Principe de fonctionnement :

un micro de guitare électrique est constitué, suvant les modèles :

- de 6 petits aimants indépendants

- ou de 6 plots, faits d'un matériau ferromagnétique, reposant sur un barreau aimanté commun aux 6 plots.

le tout est entouré d'une bobine de fil de cuivre.

Les images ci-dessous, réalisées avec le logiciel Vizimag représentent une simulation en coupe du champ magnétique créé par un aimant cylindrique, puis la modification de ce champ magnétique par la présence d'une corde métallique située au-dessus :

Le déplacement d'une corde métallique devant l'un de ces plots aimantés, modifie le flux du champ magnétique à l'intérieur de la bobine qui entoure les plots (bobine non visualisée sur cette animation) :

Cette variation de flux entraîne alors l'apparition d'une tension aux bornes de la bobine :

(animation provenant de Wikipédia : http://fr.wikipedia.org/wiki/Guitare)

Le positionnement des micros :

Sur les guitares de type archtop, il n'est pas rare de ne trouver qu'un seul micro placé près du manche (parfois flottant au dessus de la table d'harmonie comme sur le modèle D'Aquisto New Yorker présenté ci-dessous) :

source : http://www.exxbox-guitars.net/

Un micro placé ainsi près du manche permet d'obtenir un son rond, velouté, très recherché par beaucoup de guitaristes de jazz (Cf la vidéo du guitariste Matt Otten en haut de cette page)

Les guitaristes plus influencés par le blues ou le rock, chercheront à avoir d'autres sonorités. L'utilisation de plusieurs micros sur une guitare est une façon d'enrichir la palette sonore de l'instrument. Ici un modèle Peerless avec deux micros vissés sur la table d'harmonie :

source : http://www.exxbox-guitars.net/

Chaque microphone dispose de deux potentiomètres (l'un pour régler le volume, l'autre, qui est en fait la résistance d'un filtre passe-bas réglable, pour régler la "tonalité"). Un commutateur à trois positions permet d'utiliser l'un ou l'autre des deux micros, ou les deux simultanément.

Le schéma ci-dessous représente le câblage d'un tel assemblage :

Pour analyser l'effet du placement du microphone, nous avons réalisé à l'aide du logiciel WinOscillo, le spectre d'une note capturée par un micro placé près ou loin du chevalet. C'est le micro expérimental décrit ci-après qui a été utilisé.

Micro placé loin du chevalet :

On constate que le signal est en grande partie constitué du fondamental.

Micro placé près du chevalet :

L'analyse spectrale révèle ici un son beaucoup plus riche en harmoniques. On obtient alors un timbre plus métallique, plus agressif.

Interpétation :

Près du chevalet, le débattement de la corde est très petit, et cela concerne tout autant le fondamental que les harmoniques. Cela se traduit par des amplitudes comparables pour le fondamental ou les harmoniques.

Plus loin du chevalet, le débattement pourra être important pour le fondamental (c'est au milieu de la corde qu'on a le ventre de vibration du fondamental). Les harmoniques ayant des amplitudes plus faibles que le fondamental, on retrouve dans le spectre une importance plus grande du fondamental vis-à-vis des harmoniques.

Réalisation d'un microphone magnétique expérimental :

Le matériel : une bobine et un aimant cylindrique (type Super Mag dont on a ici retiré l'enveloppe plastique)

Une corde de guitare est tendue à l'aide d'une masse (1 kg par exemple). La bobine dans laquelle on a inséré l'aimant est placée sous la corde. (L'aimant est maintenu avec de la patafix) :

Mesures :

La bobine est réliée à une console Exao (voltmètre calibre 0,1 V) :

1- avec une tension réalisée par la masse de 1 kg : la fréquence du signal obtenu est de 113 Hz

2- avec une tension réalisée par la masse de 1,5 kg : la fréquence du signal obtenu est plus élevée : 139 Hz, ce qui vérifie bien que la fréquence du fondamental est proportionnel à la racine de la tension de la corde

Une analyse spectrale montre bien la répartition des harmoniques d'une corde vibrante :


Vu dans ... http://cigarboxguitares.forumactif.org/t81-faire-un-micro

Cigar Box Guitares
Cigar Box Guitares

un Micro pour mono corde ..


Les micros

Vu dans ... http://r.weinzaepfel.free.fr/guitare/microbis.htm

Les micros

Fonctionnement des micros

Il existe actuellement 2 types de micros pour les guitares électriques : les micros à simple bobinage et les micros à double bobinage.

Les micros des guitares électriques sont constitués d'un élément magnétique entouré par un fil électrique relié à un amplificateur. Le déplacement d'un objet métallique provoque une variation du champ magnétique. Dans le cas de la guitare électrique, c'est la vibration des cordes qui entraîne la variation du champ électrique. Il se produit alors aux bornes de la bobine un courant induit qui dépend des variations du champ et qui possède également la même fréquence que la corde.

Depuis plus de 70 ans et l'apparition des premières guitares électriques, les constructeurs améliorent la qualité et le choix des matériaux pour optimiser le rendu sonore des micros. En revanche la conception reste la même.

Micro simple bobinage

Un micro magnétique à simple bobinage est composé d'un aimant, d'une bobine traversée par le champ magnétique de l'aimant et d'un diaphragme mobile. Les variations du diaphragme mobile modifient le champ magnétique induit par l'aimant qui génère une force contre-électromotrice dans la bobine. Dans le cas d'une guitare électrique, le diaphragme mobile est constitué par les cordes. Un fil de cuivre émaillé est enroulé autour d'une carcasse, le plus souvent constitué de matière plastique, à travers passent les 2 pôles magnétiques de l'aimant. Ces pôles magnétiques peuvent être matérialisés soit par une barrette aimantée, soit par 6 aimants pour les 6 cordes de la guitare, mais également par un ou plusieurs plots métalliques activés par un aimant placé sous le bobinage. Lorsqu'une corde métallique vibre à proximité du micro, la variation du champ magnétique crée un courant induit, de même fréquence que la corde en vibration, qu'il suffit alors d'amplifier.

Eclaté d'un micro à simple bobinage d'une Fender Stratocaster :

Il existe deux possibilités de branchements différents pour chaque bobine :

-en branchant la partie supérieure du bobinage au point chaud qui véhicule le son et sa partie inférieure à la masse.

-en branchant la partie supérieure du bobinage à la masse et sa partie inférieure au point chaud qui véhicule le son.

Deux bobines identiques raccordées suivant ces deux types de branchement travaillent alors hors phase. Lorsque les 2 bobines travaillent en opposition de phase, les pôles des 2 aimants se repoussent.

Lorsque que les pôles des aimants s'attirent, on dit alors que les bobines travaillent en phase.

Micro double bobinage

Le micro de guitare à double bobinage fonctionne sur les mêmes principes que le micro à simple bobinage mais comme son nom l'indique il est constitué de 2 bobines. Il est obtenu en combinant deux bobines qui travaillent en phase. En fusionnant les deux bobines, on obtient un seul micro appelé Humbucker ou micro à doubles bobinages.

L'aimant est placé sous les deux bobines qui sont ainsi traversées par deux pièces polaires.

Le principe du micro à double bobinage réside dans le fait que les 2 bobines sont montées en série par rapport aux cordes, mais apparemment hors phase par rapport à leur environnement extérieur.

Ainsi, les champs magnétiques perturbateurs extérieurs sont atténués et peuvent même, dans le meilleur des cas, être supprimés.

Malheureusement, le micro de guitare à double bobinage produit un son moins puissant en aigu que le micro à simple bobinage en raison de sa capacité à atténuer les champs magnétiques parasites.

Le traitement du son est effectué de la même manière que pour les micros à simple bobinage. Lorsqu'une corde métallique vibre à proximité du micro, la variation du champ magnétique crée un courant induit, de même fréquence que la corde en vibration, qu'il suffit alors d'amplifier.

Par contre, le courant induit par un micro à double bobinage est plus important que le courant induit par un micro à simple bobinage.

Eclaté de micro à double bobinage Gibson de types PAF

Montage de deux micros:

Il existe 4 possibilités de branchements différents pour brancher deux micros identiques. En effet les 2 micros peuvent travailler en phase ou hors phase, mais ils peuvent également être branchés soit en série, soit en parallèle. Le type de branchement choisi est important car celui-ci aura une influence sur le son que produiront les micros et la guitare.

Micros en parallèle et en phase :

Avec ce branchement, la force électromotrice reste identique à celle de chaque micro. Le courant induit et la résistance des 2 micros sont divisés par deux.

Le niveau sonore n'est pas modifié mais le branchement des micros en parallèle et en phase permet d'obtenir un son moins chaud et moins gras.

Il s'agit du branchement le plus courant sélectionné en position médiane du sélecteur des guitares à deux micros.

Micros en série et en phase :

Avec ce branchement, les forces électromotrices des deux micros s'additionnent. Le courant induit et la résistance des micros augmentent.

Ce branchement permet d'obtenir un son puissant et grave.

Il s'agit du mode usuel de fonctionnement des micros à double bobinage.

Micros en parallèle et hors phase :

Avec ce branchement, les forces électromotrices des micros se retranchent. Le courant induit et la résistance des micros diminuent.

Ce branchement permet d'obtenir un son peu puissant et étrange.

Il s'agit d'un branchement peu utilisé pour les guitares électriques.

Micros en série et hors phase :

Avec ce branchement, les forces électromotrices des micros se retranchent. Le courant induit et la résistance des micros augmentent.

Ce branchement permet d'obtenir un son très peu puissant et étrange.

Ce branchement est également peu utilisé.

Retour en haut de la page

Influence du champ magnétique sur le son du micro

Le son d'un micro dépend de ses caractéristiques électriques c'est-à-dire de son impédance, et également de la nature de ses aimants.

Lorsqu'une corde métallique vibre à proximité du micro, la variation du champ magnétique crée un courant induit, de même fréquence que la corde en vibration, qu'il suffit alors d'amplifier.

C'est cette variation du champ magnétique qui va définir le son produit par le micro. Pour étudier le son d'un micro, il faut étudier la forme de son champ magnétique.

Le champ magnétique se déplace du pôle nord vers le pôle sud d'un aimant.

Micros isolés

Dans le cas de micros isolés, les micros à simple bobinage ont un champ magnétique allongé. Ainsi, les micros à simple bobinage captent la vibration des cordes métalliques sur une surface importante.

Le son produit par le micro est donc très équilibré.

Les micros à double bobinage ont un champ magnétique refermé et donc moins allongé que le champ magnétique des micros à simple bobinage. Les micros à double bobinage captent ainsi la vibration des cordes métalliques sur une surface moins importante que les micros à simple bobinage. Il en résulte un son beaucoup moins équilibré que celui des micros à simple bobinage.

Micros associés

Lors du branchement de deux micros, il existe 4 possibilités de montages différents. On peut ainsi brancher deux micros en parallèles ou en série, et les faire travailler en phase ou hors phase. Cette possibilité d'avoir deux micros en phase ou hors phase aura une influence sur le champ magnétique généré par les deux micros. Ainsi suivant le montage le son produit par les micros sera différent.

Dans le cas de micros travaillant en phase, les micros se renforcent magnétiquement. On dit que les micros sont couplés. Le champ magnétique des deux micros est alors très allongé et les micros captent la vibration des cordes métalliques sur une surface très importante. Chaque micro influe en permanence sur le son même lorsqu'il est mis hors service. Les micros produisent ainsi un son puissant et chaud.

Dans le cas de micros travaillant hors phase les deux micros sont magnétiquement indépendants. On dit que les micros sont découplés. Le champ magnétique de chaque micro dépend alors uniquement de la nature de ses aimants. La surface sur laquelle les micros captent la vibration des cordes métalliques est ainsi moins importante que dans le cas de micros couplés. Le son produit est ainsi peu puissant.

Retour en haut de la page

Configurations de micros

Il existe de nombreuses configurations de micros. Nous allons présenter les plus utilisées pour les guitares électriques.

Configuration SH :

Elle désigne les guitares équipées d'un micro à simple bobinage côté manche (neck) et d'un micro à double bobinage côté chevalet (bridge). Cette configuration de micros est notamment employée pour certains modèles de Fender Telecaster. La configuration SH impose l'utilisation d'un sélecteur 3 positions. C'est également cette configuration que nous avons choisie pour la réalisation de notre projet.

Configuration SSS :

Elle désigne les guitares équipées de trois micros à simple bobinage : un côté manche (neck), un au centre, et un côté chevalet (bridge). Cette configuration est beaucoup utilisée. On la retrouve notamment sur toutes les Fender Stratocaster. La configuration SSS nécessite l'usage d'un sélecteur 5 positions.

Configuration SSH :

Elle désigne les guitares équipées de deux micros à simple bobinage, un côté manche (neck) et l'autre au centre, mais aussi d'un micro à double bobinage côté chevalet (bridge). Cette configuration est notamment utilisée par la firme Ibanez. La configuration impose l'utilisation d'un sélecteur 5 positions.

Configuration HH :

Elle désigne les guitares équipées de deux micros à double bobinage : un côté manche (neck) et un coté chevalet (bridge). C'est la configuration utilisée par la marque Gibson pour la construction d'une grande majorité de ses guitares. Un sélecteur 3 positions est employé pour la configuration HH.

Configuration HSH :

Elle désigne les guitares équipées de deux micros à double bobinage, un côté manche (neck), l'autre côté chevalet (bridge), et d'un micro à simple bobinage. Elle est principalement utilisée pour les guitares Ibanez ou Godin. La configuration HSH nécessite l'utilisation d'un sélecteur 5 positions.

Retour en haut de la page


Vu dans ... http://izhyantar.ru/bobinage-micro-guitare/

Bobinage micro guitare

La technique du bobinage des micros à la main (\scatterwound\, \handwound\). Le bobinage à la main versus le bobinage à la machine. Fabrication de micros pour guitares (single coils style Fender)Posté.

Lunettes de sécurité obligatoire pour les débits ! BBG-V0Fabrication d’une guitare électrique – Finalisation de la. Fonctionnement très simplifié d’un micro de guitare pour les plus curieux. Tous savoir pour fabriquer, réparer et expérimenter les micros de guitares électriques.

Particulièrement fan de simples bobinages, j’ai réalisé trois micros des . Micros pour guitare fabriqués à la main en France. Ne vous fiez pas à son apparence ordinaire, ce micro simple bobinage est fait pour obtenir des sons . Voilas suite à la visite de l atelier de Mc pili une idée surgit de ma tête. Pourquoi ne pas essayer de faire un micro guitare sois même. Aujourd’hui nous allons nous intéresser au fabuleux bobinage d’un micro double, pour voir comment on fait . Diagnostic réparation et rebobinage de micro vintage Fender : Comment réparer un micro de guitare électrique défectueux?

SP Custom DeLuxe représentent le summum des micros de guitare électrique. Fil de bobinage micro cassé – Accessoires et.

Micro simple bobinage et micro double bobinage. Quand on veut faire une, et souvent des guitare(s), soi-même, une grosse partie de. Donc, je me pose la question du bobinage des micros ! Tous les micros Fender vintage sont des single coil (simple bobinage). Gibson, pour sa part, a commencé à utiliser des micros doubles . Nicolas Pain : fabrication artisanale de micros guitares et basses bobinés à la main.

Micro pour Jazzmaster bobiné à la main, pour un son plus. Kit micros guitare électrique SEYMOUR DUNCAN – Type humbucker. Set de micros double bobinage pour guitare électrique Le PAF original vintage ‘chaud’, . Grosso modo un micro se sont des plots en alnico ou ceramic.

Le bobinage peut se faire selon sens, le sens horaire ou le sens anti-horaire, le but ? Les micros pour guitare, ou plutôt devrait-on dire les capteurs, se composent d’aimants et d’un bobinage de fil de cuivre placé autour des aimants. Le micro à double bobinage, ou humbucker, se distingue par son plus grand niveau. Ici, comme toujours dans le monde de la guitare, le mieux n’existe pas; .


Tout sur les micros vintage Fender - DIY Guitar & Effects

Vu dans ... http://www.bruynooghe.fr/post/2011/06/30/Vintage-Fender-guitar-pickups-information

DIY Guitar & Effects

Tout sur les micros vintage Fender

  • pickups Fender vintage alnico

Pourquoi les micros des strat série L sonnent-ils mieux ? Comment a évolué la fabricaton des micros Fender au fil des ans ? Quels sont les matériaux utilisés ? Comment supprimer la microphonie ? Voilà quatre des questions auxquelles ce post a l'ambition de répondre. Car on trouve peu d'infos en français concernant les micros Fender sur le net. D'où ce post que vous pouvez compléter en m'envoyant si vous le souhaitez vos photos de micros d'avant 1967, ou vos propres connaissances, que je mettrai en ligne ici, en disant qui me les a passées. Bonne lecture.

Post complété le 17 octobre 2011 avec l'interview en pdf du créateur du célèbre PAF Gibson en téléchargement.

Les projets de post que j'envisage de mettre à l'avenir sur ce blog : monter des micros single coil (bobineuse à construire), présenter l'ampli Willows AM30, fabriquer un corps de telecaster (en frêne européen), monter un inducteur de wah type Halo...

C'est quoi un micro single coil ?

Tous les micros Fender vintage sont des single coil (simple bobinage). Gibson, pour sa part, a commencé à utiliser des micros doubles bobinages (humbuckers) en 1957. Les single coil, dont le bobinage est enroulé autour de cylindres magnétisés, sont facilement influencés par les bruits extérieurs. Cela inclut les hum et les lumières fluorescentes.

C'est quoi un humbucker ?

Ce type de micro est composé de deux single coils réunis en une seule unité. Chaque single coil est bobiné à l'inverse de l'autre. Ainsi, le hum sortant du premier single coil est annulé par le hum, du second. les deux single coils sont connectés en série. Leurs résistances respectives s'additionnent, produisant un son plus chaud sans parasites, donc plus propre. Si les deux single coils avaient été connectés en parallèle, leur résistance totale aurait été divisée par deux. Mais, dans les deux cas (parallèle ou série), le hum est supprimé, d'où le nom donné à ce type de micro : humbucker.

Ce détour permet de comprendre pourquoi les deux positions intermédiaires des Stratocaster entraînent, quand on les enclenche, une baisse de volume. Car les micros sont connectés en parallèle. Chez Gibson, de la même manière, la position intermédiaire est mois puissante que la position neck (micro manche) ou que la position bridge (micro aigu) : Car, là aussi, les deux micros humbucker sont branchés en parallèle.

Mesure de la résistance d'un micro

Plus il y a de spires, plus la résistance du micro est grande. Et plus la résistance est grande, plus le micro délivre un son puissant et chaud, avec un surcroît de médium. Mais la chaleur a un prix : une perte en fréquences aigues. C'est pourquoi les single coil ont moins de puissance de sortie et plus d'aigus que les humbuckers.

=> A ce titre, Schecter, en fait Tom Anderson, a inventé. Car la boîte a mis sur le marché des micros simples, qui pouvaient délivrer un son type strat ou un son beaucoup plus gras et proche des humbuckers, grâce à sa série F500T, dont voici la publicité qui en était faite à l'époque dans les années 70/80 :

La polarité magnétique

C'est la polarité magnétique relevée sur le haut du micro. Tous les plots aimantés (magnets en anglais) ont deux pôles : le nord et le sud. Inverser le pôle d'un micro inverse également sa phase. Notez que les micros vintage Fender ont des plots en alnico (un alliage d'aluminium, de cobalt et de nickel, parfois avec du cuivre et/ou du titanium).Ils sont également dits sand cast, ce qui signifie si j'ai bien compris qu'ils sont fabriqués dans des moules de sable, la finesse du moulage ayant apparemment une influence.

Habituellement, les plots sont chamfrénés (photo ci-dessus) sur le méplat supérieur, destinés à aider le passage des plots dans les trous de la plaque en fibre vulcanisée noire (c'est très vrai sur les strat). les plots des micros antérieurs à 1965 ont un diamètre allant de 0.185 à 0.197. Ils sont rentrés en force dans les trous de la plaque supérieure (flatwork en anglais) en fibre. Les micros fabriqués après 65 ont un diamètre plus étroit, ce qui fait qu'avec le temps la plaque en fibre qui les maintient sur le dessus s'incurve légèrement. Par la suite, Fender réutilisera des magnets plus larges, notamment sous l'ère Dan Smith (1981-1983 environ), celui qui relancera une production de qualité chez Fender, en reproduisant notamment les strat des anénes 50 et 60. Il créera également Fender Japan.

Les flatwork

Ce sont les deux plaques en fibre vulcanisée encadrant les spires du micro. Celles qui tiennent et sont tenues par les plots magnétiques, dont la plus large : l'embase. Avant mars 1964, ces plaques sont de couleur noire. Par la suite, elles sont grises, avant de revenir au noir au début des années 70, a priori en 1971.

Bobinage à la main

Le bobinage des micros à la main est aussi connu sous le nom anglais de scatter winding, ou scatter wound, consistant à enrouler le fil de bobine de manière aléatoire, donnant des spires entrecroisées, ou en tout cas qui ne s'alignent pas parfaitement. C'est ainsi que les micros Fender ont été bobinés avant 1965, jusqu'à ce que les opérations deviennent semi-manuelles grâce à l'utilisation d'une machine à bobiner, l'employé guidant au jugé le fil de cuivre pendant que la carcasse du micro tourne sur la machine. A partir de 1965, Fender utilisera une machine qui automatisera totalement le processus de fabrication, se traduisant par des spires bien régulières et parallèles. Cela aura un impact sur le caractère des micros. Une grande partie du son des anciens micros Fender viendrait en fait du bobinage manuel, notamment la tension très variable des différents enroulements, qui avait en réalité un impact sur le timbre (tone).Un sacré boulot : le bobinage d'un micro Fender nécessitant environ 7900 spires ! Sachez que le fil n'était pas très tendu quand les employés de Fender bobinaient les micros, avant 1965. C'est une des raisons de leur qualité.

L'isolation du fil de cuivre

Le fil cuivre de la bobine est recouvert d'un isolant, destiné à éviter qu'un court-circuit ne se produise dans les spires du micro. Il y a différents isolants utilisés : le heavy formvar, le poly et le plain enamel. Jusqu'en mars 1964, Fender utilisait du fil isolé au heavy formvar. Par la suite, la compagnie qui est alors rachetée par CBS utilisera du fil plain enamel. Ce changement interviendra à peu près en même temps que l'usage d'une autre fibre vulcanisée de couleur grise pour la flatwork.

Ci dessous une photo d'un fil en plain emanel, reconnaissable par sa couleur marron cuivré :

Une photo de fil isolé en heavy formwar :

Une photo de fil en poly. La couleur est diffiérente :

Le diamètre du fil

Fender utilisait habituellement un fil de cuivre d'un diamètre nominal de 0.0635 mm, ou plutôt 0,063341mm pour être précis, autrement dit du AWG 42. Ce diamètre de fil était apparemment utilisé pour tous ses micros, excepté le micro manche de la Telecaster, pour lequel Fender utilisait du AWG 43. Pour info, AWG signifie American Wire Gauge.

L'usage de paraffine ou wax potting

Fender plonge les micros qui viennent d'être fabriqués dans de la paraffine liquide, car chauffée au bain marie. Bien souvent, ce bain intègre 20% de cire d'abeille, dans le but de fluidifier davantage la mixture. Cette opération, appelée wax potting en anglais, permet, en fait, de minimiser les vibrations des spires, une fois que le micro est en situation de jeu, car la paraffine vient se loger dans l'enroulement, s'immisçant dans les spires, formant une sorte de scellement. Le but ? Eliminer autant que possible la microphonie.

Cela dit, la procédure est très précise : la température du bain ne doit pas excéder 65°/66° ; elle ne doit pas être inférieur à 64°. Les micros sont plongés une vingtaine de minutes et il faut agiter de temps en temps ses câbles qui, eux, sont maintenus partiellement à l'extérieur de la mixture. Le micro est extrait du bain, quand plus aucune bulle d'air ne se dégage de son enroulement. Voilà pourquoi les câbles des micros présentent toujours des traces de paraffine.

Attention ! La paraffine est hautement inflammable. Il faut prendre beaucoup de précautions lorsqu'on engage cette opération. Ne jamais faire chauffer la paraffine dans un micro-onde, ne le faire qu'au bain marie. Enfin, si la température de la mixture est excessive, vous pouvez détruire ou ruiner votre micro !

Pourquoi les micros d'avant 1964 sonnent-ils mieux ?

Si les micros d'avant 1964 sonnent mieux, ce n'est pas pour une raison, mais plusieurs. Et aucune d'entre elles ne peut, seule, avoir d'influence significative sur le timbre de ces micros. Passons les en revue :

Démagnétisation des plots aimantés : avant 1965, Fender utilisait des plots de plus large diamètre, qui étaient sand cast et les magnets étaient en alnico. De plus, moins les magnets sont puissants, plus les cordes peuvent vibrer. Ces principes étant posés, rappelons que les micros d'avant 1965 ont désormais plus de 40 ans. Si tant de guitaristes aiment le son délivré par ces vieux micros, il est donc probable que leur démagnétisation a atteint un niveau parfait pour la restitution du son d'une guitare. Ce qui nous conduit à dire que l'on pourrait obtenir tel résultat, en démagnétisant les plots d'un micro récent. Reste à savoir dans quelle limite.

Le bobinage manuel :un micro bobiné à la main sonne mieux que le même bobiné selon un processus totalement automatisé. Or, il semble que la tension des spires des micros Fender d'avant 65 était optimale pour la restitution du son de la guitare.

L'isolation du fil de cuivre : Fender utilisait jusqu'en 1964 du fil de cuivre isolé au heavy formvar, comme nous le disions plus haut. Cela a probablement eu une influence sur le timbre de ses micros. D'ailleurs, aujourd'hui, Fender réutilise le formvar et sa production est généralement considérée comme excellente. Y aurait-il un lien ? Pourquoi pas ?

Sachez ici que le formvar d'aujourd'hui n'est plus tout à fait celui de l'époque. Or, la nouvelle production de formvar est légèrement différente. Voici une explication détaillée. Elle a été postée sur le forum de Seymour Duncan par Glassman. Je l'ai laissée en anglais, pour conserver son intégrité :

I’m not a pickup winder but I have 20+ years experience in the magnet wire industry in quality and applications engineering. There are actually a lot more variables here than meet the eye. Formvar has changed a LOT over the last 4 decades. Poly Vinyl formal Varnish (Formvar) used to be a mixture of several different molecular weight vinyls and phenolic up through the 1970’s. Formvar was very sensitive to moisture so formulas were modified with a polyurethane additive to make the varnish more stable…most Formvar enamels today are this modified version. In the early 1990’s, Monsanto stopped making the Formvar resin and sold their formulas and rights to the Chisso company. Though marketed as an identical material, the formulation was different enough that enamel formulas had to be reformulated from scratch. Properties on the new Formvars are slightly different from the previous versions

Les potentiomètres : dans les années 60, les potentiomètres avaient une tolérance bien plus grande que celle offerte par les productions actuelles. Cela peut considérablement modifier le son. J'an ai fait l'expérience sur des wah. La différence est terrible...

La guitare elle-même : c'est le facteur le plus évident, et celui qu'on citera en dernier. Car, une guitare bien construite, faite avec des bois de qualité, séchés le temps qu'il faut, va constituer une bien meilleure caisse de résonance aux micros qu'une pelle faite avec du bois vert, qui plus est de piètre qualité sonore. Normal, non ? Et si vous ajoutez à cela la qualité de fabrication de l'instrument, le vieillissement d'une guitare produite avec d'excellents bois, vous obtenez le meilleur de ce que l'on peut offrir à de bons micros pour sonner.

La fragilité des micros des années 50

Il semblerait (mais je n'en ai pas la preuve, je l'avoue) que les micros bobinés par Fender durant les années 50 sont beaucoup plus fragiles que d'autres micros bobinés par d'autres compagnies à la même époque. La raison ? Le fil de cuivre était enroulé directement autour des plots aimantés, sans aucun isolant pour leur éviter d'entrer en contact avec les spires. Cela poserait beaucoup de problèmes, en raison de réactions chimiques inattendues. Car, avec le temps, la corrosion qui apparaît sur les plots attaque l'isolant du fil de cuivre, provoquant au final la mort du micro.

Une autre cause de destruction de ces micros est évoquée. Elle surviendrait quand on cherche à ajuster la hauteur du plot sous la corde Sol (G), alors qu'il n'est pas ajustable. La surface des plots de l'époque était sand cast (rappelez-vous !), dont légèrement abrasive. Le plot peut donc rompre un enroulement. Et, là aussi, le micro rend l'âme.

Sachez que les micros plus récents de chez Fender ne présentent aucun de ces problèmes. Car la compagnie pulvérise une laque sur les plots aimantés dès qu'ils sont insérés entre leurs flatworks.

Pour ceux qui veulent plus

  • http://www.jpbourgeois.org/guitar/presente.html#micro
  • http://www.thegearpage.net/board/archive/index.php/t-595750.html
  • http://www.lutherie-amateur.com/Forum/viewtopic.php?f=17&t=1818&start=60&view=print
  • http://buildyourguitar.com/resources/lemme/
  • L'interview, faite par vintageguitar.com, de Seth Lover, le créateur du fameux PAF Gibson, qui travailla ensuite pour Fender : Seth_lover_interview_Vintage_Guitar_magazine.pdf

Pour conclure

Sachez, enfin, qu'il est possible de fabriquer ses propres micros avec exactement les mêmes pièces et fils que ceux utilisés par Seymour Duncan ou Fender. J'ai passé beaucoup de temps à trouver quels étaient les principaux fournisseurs (tous américains). Notamment pour les fils de bobinage en formvar resin (comme avant). le bobinage est ce qui coûte le plus cher dans la fabrication d'un micro. Pour le moment, je n'ai acheté qu'une grosse bobine plain enamel 42 AWG de marque MWS (a priori introuvable en Europe). MWS se targue de fournir tous les principaux fabricants de pickups US. Photo des micros que je m'apprête à assembler :

Les micros des visiteurs

Le micro d'Etiennao (voir les commentaires à son sujet ci-dessous) :


Vu dans ... https://www.cigarboxnation.com/profiles/blogs/micros-rola-3-ou-4-plots

Cigar Box Nation

#1 resource for Cigar Box Guitars, Free Plans, How-To, Parts & More!

Micros Rola 3 ou 4 aimants

Bobinage du micro. 7,5 KOhms Fil émaillé cuivre 42 AWG

Avant soudure à l'étain

Trempage et paraffinage 10 minutes à 85 ° C dans un bain de paraffine et de cire d'abeille.

Collage de la façade.

La façade à la taille d'un micro Humbucker double bobinage.


guitare électrique de bricoleur

Vu dans ... http://bbouillon.free.fr/sandwich/mus-fich/guitbrico.htm

Guitare électrique de bricoleur

guitare électrique de bricoleur >
Guitare remontée au 22 janvier 2017, après modification (changement de micros).

Vous avez bien lu : il n'est pas question que je me prétende luthier, même amateur. Un luthier est un artisan spécialisé, qui a appris son métier auprès d'un maître, et qui continue à l'apprendre toute sa vie. Je respecte et j'admire les luthiers.
Dans les années 1970, où le folk commençait à se développer en France, il y avait des gars qui s'auto-proclamaient luthiers, et construisaient des épinettes, voire des dulcimers (plus compliqué, il faut tordre le bois à la vapeur), qu'ils se permettaient de vendre. Au bout d'un moment, le mauvais bois se décollait, et l'on pouvait discerner la marque des cagettes d'oranges utilisées pour construire l'instrument.
Ce n'est pas mon cas. Je ne vends pas (j'insiste, car quelqu'un a déjà essayé de me passer commande). D'ailleurs, ma guitare est unique au monde, elle est donc inestimable.
J'ai construit cette guitare il y a bien 25 ans, et je l'ai modifiée plusieurs fois, encore récemment. Ce qui est pratique, avec une guitare de bricoleur, c'est qu'on peut continuer à la bricoler longtemps après. Vous en verrez donc plusieurs états sur les photos.

Mon but était de construire entièrement une guitare électrique, avec les moyens du bord. Et le but de cette page est de vous inciter à en faire autant, si vous en avez la patience.
Mes moyens, ce sont mes outils de bricoleur, perceuse, scies, ciseau à bois, râpe, lime, etc. C'est aussi ma minutie, mon coup d'oeil, et mon obstination. Mon intention était aussi qu'elle me coûte le moins possible. Sinon, je me serais acheté une Gibson, hein ? J'aurais pu aussi acheter un kit, j'y ai pensé, mais ce n'est pas faire soi-même. Construire, c'est un défi qu'on se lance, où l'on prend le risque d'échouer. Si on réussit, on se fait un objet d'art qui ambitionne l'image de ses fantasmes (c'est beau, ce que je dis là). D'ailleurs, je fais aussi mon pain, avec de la farine bio mi-complète et des graines de lin broyées, il est excellent (v'z'en foutez, hein, avouez !).

Vue par la tranche pour indiquer l'épaiseur.

Autrefois, mon copain François, à la fin des années de la Grande Folque (voir cette page>), m'avait dit : c'est possible de se faire une guitare électrique, mon frère Paul s'en est fait une, et il a utilisé du bois de chêne. Il me l'a montrée, c'était une basse. J'ai toujours gardé cela en mémoire.
Quand j'ai eu l'envie d'essayer, j'ai d'abord réfléchi aux bois.
Pour le corps de la guitare, j'avais un bout de madrier en sapin bien sec, récupéré longtemps avant dans les chutes d'un cousin menuisier. Epaisseur 6 cm ; largeur 17 cm ; longueur 80 cm (je n'ai pas mesuré à l'époque, je me fie aux dimensions actuelles de ma guitare). Je l'ai coupé en deux, et ai collé les deux morceaux côte à côte, ce qui me donne un rectangle de 40 x 34 x 6, dans lequel je peux tailler le corps de guitare. Les fibres dans le sens de la longueur, surtout.
Comme j'avais envie d'une Les Paul, j'ai donné à peu près cette forme. Le tout, au pifomètre, ou à vue de nez, comme on voudra. J'ai dessiné sur le bois, et j'ai taillé.
Je n'ai pas d'instruments de luthier, et la scie sauteuse se serait cassée dans cet effort. J'ai donc percé (à la perceuse, of course) une série de trous le long de mon dessin, en prenant de la marge. Dans les trous, j'ai pu finir à la scie sauteuse. Puis, c'est le travail de la râpe à bois pour achever le contour, et ponçage manuel pour finir, au papier de verre (je n'avais pas de ponceuse à l'époque). Penser à adoucir l'angle là où la guitare pose sur le thorax.
Au centre, je creuserai ensuite l'emplacement où coller le manche, et les emplacements prévus pour trois micros. Toujours avec la perceuse, en complétant avec un ciseau à bois affûté et de petites meules au bout de la perceuse. Travail de bricoleur, je vous dis, je n'ai pas de défonceuse. Au dos, de la même façon, deux espaces creusés délicatement pour accueillir d'un côté les potentiomètres et de l'autre un inverseur ; une petite plaque de bois pour les recouvrir, extraite de la surface en chêne d'une lame de parquet, dans la première version.
Là, j'ai donc découpé dans un bloc massif ; il est nettement plus facile d'utiliser deux beaux bouts de planches rabotées qu'on collera ensuite, comme j'ai fait pour ma mandoline électrique>. Cependant, ce bout de madrier m'a permis de bien respecter les fibres du bois.
Pour le manche, il me fallait du bois dur et rigide. Je n'ai ni les moyens ni le savoir-faire pour coller une touche et poser une tige de réglage (truss rod). J'ai utilisé une barre de chêne achetée à Casto, 60 x 6 x 2, si je me fie à ce qu'il en reste. Les fibres dans le sens de la longueur, bien sûr. Travaillée à la râpe, arrondie en-dessous, et un peu au-dessus pour donner un manche légèrement incurvé, affinée en arrivant à la tête. Pour donner l'inclinaison de la tête, j'ai scié au-dessus (scie à métaux), en biais, un morceau que j'ai recollé au-dessous. Le manche est collé dans l'emplacement creusé dans le corps. Les interstices sont colmatés avec une pâte à bois maison, faite avec de la sciure de chêne et de la colle à bois. Pour placer les frettes, une première entaille à la scie à métaux, complétée avec un instrument plus fin (comme une lame de cutter), petits coups de maillet pour enfoncer, c'est un travail de patience. Des coups de lime pour égaliser sur les côtés.
Avantage du chêne frais quand on le travaille : il exhale le parfum de mon Saint-Emilion préféré.
Les pièces mécaniques. A l'époque, le commerce sur Internet n'existait pas. J'ai trouvé des frettes (à scier) chez un marchand de musique qui avait ça dans ses réserves depuis fort longtemps, il m'a souhaité bonne chance... Il avait aussi des points en nacre qui feraient les repères sur le manche. J'avais trouvé chez lui précédemment d'autres éléments décoratifs, incrustations en nacre que j'ai mises sur mon banjo 4 cordes, je ne trouve plus cela aujourd'hui en magasin, mais il y en a sur Internet (Ateliers Delaruelle). J'ai acheté le jeu de 6 mécaniques (petite taille). J'avais des pièces de récupération : un inverseur (ça se trouve, par exemple chez Milonga, on trouve aussi des potentiomètres), et des pièces de ma Telecaster sur laquelle j'avais monté un kit complet en laiton, en particulier le chevalet, que j'ai scié pour enlever la partie qui tient le micro. Le sillet au niveau de la tête est en laiton, il provient dudit kit, car je n'ai pas osé remplacer celui de la Telecaster. Pour les distances des frettes et du chevalet, les mesures ont été prises sur la Telecaster. Les cordes passent à travers la caisse avant d'arriver au chevalet, il a fallu creuser 6 trous avec une grande précision.
Les micros. Ils sont montés sur une petite plaque de bois taillée dans une planchette fine, que je présente plus bas dans cette page. Comme je voulais que ça ne me coûte rien, j'ai d'abord mis des micros de récupération. J'en ai changé plusieurs fois, refaisant chaque fois la plaque de bois. Plus récemment, je me suis décidé à booster ma guitare, d'abord avec un Gibson et un Di Marzio achetés sur Internet. Début 2017, comme je me suis acheté chez Thomann une Vintage copie Les Paul, j'ai mis sur celle-ci les micros Gibson dont je disposais, et les deux micros Wilkinson de la Vintage sont passés sur ma guitare de bricoleur, plus en medium un micro Stratocaster de 1969 récupéré autrefois. A noter que le micro medium n'est pas prévu sur l'inverseur, je le branche simplement en plus à l'aide d'un contacteur ; il est alors en mélange avec un autre, mais quand je baisse le potentiomètre de volume des deux autres, il fonctionne seul (il a aussi son potard de volume à lui). Ce contacteur me permet aussi l'opposition de phase. J'ai au total une dizaine de sons disponibles.
La finition. Après divers essais, j'ai fini par passer l'ensemble au brou de noix, et verni, c'est la couleur du dos et des côtés. Sur le dessus, une peinture rouge foncé, et un vernis brillant. Sur la tête, j'ai dessiné mes initiales et un motif qui rappelle Gibson ou Marshall, ou le lys des Flandres ; avec un tube de... (je lis) Contour couleurs vitrail Or (Gold), de Lefranc & Bourgeois. Pas facile de faire quelque chose de propre avec ça, d'ailleurs, j'ai dû gratter et poncer pour corriger et égaliser. J'ai repassé un vernis brillant par dessus.

Pendant un précédent remontage, au 22 avril 2012. Le micro blanc vient de ma Squier Strat, au milieu l'ancien micro grave de ma Telecaster ; et en aigu, un micro issu... d'une basse bon marché.

Tête de la guitare (ça vaut ce que ça vaut, hein ?)

>

>

>

Le patron en papier, modèle pour fabriquer la plaque.

La plaque qui tient les micros, version 2013.
Début 2017, j'ai retaillé l'ouverture côté manche
pour faire passer un micro Wilkinson.

Verso de la même plaque. En cliquant, vous verrez la planchette avant découpe.

Cliquez sur les images ci-dessus pour les agrandir.
Avant de refaire en 2013 la plaque qui tiendra les micros, je me suis fait un modèle en papier, que les couturières appellent un patron. J'ai pris des mesures aussi précises que possible. Puis j'ai taillé dans une planchette de bois fin, après avoir dessiné le plan dessus à l'aide du patron. Outils de bricoleur : scie à métaux pour l'extérieur ; cutteur pour l'intérieur (attention aux coups mal placés !), perceuse, petites limes. J'utilise des outils à métaux pour leur finesse et leur précision.
La planchette ? Vous pouvez le constater sur le verso, où j'ai laissé les inscriptions, c'était une planchette circulaire de pizza... Du bois fin, lisse, clair, pas vilain esthétiquement, aspect pin. Que j'ai travaillé à ma façon. Le sens des fibres dans celui de la guitare.
D'abord, un nettoyage, y compris pour enlever les traces diverses. Un ponçage au papier de verre fin pour avoir une surface impeccable. J'ai fait alors toutes les découpes : le bois est tendre, et j'ai travaillé au cutter, avec précaution, et petites limes pour fignoler. J'ai arrondi les bords à la râpe, et re-poncé. Mais ce bois (c'est quand même une sorte de contreplaqué) n'est pas très costaud pour supporter des micros. Je l'ai renforcé en passant une couche de colle à bois des deux côtés ; deux fois, le temps de laisser sécher. La colle imprégnant les pores du bois, il en est devenu nettement plus rigide ; voilà une de mes astuces de bricoleur. Ensuite, un vernis alkyde-uréthane incolore, brillant et dur ; deux couches sur le dessus, une seule suffit en-dessous. Le dessous sera couvert d'une feuille d'aluminium, mais je vous ai laissé ici l'aspect originel.

Le résultat ? Il est certes original, mais satisfaisant, avec quelques défauts. Rustique, dirai-je.
Vingt-cinq ans après, je suis encore épaté que mon manche soit bien dans la ligne, et que rien ne soit faux, même si j'ai dû re-limer quelques frettes. Un copain qui jouait sur Gibson m'a dit qu'il aimait bien ce manche, proche du sien. Il est plus large que celui d'une Fender, et se rapproche de celui d'une acoustique ou d'une Les Paul. Largeur de ma barre de chêne, mais choix volontaire aussi pour que le manche sans "truss rod" ne s'incurve pas trop sous la tension des cordes ; de fait, il s'est légèrement incurvé, mais ça reste tout à fait jouable. Le fait qu'il soit collé participe au sustain, c'est un fait connu.
Je trouve que le corps épais en sapin donne une profondeur et un sustain corrects. Les micros Wilkinson extraits de ma Vintage sont de bonne qualité. Avec le micro Gibson que j'avais mis en position chevalet, en distorsion, c'était l'enfer ! A présent, l'enfer est sur ma Vintage, mais je n'en suis pas loin avec celle-ci.
Les défauts : mon vernis n'est pas parfait, car je l'ai mis au pinceau, et je n'ai d'ailleurs pas une surface aussi lisse que si j'avais pu utiliser des machines de luthier. J'ai dû limer pour corriger des problèmes sur les frettes au niveau de la 15ème case sur certaines cordes. J'ai eu des problèmes avec des soudures, il n'y a rien de facile, cent fois sur le métier remettez votre ouvrage de bricoleur. Rien n'est nickel nulle part, mais mon ami Michel Waligora l'a trouvée sympathique. J'ai même eu l'occasion de montrer cette guitare au luthier Michel Scamps, qui s'est simplement étonné de la couleur, mais ne m'a pas pourfendu d'un commentaire assassin.

En conclusion, je m'interroge sur les bois de lutherie. Les guitares électriques se font généralement en bois dur, comme l'érable, le palissandre et l'acajou, l'ébène pour la touche. Bois chers, de plus en plus rares, dont l'exploitation contribue à la disparition des forêts primaires. Le tilleul et certains arbres fruitiers, voire le buis dont on fait des flûtes, sont bien moins chers et bien plus faciles à trouver, pourquoi ne pas les utiliser ? Et pourquoi pas le sapin, du moment qu'il est bien sec et sans noeuds ? Quant au chêne, je sais qu'il peut se déformer et devenir cassant à la longue, mais ma guitare a 25 ans, et je ne vois pas d'évolution néfaste. Un bricoleur n'a pas à sa disposition des bois nobles et ne saurait pas les travailler, alors il utilise des bois roturiers.


Vu dans ... http://www.lutherie-amateur.com/Forum/viewtopic.php?t=3639&start=880

fabriquer ses micros

Pas mal ta confiture de coing Dagda , c'est l'étape qui m'attend.
Pour ceux qui veulent faire des micros vintage strat, voilà la petite adaptation de LA bobineuse ...

Percage du support au milieu pour mettre une vis M3 de 40mm

La petite pièce de bois en haut à mettre sur la vis centrale pour bloquer le micro et les 2 autres morceaux sont les espaceurs pour les plaquettes du micro (je m'en sert aussi au moment du serrage du micro pour éviter que ça bouge).

L'assemblage pour bobiner et zou

Le fil de cuivre s'est coincé dans les oilletons au 1er bobinage, alors j'ai fini par mettre un morceau de scotch pour bobiner sereinement. J'ai mis une pointe de cyanolite au cul du micro sur chaque plot et passé le tout à la bombe de vernis. J'oubliais de dire que j'ai percé les 2 plaquettes du micros en 3mm au centre. Bon ce premier micro n'est pas top car je n'ai pas assez mis de tension au moment du bobinage. 8200 tours pour 6.1kOhms.
Tele/Strat Hybrid - MiniMe
Haut
Avatar du membre
marcelou_bidou
forumeur régulier
Messages : 396
Enregistré le : Ven 14 Sep 2007 14:35
Nombre de guitares fabriquées : 3
Localisation : Villenave d'ornon (33)
Contact :
Contacter marcelou_bidou
WLM

Re: fabriquer ses micros

  • Citation

    Message par marcelou_bidou » Jeu 9 Jan 2014 10:19

    Bonjour à tous,

    un ami me propose une bobine de 1.2 kg de fil émaillé de 0.11 mm de diamètre (AWG 37). Je ne voudrais as l'amputer de 1.2kg de cuivre pour rien.

    J'ai lu un peu partout que la "norme" en termes de bobinage de micros guitare est de 0.063 (AWG 42) et que les limites établies seraient les valeurs les plus proches (AWG 41 et 43) environ.
    J'ai aussi lu qu'un diamètre de fil plus important donnerai un son plus gras, moins précis, moins clair et qu'il rendrait le micro plus gros pour une bobine "équivalente" en résistance DC et en nombre de tours, logique.

    Bref, je débute dans la prise de renseignements pour la fabrication de micros "Homemade" et je me pose des questions :lol:

    Les premières qui me viennent :
    - Quelqu'un a-t-il déjà tenté de bobiner un micro guitare avec un fil de Ø 0.11 mm ? (Rien trouvé sur LA, ni sur TG... Pas de données précises, ou alors j'ai fouttrement mal cherché...)
    - Si non, y a-t-il un intérêt à tenter l'expérience ? En clair, est ce que je peux espérer sortir quelque chose d'utilisable avec un fil de diamètre aussi "important" ?

    Merci de votre aide! :beer:
    Mon premier projet
    Le second
    Haut
    Avatar du membre
    LGDA
    Jojo je te rattrape !!!
    Messages : 2552
    Enregistré le : Jeu 14 Mai 2009 16:02
    Nombre de guitares fabriquées : 8
    Localisation : Montpellier

    Re: fabriquer ses micros

    • Citation

      Message par LGDA » Jeu 9 Jan 2014 10:50

      A ma connaissance, seul le micro CharlieChristian a été bobiné avec ce type de fil (38 AWG).
      Donc pourquoi pas tenter l'espérience de bobiner un P90 avec ça... moi je tenterai :D

      Par contre, 1,2 kg... c'est beaucoup de fil... si ça marche tu vas pouvoir ouvrir une boutique !!!
      ... Il t'a été donné une étincelle de folie, ne la gâche pas...
      Haut
      Avatar du membre
      Dagda
      Admin
      Messages : 12312
      Enregistré le : Jeu 2 Aoû 2007 19:30
      Nombre de guitares fabriquées : 4
      Localisation : Fontenay sous Bois
      Contact :
      Contacter Dagda
      Site Internet

      Re: fabriquer ses micros

      • Citation

        Message par Dagda » Jeu 9 Jan 2014 11:12

        Le soucis c'est que tu n'auras pas des masses de niveau avec du 0.11mm.
        En simulation avec le fichier Excel:
        Fil 0.11mm de diamètre (0.12 avec vernis) / 2.2Ohms/m
        Bobine: 60mm partie rectiligne - 8mm de haut
        Pour faire une résistance de 3k, il faut faire 7690tours - soit presque 1600m de fil ... elle va être balaise la bobine!

        De mon côté, j'ai continué les micros ...

        D.
        Il est vraiment druide ce mec ou ça fait quinze ans qu'il me prend pour un con ?
        Haut
        Avatar du membre
        marcelou_bidou
        forumeur régulier
        Messages : 396
        Enregistré le : Ven 14 Sep 2007 14:35
        Nombre de guitares fabriquées : 3
        Localisation : Villenave d'ornon (33)
        Contact :
        Contacter marcelou_bidou
        WLM

        Re: fabriquer ses micros

        • Citation

          Message par marcelou_bidou » Jeu 9 Jan 2014 11:16

          Merci pour ta réponse.
          Je vais donc tenter l'expérience! On ne sait jamais!!

          Je suis en train de faire un plan "type" P-90, je mettrai le plan en ligne si ça intéresse du monde (avec les références des pièces achetées).

          A bientôt et merci encore! :beer:

          EDIT
          Dagda a écrit :Le soucis c'est que tu n'auras pas des masses de niveau avec du 0.11mm.
          En simulation avec le fichier Excel:
          Fil 0.11mm de diamètre (0.12 avec vernis) / 2.2Ohms/m
          Bobine: 60mm partie rectiligne - 8mm de haut
          Pour faire une résistance de 3k, il faut faire 7690tours - soit presque 1600m de fil ... elle va être balaise la bobine!

          Merci Dagda pour les calculs.
          Alors premier point, le fil fait 0.11 vernis compris donc ça doit être la taille en dessous en fait...
          Je souhaiterai faire un résistance de 7 ou 8 K, c'est impossible/inutile?
          Mon premier projet
          Le second
          Haut
          Avatar du membre
          ludobag
          Citoyen d'honneur de Ehlapointcom
          Messages : 12045
          Enregistré le : Dim 25 Mai 2008 13:24
          Nombre de guitares fabriquées : 0
          Localisation : Vauvert

          Re: fabriquer ses micros

          • Citation

            Message par ludobag » Jeu 9 Jan 2014 12:29

            avec du 42 pour 8.4 k il m a fallu 10600 tr
            donc avec ton fil il va en falloir énormement plus (de tour) donc cela sera plus gros qu un p 90
            il faut que tu fasse une bobine + haute pour caser plus de fil
            mais d'un autre coté c'est à essayer
            l'important c'est de continuer de danser!

            Le bois c'est comme la bière y en a jamais assez !

            x 7
            Profil mis a jour le 25/08/2013

            http://www.youtube.com/watch?v=UfR0Go2q ... re=related
            Haut
            Avatar du membre
            Dagda
            Admin
            Messages : 12312
            Enregistré le : Jeu 2 Aoû 2007 19:30
            Nombre de guitares fabriquées : 4
            Localisation : Fontenay sous Bois
            Contact :
            Contacter Dagda
            Site Internet

            Re: fabriquer ses micros

            • Citation

              Message par Dagda » Jeu 9 Jan 2014 13:15

              En restant à 8mm de hauteur de bobine (ce qui est déjà au dessus de la hauteur standards des P90 il me semble) il faut 15000tr pour faire 7k en gros ... soit presque 3800m de fil ...
              En montant à 10mm ... on monte presque à 16000tr ... 16600tr pour 12mm ...

              Bref, je crois qu'avec ce diamètre, il ne faut pas chercher à faire des micros simple.
              J'opterais personnellement pour un Humbucker, gros, avec deux bobines tournant dans les 2.5k (environ 6800tr déjà).
              La bobine ferais 10mm de hauteur, 1300m de fil environ et serait large, une fois bobinée en prenant un vide de 5mm au milieu de 25mm (si ce n'est pas 27) ... ça pourrait être un bon délire un gros humbucker comme ça ... par contre, pas certain que le son sera cristallin :mrgreen:

              D.
              Il est vraiment druide ce mec ou ça fait quinze ans qu'il me prend pour un con ?
              Haut
              Avatar du membre
              marcelou_bidou
              forumeur régulier
              Messages : 396
              Enregistré le : Ven 14 Sep 2007 14:35
              Nombre de guitares fabriquées : 3
              Localisation : Villenave d'ornon (33)
              Contact :
              Contacter marcelou_bidou
              WLM

              Re: fabriquer ses micros

              • Citation

                Message par marcelou_bidou » Jeu 9 Jan 2014 13:49

                Merci.

                Pourrais-tu me transférer ta fiche de calcul s'il te plaît ? Cela me permettrait de jouer avec les paramètres facilement (enfin avec des résultats direct sans calculs...).

                Il me semblait avoir trouvé ça sur le forum mais je ne le retrouve plus... C'est bien un fichier Excel ?
                Mon premier projet
                Le second
                Haut
                Avatar du membre
                Dagda
                Admin
                Messages : 12312
                Enregistré le : Jeu 2 Aoû 2007 19:30
                Nombre de guitares fabriquées : 4
                Localisation : Fontenay sous Bois
                Contact :
                Contacter Dagda
                Site Internet

                Re: fabriquer ses micros

                • Citation

                  Message par Dagda » Jeu 9 Jan 2014 13:50

                  En fait il est juste sur la page d'avant :mrgreen:
                  viewtopic.php?p=515102#p515102

                  D. ;)
                  Il est vraiment druide ce mec ou ça fait quinze ans qu'il me prend pour un con ?
                  Haut
                  Avatar du membre
                  marcelou_bidou
                  forumeur régulier
                  Messages : 396
                  Enregistré le : Ven 14 Sep 2007 14:35
                  Nombre de guitares fabriquées : 3
                  Localisation : Villenave d'ornon (33)
                  Contact :
                  Contacter marcelou_bidou
                  WLM

                  Re: fabriquer ses micros

                  • Citation

                    Message par marcelou_bidou » Jeu 9 Jan 2014 13:58

                    Ah merci! Je savais bien que je l'avais vu quelque part !!!
                    M'en vais tripoter les données! :beer:

                    EDIT

                    Pour info et d'après les calculs effectués à l'aide du fichier Excel, voici l'équivalent en termes de design entre deux micros de "mêmes" caractéristiques bobinés avec un fil de AWG 42 et un fil de AWG 38...

                    C'est édifiant !!

                    Mon premier projet
                    Le second
                    Haut
                    Avatar du membre
                    LGDA
                    Jojo je te rattrape !!!
                    Messages : 2552
                    Enregistré le : Jeu 14 Mai 2009 16:02
                    Nombre de guitares fabriquées : 8
                    Localisation : Montpellier

                    Re: fabriquer ses micros

                    • Citation

                      Message par LGDA » Jeu 9 Jan 2014 15:53

                      Tout dépend ce ce qu'on chercher à faire avec ce micro.
                      Il n' y a pas d'inconvénient en soi à ce qu'il ait une résistance finale de 3k Ohms. Simplement, ce ne sera pas un micro pour jouer Metallica !
                      Le son sera clair ou légèrement crunch... au delà ce sera moche... ou pas possible avec tel ampli.

                      Les premiers CC étaient à 2,8 kOhms... ils marchent très bien pour jazzer... il sont même assez recherchés... :D
                      Les TV Jones sortent à 4,5 kOhms me semble-t-il (les classics).... ben... c'est pas mal comme son :linux:
                      ... Il t'a été donné une étincelle de folie, ne la gâche pas...
                      Haut
                      Avatar du membre
                      Dagda
                      Admin
                      Messages : 12312
                      Enregistré le : Jeu 2 Aoû 2007 19:30
                      Nombre de guitares fabriquées : 4
                      Localisation : Fontenay sous Bois
                      Contact :
                      Contacter Dagda
                      Site Internet

                      Re: fabriquer ses micros

                      • Citation

                        Message par Dagda » Jeu 9 Jan 2014 16:16

                        Tiens, un Autocadien :mrgreen:
                        Il est vraiment druide ce mec ou ça fait quinze ans qu'il me prend pour un con ?
                        Haut
                        Avatar du membre
                        marcelou_bidou
                        forumeur régulier
                        Messages : 396
                        Enregistré le : Ven 14 Sep 2007 14:35
                        Nombre de guitares fabriquées : 3
                        Localisation : Villenave d'ornon (33)
                        Contact :
                        Contacter marcelou_bidou
                        WLM

                        Re: fabriquer ses micros

                        • Citation

                          Message par marcelou_bidou » Jeu 9 Jan 2014 16:36

                          LGDA a écrit :Il n' y a pas d'inconvénient en soi à ce qu'il ait une résistance finale de 3k Ohms. Simplement, ce ne sera pas un micro pour jouer Metallica !
                          Le son sera clair ou légèrement crunch... au delà ce sera moche... ou pas possible avec tel ampli.

                          Ok, je pensais qu'une résistance de 3K était 'achement trop faible... Quand tu parles d'ampli, cela signifie qu'avec un ampli peu puissant (30W) il va être difficile de "pousser" le son ?

                          LGDA a écrit :Les premiers CC étaient à 2,8 kOhms... ils marchent très bien pour jazzer... il sont même assez recherchés... :D
                          Les TV Jones sortent à 4,5 kOhms me semble-t-il (les classics).... ben... c'est pas mal comme son :linux:

                          Merci de l'info! Très intéressant.

                          Dagda a écrit :Tiens, un Autocadien :mrgreen:

                          Presque! C'est DraftSight... C'est grato et c'est aussi facile d'utilisation!
                          J'en profite pour te féliciter pour tes kits (qui m'inspirent beaucoup) et pour ta réalisation en cours! Bravo.
                          Mon premier projet
                          Le second
                          Haut
                          Avatar du membre
                          Dagda
                          Admin
                          Messages : 12312
                          Enregistré le : Jeu 2 Aoû 2007 19:30
                          Nombre de guitares fabriquées : 4
                          Localisation : Fontenay sous Bois
                          Contact :
                          Contacter Dagda
                          Site Internet

                          Re: fabriquer ses micros

                          • Citation

                            Message par Dagda » Jeu 9 Jan 2014 16:51

                            marcelou_bidou a écrit :Presque! C'est DraftSight... C'est grato et c'est aussi facile d'utilisation!
                            J'en profite pour te féliciter pour tes kits (qui m'inspirent beaucoup) et pour ta réalisation en cours! Bravo.

                            Connais pas ... mais ça semble assez similaire.
                            Et merci ;)

                            D.
                            Il est vraiment druide ce mec ou ça fait quinze ans qu'il me prend pour un con ?
                            Haut
                            Avatar du membre
                            LGDA
                            Jojo je te rattrape !!!
                            Messages : 2552
                            Enregistré le : Jeu 14 Mai 2009 16:02
                            Nombre de guitares fabriquées : 8
                            Localisation : Montpellier

                            Re: fabriquer ses micros

                            • Citation

                              Message par LGDA » Jeu 9 Jan 2014 17:05

                              marcelou_bidou a écrit :
                              LGDA a écrit :Il n' y a pas d'inconvénient en soi à ce qu'il ait une résistance finale de 3k Ohms. Simplement, ce ne sera pas un micro pour jouer Metallica !
                              Le son sera clair ou légèrement crunch... au delà ce sera moche... ou pas possible avec tel ampli.

                              Ok, je pensais qu'une résistance de 3K était 'achement trop faible... Quand tu parles d'ampli, cela signifie qu'avec un ampli peu puissant (30W) il va être difficile de "pousser" le son ?

                              C'est plutôt au niveau du préampli que ça va jouer (de toute façon, avec 30w... t'as de la marge !).
                              Donc le préampli il est fait pour qu'au delà d'un certain seuil, ça commence à distordre.
                              Mais le seuil dépend du niveau de sortie des micros..., par exemple sur mon Rivera, avec une Strato ça commence a cruncher à 5,5 alors qu'avec une LP, ça crunche à 4...
                              Hé bien avec un micro à 3 k, ça cruncherai à 6,5 par exemple... Du coup, même à fond du gain du préampli... j'aurai un bon overdrive... mais pas de distortion. Donc... par de Santana avec de micro... juste du Brian Seltzer :roi:
                              ... Il t'a été donné une étincelle de folie, ne la gâche pas...
                              Haut
                              Avatar du membre
                              caribou
                              Posterus simplex
                              Messages : 15499
                              Enregistré le : Jeu 26 Aoû 2004 13:44
                              Nombre de guitares fabriquées : 0
                              Localisation : Finistere Sud

                              Re: fabriquer ses micros

                              • Citation

                                Message par caribou » Jeu 9 Jan 2014 17:36

                                marcelou_bidou a écrit :
                                LGDA a écrit :Il n' y a pas d'inconvénient en soi à ce qu'il ait une résistance finale de 3k Ohms. Simplement, ce ne sera pas un micro pour jouer Metallica !
                                Le son sera clair ou légèrement crunch... au delà ce sera moche... ou pas possible avec tel ampli.

                                Ok, je pensais qu'une résistance de 3K était 'achement trop faible...

                                Comme le dit LGDA 3K Ohms, en si on s'en fout, ce seul paramètre ne signifie pas tant que ça. A nombre de tours égal deux micros bobinés l'un avec du 42 AWG et l'autre avec du 43 n'auront pas la même résistance mais celui qui aura le fil le plus gros (et la résistance la plus faible) ne produira pas forcément un signal très faible.
                                Mes micros font autour de 5,5K Ohms et pourtant ils ont un niveau de sortie plus élevé que pas mal de micros avec une résistance plus élevée.
                                Un autre exemple, j'ai récemment monté deux HB de deux fabricants différents sur la guitare d'un client (qui avait fait le choix des micros), celui des deux qui indiquait la plus forte résistance (14 et quelques) offrait moins de niveau de sortie que l'autre... Ça ne l'empêchait ps d'avoir d'autres qualité d'ailleurs, mais encore une fois la résistance de la bobine n'est pas une information qui sert à grand chose si on n'en n'a pas d'autres sur le micro.
                                http://www.cherubin-luthier.fr
                                http://www.facebook.com/FranckCherubinLuthier
                                Haut
                                Avatar du membre
                                marcelou_bidou
                                forumeur régulier
                                Messages : 396
                                Enregistré le : Ven 14 Sep 2007 14:35
                                Nombre de guitares fabriquées : 3
                                Localisation : Villenave d'ornon (33)
                                Contact :
                                Contacter marcelou_bidou
                                WLM

                                Re: fabriquer ses micros

                                • Citation

                                  Message par marcelou_bidou » Jeu 9 Jan 2014 18:53

                                  Ok, bon je crois qu'il n'y a qu'à essayer! On verra bien ce que ça donnera !
                                  Merci pour vos avis éclairés.
                                  Mon premier projet
                                  Le second
                                  Haut
                                  Avatar du membre
                                  campodunico
                                  Le sevrage sera dur !!
                                  Messages : 1123
                                  Enregistré le : Lun 7 Jan 2008 06:42
                                  Nombre de guitares fabriquées : 0
                                  Localisation : dordonie

                                  Re: fabriquer ses micros

                                  • Citation

                                    Message par campodunico » Lun 13 Jan 2014 07:07

                                    j'aimerai moi aussi réaliser mes micros,j'ai à peu près tout se qu'il faut pour réaliser des singles coil, sauf les flasques, je n'arrive pas à trouver la fibre vulcanisée tant utilisée c'est pour ça que j'ai pensé utiliser du pvc noir, ça coute pas bien cher c'est bien dur et si c'est comme la tuyauterie ça ne se raye pas plus que ça, par contre je ne voie rien là dessus nul part, je fais une erreur sur le choix de la matière ?
                                    auriez vous d'autre suggestions que le bois ou la fibre vulcanisée ?
                                    j'espère ne pas trop faire dans la redondance :roll:
                                    L'homme n'est pas fait pour travailler, et la preuve c'est que cela le fatigue.
                                    Haut
                                    Avatar du membre
                                    Enrico
                                    Moderatus Simplex
                                    Messages : 6171
                                    Enregistré le : Dim 27 Juin 2010 20:52
                                    Nombre de guitares fabriquées : 3
                                    Localisation : Belfort, banlieue nord

                                    Re: fabriquer ses micros

                                    • Citation

                                      Message par Enrico » Lun 13 Jan 2014 07:45

                                      Ya un fil quelque part où quelqu'un utilise le plastique d'un boîtier de CD.
                                      Comme on a tous ce genre d'article dans des fonds de tiroir ça a l'avantage d'être particulièrement économique, bien que laborieux.
                                      C'est un plastique très cassant et il faut le découper et le percer avec beaucoup de précautions.
                                      Quand j'ai essayé cela, je crois que j'avais fini par l'emballer dans du scotch de masquage pour éviter les rayures et les éclats.
                                      J'en ai préparé 4 pour en avoir deux de corrects.
                                      Electrique style Rickenbacker, LP poirier-wengé, Basse 5c noyer/peuplier en cours, Telecaster gaucher bubinga, Telecaster droitier bubinga (en cours)

                                      Haut


2) LA PRODUCTION DU SON | l’Acoustique de la Guitare

Vu dans ... http://acoustique.guitare.free.fr/?page_id=590

l’Acoustique de la Guitare

par Julie, Sophie et Julien

2) LA PRODUCTION DU SON

3) Le son produit par la guitare

On a vu précédemment que les caractéristiques physiques du son (amplitude, longueur d’onde, fréquence…) permettent de percevoir et d’identifier chaque onde sonore. Pour la guitare , la production du son à pour origine ses cordes vibrantes . Chaque corde produit un son différent, et donc aussi une sensation sonore différente. En revanche, bien que le son vienne tout d’abord du mouvement vibratoire d’une corde de guitare, il existe plusieurs composants de cet instrument qui ont pour rôle de modifier et d’ amplifier le son qu’elle exerce.

a) Longueur, tension et matière des cordes

Longueur et tension de la corde

Selon la longueur d’une corde, celle-ci peut produire un son différent par rapport à la note de base. Par exemple, une corde dont la longueur sera divisée par deux produira un son qui sera doublement plus aigu . Pour les guitaristes, il suffit d’appuyer sur le manche de la guitare pour réduire la longueur d’une corde afin de produire un son spécifique.

Les cordes d’une guitare ne sont pas exactement de la même longueur. Un sillet est placé de façon à obtenir des sons plus précis.

Quand la longueur de la corde change, les tensions aux extrémités de la corde changent aussi. Lorsqu’une corde est au repos, les tensions qui s’exercent aux deux extrémités sont dans le prolongement l’une de l’autre et ont des valeurs égales et des directions opposées; elles s’équilibrent et donc la corde est droite . Si l’on tire la corde, les extrémités restent fixes et exercent sur la corde une force dite « de rappel », ce qui la ramène à son état de repos. La tension de la corde empêche un mauvais vrillage de la corde, et donc un bruit désagréable.

Les tensions des cordes s’exercent au niveau du chevalet et du sillet de la tête . Lorsqu’un doigt se pose sur une corde, la tension n’est plus exercée au niveau de la tête, mais de la frette où se situe le doigt.

Matière de la corde

La corde de la guitare est dites « filée ». Le principe technique d’une corde filée est assez simple: on enroule autour d’un fil central qui s’appelle « l’âme » un autre fil que l’on nomme « trait ». Dans une guitare acoustique, les traits sont des fils de nylon pour les cordes aigües et des fils d’ acier pour les cordes graves . Le fait d’enrouler un trait autour de l’âme permet non seulement d’avoir un diamètre plus grand de la corde de la guitare, mais aussi de faire varier les timbres en changeants les divers matériaux utilisés. Ainsi, pour une matière donnée correspondra une gamme de sonorité différente.

b) La caisse de résonance

Si l’on prend une corde seule et attachée à deux extrémités et qu’on la pince, le son qu’elle émet est à peine audible. Ceci s’explique du fait que le diamètre de la corde est trop petit pour produire un son audible. C’est à ce niveau là qu’intervient la caisse de résonance de la guitare, qui parvient à amplifier un son à la base peu audible. Avant d’expliquer le fonctionnement de la caisse de résonance de la guitare, il est plus judicieux de connaître les différents composants d’une guitare acoustique.

L’image ci-dessous présente toutes les parties d’une guitare.

Les cordes de la guitare sont fixées d’un côté au manche et de l’autre au chevalet , lui-même collé sur la table d’harmonie , une plaque de bois fine. Lorsqu’une corde est pincée, les vibrations de la corde sont transmises à la table d’harmonie. Par contre, le son émis de la table d’harmonie s’annule rapidement. Il faut donc percer un trou dans la table d’harmonie: une rosace , qui va permettre de créer de nombreuses résonances dans la caisse de la guitare et ainsi d’ amplifier le son. Pour la guitare acoustique, les luthiers cherchent généralement à fabriquer une caisse de résonance dont la structure permettra d’obtenir une fréquence de résonance qui est de l’ordre de 100Hz . Cette fréquence s’appelle la « fréquence de résonance de Helmholtz ».
Il existe une formule qui permet d’obtenir la fréquence de résonance d’une guitare:

C : vitesse du son (340 m/s à température ambiante)

S : surface de la section moyenne de l’ouverture (en m2)

L : longueur de la partie étroite de la rosace (en m)

V: volume de la cavité (en m3)

La caisse de résonance de la guitare acoustique ainsi que sa structure ont donc un rôle d’ amplificateur du son produit par la vibration d’une corde. Cependant, les guitares n’amplifient pas toutes de la même façon le son émis par la corde et la forme de la caisse de la guitare n’est pas le seul facteur explicatif des variations de sonorités :

-Le choix du bois joue un rôle important dans l’amplification du son, car il vibrera plus ou moins selon sa densité. On trouve de l’épinette, du cèdre, de l’acajou, du palissandre, de l’érable ou des mélanges de bois pour le corps ou le dos de la guitare.

-Comme expliqué précédemment, la composition des cordes génère un type de vibration qui diffère selon leur matière.

4) Identification des sons musicaux

On a vu que le son est une vibration, soit une variation cyclique de la pression de l’air. De plus, le son est une onde qui se perçoit par l’homme grâce à l’oreille, mais il ne perçoit pas toujours les mêmes sons. Ce sont les différentes grandeurs physiques d’un son qui vont produire des différentes sensations sonores . L’association de certaines fréquences (ou de certains sons) peut paraître plaisante à l’oreille, et c’est justement à partir de ces sons que l’homme a pu créer un « alphabet musical ». Cet alphabet nommé gamme est constitué de plusieurs notes de musique, qui font chacune référence à une fréquence spécifique . On montrera donc par quelles méthodes l’homme réussi à reconnaître puis à reproduire des sons musicaux spécifiques, et notamment sur une guitare.

a ) La gamme

La gamme occidentale

Lorsque l’on écoute des sons différents, on peut se rendre compte que l’association de certains de ces sons paraît consonante à l’oreille. Il existe aussi d’autres associations qui semblent dissonantes , c’est-à-dire peu plaisantes à l’oreille.

On s’aperçoit que les sons agréables représentent le plus souvent les notes de musique d’une gamme. Ce ne sont donc pas n’importe quelles fréquences. En occident, on utilise la gamme:

Do | Ré | Mi | Fa | Sol | La | Si | Do

Il existe d’autres gammes en fonction des cultures des peuples. Pour chaque note, on aura une fréquence bien définie:

b) Notion d’intervalles

Constats

En observant le tableau précédent, on peut constater qu’il existe une relation mathématique simple entre deux notes identiques ou voisines:

-entre le Do1 et le Do2, la fréquence est multipliée par 2.

-entre le Do1 et le Ré, la fréquence est multipliée par 9/8.

-entre le La et le Si, la fréquence est aussi multipliée par 9/8.

Ces rapports obtenus ont pour noms des intervalles .

Qu’est ce qu’un intervalle musical?

En théorie de la musique, un intervalle est donné par l’écoute de deux sons. On définit l’intervalle entre ces deux sons par le rapport de la hauteur du son le plus aigu (f1) à celle du son le plus grave (f2) , soit le rapport de fréquences des deux sons:

f1 / f2

Pour la pratique de la guitare, les intervalles sont des éléments importants à comprendre même si l’apprentissage peut se faire en partant d’autres choses. Ce sont des éléments de base qui permettent de déchiffrer mathématiquement mais simplement la musique. Les intervalles aident à retrouver des notes et des sensations sonores qui se ressemblent mais qui sont produites par différentes notes. Comme pour l’apprentissage d’une langue, il est fondamental de commencer par l’alphabet, qui en musique sont les intervalles.

La tonique

En musique, la tonique représente une note de référence. C’est par elle que l’on va déterminer les intervalles. Dans le langage des intervalles, la tonique a pour rapport 1.

Sur la guitare, lorsqu’on pince la corde la plus grave, on obtient un Mi1. Si on veut désigner un intervalle à partir du Mi1, on désignera donc le Mi1 comme étant la tonique, soit la note de référence. Si on décide à la place de désigner un intervalle à partir de la moitié de cette corde, la tonique sera le Mi2.

Le ton

En physique, un ton désigne un intervalle de rapport 9/8 entre deux notes.

Exemples :

Do (132 Hz) et Ré (148.5 Hz) →148.5/132=9/8

La (220 Hz) et Si (247.5 Hz) → 247.5/220=9/8

Un ton se divise en 2 demi-tons. Le système musical occidental possède 6 tons entre la tonique et l’octave, soient aussi 12 demi-tons. Le demi-ton désigne un intervalle de rapport 16/15, mais encore plus exactement, un intervalle de rapport 1 059 463094/1 000 000 000.

Tons et Demi-tons dans une série de sept notes de la gamme

Pour passer du Do au Ré, on doit monter d’un ton, soit multiplier la fréquence du Do par 9/8.
Pour passer du Mi au Fa, on doit monter d’un demi-ton, soit multiplier la fréquence du Mi par 16/15.

En musique, un demi-ton s’appelle une seconde mineure . La seconde mineure se trouve à un demi-ton au-dessus de la tonique . Sur la guitare, un demi-ton correspond à une frette, donc il suffit d’avancer d’une frette (ou case) pour obtenir la seconde mineure d’une note.

En musique, un ton s’appelle une seconde majeure . La seconde majeure se trouve à un ton au-dessus de la tonique . Il faut donc avancer de deux frettes pour obtenir la seconde majeure d’une note.

*Remarque:
Dans la gamme occidentale, il y a 2 demi-tons entre le Do-Ré, Ré-Mi, Fa-Sol, Sol-La et La-Si, et un seul demi-ton entre le Mi-Fa et Si-Do. On retrouve ce même phénomène sur le manche d’une guitare; un demi-ton correspond à une seule frette (ou case), et 2 demi-tons correspondent à deux frettes. Les notes sur le manche sont séparées par autant de frettes que de demi-tons dans la gamme. Les frettes sont donc placées de sorte à ce que chacune d’elle corresponde à une note et fréquence spécifiques de la gamme.

Notes sur le manche d’une guitare

D’autres intervalles

Il existe de nombreux autres intervalles. A chaque intervalle correspond un rapport entre deux fréquences. Les plus connus sont:

-la tierce , qui désigne un intervalle de rapport 5/4 entre deux notes.

Exemple : Do (132 Hz) et Mi (165 Hz) → 165/132=5/4

En musique, la tierce s’appelle la tierce majeure. Elle se trouve à 4 demi-tons au-dessus de la tonique , soit à quatre frettes devant la tonique sur le manche d’une guitare.

-la quarte , qui correspond à l’intervalle de rapport 4/3 .

Exemple : Do (132 Hz) et Fa (176 Hz) → 176/132=3/4

On obtient ce rapport entre deux notes séparées par 5 demi-tons .

-la quinte , qui désigne un intervalle de rapport 3/2

Exemple : Do (132 Hz) et Sol (198 Hz) →198/132=3/2

Cet intervalle ce trouve à 7 demi-tons au-dessus de la tonique .

-la sixte , l’intervalle de rapport 5/3 .

Exemple : Do (132 Hz) et La (220 Hz) → 220/132=5/3

En musique, la sixte s’appelle plus précisément la sixte majeure. On obtient cet intervalle en avançant de 9 demi-tons en partant de la tonique .

-l’ octave , qui est l’intervalle séparant deux notes dont la fréquence fondamentale de l’une est le double de la fréquence de l’autre. Cet intervalle désigne donc un rapport de 2 .

Exemple : Do1 (132 Hz) et Do2 (264 Hz) → 264/132=2

Vu que l’octave a pour rapport 2, il suffit de diviser par deux la longueur de la corde entre la tonique et le chevalet de la guitare pour obtenir l’octave de la tonique. L’octave s’appelle souvent une tonique car elle correspond à la même note que sa tonique de départ mais avec une fréquence doublée .

Perception sonore des intervalles

Il existe une infinité d’intervalles, certains plus dissonants ou consonants que d’autres. La guitare ne peut tous les employer, mais la longueur du manche et des cordes de la guitare permet d’utiliser une grande variété d’intervalles. Certains sont moins usités que d’autres. Par exemple, il existe une tierce mineure, une sixte mineure, ou une septième mineure … que la guitare peut employer, mais les musiciens les utilisent moins notamment à cause de leur son moins consonant que la même note en « majeure ». Les guitaristes utilisent plus généralement les intervalles à consonance douce, mais peuvent aussi utiliser d’autres intervalles moins usités pour ajouter de l’originalité aux morceaux.

Intervalles connus et leur rapport | Sensations sonores
Unisson (1) | + +
Seconde mineure (16/15) | -
Seconde majeure (9/8) | -
Tierce mineure (6/5) | -
Tierce majeure (5/4) | + +
Quarte juste (4/3) | +
Quinte juste (3/2) | + +
Sixte mineure (8/5) | -
Sixte majeure (5/3) | +
Septième mineure (9/5) | -
Septième majeure (15/8) | -
Octave (2) | + +

c) L’harmonique et le fondamental

Définitions

*Remarque:
En physique, on dit « un » harmonique et « un » fondamental, alors qu’en acoustique, on parle d’ « une » harmonique et d’ « une » fondamentale.

Dans un son pur, un retrouve un signal de forme sinusoïdale , de fréquence et amplitude constantes . En réalité, on ne peut obtenir un son pur à l’état naturel, sauf à l’aide d’un générateur électronique. Une onde musicale qui arrive à nos oreilles est donc composé de plusieurs sinusoïdes de fréquences et amplitudes différentes .

Ces fréquences sont appelées des harmoniques si elles sont des multiples de leur fondamental f : 1 f , 2 f , 3 f , 4 f , 5 f …

Le fondamental est le premier harmonique qui forme la base d’un son musical et dont la fréquence correspond à la note produite.

Lorsqu’on utilise un analyseur de spectre et qu’on analyse une note produite par la corde d’une guitare, on se rend bien compte que le son résultant n’est pas composé d’un son pur mais d’une multitude de fréquences. C’est le physicien Joseph Fourier qui a découvert qu’un son non sinusoïdal, soit un son complexe, pouvait être décomposé en harmoniques. La décomposition du son fait partie du TP n°2. Cliquez ici pour avoir un accès direct à la page.

Interprétation schématique des harmoniques sur une corde vibrante

  • Pages

    • 1) LE SON ?
    • 2) LA PRODUCTION DU SON
    • 3) LA PERCEPTION DU SON
    • Le TP n°1
    • Le TP n°2
    • Notre Conclusion
    • Synthèses Personnelles
    • Un Bonus !
Subscribe RSS
Copyright © 2008 acoustique guitare
WordPress Theme by Michael Tyson.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Ferrite (céramique ferromagnétique) — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Ferrite

Ferrite (céramique ferromagnétique)

Ferrites utilisées pour réduire les parasites électromagnétiques sur des câbles.
Quelques circuits magnétiques en ferrite utilisés dans les transformateurs et les inductances.

La ferrite est une céramique ferromagnétique obtenue par moulage à forte pression et à haute température (> 1 000 °C) à partir d’oxyde de fer Fe2O3XO (où X : manganèse, zinc, cobalt, nickel, etc.). Elle est très utilisée en électronique et permet de mettre en œuvre des applications diverses et variées grâce à ses propriétés.

La ferrite est un matériau très dur, difficile à usiner et assez fragile, de couleur grise à noire. La température de Curie (propriété caractéristique des matériaux magnétiques) de ce matériau est généralement comprise entre 125 et 350 °C.

Variété des ferrites

Ce matériau existe aussi à l’état naturel, par exemple sous forme du minéral ferrite de plomb PbFe12O19, appelé par sa structure magnétoplombite.

Il existe surtout un grand nombre de ferrites artificielles. Mentionnons les ferrites au manganèse, les ferrites au nickel et les ferrites au cobalt.

Par exemple, Ni1-xZnxFe2O4 sont préparées pour assurer un léger déficit en fer, diminuant drastique la présence de Fe(II). ce fait contribue a obtenir une résistivité de plusieurs échelles de grandeur à celle des ferrites au manganèse. Une grande résistivité rend négligeable les pertes par courants de Foucault. Les ferrites au nickel sont caractérisées par de faibles pertes à haute fréquence.

D'une manière générale, pour des grains assez petits pour ne constituer qu'un seul domaine magnétique, les pertes liées à la présence des défauts à l'intérieur des grains est faibles. La polarisation est alors établie par rotation, en évitant le mécanisme dissipateur lié au paroi de Bloch. Néanmoins, la perméabilité initiale est bien diminuée.

Ferrites dures frittées

Ce sont des aimants synthétiques où le plomb peut être remplacé :

  • Soit par le baryum, pour les applications nécessitant une induction rémanente élevée ;
  • Soit par le strontium, pour les matériaux soumis à un fort champ magnétique démagnétisant.

Les cristaux des ferrites dures ont la capacité de s'orienter dans un champ magnétique. Les propriétés magnétiques sont alors supérieures dans la direction de l’orientation. Cependant, les cristaux correspondant à des mono-domaines de Weiss et ayant un certain degré de liberté les uns par rapport aux autres sont les seuls à pouvoir s’orienter. Avec les différentes techniques de broyage (d’où l’appellation ferrites frittées), le taux d'orientation des cristaux peut être supérieur à 90%, tout en n’entraînant aucune augmentation de la rémanence. Les ferrites sont alors dites anisotropes. Cependant, si lors de la préparation, aucun champ extérieur n’est appliqué sur la ferrite, il s’agira alors de ferrite isotrope.

Les ferrites dures frittées sont des céramiques, elles sont alors très stables chimiquement et temporellement par les éléments les composant.

Les domaines magnétiques sont statistiquement orientés. Il est donc préférable d'utiliser les ferrites dures isotropes dans des applications nécessitant de faibles champs magnétiques, telles que : les attractions de faibles puissances, les pièces de réglage des faisceaux dans les tubes de télévision ; ou quand la propriété d'isotropie est nécessaire, telles que : les cylindres magnétiques pour photocopieurs par exemple.

Il s'agit du type de ferrite le plus répandu. Il existe plusieurs catégories de matériaux anisotropes.

La première répertorie les matériaux à rémanence élevée, avec les ferrites de baryum et les ferrites de strontium. Les ferrites de baryum sont adaptées aux applications statiques : les aimants des haut-parleurs par exemple. Les ferrites de strontium sont quant à elles plus adaptées pour les applications dynamiques ou lorsqu'un champ démagnétisant extérieur est présent, car elles présentent une bonne résistance à la désaimantation. Le moteur électrique est un bon exemple : les moteurs électriques à courant continu placés dans les voitures ou encore pour l’électroménager.

La deuxième catégorie rassemble les matériaux à haute coercitivité. Ils sont réalisés avec du ferrite de strontium mélangée à de l'oxyde d’aluminium ou de chrome en quantité variable. Cela permet d’ajuster le champ coercitif. Il ne faut pas oublier qu’un fort champ coercitif de l’aimantation ne peut être obtenu qu’au détriment de la rémanence. De-même que pour la première catégorie, les applications sont similaires. Cependant, cette fois-ci des champs démagnétisant intenses peuvent entrer en jeu. Pour l’exemple de moteurs électriques, les matériaux à haute coercitivité sont utilisés si les moteurs doivent avoir une certaine résistance au froid.

Ferrites liées

Ces composés sont fabriqués à partir de poudre de ferrite mélangée à des agents liants. Il est alors possible de réaliser :

  • Des aimants souples si l’agent liant est un thermoplastique souple ;
  • Des aimants rigides si l'agent liant est une résine thermodurcissable.

Les aimants peuvent aussi obtenir une anisotropie magnétique lors de la fabrication soit par application d’un champ magnétique, soit par laminage lors de la création d’aimant sous forme de ruban. Grâce à ce type de ferrite, il est possible d’obtenir des aimants de formes complexes.

Propriété des aimants

La proportion massique de poudre de ferrite peut varier de 75 à 94% selon l'application. Ainsi la masse volumique varie beaucoup et les propriétés magnétiques aussi.

Par ailleurs, les propriétés chimiques et physiques de l’aimant sont fortement liées à la qualité de l’agent liant ajouté et à la densité de la poudre de ferrite. Les aimants ferrites liées sont des matériaux peu fragiles. Ainsi, la résistance à la rupture est garantie de 30 à 150 MPa (liée aux propriétés chimiques et physiques).

Plasto-ferrite (le plus utilisé pour la fabrication d’aimant)

Il s’agit d’un composé de poudre de ferrite mélangé à un liant thermoplastique. Ce composé associe les propriétés magnétiques de la ferrite aux propriétés mécaniques du thermoplastique. Dans la majorité des cas, les aimants de plasto-ferrite sont des aimants souples : cela est lié au liant utilisé.

Le marché des aimants à base de ferrite

Le marché automobile est un gros utilisateur de ces aimants. En effet, ils sont très utilisés pour les moteurs électriques, par exemple pour les essuie-glaces. De plus, les ferrites dures sont utilisées dans un grand nombre d’applications industrielles pour la confection de moteurs, où la puissance est un paramètre important à prendre en compte. Des matériaux à champ coercitif élevé sont utilisés pour que l’aimant résiste à l’induction. Il y a aussi les fauteuils roulants pour personnes handicapées, différents objets portatifs et bien d’autres applications qui utilisent ce type de matériau.


Vu dans ... ajp-jphysrad_1951_12_3_239_0.PDF


Vu dans ... https://www.universalis.fr/encyclopedie/ferrites/

FERRITES

Les ferrites sont des matériaux magnétiques très utilisés dans les techniques de télécommunications, tant pour le matériel destiné au grand public (radio, télévision) que pour le matériel professionnel (faisceaux hertziens, radar). Ce sont des céramiques à base d'oxydes, ce qui les différencie nettement des métaux ou des alliages magnétiques. Ils ont des compositions chimiques diverses, qui permettent d'obtenir des propriétés magnétiques fort différentes, depuis celles des matériaux très doux, jusqu'à celles des aimants permanents, en passant par celles des matériaux qui furent utilisés pour les mémoires des premiers ordinateurs. Les ferrites ont avantageusement remplacé les alliages métalliques dans un certain nombre d'applications, mais ils ont aussi conduit à des réalisations entièrement nouvelles.

Les ferrites dérivent de la magnétite Fe 3 O 4 , la substance magnétique la plus anciennement connue. On peut écrire la formule de la magnétite Fe 2 O 3 ,FeO, en mettant ainsi en évidence le fait que les ions fer (ferreux ou ferriques) ne jouent pas tous le même rôle. Tous les composés de formule générale Fe 2 O 3 ,MO peuvent, d'un point de vue strictement chimique, être appelés des ferrites.

— Roger VAUTIER

Les composés ferrimagnétiques à base d'oxydes, dont l'exemple typique est le grenat de fer et d'yttrium, de formule chimique Y 3 Fe 5 O 12 (Yttrium Iron Garnet, ou YIG), sont souvent appelés les grenats magnétiques. En effet la structure cristallographique de ces oxydes est identique à celle du grenat naturel grossulaire Ca 3 Al 2 Si 3 O 12 . En revanche, aucun grenat magnétique n'existe dans la nature et il doit être préparé en laboratoire. Ces matériaux magnétiques ont fait l'objet d'études intensives dans le monde entier pour leurs propriétés magnétiques et magnéto-optiques, recherchées pour diverses applications.

Il n'est pas exagéré de dire que, sans les grenats, certaines applications en hyperfréquences n'auraient pas été possibles. Une des applications des grenats se situe dans le domaine de l'informatique sous la forme de couches minces, dites mémoires à bulles magnétiques , conception originale qui met en jeu les domaines magnétiques cylindriques, une structure de domaine assez particulière.

— Ramanathan KRISHNAN

- Les alliages représentent une illustration matérielle du vieux dicton « l'union fait la force ». L'homme a toujours cherché des matériaux plus performants à l'utilisation, plus faciles à fabriquer ou à mettre en œuvre et plus économiques. Les alliages métalliques sont particulièrement importants dans la société humaine, et ce depuis l'Âge du…" data-src="http://www.universalis.fr" title="" data-original-title="alliages"

- Les aimants permanents sont des corps ferromagnétiques qui, une fois aimantés, conservent un certain état magnétique dont l'effet le plus sensible est d'attirer un morceau de fer. C'est en 1600 que paraît le premier ouvrage sur les aimants : De magnete. Son auteur, William Gilbert, essaya de créer des aimants artificiels, en…" data-src="http://www.universalis.fr" title="" data-original-title="aimants"

- Oxyde de fer, la magnétite (du grec magnès, aimant) doit son nom à sa principale caractéristique : c'est un aimant naturel. La forme de ses cristaux permet également de la distinguer aisément, ceux-ci se présentant généralement en octaèdres, en dodécaèdres ou en rhomboèdres parfaits, dérivant d'un habitus cubique sous lequel on…" data-src="http://www.universalis.fr" title="" data-original-title="magnétite"

- Les grenats présentent un intérêt comme minéraux constitutifs des roches, spécialement des roches métamorphiques. Ce sont des silicates dont il existe d'assez nombreuses espèces, présentes en des gisements très variés. Dans bien des cas, leur présence et la connaissance de leur composition chimique apportent d'utiles renseignements sur les…" data-src="http://www.universalis.fr" title="" data-original-title="grenats"

- Les hyperfrequences ... après la définition la plus couramment admise, les hyperfréquences représentent des ondes électromagnétiques dont la longueur d'onde est de l'ordre du centimètre, et que l'on utilise notamment en technique radar et en transmission hertzienne. En fait, les hyperfréquences (appelées encore ondes U.H.F., initiales de ultra high …" data-src="http://www.universalis.fr" title="" data-original-title="hyperfréquences"


Electronique - Théorie - Ferrite

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_ferrite.html

Electronique Théorie Ferrite

Dernière mise à jour : 15/05/2011

Ferrites

Présentation

Un ferrite est un matériau de type céramique faible densité, de composition Fe2O3XO, où X est un métal "divalent" comme le cobalt, le nickel, le manganèse ou le zinc. Ce matériau peut être utilisé en électronique comme support pour réaliser des selfs, plus particulièrement dans des montages haute fréquence, du fait de très faibles pertes induites sous forme de courant de foucault. Il en existe de différentes tailles et formes : des plates, des toriques, des cylindriques, des creuses, des pleines, des grosses, des petites... Ce matériau présente la propriété de modifier plus ou moins les caractéristiques des selfs avec lesquelles il est généralement employé. Dans de nombreux cas, l'ajout de ferrite à un bobinage permet d'obtenir des caractéristiques qu'il serait très difficile d'obtenir avec des selfs de dimensions raisonnables.

Ferrites cylindriques creux

Ferrites cylindriques VK200

Généralement de tailles modestes, les ferrites sont souvent utilisés pour la réalisation de "selfs de choc" (*) destinées à s'opposer au passage de signaux hautes fréquences tout en laissant passer des signaux basses fréquences. Ce genre de self peut ainsi servir à la réalisation de filtres RF. On en trouve toutefois de taille plus imposante, qui prennent place autour d'un bobinage ou d'un transformateur (pot ferrite).
(*) Le terme "self de choc" est une traduction un peu brutale de "choke" en anglais. On devrait traduire le mot "choke" par "self" ou "inductance", mais il est vrai que le terme "self de choc" est assez bien ancré dans la littérature technique électronique.

Ferrite en batton (cylindrique ou plat)

On en trouve dans les récepteurs radio possédant une gamme de fréquence GO, PO ou OC (Grandes Ondes, Petites Ondes ou Ondes Courtes). Dessus peuvent y être bobinées une ou plusieurs selfs, comme on peut le voir sur la photo en haut de cette page. Ce type de ferrite est aussi appelée Cadre ferrite.

Tore de Ferrite

Tore ferrite nue Tore ferrite avec fil

Les tores ferrite sont le plus souvent utilisés pour la réalisation de selfs d'antiparasitage (antiparasitage de montages à triac par exemple), de filtres audio LC, de bobinages HF, on les emploie aussi dans les alimentation à découpage. En général, on trouve peu de spires de fil autour de ce genre de ferrite, mais il arrive parfois que la ferrite soit tout de même entièrement recouverte. On peut aussi utiliser de telles ferrites pour la réalisation de petits transformateurs HF utilisables dans des oscillateurs ou pour assurer le couplage entre plusieurs étages. Les tores ferrite permettent de fortement miniaturiser un transformateur ou une inductance.

Matériaux les plus souvent utilisés

Il existe différents "grades" de tores ferrite, chacun ayant un domaine d'application plus spécifique, voir tableau ci-dessous.

Grade | Couleur | Utilisation | Fréquence utilisation
2P80 | Vert foncé | Filtres | < 10kHz
3C5 |  | Lissage, Stockage énergie (alim à découpage) |
3C85 |  | Transfo de puissance, Isolation galvanique | 100KHz - 1MHz
3C90 | Bleu foncé |  |
3E2 |  | Découplage de signaux (suppression signaux HF par exemple), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3E25 | Orange | Accord de fréquence, Filtres LC (audio, vidéo, mesure), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3F3 | Bleu clair | Transfo de puissance, Isolation galvanique, Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
3H2 |  | Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
4C6 (= 4C65) | Violet | Filtres, Découplage de signaux (suppression signaux HF par exemple) | 1MHz - 10MHz
4C65 (= 4C6) | Violet | Filtres, Accord de fréquence, Filtres LC (audio, vidéo, mesure) | 1MHz - 10MHz

Les tores ferrite sont de préférence utilisées pour des applications en "large bande", c'est à dire pour un fonctionnement sur une plage de fréquence assez étendue. Les tores en poudre de fer seront préférées pour les circuits à bande étroite (circuits sélectifs). La puissance que peut transmettre un transformateur réalisé sur tore ferrite dépend principalement de la section du tore. Le diamètre extérieur peut ainsi s'échelonner de 4 mm à 26 mm, par exemple.
Pour plus de renseignements, n'hésitez pas à consulter Les bobinage HF sur tore ferrite, une page un peu plus documentée sur le sujet.

Ferrites pleins filetés

Appelés aussi "noyau ferrite", ils permettent de jouer sur le facteur de couplage ou sur l'accord de circuits RF, en s'enfonçant plus ou moins dans une bobine ou dans un transformateur. Pour les faire tourner dans leur support, l'usage d'un tournevis entièrement en plastique (padding) est requis.

Ferrite pour câble

Il existe des ferrites dits "pour cable rond", que l'on peut ouvrir et fermer (par clipsage) pour permettre la pose sur un câble déjà doté de sa connectique.

Ferrites pour cable

Ces ferrites sont destinés à diminuer les parasites véhiculés dans le câble, qu'il s'agisse d'un câble d'alimentation ou d'un câble reliant la sortie d'une carte vidéo à une entrée de moniteur informatique. Il en existe de différentes tailles, prévus pour des câbles d'un diamètre généralement compris en 4 et 9 mm. Ce genre de ferrite est parfois moulé dans le câble lui-même (cordons vidéo, cordons de liaison informatique RS232, câble basse tension de l'alimentation secteur de PC portable, par exemple).

Corrections et remarques

15/08/2011
- Corrections grammaticales et de mauvaises appellations, suites à remarques de Jean-Pierre B. que je remercie.


Petits transformateurs, Calcul, abaques, réalisation et Exemple - BRICOLSEC

Vu dans ... http://bricolsec.canalblog.com/archives/2009/03/30/13192521.html

Petits transformateurs, Calcul, abaques, réalisation et Exemple

Préambule

Il y a de nombreuses années, les petits transformateurs pour l'électronique de loisirs coûtaient assez cher, de sorte que, lorsque l'on réalisait un montage, il était nécessaire de bobiner soi-même le transfo.
Ce n'est plus tout à fait le cas aujourd'hui, car les coûts on beaucoup baissé transfo28 et pour 4 ou 5 Euros, on arrive à trouver ces petits éléments de l'ordre de 4 à 8 VA de puissance.
Pour des puissances supérieures, les prix montent très rapidement et sont franchement inabordables pour les transformateurs "toriques" (bobinés sur un anneau magnétique sans entrefer, photo ci-contre).

Pourquoi faire un article pour cela alors ? Simplement, parce qu'il y a des cas où le transformateur standard du commerce ne convient pas techniquement, de part les tensions et courants délivrés, mais aussi pour des questions d'isolation galvanique. Naturellement le "sur-mesure" existe, mais n'est pas abordable pour un particulier.

Cet article est donc juste fait pour cela, et pour permettre aussi de rappeler quelques éléments importants de cette transformation du courant alternatif sinusoïdal.
Cet article vous permettra peut être aussi de rebobiner le transfo d'un appareil dont vous ne pouvez vous séparer et qui a "cramé"…
Le développement durable passe aussi par la réparation des équipements utiles ...

NOTA : Les fichiers des abaques sont également téléchargeables en plusieurs formats (voir en fin d'article)

1 Comment se pose le problème

1.1 C'est quoi un transformateur

D'abord, un transformateur pour le secteur assure la transformation d'un courant ALTERNATIF sinusoïdal en un autre courant alternatif de même fréquence mais de caractéristiques de tensions et courants différents de l'origine.
Cette transformation a lieu par le biais d'un flux magnétique alternatif crée par un enroulement dit "Primaire" et reçu par un ou plusieurs enroulements dits "secondaires".
Plus la puissance ainsi transformée sera importante, plus le volume et le poids de l'ensemble seront importants. (C'est une "loi générale", car on n'a jamais vu une centrale nucléaire tenir dans un dé à coudre).

(Un flux magnétique représente l'intensité d'un champ magnétique pour une surface donnée suivant la formule : Phi=B.S
L'intensité du champ magnétique B était exprimée par le passé en GAUSS, elle est maintenant exprimée en TESLA sachant que 1 TESLA= 10000 GAUSS. L'unité de flux étant le WEBER.)

Nous ne parlerons ici que des petits transformateurs traditionnels 220 V primaire et en 50 Hz sinusoïdal. (Les extrapolations seront pourtant possibles).

1.2 Cas où il est nécessaire de bobiner

Je vais prendre un exemple tout à fait réel pour illustrer la nécessité de recourir au bobinage d'un petit transformateur.
Je dois faire fonctionner un petit montage ainsi qu'un petit m transfo19 oteur de 1.5Volts consommant 700 mA. Sachant que le montage consommera seulement 5 à 10 mA au grand maximum sous 12 Volts, il serait anormal de dissiper 7.3 W (10.5 volts X 700 mA) en chaleur pour le plaisir, d'autant qu'après il faut évacuer cette chaleur.
L'heure est aux économies d'énergie !
Alors il n'y a pas d'autre alternative que de réaliser un petit transformateur ayant deux enroulements secondaires différents. (Ou de réaliser un petit convertisseur à découpage ? mais ce n'est pas l'objet ici et on comprendra pourquoi…)

Ce cas serait tout aussi nécessaire, si vous deviez réaliser un transformateur haute tension (très délicat) pour la fixation électrostatique du papier sur une table traçante par exemple. (Encore qu'à ce niveau, il est souvent préférable de partir d'une tension assez élevée et de procéder ensuite avec des multiplicateurs de tension. A signaler pourtant que les condensateurs haute tension sont quasiment introuvables à "l'épicerie du coin" !)

On remarquera enfin que la réalisation d'un transformateur est une opération de patience, mais dont le résultat est souvent un succès, et remarquable par la fiabilité. Un transformateur tombe rarement en panne. Comptez donc le nombre de transformateurs EDF qui tombent en panne en fonctionnement normal (hormis la foudre). Il y en a peu !

1.3 La démarche inverse

Pour réaliser notre transformateur, il va d'abord falloir rechercher un vieux transformateur dont la section du noyau va permettre d'échanger la puissance nécessaire. (En effet hormis des fabricants et les bobiniers, le matériel spécifique à une réalisation est introuvable dans le commerce même spécialisé).
Tout commence donc par ce choix, car on va utiliser un vieux "rogaton" qui répondra le mieux à la puissance nécessaire.

Une impérieuse nécessité est d'éviter tout transformateur "imprégné", car il serait très difficile de décoller les tôles sans les déformer et d'extraire le mandrin en carton du support de bobinage. Dans ces cas, le mandrin subit des outrages qu'il est parfois difficile de réparer.

Le premier critère de choix se réalise donc par la section du fer (section autour de laquelle sont enroulés les bobinages) et donc la pui transfo1 ssance effective du transformateur. Pour ce faire vous noterez pour le principe les deux formules qui gouvernent la relation entre la surface du noyau et la puissance. (Nous n'en aurons pas besoin, car les abaques permettent de simplifier).

S_réelle=1.2 rac(P)
S_apparente= 1.35 rac(P)

Par rapport à un modèle existant, ce sera la courbe avec surface apparente qui sera utilisée.
La surface en cause est celle du noyau magnétique sur lequel le bobinage est réalisé (voir ci-après dans le texte).

Cette démarche suppose aussi que vous avez un minimum de connaissances électriques ainsi qu'un peu de matériel avec au moins du fil émaillé de quelques diamètres. (Les plus gros diamètres pourraient être récupérés sur l'ancienne bobine environ jusqu'à 30/100. Le mieux est naturellement d'utiliser du neuf qui n'a pas subit de contraintes diélectriques ni d'épreuves dues à la chaleur et ni de surépaisseur de vernis d'imprégnation).

On notera qu'il est tout à fait possible (et même recommandé) d'utiliser un transformateur existant, et de débobiner seulement le secondaire (s'il est le dernier dans l'empilage, ce qui est le cas le plus fréquent), pour en remettre un autre, voire de diminuer seulement sa tension, si celle-ci est trop élevée.
Ce dernier cas se présentera assez souvent, et savoir le faire est très utile.
Il faudra aussi un minimum d'isolant inter-couches, car l'utilisation de papier ordinaire reste peu fiable à cause de l'isolation (entre couches mais aussi entre primaire et secondaire) et des risques de feu.

Le comptage des spires du bobinage lui-même est basé sur l transfo17 'utilisation du totalisateur d'un vieux compteur d'eau qui sert de compte tours, et qui est directement enchâssé dans le moyeu en bois.
Ce dispositif très rudimentaire est suffisant à condition de s'armer de patience. L'entraînement peut être réalisé par un moteur de perceuse électrique, mais de préférence par la bonne vieille "chignole" à main…
Le guidage du fil est alors réalisé à la main ! oui, oui !
J'ai commencé ainsi manuellement et ça marche parfaitement, car il est alors facile d'éliminer tous les chevauchements de fils qui sont toujours très néfastes à la fiabilité et sans aucune erreur de comptage.
Bien entendu le mieux est une machine dite "bobineuse", mais vous n'en avez pas, et moi non plus ! Dans ce cas, si vous avez cette machine, vous n'avez certainement pas besoin de cet article …

1.4 Les tôles

Le choix des tôles est moyennement important, car il ne faut pas faire la "fine bouche" du fait que pour trouver le bon transfo, ce ne sera pas toujours facile. Donc tôle de grande qualité ou non, cela restera tout de même des tôles magnétiques…
Le plus important est de reconnaître le "design" des tôles, car il y a de nombreuses solutions existantes avec des tôles en un ou plusieurs éléments à assembler. transfo11
Je recommande sans façons les formes en "E" et "I". (Photo en haut et à droite dans l'image) Les autres formes posent des problèmes pour introduire le bobinage.

Si vous avez des circuits magnétiques en forme de "C" ou double "C", c'est également parfait, car ces éléments sont en général de très bonne qualité magnétique. (Voir photo de tête d'article)

Où trouver ces petits transformateurs ("transfos" en abrégé) ? Dans tout ce qui contient de l'électronique (vieilles télés, vieux amplificateurs, etc…)

Si vous récupérez un transfo ayant un peu d'imprégnation, il vous faudra penser à "racler" les surfaces, d'entrefer (surfaces en contact, (les tranches des tôles)) pour éviter les pertes de flux (Mais pas les surfaces entre les tôles).

1.5 Le support isolant du bobinage

Pour éviter de tout refaire, évaluez le support du bobinage existant, à savoir que les flasques s'ils existent sont toujours préférables, car ils évitent que les spires ne s'écar transfo15 tent en bout de bobinage.
Les mandrins sans flasques, photo ci-contre, permettent de bobiner, mais il faut être vigilant sur la bonne tenue des spires d'extrémités, et cela d'autant plus que le nombre des couches augmente.

transfo22 Si vous avez peur, prenez la peine de fabriquer des flasques, contrairement au mandrin, c'est beaucoup moins critique. Vous pourrez les coller par quelques gouttes d'Araldite. (A placer sur la surface de bobinage, et ne pas ajouter leurs épaisseurs car on ne pourrait plus fermer l'entrefer). En d'autres termes les flasques doivent coulisser sur le mandrin pour être arasés avec lui.
Avant toutes choses vérifiez que vous pouvez passer les tôles sans difficultés et fermer le circuit magnétique.
Il m'est arrivé d'utiliser avec intérêt et satisfaction du verre époxy de circuit imprimé (sans aucune piste cela va sans dire) pour réaliser des flasques.

2 Très peu de théorie

2.1 Circuit magnétique

Les deux formules ont déjà été données et on va regarder les dimensions à prendre en compte. Comme prévu, il va falloir regarder sans rien démonter si un transfo peut faire notre affaire en termes de PUISSANCE.
Voir la photo en exemple. Il s'agit d'un transfo imprégné, mais il a l'air faiblement imprégné à cœur. Au pire sans autres possibilités, il pourrait peut-être faire l'affaire ?

La surface APPARENTE est de 4.7 cm (épaisseur de l'empilage de tôles) par 1.3 cm ? NON 1.3x2=2.6 cm. La raison est simple, vous ne pourrez jamais vraiment mesurer la section du noyau avant démontage, puisqu'il y a le bobinage avec souvent des flasques qui cachent.
Comme les flux latéraux convergent vers la bobine, le noyau a donc deux fois la surface d'une des surfaces latérales. (photo)
La surface apparente est donc 2.6x4.7=12.22 Cm².

Prenez l'abaque "Section du fer" sur la courbe rouge (apparente), vous lirez à peu près 83 VA (Volt Ampères). (Un transfo est une self, donc il faut raisonner en puissances apparentes car tension et courant ne sont pas en phase).
Supposons que vous ayez besoin d'une puissance de 70 VA, il vous reste un peu de marge (il faut IMPÉRATIVEMENT en garder). Ce serait donc parfait !

Une parenthèse à faire tout de suite dans ce paragraphe, si vous savez d'où vient ce transfo, alors vous pouvez peut-être savoir si il est possible d'éviter le rebobinage du Primaire (celui qui est sur le secteur 220V).
Le primaire est toujours un bobinage long à réaliser car il a un nombre de spires important. Donc si vous avez de la chance, vous réaliserez le démontage en faisant particulièrement attention à ne pas abîmer les bobinages. (A ce jour on ne recherche plus de hautes tensions comme par le passé, pour les tubes à vide, donc au plus fort on recherche du 48 V =).
Pour le transfo cité en début de §, celui-ci est un transformateur de photocopieur, et identification réalisée, c'est même un autotransformateur (les 4 fils sont ohmiquement liés). Ce que j'ai pu vérifier par le reste du matériel, est que la sortie est en 100 Volts et alimentait ainsi moteurs et relais !...Il serait donc intéressant à récupérer pour la puissance indiquée. (Il faudra cependant le rebobiner entièrement car la place occupée par les enroulements d'un auto transfo ne permet pas de placer un secondaire, car le secondaire fait partie intégrante du primaire !!!)

2.2 Le bobinage

Après avoir vu le circuit magnétique, il reste à examiner le bobinage et pour être plus précis, "LES" bobinages. A ce stade je ne pense pas que vous auriez besoin d'un autotransformateur (Un seul bobinage à prise intermédiaire dont le primaire est à la fois le siège du co transfo19 urant primaire et du courant secondaire. ATTENTION, il n'y a donc plus d'isolation galvanique entre Primaire et secondaire ! ni aucune place complémentaire pour un véritable secondaire)

On représente un transfo schématiquement ainsi :

En général il n'y a plus à ce jour de prises intermédiaires au primaire pour permettre d'ajuster la tension du secteur à la bonne valeur. Tout simplement parce que EDF maîtrise mieux ses pertes en lignes et que les tolérances sont parfaitement acceptables dans la quasi-totalité des cas.

Le bobinage primaire va transmettre toute la puissance au secondaire…moins quelques pertes que l'on précisera dans les paragraphes qui suivent.

Le calcul du courant sera tel que l'on reportera la puissance avec la formule P=UI sachant que c'est partiellement faux, car tension et courant sont décalés d'un angle qui va varier avec la puissance. Il faudra être "généreux" et ne pas hésiter à prendre un peu de sécurité. On parlera de puissance apparente qui s'exprime en VA (Volt Ampères)

Deux abaques (pour le téléchargement voir en fin d'article) vont vous permettre de déterminer le nombre de tours par Volt transfo2 (primaire courbe bleue) en fonction de la section REELLE du noyau cette fois. (Formule de Boucherot)

Un deuxième abaque va vous donner la section de fil

à utiliser pour permettre de passer la puissance avec un échauffement "acceptable".

Pour le(s) secondaire(s), il faudra compenser les pertes en augmentant légèrement le nombre de spires par volt. (Choisir en conséquence la courbe rouge).

Une parenthèse s'impose dès maintenant, lorsque vous aurez vu l'abaque des Nombres de tours par Volts en fonction de la puissance…Je ne vous conseille pas de débuter par un tout petit transfo, car le nombre de tours par volts est très élevé et de plus avec du fil extrêmement fin (6/100) qui ne va pas manquer de casser ! Il faut DÉBUTER au moins avec le plus petit fil ayant 15/100 au minimum, car il faut faire ses premières armes avec quelque chose de difficulté moyenne, mais pas insurmontable.

C'est tout ?
Pas tout à fait car ce serait tout de même un peu trop simple ! Un élément EXTRÊMEMENT IMPORTANT est de calculer si on va pouvoir LOGER TOUT CE FIL dans un espace aussi réduit…ce sera l'objet des paragraphes qui suivent…et c'est certainement le plus délicat, car la pratique et un manque de soin de réalisation peut mettre par terre de nombreuses heures de bobinage par manque de place !

Vous devrez réaliser les bobinages à spires JOINTIVES

Le bobinage en vrac n'est pas à mon sens ni une belle solution, ni une solution durable, car les tensions entre spires sont trop aléatoires et peuvent, sur un fil dont l'émail a été blessé, conduire à des amorçages destructeurs. Seul avantage…ça va vite à réaliser et ça gagne (parfois) un peu de place, mais il faut impérativement dans ce cas, des flasques qui vont contenir l'ensemble des spires.
La réalité du vrac réalisé manuellement, est très souvent une augmentation de place Nécessaire ! Alors ne vous engagez pas dans cette "mauvaise voie".

2.3 Les pertes

2.3.1 Pertes dans le fer

Il faut rappeler un peu de théorie et parler des différentes pertes dans un transformateur…En premier lieu, il y a des pertes dans le fer, car après tout le circuit magnétique s'il est en fer reste tout de même un conducteur…certes moins bon que le cuivre mais tout de même.
On les regroupe sous le terme pertes "Fer" constituées des pertes par "courants de Foucault" et par "hystérésis" (Courbe de magnétisation en double "S").

Pour limiter ces pertes, il faut utiliser des matériaux à faibles pertes (Tôles au silicium, à grains orientés et/ou carcasse en C, double C ou torique).

Il faut aussi que les tôles soient isolées les unes les autres, c'est pourquoi elles sont souvent vernies maintenant, mais par le passé, elles étaient seulement oxydées non par la rouille, mais à la chaleur. (Bleuies), et parfois recouvertes d'un papier isolant (Voir photo au § des tôles ci-dessus avec les tôles en haut et à gauche de la photo).
La rouille est un plus mauvais conducteur que l'acier doux, donc que les tôles soient oxydées est un bien…mais un mal aussi car cela augmente la section apparente de fer et diminue d'autant la section active…

Pour compenser toutes les pertes, on augmentera légèrement le nombre de spires par volt au secondaire, et on fera attention de ne pas calculer trop juste les puissances possibles.

Ces pertes augmentent également avec l'induction (GAUSS ou TESLA) et elles sont évaluées à quelques Watts par kilogramme de tôle, et suivant les types de tôles (1.2 à 4 W/Kg environ).

Surtout si vous utilisez de vieilles tôles, calculez toujours les sections de l'enroulement primaire pour la puissance maxi du transfo. (Et non pas pour votre seule utilisation).

On remarquera que les pertes "Fer" sont fixes, que le transformateur soit à vide ou en charge.

2.3.2 Pertes Joule

Là tout le monde maîtrise ou presque, ce sont les pertes dues tout bêtement à la résistance des fils de cuivre. Certes le cuivre est un excellent conducteur, mais il reste le seul métal utilisé pour les fils des petits transformateurs. (Je n'ai pas encore vu de fils en aluminium !)

Ces pertes Joules vont donc s'ajouter aux pertes "Fer" du transformateur et les corrections sont établies pour des valeurs moyennes dans les abaques, pour toutes pertes confondues.

On notera que ces pertes "Joule" vont donc augmenter en même temps que la puissance transmise. La température de fonctionnement des transformateurs en charge sera principalement due à ces pertes Joule.
Une petite partie des pertes "Joule" est également constante et correspond au courant à vide du transformateur (ou courant magnétisant)
On notera que les "pertes à vide" sont constituées des pertes "Fer" et des pertes "Joule" du courant magnétisant.

Ces pertes "Joule" vont largement être compensées par la courbe rouge de l'abaque des tours/volt.

Plus le transfo est petit, plus il faut compenser. A cette fin, à 4 Cm² la compensation est réalisée à +15%, alors qu'à 30 Cm² elle n'est que de +3%.
On comprendra facilement que dans ces conditions, les résultats ne tomberont jamais de façon absolument rigoureuse. Cependant les résultats seront au moins tout aussi satisfaisants que les matériels du commerce, d'un point de vue précision.

Ne pas manquer de signaler qu'un transformateur est fait pour travailler et donc pour une puissance nominale de service, et qu'en dehors de cela, les valeurs ne sont qu'approchées.

2.3.3 L'entrefer et les fuites magnétiques

Vous vous souvenez de l'école "primaire" et de l'expérience de matérialisation des lignes de champ sur un aimant avec de la limaille et une feuille de papier ? Eh bien c'est un peu pareil pour les transfos.
On va s'arranger pour que les circuits magnétiques se bouclent parfaitement, sans qu'il y ait de fuites de flux (ne pas oublier que c'est le flux magnétique qui "transporte" la puissance).
Or ces fuites se produisent principalement au raccordement des tôles lorsqu'il y rupture de la continuité du fer.
C'est pourquoi, par le passé on a tenté de ne faire qu'une seule rupture avec les tôles. Cela posait d'autres problèmes et c'est abandonné aujourd'hui. (Voir photo des tôles transfo13 )

Aujourd'hui on utilise principalement des tôles en "E" et "I". Pour le remontage des tôles on croisera les "E" et les "I" à chaque fois pour limiter les fuites.

Le "E" et "I", permettent avec la bobine au centre, d'éviter qu'une partie du flux créé ne se reboucle dans l'air sans atteindre le secondaire. Le flux se reboucle du centre dans chacune des 2 branches latérales.

C'est la raison pour laquelle les transfos en simple "C" sont un peu moins bons, car une partie du flux créé s'échappe dans l'air sans pouvoir créer d'action au secondaire.

Il sera nécessaire de parfaitement mettre en regard les "E" et "I" pour que la distance soit toujours minimale et que les entrefers soient réduits au strict minimum. (Voir photo ci-contre avec quelques entrefers mal ajustés)

3 Réalisation

3.1 Choix des tôles et des formes

Tous les abaques sont basés sur une induction moyenne de 10 000 GAUSS soit 1 TESLA.
Si vous deviez utiliser d'autres valeurs, alors il faudra reprendre la formule de BOUCHEROT:
N=V*E8/4.44*F*B*S
Avec pour N le nombre de spires. (Si V=1 volt, ce sera le nombre de spires par volt)
V la tension en Volts
F la fréquence en Hertz
B l'induction en Gauss
S la section en centimètres carrés

Le système d'unités n'est pas MKSA, mais il est "d'époque"…

Suivant la qualité des tôles on pourra admettre des inductions plus ou moins élevées, mais dans cet article tout sera basé sur une induction moyenne de 10 000 Gauss soit 1 Tesla.
A remarquer que le choix d'une forte induction entraînera de fait un courant magnétisant plus important et donc un courant à vide plus élevé.

3.1.1 le "E" et le "I" transfo20

On l'a vu, c'est les tôles les plus utilisées et les plus faciles à mettre en œuvre.
Ces tôles sont également importantes par la place laissée aux bobinages. Il n'est pas exclu de se trouver devant des impossibilités d'assurer tous les bobinages dans l'espace prévu entre les différentes sections magnétiques.
Plus le circuit magnétique est "concentré", moins il y aura de pertes de flux. Ceci explique que les fenêtres réservées aux bobinages sont toujours très "justes". Ceci explique aussi que le bobinage est toujours placé au centre pour que les flux parasites puissent se reboucler dans le fer.

Les tôles seront empilées une fois les bobinages réalisés. Habituellement, il y a des trous prévus pour le passage des tiges filetées de serrage des tôles. Ce serrage est important car dans le cas contraire, il génère des vibrations des tôles à 50 Hz ou à 100 Hz ?

Ainsi que déjà dit à propos des fuites, les tôles seront croisées et les dernières à rentrer seront insérées au milieu de l'empilement, car on aura pris soin de ne pas croiser deux ou 3 "E" et "I" au centre de l'empilage des tôles.

3.1.2 Le "C" ou double "C"

Ce sont des structures de très bonne qualité et le plus souvent à grains orientés qui autorisent de faibles pertes "Fer" (~2W/kg).

Les tôles sont isolées, empilées et collées suivant un rayon croissant, qui évite les "pointes" magnétiques toujours sujettes à pertes de flux. Il faut imaginer le flux magnétique comme un fluide quelconque, et en ce sens les accidents brusques de trajet sont toujours gênants (équivalents à des pertes de charge complémentaires)

Pour améliorer le passage du flux magnétique entre les différents éléments, les surfaces (sections) en regard sont usinées (rectifiées) et repérées le plus souvent pour être mises en regard l'une l'autre. Ainsi il y a toujours un entrefer très faible et un flux maximum passant d'une extrémité à une autre (pertes magnétiques réduites) Voir photo de tête d'article où les côtés à assembler sont parfois marqués d'un point rouge par le fabricant.

3.1.3 Puissance

On n'a pas abordé la notion de rendement, mais on l'a effleuré avec les pertes "Fer" et "Joule". Le véritable calcul d'un transformateur est une opération complexe qui ne peut être obtenue que par approches successives, aussi je ne le traiterai pas ici, car ce n'est pas l'objet.

Les rendements des petits transformateurs vont de 85% à 90% environ. Celui des grands transformateurs atteint 98% !

J'avais réalisé il y a fort longtemps un calcul itératif sur "Multiplan", qui donnait une convergence, mais les dispersions de tous ordres sont telles que pour des petits transfos, c'est totalement inutile. Les performances sont toujours approchées au mieux (même pour les transformateurs in transfo21 dustriels).

3.2 Le bobinage

Cette partie est réellement le cœur de cet article, car la réalisation de ces bobinages représente 98% du travail effectif.
Le bobinage sera réalisé avec des fils de cuivre émaillé, et les anciens fils guipés coton ne sont plus utilisés car trop sujets à l'humidité et ils se "détricotent" trop facilement.
(Voir photo de différents fils § suivant 3.2.2)

3.2.1 Le Primaire et le(s) secondaire(s)

On distingue par un nom générique le bobinage PRIMAIRE, comme étant celui qui est raccordé au secteur, ou plus particulièrement le bobinage qui reçoit la source la puissance à communiquer à l'utilisation qui prend le nom de bobinage SECONDAIRE.
Plusieurs bobinages secondaires sont parfois nécessaires. (Par le passé, il y avait avec les tubes électroniques (lampes) les tensions de chauffage de 6.3 volts pour les filaments et les tensions d'anodes. (250 à 450 volts, une fois redressé)

Ne pas oublier les relations U1/n1=U2/n2…avec pour "n" le nombre de spires.
Dit autrement, on peut aussi dire U1/U2=n1/n2.
Cela définit également le rapport de transformation. Ce rapport peut être >1, dans ce cas on parlera d'un transformateur abaisseur de tension et

Dans toute la mesure du possible on s'évitera la difficulté de rebobiner le primaire, (si c'est possible). Mais dans ce cas comment faire pour connaître le nombre de spires par Volt ?
L'affaire est très simple puisqu'il suffit soit de compter quelques pires enlevées au secondaire et de mesurer l'écart de tension obtenu (méthode soustractive=précision moindre).
Il est également possible de mesurer la tension puis de démonter tout le secondaire en comptant les spires. Il est aussi possible de bobiner (n'importe quel diamètre de fil) un petit enroulement qui nous donnera le nombre de spires par volt (Compter alors ce nombre comme étant celui du primaire).

3.2.2 Les spires (tours) et les f transfo14 ils

Il faut maintenant procéder à la définition des nombres de spires et des sections de fils à employer, sachant que dans le cas de plusieurs secondaires, c'est la somme totale des puissances secondaires qui ne peut jamais dépasser la puissance au primaire.
(Je déconseille pour l'enroulement primaire, d'utiliser une section de fil qui ne corresponde qu'à la puissance nécessaire, parce qu'un jour le transfo sera utilisé pour autre chose et que l'on ne se souviendra plus que la section de fer et le courant primaire ne sont pas en accord)

Chaque enroulement va donc être déterminé en termes de section de fil et de nombre de spires.
Le nombre de spires est obtenu en multipliant le nombre de spires par Volt par la tension. Ceci est fait suivant l'abaque "Tours par Volt" en respectant primaire et secondaire(s).

Les sections seront obtenues par l'abaque "Diamètre des fils" déjà cité.

Concernant les sections de fils, vous avez plusieurs possibilités qui varient en fonction du service de ce transfo.
Par service il faut comprendre la manière dont il sera utilisé :
Soit en service continu, il délivrera sa puissance prévue en permanence, soit en service intermittent, c'est-à-dire qu'il y aura des temps suffisamment longs pour permettre le refroidissement.
Je n'ai pas encore dit que les fils pour les transformateurs sont pratiquement tous émaillés. L'émaillage est réalisé en de multiples couches, ce qui tend à augmenter non seulement l'épaisseur et donc la rigidité diélectrique, mais aussi la solidité mécanique relativement aux incontournables rayons de courbures imposés par le bobinage.
Ceci limitera donc les cassures de l'émail, et l'amorçage entre spires. Dans les cas les plus habituels, la rigidité diélectrique d'un fil de cuivre émaillé standard est donnée pour une centaine de volts par µ d'épaisseur de vernis d'émaillage. On peut supposer que certains fils émaillés ont des couches multiples et qu'en conséquence la tension secteur totale si elle était présente entre deux spires (par accident de bobinage) serait acceptée et acceptable. (Ceci permettrait théoriquement de bobiner en vrac le primaire…)
Personnellement, je pense qu'un véritable bobinage, au moins côté secteur, doit être réalisé en COUCHES et non en vrac pour éviter une centaine de volts entre spires si il n'y a qu'une seule couche d'émail. (Voir photo du vrac sur la photo des mandrins Prespahn)

En ce qui concerne l'émail, ne réutilisez pas les vieux fils émaillés de couleur brun foncé, car ils sont trop anciens et le vernis en est devenu cassant. (Voir photo de début de paragraphe)

Il existe aussi encore dans les fils isolés, le fil guipé coton très résistant à la température, mais qui n'est utilisé que dans des cas très particuliers.
Enfin pour clore le paragraphe de densités de courant, on peut deviser sur les densités données relativement aux densités utilisées en habitat avec comme limite 10 A pour 1.5² et 16 A pour 2.5².(NFC 15-100)
Cela s'explique par les bien meilleures possibilités de refroidissement dans les gaines qu'au cœur de la masse métallique d'un transformateur (fer+cuivre).
On remarquera que la densité de courant agit directement sur le diamètre des fils, mais aussi sur les pertes Joules et que les courbes des abaques en tiennent compte.
Le paramètre qui joue aussi sur les densités de courant admissible est la puissance du transformateur, ce qui est normal, car plus le transfo est petit, moins il a de surface d'échange thermique…Non C'est l'inverse !

Désolé, je ne sais pas interpréter pourquoi les plus petites puissances acceptent des densités de courant plus élevées. Ce qui est sûr à priori, c'est que c'est l'effet Joule qui est en cause.
Pourquoi une densité de courant plus élevée (donc un échauffement plus important est accepté sur les plus petits transfos ? Je ne peux donner d'explication fiable sur cette aberration, car je dirais plutôt l'inverse…Mais mes anciens cours disent cela ! J'aurais dû poser la question …Peut-être une question d'inertie thermique cette fois, à cause des masses métalliques accumulatrices en cause ???)

Pour des bobinages en gros fil, ceux-ci du fait de leur section cylindrique font perdre beaucoup de place dans la fenêtre, aussi dans certains cas de fil de section supérieure à 1 mm, il arrive que l'on bobine plusieurs fils à la fois, de section moindre, pour obtenir la bonne section en perdant ainsi m transfo26 oins de place. (Jusqu'à quelques dizaines d'Ampères)

Je vais proposer dans cet exemple, le transformateur nécessaire à un futur pluviomètre2 qui devrait actionner un petit moteur de 1.5 Volt uniquement une fois toutes par semaine pour 2 fois 10 secondes. Dans ce cas, un service intermittent s'impose sans autre considération. Cela permet d'utiliser du fil plus fin, et donc de gagner aussi un peu de place dans la fenêtre de bobinage.

Ne manquez jamais de faire un petit schéma en y portant tension, nombre de spires et éventuellement la couleurs des fils de sortie, ainsi que la densité de courant utilisée.
Portez également sur ce petit plan, le nombre de spires par volt au primaire et au secondaire. Vous porterez dans le dossier l'induction ayant servi aux calculs (en principe 10 000 Gauss ou 1 Tesla)

(Dans le scan d'un vieux brouillon datant de 1970, voici quelques éléments concernant un transfo pour oscilloscope (avec THT !) réalisé à l'époque et démonté depuis pour une autre utilisation...).

3.2.3 Comment bobiner physiquement

Avant de bobiner, il faut commencer par réaliser tous les CALCULS DE PLACE occupée par les différents bobinages, tels que vous avez fait vos calculs de tensions et courants. En fonction du diamètre du fil, du foisonnement lors du bobinage, de l'épaisseur des feuilles d'isolant, des retraits aux extrémités proches des tôles…etc.
Vous devrez majorer de 10 à 15% car il y a beaucoup de foisonnement entre le calcul et la pratique.
Suite à ce calcul de remplissage, vous savez si vous avez une chance de pouvoir tout loger dans la fenêtre. Si vous tombez en égalité, c'est inutile de commencer, car les imprévus et la dispersion sont tels que vous dépasserez très certainement.
Il y a lieu de toujours prendre en compte des marges de sécurité très importantes, y compris sur les cotes précises de la bobine d'enroulement. Ne pas oublier non plus les surépaisseurs dues à la forme arrondie globale de l'ensemble des enroulements.
Enfin pour terminer sur les dispersions, il y a lieu de penser à ne PAS utiliser toute la largeur du noyau s'il n'y a pas de flasques, car immanquablement les spires vont se coucher sur le côté et aller toucher le bord métallique des tôles…Avec tous les problèmes associés, d'introduction des tôles souvent impossible et d'amorçages à la masse.

Ainsi, si une fois réalisé, le bobinage passe bien sauf au milieu où il bute contre les tôles, il ne faut surtout pas serrer le milieu de la bobine, car cela écraserait les fils et serait voué à des problèmes de courts-circuits entre spires.

On dit toujours que les flasques ne sont pas faits pour éviter que les spires d'extrémité "se sauvent", mais seulement pour garantir qu'il n'y aura jamais de contact accidentel avec les tôles. Les flasques n'ont pas de rôle de tenue mécanique des spires d'extrémités…(c'est très beau à dire mais très difficile à réaliser car il faut des "doigts de sage-femme"…!)
Dans ce contexte je n'ai pas de règles précises, sur le retrait à respecter vers les bords. Seul le bon sens, mais cependant fonction du diamètre du fil peut vous guider. Il faut seulement évaluer la stabilité mécanique des spires.
Bien que sur les petites puissances les forces restent faibles, il y a naissance de forces sur chacune des spires (règle des trois doigts de la main droite)
On verra qu'il y a tout de même des techniques pour éviter aux spires d'extrémités de se "promener" contre les tôles.

Le bobinage est certainement l'opération qui réclame le plus d'attention, car les "tours de mains" sont nombreux et vont qualifier le savoir faire d'un professionnel et la longévité de ce transfo, mais aussi celle du montage alimenté.
On bobine sur une bobineuse, mais comme on n'en a pas, alors on se débrouille à la main à la chignole. Il faudra réaliser un moyeu en bois qui sera calibré sur le mandrin en carton. En bout du moyeu bois on insèrera une vieille queue de forêt qui sera introduite dans le mandrin de la chignole ou de la perçeuse. Du côté opposé un très petit trou de 1 à 1.5 mm sera percé dans le prolongement de l'axe du forêt et on y introduira (après remise à zéro) un vieux totalisateur de compteur d'eau !

On veillera SCRUPULEUSEMENT à traiter les autocollants divers de fixation sur les faces extérieures du bobinage (celles qui ne sont pas dans la fenêtre). Cela permet de garder au maximum l'espace dans les fenêtres et donc de garantir le passage des tôles en toute sécurité tant mécaniquement qu'électriquement.

Habituellement on commence toujours par bobiner le primaire qui est le plus long à réaliser dans 95% des cas de ce jour. (Ça n'a pas toujours été le cas notamment avec les tubes électroniques) Je recommande cet ordre et de finir avec les plus gros fils.
En effet en cas de trop grandes dispersions des valeurs nominales (en charge), il sera toujours possible de retirer ou d'ajouter des spires au(x) secondaire(s). Ceci est toujours plus simple.

Il arrive parfois de récupérer un noyau central séparé en deux parties longitudinalement. Une partie est réservée au primaire et l'autre au(x) secondaire(s). transfo16 Ce type diminue l'effet capacitif entre les enroulements et peut augmenter l'isolation entre les deux enroulements. Seul inconvénient, le flux traversant le secondaire, du fait de son "éloignement" est à peine plus faible.

Le bobinage peut aussi nécessiter un écran entre primaire et secondaire (feuillard de cuivre ou aluminium). Il faudra veiller à ce que les extrémités soient parfaitement isolées (court-circuit de cette spire !) Une sortie par fil en milieu de spire permettra une mise à la terre et fera office de blindage électrostatique (capacitif).

Le primaire peut parfois être constitué de 2 enroulements 110 V à placer soit en // soit en série. Ainsi dans un cas comme dans l'autre les densités de courants sont en accord avec les courants effectifs suivant la tension d'alimentation.

3.2.4 Les isolants plats transfo18

Ils sont nombreux, mais peu, peuvent avoir les caractéristiques pour une longue utilisation. La photo de quelques un n'est pas une Pub mais est seulement destinée à indiquer qu'il y a des matériaux spécifiques tels que des autocollants en PTFE (Téflon), le Kapton et divers produits de très faible épaisseur.
Le PRESPAHN est un carton isolant qui sert principalement à la confection du mandrin isolant, destiné à entourer le noyau magnétique, (ainsi que pour les flasques). De moins en moins utilisé, il est remplacé par du plastique surmoulé, beaucoup plus facile à réaliser, insensible à l'humidité, mais n'ayant pas obligatoirement la même rigidité thermique.

Les isolants vont donc servir à l'isolation entre les différentes couches de fils. En effet le bobinage devra se réaliser spire par spire et couche par couche, " dans l'ordre et la discipline " !
Pour cette isolation inter-couche, du papier isolant imprégné ou non peut être utilisé, mais de plus en plus les films plastiques sont essentiellement utilisés, tels que le Kapton dont la rigidité diélectrique est de l'ordre de 200 Volts/µm. Ce produit résiste également à l'échauffement (environ 200°C, sans réduire ses performances isolantes.

Les autocollants sont également très utilisés pour assurer l'isolation d'un certain nombre de sorties de prises ou d'épissures. La tenue mécanique définitive est normalement assurée par le serrage de la couche suivante.

Dans l'utilisation des isolants plats en bande (ou feuille), il peut parfois être nécessaire d'isoler le côté noyau métallique en l'absence de flasques.

A la fin du bobinage on recouvrira l'ensemble d'un Prespahn "léger" destiné à protéger la dernière couche du bobinage, des accidents mécaniques qui pourraient l'endommager, des contacts accidentels sur du vernis écaillé, mais aussi à éviter tout amorçage avec les tôles pour les faces internes situées dans le noyau. Cette épaisseur est à compter dans l'empilage des cotes.
On notera que dans certains cas, les enroulements peuvent être portés à des tensions très élevées les uns des autres et qu'il y a lieu d'y veiller également en plaçant les bonnes épaisseurs d'isolants et en prévoyant le chemin le plus long pour éviter la formation d'arcs.

Naturellement tout tableur est l'outil idéal pour assurer tous ces calculs de place disponible, toujours fastidieux.

3.2.5 Comment sortir les fil transfo21 s

Les fils émaillés seront sortis sur les seules deux faces par côté échappant à la masse de fer.
En réalité on sortira les fils soit du côté fixation soit du côté opposé. Ceci limite donc la sortie des fils sur seulement 2 côtés. (Voir petit schéma rappelé ici)

Les fils suivant le diamètre seront sortis directement si ils ont un diamètre d'au moins 35/100. Un "Souplisso" sera enfilé pour éviter toute atteinte mécanique de l'émail et donc tout amorçage avec d'autres fils, voire la carcasse des tôles.

Pour les petits fils, ceux-ci ne seront JAMAIS directement sortis, mais raccordés intérieurement au bobinage du côté faces extérieures aux tôles avec des fils de câblage traditionnels (soudure à l'étain et l'ensemble recouvert de ruban adhésif). Le fil de câblage sera préalablement immobilisé par serrage sous la couche précédente.

Tous les fils des sorties seront situés sous une couche de manière à assurer la solidité mécanique de la prise et d'éviter tout arrachage de fil fin.
Ceci ne sera plus vrai pour la dernière sortie qui sera normalement tenue par une tresse bloquée par quelques dizaines de spires.

3.2.6 L'immobilisation des spires

Celle-ci se réalise par des tresses en coton ou suivant les cas par du ruban adhésif, voire du Kapton replié et serré par les spires de la couche suivante. Ces immobilisations sont à réaliser sur les mêmes faces que les sorties de fils, (faces extérieures du bobinage, celles qui ne sont pas dans la fenêtre) car ces artifices créent des surépaisseurs qui pourraient empêcher de placer les tôles à la fin du bobinage.

La première règle qui doit diriger le bobinage est la stabilité mécanique des spires et des couches, (ces dernières ne doivent pas pouvoir glisser les unes sur les autres, ce qui peut arriver parfois). La deuxième règle est de limiter le plus possible les surépaisseurs et irrégularités qui peuvent déstabiliser le bon enroulement des spires de la couche qui suit.
Le ruban adhésif de bureau est acceptable, mais un produit adapté est tout de même mieux.
L'immobilisation des fils très fins peut être réalisée avec un ruban adhésif pris au moins sur une dizaine de spires et replié sur la couche terminée (ou débutée) juste avant de mettre en place l'isolant inter-couches.

(Tous les fils fins seront soudés à l'étain sur un fil de câblage multibrins, en prenant soin de faire une soudure sans pointes agressives, mais au contraire assez plate avec peu de soudure pour une question de surépaisseur).

3.2.7 Attention aux erreurs

Les erreurs fatales sont les sorties des fils sur les faces internes des fenêtres ainsi que les immobilisations de spires qui provoquent des surépaisseurs.
La première erreur est difficilement rectifiable et en tous cas sujette à problèmes d'isolation à la masse…
La deuxième erreur ne permet pas de terminer le nombre de spires voulu pour le dernier enroulement, et donc la tension calculée ne pourra être atteinte.
Un troisième erreur est la non maîtrise des épaisseurs et d'un serrage trop lâche qui empêcherait le montage des tôles.
Dans les autres erreurs, il y a aussi l'impossibilité de pouvoir enfiler toutes les tôles, car une pression exagérée des couches a serré le moyeu Prespahn.
Pour quelques tôles restantes, ce n'est pas trop grave, car ainsi que déjà dit, on a dû pendre quelque sécurité...Normalement il est préférable de ne pas forcer outre mesure. On insèrera les dernières tôles au milieu de l'empilage en exerçant une force bien rectiligne pour ne pas planter une tôle en biais dans le bobinage.

3.2.8 La chaleur

Les densités de courant sont à respecter sous peine d'échauffement excessif. La chaleur développée au cœur du bobinage a du mal de s'évacuer et c'est à cause de cela, que quelques modèles de mauvaise qualité arrivent à "griller". Les isolants plastiques s'ils sont excellents d'un point de vue diélectrique, deviennent nettement moins bons à la chaleur, car ils se dilatent et leur épaisseur peut diminuer avec la pression des couches supérieures. Il y a donc lieu pour cette même raison de respecter les densités de courant.

Je voudrais faire le parallèle avec les télérupteurs de cages d'escalier... Leur usage est absolument INTERMITTENT. "Ceux" qui les bloquent artificiellement provoquent la destruction par échauffement d'un dispositif non prévu pour cet usage.
De nombreuses entreprises d'électricité qui font des automatismes, oublient régulièrement cet aspect et installent des "bascules" qui sont commandées en permanence...Résultat ça grille !

3.2.9 Les tensions et courants

Les méthodes de bobinage décrites conviennent jusqu'à des tensions d transfo25 e l'ordre de 300 Veff. Au-delà de ces valeurs, les problèmes de tensions de claquage interviennent avec acuité et nécessitent des bobinages étagés, voire séparés totalement (THT de télé par exemple ou bobines d'allumage de moteurs).
Le bobinage concernant les très hautes tensions est très particulier et je ne peux que déconseiller de l'entreprendre, car il est voué à l'échec. Il nécessite des produits parfaitement adaptés et non plus de la récupération.

En ce qui concerne cette fois les courants très élevés (à partir de 40/50 Ampères environ, les sorties sont réalisées en direct et cette fois ce sont des cuivres plats émaillés qui seront utilisés. Le plat pour une même section permet un meilleur échange thermique, et permet aussi d'éviter de laisser de la place perdue. (C'est comme les bouteilles d'eau minérale pseudo carrées, on en loge d'avantage que des bouteilles rondes dans un même volume de transport).

Les cuivres plats peuvent souvent être raccordés avec vis et boulons pour assurer les intensités nécessaires.

3.2.10 Les abaques

Pour donner le maximum de précision aux abaques, j'ai été obligé de réaliser les échelles logarithmiques sur TurboCad car les tableurs ne permettent pas ces facilités. Le tableur m'a seulement permis de réaliser tous les calculs pour TurboCad.
Il y a donc 2 formats disponibles à télécharger qui sont le type image *.JPG et le format compatible Autocad *.DWG. (Clickez sur celui qui vous intéresse)

transfo1 .JPG transfo1 .DWG Section du fer fonction puissance
transfo2 .JPG transfo2 .DWG Tours par Volt
transfo3 .JPG transfo3 .DWG Diamètre des fils et densité

Nota : Ces fichiers ont été contrôlés par Norton Antivirus 2008 régulièrement mis à jour jusqu'à la date du 5/04/2009

3.2.11 Montage des tôles

Une fois la couche finale isolante assez rigide placée, vous allez pouvoir mettre les tôles en place. Cela ne va pas être tout les "E" d'un côté, et les "I" de l'autre !

Il va falloir INTERCLASSER une par une les tôles en plaçant d'un côté un "E" puis de l'autre un "E" et ainsi de suite. Les "I" qui sont beaucoup plus mobiles peuvent parfois glisser. Les "I" seront donc placés une fois que tous les "E" auront été mis.
Au milieu de l'empilage des tôles du noyau, on placera deux ou 3 tôles "E" du même côté. Ainsi à la fin, l'espace se rétrécissant, il semble que l'on ne peut plus ajouter de tôles…Il faut surtout arrêter avant qu'il n'y ait des durs, car on peut à ce moment attaquer le mandrin en Prespahn. A ce moment, on va simplement insérer les dernières tôles au milieu du bobinage entre les deux ou trois "E" que l'on avait mis ainsi en prévision.
Une fois les "E" placés, il ne reste plus qu'à mettre les "I" et cela ne pose aucun problème particulier, hormis qu'il faut les taper avec un maillet en bois ou caoutchouc pour "fermer" au plus près l'entrefer et qu'il n'y ait pas de fuites magnétiques. (Il ne faut pas faire de marques qui empêcheraient d'aller jusqu'au fond de l'entrefer). Il ne faut pas non plus aller trop loin car on pourrait insérer entre d'autres tôles et attaquer quelques spires d'extrémités s'il n'y a pas de flasques.

Une fois toutes les tôles placées, mettre les deux derniers "I" extérieurs immédiatement suivis des renforts qui peuvent être de simples plats en fer ou des équerres de fixation voire des capots complets.
Boulonner alors l'ensemble et c'est terminé.

4 Essais

4.1 Sécurité

Je ne saurais trop vous inviter à la prudence, car le 220 V du primaire peut tuer , car il y a de la puissance en réserve, et veillez à faire les essais avec un disjoncteur différentiel 30mA.
Raccordez la terre à la carcasse métallique et branchez.
Ne laissez pas les enfants s'approcher et soyez extrêmement vigilants car ces tensions peuvent être mortelles .
Ne laissez pas de fils en l'air car ils pourraient se toucher et faire des "flashs", prenez des dominos. Bref je devais vous le rappeler, car ces opérations sont toujours dangereuses .

4.2 Mesures des valeurs nominales

A vide, vous trouverez normalement des valeurs de tensions secondaires plus élevées puisqu'elles ont été majorées de 3 à 15% pour compenser les pertes de charge. A vide, les rapports de spires donnent (presque) rigoureusement les rapports des tensions.

Mesurez le courant à vide qui représente le courant magnétisant qui est en retard sur la tension. Montez un énergimètre sur l'alimentation, vous pourrez vérifier les puissances actives réelles (>10W)

Commencez les mesures en charge et vérifiez que la température ne monte pas trop haut (temps de 1 à 2 heures de pleine charge). Je crois me souvenir de 60°C/70°C comme base correcte de fonctionnement (à vérifier)

4.3 Imprégnation

Si votre premier bobinage est un succès, vous pouvez alors imprégner l'ensemble, fer+bobinage avec un vernis isolant et non propagateur de la flamme. L'imprégnation permet en général un meilleur échange thermique, car l'air emprisonné près des spires est aussi dans ce cas un excellent isolant ! Et l'on souhaiterait bien évidemment l'inverse dans cette application.

L'imprégnation va également pérenniser les caractéristiques mécaniques de stabilité des spires et donc éviter des déplacements "aventureux" de spires vers les tôles…
L'imprégnation va permettre enfin d'éviter à l'humidité de s'infiltrer dans les isolants et éviter aussi toute vibration de tôles.

On notera qu'un transformateur non imprégné peut tout de même assurer de très longues heures de service sans problème.
Personnellement j'ai souvent utilisé du vernis "bois" que j'ai laissé couler entre les différentes couches, sans pour autant chercher à assurer un remplissage parfait. Cela m'assurait seulement de la bonne stabilité des spires sur les bords. Le vernis est un bon isolant électrique, mais quand à la non propagation de la flamme …Rien n'est moins certain !

Pour être professionnel, une imprégnation se réalise dans une enceinte sous vide et avec un produit parfaitement adapté ! Je suis certain que comme moi, vous avez tout cela ….!

4.3.1 Le bruit

Cela peut arriver si des tôles sont un peu décalées, autorisant ainsi une lame à vibrer au rythme du réseau. Il faut alors desserrer les boulons de serrage et vérifier les alignements des tranches, retaper les tôles décalées et tout resserrer. Tout rentre normalement dans l'ordre.
Vous noterez également que l'imprégnation est un auxiliaire précieux, car après une imprégnation, il ne devrait plus y avoir aucun bruit !

J'ai encore omis une particularité...certains transformateurs ont gardé les "E" et les "I" du même côté. Pour limiter les pertes de flux et les vibrations, un cordon de soudure est réalisé. Il est évident que les tôles ne peuvent plus vibrer, mais ne sont pas non plus démontables ! Quelques pertes fer sont aussi ajoutées par ce procédé...

4.3.2 Transformateurs pour autres fréquences

Pour l'exemple du 60 Hz qui est la fréquence de référence chez nos voisins d'outre Atlantique, vous pouvez sans aucun problème utiliser un transformateur 50 Hz sur du 60 Hz.
Par contre la réciproque n'est pas vraie. En effet un transformateur conçu pour 60 Hz ne peut pas fonctionner correctement en 50 Hz .
Vous devrez pour une même puissance avoir une masse plus importante pour passer de 60 vers 50 Hz. La magnétisation avec le nombre de spires par volts restera quasiment identique, mais il manquera légèrement du flux magnétique pour la puissance nominale

Pour la section du noyau celle-ci sera multipliée par 50/F (Hz). A 60 Hz le noyau aura une surface moindre d'un rapport 0.83, ce qui n'est pas négligeable.

Pour les fréquences soniques et ultrasoniques, c'est un transfo24 autre sujet, car les propriétés sont totalement différentes, car même les tôles de haute qualité, ne conviennent plus du tout tant les pertes sont élevées. Il est nécessaire de faire appel à des poudres spéciales comprimées à haute température (ferrites) et ayant des propriétés adaptées à ces fréquences.
Si dans le principe c'est la même chose, dans la pratique c'est totalement différent, d'autant que l'on recherche à ces fréquences très souvent des mises en oscillation des circuits avec condensateur d'accord.
En guise d'illustration (et pour imager le rapport 50/F), en supposant que l'on puisse atteindre les mêmes inductions, si un transformateur de 100 VA à 50 Hz pèse 2 kg, quel serait le poids d'un transformateur fonctionnant à 5 KHz ---> 20 Grammes.
La réalité est tout de même un peu moins mathématique mais les écarts restent tout de même très importants.
(Voir photo ci-contre d'un transformateur de ce type, et équipé de cuivre plat de forte section)

Les transformateurs fonctionnent tous sur le principe d'un di/dt, c'est à dire d'une variation du courant qui produit une variation de flux. Il est parfois intéressant de créer des di/dt totalement abruptes (temps très court). Ce principe est celui des "bobines" d'allumage de voitures qui restent des transformateurs. Le di/dt très raide est obtenu par ...les vis platinées ! L'ensemble continue alors des oscillations amorties grâce au condensateur en // sur les vis platinées.
Les transformateurs secteur traditionnels fonctionnent avec un di/dt "très doux", correspondant au courant secteur, c'est à dire sinusoïdal.

5. Exemple Réel de réalisation

5.1 Détermination et choix carcasse

Ce transfo en exemple est bien réel, mais il servira à transf30 quoi ? C'est le futur transfo du pluviomètre N°2 (dont l'article sera publié prochainement peut-être durant les longues soirées d'hiver 2009/2010).
Vous verrez sur les photos d'accompagnement les différentes étapes.

Quels sont les besoins en énergie pour ce futur appareil ?

12 Volts= avec courant maxi 100 mA pour l'électronique CMOS
10 Volts= 1 mA isolé galvaniquement du reste pour afficheur LCD
1.8 Volt= 700 mA non régulé pour moteur 1.5V
soit une puissance totale de 1.2W+0.01W+1.26W~2.5W ou arrondi à 3 VA

(3 tensions différentes pour un "malheureux pluviomètre" ? Oui : c'est le prix pour un moteur de 1.5V à prix abordable, 12 V pour la logique CMOS, et 8 à 12 volts isolés du reste pour l'afficheur. Voilà les raisons qui conduisent à un transfo spécial ! Vu l'emploi qui en sera fait, vous pourrez cependant l'alimenter sur 3 piles sans aucun problème et pour de nombreuses années, mais c'était le thème pour cet article sur les transformateurs, et quand je peux me passer de piles je n'hésite pas !…)

Première opération trouver une carcasse. Ne pas prendre trop petit car le nombre de spires est trop élevé à réaliser, et le moindre écart en perte de place est sanctionné par l'impossibilité de terminer avec le nombre de couches et de spires prévus.
Je conseille donc de prendre toujours largement au dessus de la puissance nécessaire.

Mon choix s'est tourné vers une ancienne self de filtrage. Les tôles sont un peu épaisses (un peu plus de pertes) mais comme le fonctionnement ne sera que quelques secondes par semaines, ce n'est pas trop grave.

C'est donc cette self de section fer (apparente) 20 mm de large et 26 mm d'épaisseur d'empilage de tôles, qui au premier abord a largement de quoi remplir la tâche. En effet la section apparente est 5.2 Cm², ce qui autorise une puissance "apparente" d'environ 15 VA (même mot mais signification différente, pour les amis étrangers en traduction automatique)
Cette self, vu la section du fil existant (35/100) doit pr transf31 ovenir d'un filtrage d'ancien appareil à lampes. Cela sera en plus confirmé par la présence d'un carton d'entrefer.
De mémoire, ces types de selfs sont toujours trop faibles en nombre de spires pour du 230 V. Mais on ne sait jamais, et vous pouvez avoir plus de chance que moi ! Que faire donc ? Vérifier !

5.2 Mesure du bobinage existant

Pour mesurer le bobinage existant, il faut donc commencer par retirer la ferraille et sortir le mandrin encore bobiné. Là c'était un peu embouti dans les trous TRANSF32 des vis de serrage aux angles inférieurs de l'étrier, mais il n'y a pas de réel problème.
Nous allons donc comme précisé dans le texte initial, enrouler quelques spires de fil émaillé pour en déduire le nombre de spires existant (Il y a la place pour le faire !)
La section du fil n'a aucune importance (Il sera parcouru par le courant du voltmètre), et il faut simplement choisir du fil qui ne soit pas trop fragile, et que l'on puisse passer dans l'ouverture qui reste. J'ai donc mis un 25/100 ! Pour un compte rond, ni trop grand, ni trop faible, j'ai compté ET vérifié 20 SPIRES TRÈS EXACTEMENT.

Ensuite, il faut remonter toutes les tôles, mais pour l'essai, on peut se simplifier la vie en plaçant tous les "E" d'un seul côté et les"I" de même (comme c'était préalablement). Attention de ne PAS remettre le carton d'entrefer qui existait à l'origine (il ne sera plus utilisé, car il était seulement là pour éviter la saturation par le courant continu d'une self de filtrage).
Pour ne pas réveiller tout l'immeuble ou le quartier, un serre-joint TRANSF33 assurera un peu de silence à cause des vibrations.
Juste avant, il faudra évaluer si le nombre de spires existant est capable de supporter le 230 V. (Si ce n'était pas le cas, il faudrait alimenter avec une tension moindre, mais cela perdrait tout de même de l'intérêt de prime abord…)

Tout est donc bon maintenant. 230 VOLTS Feu ! (Il y a à priori assez de spires -au jugé- pour que le bobinage ne brûle pas immédiatement !)
On mesure RAPIDEMENT la tension aux bornes des 20 spires = 3.95V.
On mesure aussi le "230 V" qui fait exactement 229 V. On a donc tous les éléments pour connaître le nombre de spires actuel.
A ce stade vous devez immédiatement couper le 230 V au cas où le nombre de spires soit trop faible.

On a donc les relations de tensions et de spires primaires et secondaires :
Np/229v=20sp/3.95v d'où (il est normalement interdit de rappeler les unités, mais c'est pour la compréhension)

Np=1159 Spires pour le bobinage d'origine. C'est cette valeur qui sera comparée aux calculs

Cela est donc L'EXISTANT, mais ceci suffira-t-il pour le projet ?

5.3 Spécifications transfo à réaliser

A l'aide des abaques on recherche la section réelle du fer correspondant à 5.2 Cm², soit 4.68 Cm² (sur la ligne horizontale et ligne bleue). Cette valeur de section réelle va permettre d'obtenir les nombres de spires par volt tant au primaire qu'aux secondaires.

Ainsi il va falloir :
9.6 Spires/volt au primaire
11 Spires/volt aux secondaires.

On s'aperçoit qu'il faudrait pour 229 Volts (229*9.6=2198 spires) alors que nous n'en avons au réel que 1159 !!!
Regardons ensuite si le fil de 35/100 mesuré préalablement pourrait convenir…Prenons l'abaque des diamètres de fils en fonction des courants. Pour le courant primaire nous allons calculer pour la puissance totale sans tenir compte de ce qui sera réellement utile à notre application. soit Ip=15/229=65 mA.
Pour ce courant, cette puissance de transfo et un service intermittent, il faut compter une densité de courant de 4A/mm² soit un diamètre de fil d'environ 15/100.

Or 35/100 c'est mieux pour les pertes Joule ?! Alors que faire ? Il ne faut pas céder au chant des sirènes, car nous pourrions nous retrouver avec un manque de place pour bobiner le reste des enroulements…
La sagesse veut aussi que le bobinage primaire soit d'un seul tenant et homogène dans son diamètre de fil, et sa méthode de bobinage, alors je préconise de tout refaire ! pas de chance ! (ou de retrouver une autre carcasse !)

Passons donc maintenant aux calculs du transformateur. Un petit schéma est maintenant nécessaire pour ne pas faire de bêtises.
Les valeurs de spires par volt précédentes sont donc parfaitement correctes et seront utilisées ici soit 9.6 spires/volt primaire et 11 spires/volt secondaires.
Une dernière information importante est représentée par la largeur sur laquelle on va pouvoir bobiner celle-ci est ici de 27 mm (c'est l'écartement entre flasques) mais je recommande environ 1 mm de chaque côté en garde pour ne pas exercer de pression trop importante sur les flasques, et avoir une situation sans problèmes de place ultérieurement.

La largeur utile de bobinage est donc ramenée à 25 mm. (Cette valeur qui ne sera pas respectée dès le départ, servira seulement aux calculs de place, car au départ la largeur utile sera presque de 27 mm mais atteindra peut-être moins de 25 mm en fin de bobinage...)

5.3.1 Schéma de principe transfo2

Ainsi que dit dans la partie précédente, je vais réaliser un bobinage dans les règles d'isolation, c'est-à-dire par couches isolées les unes des autres. Cela est une garantie de bon fonctionnement et permet aussi une petite économie de place.

5.3.2 Calculs

Primaire
Courant 65 mA tension 230V (passons au standard 230 V au lieu de 229) P=15VA
Diamètre fil 14/100 soit 16/100 (je n'ai que cela)
Nombre de spires 2208
Nombre de spires par couche= 25mm/0.16=156 (arrondi inférieur)
Nombre de couches=2208/156=14.15 soit 15 couches (arrondi supérieur)
Épaisseur d'une couche =16/100+8/100 (isolant intercouche)=24/100 arrondi à 25/100
Épaisseur bobinage primaire=25/100*15 couches=3.75mm

(On peut déjà avoir une bonne idée du remplissage si on regarde la fenêtre disponible au bobinage qui fait 8 mm ! A priori comme ce bobinage est calculé pour la puissance totale du transfo, le total des autres enroulements devrait être plus faible, mais il pourra y avoir cependant des "accidents" de bobinage avec casse du fil (à éviter) ou des couches incomplètes qui vont déséquilibrer et faire perdre un peu de place, mais aussi des isolants complémentaires.
A priori ça devrait aller on va poursuivre. -Si vous deviez dépasser la moitié de l'épaisseur disponible et tirer tout la puissance de votre transfo, il faudrait faire très attention car il y aurait un risque de ne pas pouvoir finir les spires…-)

Secondaire 1
Courant 100mA tension 14 volt P=1.4VA
Diamètre fil théorique de l'abaque 18/100 (que je n'ai pas), donc ce sera du 25/100 !
Nombre de spires =11sp/v*14v=154 spires
Nombre de spires par couche=25mm/0.25=100
Nombre de couches=154/100=1.54 (arrondi supérieur = 2)
Épaisseur d'une couche =25/100+8/100(isolant)=0.3mm
Épaisseur bobinage secondaire 1 =0.3mm*2=0.6mm

Secondaire 2
Courant 1mA tension 10 volts P=0.01VA
Diamètre de fil théorique (très fin hors abaque) ici ce sera le fil le plus fin que je possède 6/100, mais comme cela n'est pas matériellement réalisable je mettrai du 25/100 !
Nombre de spires =11sp/v*10=110 spires
Nombre de spires par couche = 25mm/0.25=100
Nombre de couches =110sp/100sp=1.1 (arrondi supérieur = 2)
Épaisseur d'une couche = 25/100+8/100(isolant)=0.24mm
Épaisseur du bobinage secondaire 2= 0.3*1=0.6mm

Secondaire 3
Courant 700 mA tension 1.8 volt P=1.26VA
Diamètre de fil 0.48mm (arrondi à 0.65 -je n'ai que cela-)
Nombre de spires =11sp/v*1.8=19.8 sp (arrondi à 20sp)
Nombre de spires par couche =25mm/0.65=38
Nombre de couches =20sp/38=0.52 (arrondi supérieur=1)
Épaisseur d'une couche =0.65+8/100 (isolant)=0.73mm
Épaisseur du bobinage secondaire 3= 0.73*1=0.73mm

Secondaire 4
Il sera envisagé sur la base d'un éventuel réglage du secondaire 3, et suivant la place disponible

Tous les calculs sont faits (ou presque) car il faut seulement empiler toutes les épaisseurs pour vérifier que tout rentre dans la fenêtre !
Reprenons dans l'ordre des calculs :
3.75mm+0.6mm+0.6mm+0.73mm= 5.68mm Ouf ! Ça passera et il restera de la place puisqu'il restera 8-5.68=2.32 mm. (hauteur de fenêtre de 8 mm)

Cette place ne sera pas perdue pour autant, car on réalise toujours une isolation complémentaire entre le primaire et les secondaires, par un presspahn plus épais, ainsi qu'entre chaque secondaire. On aura donc la place pour le faire, et j'envisage également des prises de réglage sur la tension de 1.8 volt (secondaire 4). Ceci pour pouvoir régler la bonne vitesse du futur moteur. En réalité je déciderai à la dernière seconde en fonction de ce qui restera de place ou comment se terminera cette dernière couche.

Voici un cas pour lequel j'ai prévu un réglage et qui va s'avérer utile, simplement par le fait que le moteur est en courant continu de très faible tension 1.5 V et que dans les calculs on néglige toujours les chutes de tension dûes au redressement (pont de diode 2x0.7=1.4 V). Dans ce cas ce n'est plus négligeable car du même ordre de grandeur que la tension utile, donc cette précaution n'était pas superflue et devrait servir peut-être (à confirmer).

5.4 Réalisation pratique

5.4.1 Réalisation d'un moyeu en bois et axe

Ce moyeu servira à entraîner le mandrin sur la chignole. transf34 Il devra être assez précis en dimensions mais surtout en alignement axial, de façon à ce que les spires soient réparties sans tourner "en patate" relativement aux flasques.
On percera bien au centre un trou bien dans l'axe à 5.5 ou 6.5 et on mettra un forêt de 6 ou 7 enchâssé à force. Cela suffira à entraîner sans glissement le mandrin à bobiner.

On vérifiera à cet instant que le compteur sera dans le bon sens du comptage, et on le positionnera manuellement à un "compte juste" pour éviter de faire des erreurs.

Vous pourrez bien entendu si vous êtes très adroit utiliser une perçeuse électrique, mais avec les moyens d'un amateur, il est difficile de s'en servir sans avoir un guide fil et un centreur de mandrin. Alors la vieille chignole à main reste très utile et je n'ai pas trouvé mieux à ce stade de " mon industrialisation ".

5.4.2 Débobinage de l'existant et préparation

Il faut donc débobiner l'existant en préservant TRES "précieusement" le mandrin en plastique qui va bien évidemment resservir. Pour vérification, j'ai tout de même installé le compte tours sur le mandrin et débobiné en tirant sur le fil.
J'ai eu terminé à 1140 tours alors que la mesure indirect avec les 20 spires avait donné 1159 soit (1159-1140)/1140=1.6% d'erreur ce qui me semble tout à fait honorable.

Je vous invite à préparer dès maintenant les bandes d'isolants inter-couches. Pour la largeur, il faudra prendre 27 mm et non 25 mm, (car c'est seulement les fils qui seront arrêtés avant la fin). Il y aura au total 19 couches, mais il faut prévoir des "loupés" et je vous invite à en préparer une bonne vingtaine.
(Si vous n'avez pas d'isolant plus épais entre bobinages, vous pourrez également enrouler de préférence en continu, plusieurs épaisseurs, dont la longueur sera mesurée au réel avec un bout de fil).
(Vous pourrez préparer vos bandes isolantes au massicot à papier)
La longueur des bandes doit correspondre au périmètre maximum du mandrin soit 46+40+46+40=172 plus le recouvrement soit environ 190 mm. Il faudra suivant l'avancement des couches couper de façon que le recouvrement réel ne fasse que 2 à 5 mm environ, mais pas plus, à cause des surépaisseurs. Tous les raccordements et surépaisseurs seront IMPÉRATIVEMENT réalisés sur les faces "visibles " après empilage des tôles (là où il y a les cosses). Il n'y a donc que deux faces possibles.
On notera aussi que le presspahn existant sera préservé et réutilisé en isolant mécanique pour la dernière couche.

On préparera à cet instant des trous complémentaires pour les différents secondaires dans les flasques (trou avec un petit fil chauffé au rouge et arasé avec un cutter pour éliminer les surépaisseurs qui gêneraient lors du bobinage)

5.4.3 Considération sur le Bobin transf35 age

Première opération de bobinage à laquelle il faudra donner toutes les attentions possibles, car le premier raccordement est situé tout en dessous de toutes les couches, et qu'un fil cassé à raz du mandrin serait la fin d'une longue opération de bobinage et une grande déception.

Bien qu'il n'y ait pas d'ordre dans le bobinage primaire/secondaires sur le principe même des transformateurs, j'ai pour habitude de bobiner toujours le primaire en premier, car en cas de mauvaise précision sur la tension secondaire, cela évite de tout refaire, transf36 dans ce cas le primaire n'est plus à recommencer, ce qui est toujours pour l'amateur, un gain appréciable.

Il ne sera pas nécessaire de placer un isolant contre le mandrin, mais seulement la sortie sur fil multibrins isolé car un fil de 16/100 ne peut pas être sorti directement sous peine d'être cassé. (liaison soudée à l'étain) C'est la première couche elle-même qui va assurer l'immobilisation de ce fil de câblage, par le serrage normal des spires.
Avant de démarrer, ayez soin de préparer quelques morceaux de ruban adhésif (appelé simplement "collant" par la suite) à portée de main pour arrêter sans détendre la tension du fil et perdre des spires bien alignées.
La traction modérée mais suffisante sur le fil assurera la bonne tenue mécanique des couches les unes sur les autres, et donc assurera un bobinage mécaniquement stable.

5.4.4 Bobinage réel

C'est parti pour la première couche à spires jointives….Débutez transf38 la couche à environ 0.5mm du flasque du mandrin (au lieu de 1 mm prévu, car au fur et à mesure des couches cette distance va augmenter !)
Vérifiez que le compteur soit bien à zéro, sinon corrigez et faites la première couche. Avant 0.5 mm du flasque arrêtez et mettez un collant.

A ce stade il faut annoncer tous les soucis de cette première couche. Le moyeu en bois qui va entraîner le mandrin du transfo est petit et le percer exactement en son centre et dans le même axe relève du miracle. L'enroulement du fil est donc très délicat à réaliser en continu et à spires parfaitement jointives. Sur d'aussi petits moyeux, il transf37 est toujours nécessaire de guider le fil à la main, d'autant qu'il est fin et que l'angle d'attaque assez vif entre chaque face au départ ne facilite pas un enroulement facile.
Il faut aussi souligner que ce guidage est aussi une manière de pousser les unes contre les autres les spires, (avec l'ongle seulement) pour avoir une surface bien homogène sans espaces entre spires.

Pourquoi c'est important ? Simplement parce que toute modification d'épaisseur se répercute sur la couche du dessus. Vous verrez que vous ne pourrez ja transf39 mais mettre les spires escomptées sur chaque couche. Il faut absolument travailler avec le plus grand soin possible en évitant toutes les épaisseurs différentes ou les accidents de hauteurs sur une même couche.
Si toutes fois vous deviez avoir quelques soucis, pour rectifier au mieux, il est parfois nécessaire de placer un isolant de couche un peu plus épais, car ça aide à reprendre de meilleurs alignements des spires.
Les spires jointives sont théoriques, car vous ferez peut-être quelques chevauchements. Dans ces cas, qui peuvent arriver, et pour ne pas recommencer une couche, il faut "faire glisser" le chevauchement sur une face externe et non entre les tôl transf40 es.
De même toute éventuelle casse de fil sera réparée par soudure et isolant sur une face externe.
Le "papier" isolant (Kapton) inter-couche ne doit être ni plus large ni trop étroit. Il doit être calibré au plus juste et je dirais au 1/10 de mm. Toute erreur se paye toujours sur les couches suivantes.

À la fin du primaire, sur la dernière couche, préparer en pincement SOUS quelques dizaines de spires un collant pour préparer la sortie de la deuxième extrém transf41 ité du primaire. Souder le fil de 16/100 sur un fil de câblage. Pour ma part, le départ du primaire a été réalisé sur un fil de câblage. La fin du primaire a été sortie directement…Faites comme je dis, ne faites pas comme je fais !!!

Non pas tout à fait, car dans ce cas précis, je n'ai pas pris le risque en début de bobinage, mais je le prends à la fin, uniquement parce que, je dispose de cosses fixées au mandrin, et que je vais souder IMMÉDIATEMENT le fil pour ne plus y toucher. (C'est une bonne raison)

Terminer l'isolation de la dernière couche par un Kapton, puis par un isolant carton épais pour éviter tout amorçage et réduire en même temps les capacités Primaire/Secondaires qui peuvent parfois perturber mais assurer aussi une stabilité mécanique plus élevée.

Bobiner ensuite les secondaires 1 et 2 suivant les mêmes règles. 25/100 représente la limite de diamètre pour la sortie directe des fils. On restera prudent tout de même car cette section est tout de même petite pour une sortie transf42 .

Pour le secondaire 3, il n'y a pas de problème de fragilité de section pour sortir en direct, par contre le fil étant plus solide, est aussi plus difficile à placer à spires jointives et il est nécessaire de le tenir fermement à l'aide de ruban collant ou coton coincé sous des spires précédentes. (Il faut toujours anticiper les sorties et préparer ces rubans de maintien qui sont de simples collants si le fil est fin ou au contraire de véritables tresses en coton si le fil est de section importante.

Le secondaire 4 non prévu initialement a été mis en ajustement de tension et j'ai profité d'une couche incomplète pour la terminer à la même épaisseur, car rendre un bobinage "bancal" est très ennuyeux, car la difficulté de bobiner augmente. (Ce n'était pas le cas puisque c'est le dernier bobinage. Mais on remarquera que tout élément "bancal", a des conséquences aussi sur l'enroulement des isolants et crée ainsi des zones vides (creuses) qui n'ont aucune stabilité mécanique, puisque l'isolant ne touche plus alors la couche en dessous).
On terminera toujours par un Kapton et on replacera le carton d'origine en protection mécanique des derniers bobinages.

Les bobinages sont maintenant terminés, Vous aurez aussi remarqué la grande longueur des fils de sorties. Le mieux et de les garder ainsi car à ce stade l'électronique n'est pas encore conçue et il est possible que le petit transfo soit directement fixé sur le CI. Il faut donc pouvoir l'atteindre de préférence sans "raponce".
On aura également repéré les différentes sorties identiques (25/100) par une couleur de gaine, cela évitera de rechercher par la suite.

5.5 Le remontage des tôles

C'est maintenant l'heure de la vérité et on procèd transf43 e maintenant au montage des tôles.
Chaque tôle "E" sera croisée avec la précédente, et on ne place QUE les "E". Vers le milieu de l'épaisseur on placera 2 "E" du même côté pour pouvoir glisser éventuellement la (ou les) dernière(s) tôle(s) au cas ou cela force. Dans mon cas ça n'a pas été nécessaire car le mandrin en plastique maintient bien ses caractéristiques dimensionnelles, et tout est rentré juste sans jeu ni forçage excessif.

(On regardera la photo du § 5.1, pour comprendre que si ça a été facile, il y avait une petite cale en bois à l'origine...On a donc rien gagné mais au contraire perdu un peu de place !)

Placer ensuite les 'I' dans les emplacements laissés vacants. Ces tôles sont découpées le plus souvent par emboutissage, et il reste un côté lisse et un côté rugueux, essayer de les mettre toutes du même côté, car cela fait gagner un peu de place d'empilage.
(Vers le milieu vous aurez 2 "I" à placer en regard des 2 "E")
Prendre ensuite un marteau et un bout de bois pour taper délicatement toutes les tôles pour qu'elles soient bien alignées, mais surtout sans aucun entrefer entre les E et les I.

Pour le placement dans l'étrier, et suivant le nombre pair ou impair de tôles, réserver les "I" pour le côté "pincé" par l'étrier et non vers le bas. Cela évitera les vibrations et évitera aussi de perdre les "I". Taper toujours avec un bout de bois pour que toute rentre sans "matraquer" outre mesure. Resserrer les côtés latéraux à l'étau et pincer légèrement les bords inférieurs qui avaient été un peu "détendus" lors du démontage. (Vous pouvez également "tricher" en plaçant une tôle de plus au milieu pour avoir les 2 "I" côté étrier).

Si votre transfo a des pattes à l'équerre et des vis c'est encore plus facile, et dans tous les cas le bon sens fait toujours le reste des opérations…

5.6 Les mesures

Vous aurez constaté que même celui qui écrit l'article ne peut pas parfaitement gérer l'espace disponible et que les spires jointives sont toujours assez faciles à réaliser, mais que les bords le sont beaucoup moins…Au niveau de la place disponible, il m'en reste un peu, mais transf44 pas excessivement. Il est vrai qu'à la fin, lorsque le primaire est réalisé, au moins 90% du travail est fait. Le reste est vraiment très facile d'autant que les fils sont plus gros et en nombre de spires, beaucoup plus faible.
J'ai même pu réalisé pour le moteur de 1.5V un petit bobinage complémentaire à mettre en série ou en opposition pour pouvoir régler finement la tension, car il est vrai que sur de telles valeurs assez faibles, les erreurs peuvent être de 10% facilement, car à 10 spires par volt, le réglage sera à plus ou moins une spire, donc à plus ou moins 0.1 volt ce qui n'est pas négligeable relativement à cette faible tension de 1.5 volts. (Ne pas négliger non plus l'extrême petitesse de cette tension et les chutes de tension des diodes de redressement)

Ce bobinage étant le dernier, le transfo pourra éventuellement être re-démonté au besoin pour ajuster le nombre de spires. Un bobinage principal et un auxiliaire permet d'obtenir 4 tensions dont 3 sont utiles. Nominal, Nominal-Auxiliaire et Nominal+Auxiliaire (Auxiliaire sans intérêt ici)
Il ne faut pas oublier que tout a été calculé pour une puissance nominale et que l'on sera assez loin de celle-ci. Pour les tensions 10 et 12 volts, les régulateurs feront le travail nécessaire, il n'en sera pas de même pour la tension de 1.5 volts qui n'est pas trop facile régler par un régulateur et inutile d'ailleurs. (Au pire, une résistance série sera à prévoir pour ajustement fin)

Mesure des Tensions et courants

A vide
Up=228V Ip=11.9 mA soit 2.7 VA en courant magnétisant et pertes
Us1=16.90V
Us2=11.35
Us3=2.06
Us4=0.5V

En charge
Up=228V Ip=27.4 mA soit 6.24 VA
Us1=14.90 V sur 150 ohms soit ~100 mA ou 1.5 Watt
Us2=10.77 V sur 150 ohms soit 71 mA ou 0.76 Watt
Us3=1.86 V sur 2 Ohms soit 930 mA ou 1.72 Watt
Us4 non mesuré
soit une puissance totale de 3.98 VA arrondi à 4 VA

Pas d'échauffement anormal, pas de vibrations.
Vous noterez que les puissances secondaires sont exprimées en Watts et non en VA, car les charges sont des résistances pures dans ce cas. (Cela serait la même chose en VA)
N'ayant pas de possibilités de mesurer le cosinus phi sur le primaire, il n'est donc pas possible d'en déduire un rendement.
On notera que les tensions secondaires à peine plus élevées ont aussi pour origine un fil primaire qui n'est pas parcouru par la totalité de la puissance du transfo, et qu'ainsi les pertes primaire sont plus faibles.

Pour ces petits transformateurs, le rendement n'est en général pas fameux ! Mais savoir faire un petit transformateur est quelque chose d'utile et une expérience que l'on oublie pas en général lorsque l'on a buté plusieurs fois sur la place disponible ou que la première fois on a voulu aller vite et sortir un fil de 6/100 qui a cassé à raz du mandrin (et au point du début de bobinage !)

Je conseille de garder en surveillance et en charge sous tension, une dizaine d'heures ce modèle. Évaluez la température et cela devrait aller avec sécurité pour l'électronique, mais il est préférable de faire cette opération avant de griller l'électronique!

5.7 Considérations complémentaires

Décapage du fil émaillé
Le décapage de l'émail des fils de petites sections est délicat. J'ai pris l'habitude de décaper au briquet, ce qui brûle le vernis. Il faut ensuite enlever les résidus avec un "tampon gratteur". le fil est alors parfaitement soudable .

Imprégnation
Une fois tout essayé au niveau de l'électronique, vous pourrez démonter de nouveau le transfo pour l'imprégner avec un vernis isolant. De préférence, prendre un vernis adapté ne propageant pas la flamme, ni ne dégageant de vapeurs toxiques.

Écran électrostatique
Juste après le primaire et après quelques enroulements de Kapton pour parfaire l'isolation, vous auriez pu placer un écran électrostatique. Ceci est représenté par une bande de feuille de cuivre enroulée comme un isolant mais surtout veiller à bien isoler les extrémités entre elles, (il doit y avoir un petit recouvrement ISOLÉ ) car autrement ce serait équivalent à une spire en court-circuit !
Vous placerez par soudure de préférence vers le milieu de la spire de cuivre, un fil vert jaune qui sera réuni à la masse (et sorti d'un côté externe). (Cette spire unique est le siège d'une tension induite comme toutes les spires d'un transformateur...)
Je ne l'ai pas mis par paresse car ce n'est pas vraiment nécessaire pour un petit appareil de ce genre. Mais vous pouvez être puriste et aller jusqu'à la perfection….(Cela pourra vous aider dans la rigidité mécanique du bobinage).

5.8 Conclusions de la réalisation

J'espère que les nombreuses photos vous aideront à préciser l'article initial et mieux comprendre comment on réalise un petit transfo.
Je rappelle une nouvelle fois que le 230 VOLTS est très DANGEREUX et ces opérations sont à faire avec précaution et sécurité.
Si lors des essais, les secondaires basse tension peuvent se promener en l'air comme vous aurez pu le voir, le primaire est quant à lui, soudé sur un câble secteur.
Il serait préférable de mettre la terre sur la carcasse, cela vous protégerait si vous n'avez pas bien bloqué vos spires primaires et que celles-ci vont "se promener" en frottant sur les tôles…Le différentiel vous sauverait alors d'une mort certaine !

Si cela vous a intéressé, alors il ne vous reste plus qu'à fabriquer une petite bobineuse capable non seulement de réaliser des bobinages à spires jointives, mais également de réaliser des bobinages en nid d'abeille pour la haute fréquence…

6 Conclusions

Les transformateurs sont des éléments très fiables et on réalise toutes les "pirouettes électroniques" pour s'en passer, car ils sont lourds, encombrants et chers.
Tous mes appareils réalisés avec transformateur "maison" sont toujours en service, et les transfos bobinés manuellement pour beaucoup sont toujours en bonne santé…
Le transformateur qui alimentait le panneau solaire lors de sa première version analogique n'était pas imprégné et était simplement dans un coffret à l'extérieur. Il a fonctionné de 1984 à 2007 sans problèmes.
Vous pourrez aussi vous inspirer de cet article si vous désirez refaire un appareil dont le transfo a rendu l'âme, mais il faudra beaucoup de soin et de la patience avant tout.
Cet article vous aidera aussi à créer le transfo introuvable et que vous ne pourrez vous payer en termes de réalisation par un bobinier.
Ces bobiniers qui "retapent" principalement les moteurs sont les seuls professionnels aujourd'hui qui sont capables de faire ou refaire un transformateur sur mesure. Ce métier comme beaucoup d'autres est aussi en voie de disparition, sacrifié sur l'autel de la consommation stupide.

Bon ! Allez, vous prendrez bien encore une petite spire ?


tout savoir sur les transformateurs électriques

Vu dans ... http://www.installations-electriques.net/Apelm/Transfo.htm

transformateur monophasé
Généralités :

Le transformateur monophasé regroupe différent type de transformateur ( autotransformateur, à fuite magnétique, etc.) pour des emplois très divers ( jouets, protection des personnes, appareils utilisant habituellement des piles, ballast de lampes à décharge, etc...).

Le plus souvent le transformateur sert à transformer une énergie électrique en une autre énergie électrique dont la tension est différente. Il est donc impossible ( tout comme pour un moteur par exemple) de considérer le transformateur comme un récepteur électrique. Le récepteur sera l'appareil raccordé au secondaire du transformateur. La puissance et donc le courant absorbé par le primaire du transformateur est donc indépendant de ce transformateur ( tout comme le courant absorbé par un moteur ne dépend pas de la valeur notée sur la plaquette signalétique mais de la charge du moteur).

Fonctionnement :

Comme son nom l'indique ce type de transformateur comprend une alimentation alternative monophasée (tension primaire, Transformateur notée U1) qui alimente une bobine appelée bobine primaire. Cette bobine est fixée sur un conducteur de champ magnétique à très faible réluctance dont les pertes magnétiques sont les plus petites possibles. Le flux magnétique sert de liaison entre le primaire et le secondaire ( seulement si le flux n'est pas constant). Le secondaire est constitué d'une autre bobine comprenant un nombre de spires différents que celui du primaire. Au borne de cette bobine, on y mesure une tension (tension secondaire, notée U2). Lorsqu'on raccorde une impédance au secondaire un courant secondaire (noté I2) circule. Le secondaire peut être considéré comme une source de tension commandée par une tension.

Le courant dans la bobine du secondaire est d'un sens tel qu'il engendre un flux magnétique (voir relation entre courant et flux magnétique) qui s'oppose au flux inducteur ( merci M. Lenz). Le flux magnétique globale diminue ce qui engendre une modification (une diminution si I2 croît) de la valeur de l'inductance de la bobine primaire. Et donc une variation (diminution ) de la réactance d'induction et par là-même de l'impédance de la bobine primaire. Si l'impédance varie (diminue), le courant primaire varie (augmente) aussi.

La puissance soutirée au secondaire est ainsi rapportée au primaire.

A vide le transformateur n'est traversé que par un tout petit courant, et se comporte comme une inductance (presque) pure.

  • note 1 : la tension secondaire est une tension sinusoïdale de même fréquence que celle du primaire
  • note 2 :ors de l'emploi d'un transformateur à d'autres fréquences que celle du réseau ou celle préconisée par le fabriquant, il se peut tout a fait que l'effet capacitif des enroulements deviennent prédominant et que l'on ai alors à faire à un "récepteur" bobiné capacitif.
Rapport de transformation :

Si l'on observe les formules liées aux transformateurs, on remarque que plus le nombre de spire du primaire ( N1) est grand par rapport à celui du secondaire ( N2), plus U2 sera petit. (transformateur directement combiné avec une prise réseau pour obtenir des tensions équivalente à celle de piles (6V, 9V, etc..).

Le transformateur est une machine réversible : si on alimente le secondaire, on obtient une tension au primaire. Donc Il peut également fonctionner pour élever la tension.

Le rapport des tensions primaire et secondaire se nomme : rapport de transformation ( m ou ü).

Dans certain cas, il peut même pour des questions de sécurité avoir les mêmes tensions primaire et secondaire ( transformateur de séparation).

Emplacement des bobines :

Du point du vue de la construction, les enroulements sont plutôt superposés ce qui diminue les pertes magnétiques.

auto-transformateur
La particularité de l'autotransformateur réside dans son unique enroulement. Un des fils est commun primaire et secondaire, un autre sert d'alimentation pour la partie primaire. Un troisième fils touche en 1 endroit l'unique enroulement.

Le nombre de spires compris entre le fil du primaire et le commun est N1 alors que celui entre le fil secondaire et le commun est N2.

autotransformateur
exemple :

Si U1 = 150 V,

U2 100 V

et Z2 = 10 ohms

alors :

  • I2 = 10 A
  • I1 =6,67 A
  • I = 3,33 A

Ce type de transformateur fonctionne très bien grâce à la self-induction (induction propre de la bobine sur elle même - à la source du déphasage courant - tension).

Un fil étant commun au primaire et au secondaire, il ne faut absolument pas l'utiliser là où la sécurité (NIBT) impose l'emploi de transformateur de séparation (par exemple utilisation d'appareil électrique dans un cuve métallique).

transformateur de réglage
Il s'agit d'un transformateur monophasé qui fonctionne comme un autotransformateur.

Il est construit avec un enroulement bobiné sur un noyau torique ( en cercle). La prise de la tension secondaire se fait entre un fil commun et une spire de l'enroulement par un balai.

Ce transformateur permet des réglages en continu de la tension (alternative) secondaire ( souvent de 0 à 110 %).

Un fils étant commun au primaire et au secondaire, il ne faut absolument pas l'utiliser là où la sécurité (NIBT) impose l'emploi de transformateur de séparation ( par exemple utilisation d'appareil électrique dans un cuve métallique).

transformateur de séparation
Le transformateur de séparation est construit avec deux enroulements ( si monophasé sinon 6 enroulements pour du triphasé) qui n'ont absolument aucune liaison électrique entre eux.

Ce type de transformateur les formules relatives à ce transformateur sont les mêmes que celle du transformateur "normal".

On utilise un tel transformateur là où la sécurité l'exige. C'est à dire où l'emplacement de travail avec des appareils électriques présente de grande surface conductrice ( cuve métallique). Le secondaire du transformateur étant totalement isolé du primaire, donc aussi du conducteur de protection et donc de toutes parties conductrices du bâtiments ou d'objets, lors défaut d'un appareil, nul courant ne peut traverser le corps humain ( puisque aucun retour possible). Bien sûr on ne peut raccorder et utiliser qu'un seul appareil à la fois car il est impossible d'exclure tout risque de défauts simultanés et alors de permettre un passage du courant électrique dans le sens source - défaut de l'appareil 1 - corps humain (avec effets néfastes)- éléments conducteurs ( cuve) - défaut de l'appareil 2 - retour à la source.

transformateur d'intensité TI
TI_tri.jpg (40986 octets) Ce type de transformateur est particulier dans sa construction. Il est construit avec une bague bobinée qui représente le secondaire du transformateur, le primaire étant le fil ou la barre de cuivre qui passera à l'intérieur de l'anneau.

Le TI est principalement utilisé pour alimenter des compteurs d'énergies. Lorsque le courant nominal est important (généralement dès 100 A) la section des fils devient trop grande pour fabriquer de petit compteur d'énergie. Dans ce cas on installe sur chacun des conducteurs polaires ( phases, L1, L2, L3) un transformateur d'intensité. Le courant maximal aux secondaire du TI est de 5 ampères. Il existe différent rapport de transformation primaire / secondaire ( par exemple 100 / 5 A). Le compteur d'énergie électrique ne mesure alors qu'une partie ( proportionnelle) de l'énergie réellement consommée. Pour connaître la vraie quantité d'énergie à comptabiliser ( à facturer), il suffit de multiplier la consommation indiquée par le facteur de transformation.

note : dans le commerce on trouve des petits compteurs "privés" dont le courant maximum est de 5 ampères. Donc pour des intensités plus élevées, il faut obligatoirement utiliser un TI.

TI.jpg (67099 octets)

La désignation des bornes est "K, L" au primaire et "k, l" au secondaire . Les bornes "k" seront raccordées au conducteur de protection ( voir PDIE

La désignation des bornes est "K, L" au primaire et "k, l" au secondaire . Les bornes "k" seront raccordées au conducteur de protection ( voir PDIE 53.51).

Lors de l'installation d'un tel transformateur il est d'usage de raccorder également une "boîte à bornes". Son utilité est de pouvoir mettre en court-circuit le secondaire du TI ( le courant maximum sera de 5A et donc sera supporté par les enroulements primaires et secondaires sans aucun problème) lors d'une déconnexion du circuit secondaire ( par exemples . remplacement d'un ampèremètre ou du compteur).

Si le circuit secondaire se trouve "ouvert" alors qu'un courant circule dans le circuit primaire il y a un très grand risque de destruction du TI.

En effet : S1 = S2 ( les puissances apparentes primaires et secondaires sont toujours ( environs) égales.

donc U1 . I1 = U2 . I2 . Si l'on coupe le circuit secondaire, le courant I2 est nul alors que S1 ne l'est pas. Pour garder l'équilibre S1 = S2, la tension secondaire U2 doit augmenter (théoriquement à l'infini) ce que le bobinage aura de peine à supporter.

ci-dessous: la boîte à bornes (sur l'image le neutre est jaune au lieu de bleu et les conducteurs ne sont pas noir numéroté de 1 à 6)

bte_a_borne.jpg (45733 octets)

schéma complet de raccordement selon PDIE avec compteur d'énergie réactive et télérelais:

53_51.jpg (72197 octets)

remarque:

La pince ampèremétrique fonctionne selon le même principe que le TI.

transformateur de potentiel TU ou TP
Ce type de transformateur est rarement utilisé car il sert à diminuer la tension à disposition dans le but de faire des mesures. Ce n'est donc que chez les distributeurs que l'on emploie ce type d'appareil.

La tension au secondaire d'un TU est de 100 V.

La désignation des bornes est "U, V" au primaire (HT) et "u, v" au secondaire (BT) . Les bornes "v" seront raccordées au conducteur de protection

Lors de l'installation d'un tel transformateur il faut absolument placer des coupe-surintensité ( fusibles) dans le circuit secondaire pour éviter des courants très élevés qui pourraient détruire le TU.

transformateur triphasé
La construction d'un transformateur triphasé est électriquement identique à trois transformateur monophasé. Physiquement on trouve trois noyaux (colonnes) sur lesquels sont enroulés chaque fois une bobine primaire et une bobine secondaire; ces noyaux étant reliés par des traverses (culasses) à faible réluctance magnétique.

Le calcul des transformateur triphasé se diffèrent que très peu de celui du monophasé.

modes de raccordement :

On distingue plusieurs types de couplage :

couplage primaire | caractéristiques | couplage secondaire | caractéristiques
étoile (Y) | tension de phase plus base | étoile (y) | réseau secondaire avec neutre (dissymétrique)
triangle (D) | courant dans les bobines moins grand | triangle (d) | réseau secondaire sans neutre (symétrique)
 |  | zigzag (z) | réseau secondaire avec neutre fortement dissymétrique.
Le couplage zigzag

consiste à diviser les trois bobines secondaire (couplées en étoile) en deux et de placer les demi-enroulements sur deux colonnes différentes. Ce type de construction permet de rapporter la puissance secondaire sur deux enroulements primaires différents et de mieux répartir les charges au primaire.

Une tension de phase est donc composée de deux demi-tensions décalée de 120 degrés entre elle. La somme - vectorielle - de ces tensions n'est plus égale (mais plus petite) à celle -arithmétique - de deux demi-tensions en phase. Pour compenser cette diminution de l'amplitude de la tension, en augmente le nombre de spire secondaire d'un facteur 2/30,5 ( environs 1,16).

pertes des transformateurs (essais)

Pour déterminer les pertes à vides et les pertes en charge d'un transformateur, on pratique 2 essais :

  • 1) essais à vide

L'essai à vide se pratique avec le secondaire ouvert, et la tension nominale au primaire. La mesure de la puissance primaire correspond aux pertes fer ( hystéresis et courant de Foucault). Ce type de pertes sont constantes quelque soit la charge du transformateur.

note : les pertes cuivre (Joule) dans l'enroulement primaire ( R .I2) sont négligeables par rapport aux pertes fer car le courant primaire est très petit à vide.

  • 2) essais en court-circuit :

Cet essai se pratique en faisant un court-circuit au secondaire du transformateur. Le courant primaire doit être égale au courant nominal, pour cela il faut diminuer la tension primaire. La puissance mesurée au primaire est celle due aux pertes cuivre ( R .I2) des enroulements primaire et secondaire.

note : les pertes fer sont négligeables par rapport aux pertes cuivre car le courant primaire est très grand..

calcul en rapport au transformateur monophasé

Dans le transformateur monophasé idéal, on peut dire que :

S1 = S2

Bien sûr on néglige les pertes qui sont très petites ( 1% dans un transformateur de grande puissance)

De cette relation il en découle d'autres :

m = ü = U1/ U2

m = ü = N1/ N2

m = ü = I2/ I1

m = U1/ U2 = N1/ N2 = I2/ I1

Transfo.gif (2198 octets) m = ü = rapport de transformation

U1, U2 = tension primaire, secondaire

N1, N2 = nombre de spires primaire, secondaire

I1, I2 = courant primaire, secondaire

note : selon la littérature le rapport de transformation peut être l'inverse soit m = U2/ U1 = N2/ N1 = I1/ I2

calcul en rapport au transformateur triphasé
Dans le transformateur triphasé idéal, on peut dire que :

S1 = S2

Bien sûr on néglige les pertes qui sont très petites (1% dans un transformateur de grande puissance).

Certains formulaires techniques proposent autant de formules qu'il y a de couplages (étoile-étoile, triangle-étoile, etc..). Je déconseille fortement ce type d'approche. Il me semble préférable d'estimer qu'il y a trois transformateurs monophasés, ce qui permet d'utiliser les mêmes formules que pour le monophasé. Toutefois on adaptera l'écriture de l'indice en désignant chaque fois le fait qu'il s'agit d'une tension de phase.

Uph1/ Uph2 = Nph1/ Nph2 = Iph2/ Iph1

S1 = 3 . Uph1 . Iph1 = 3 . Uph2 . Iph2 = S2

Uph1 . Iph1 = Uph2 . Iph2

rappel :

en étoile U = Uph1. 30,5 et I = Iph

en triangle I = Iph1. 30,5 et U = Uph

Uph1, Uph2 = tension de phase primaire, secondaire

Nph1, Nph2 = nombre de spires par enroulement primaire, secondaire

Iph1, Iph2 = courant primaire, secondaire

note : En cas de couplage zigzag, le nombre de spires secondaires ( lieu du couplage zigzag) doit être augmenté d'un facteur de :

2 / 30,5 ( soit environs 1,16 fois plus grand)

calcul du transformateur réel vu par MATH ++
Les calculs relatifs au transformateur peuvent être simplifié si l'on rapporte tous les éléments du secondaire au primaire, ce qui nous donne :

a) en charge : ( pour facilité la lecture, les grandeurs ne sont pas inscites en italique)

U'2 = m . U2

I'2 = I2 / m

Z'2 = m2 . Z2

(R'2, X'2 ) = ( R2, X2) .(N1/N2)2

soit le système à 2 équations :

U1 = R1 .I1 + jXg1. I1 + jXh.( I1+ I'2)

U2 = R2 .I2 + jXg2. I2 + jXh.( I1+ I'2)

Pour des puissances importantes (>10kVA) Xh tend vers l'infini donc

I1 est environs égal à I'2

 U'2 : tension secondaire rapportée au primaire

I'2 : courant secondaire rapporté au primaire

Z'2 : impédance secondaire rapportée au primaire

Xg1: réactance de fuite primaire (2 PI.f L)

Xh: réactance de champ principal "vu" du primaire
b) à vide :

I'2 = I2 = 0A

I1 = U1 / (R1 + j(Xg1+ Xh))

en pratique

Xh >> Xg1, R1 => I1 = U1 / jXh

transformateur à vide

c) en court-circuit :

U'2 = U2 = 0V

Uh > U1/2

I1cc est très grand donc Xh tend vers l'infini

ce qui permet le second schéma :

I'2 = - I1cc

I1cc = U1 / ( R1+R2 + j(Xg1+ X'g2)) = U1 / Zcc

avec Zcc = R1+R2 + j(Xg1+ X'g2)

Transformateur en court-circuit


Electronique - Théorie - Transformateur

  • Vu dans ... https://www.sonelec-musique.com/electronique_theorie_transfo.html

    Transformateur

    Dernière mise à jour : 23/12/2012

    Présentation

    Un transformateur est un appareil qui permet de convertir une tension alternative donnée en une autre tension alternative, en augmentant ou en abaissant sa valeur, sans en changer la fréquence. Contrairement à l'auto-transformateur, un transformateur possède une isolation galvanique entre son entrée (primaire) et sa sortie (secondaire), c'est à dire qu'aucun conducteur élecrtique ne relie les deux parties.

    Transfo et Auto-transfo

    Il est doté de un ou plusieurs enroulements (bobinage) primaires, et de un ou plusieurs enroulements secondaires. Le principe de fonctionnement repose sur le transfert d'énergie par mutuelle inductance (induction électromagnétique) : le courant alternatif qui parcours l'enroulement primaire crée un champ magnétique, qui est "capté" par l'enroulement secondaire qui le retransforme alors en courant. Le rapport de transformation est lié au nombre de spires de l'enroulement primaire, par rapport au nombre de spires de l'enroulement secondaire. Par exemple, si l'enroulement secondaire comporte 50 spires alors que l'enroulement primaire en comporte 500, le rapport de transformation sera d'environ 10. En appliquant une tension de 240V au primaire, le secondaire délivrera une tension d'environ 24V. En pratique, le transfert d'énergie ne peut être total, une certaine quantité étant perdue. Le transformateur possède une caractéristique mentionnant cette propriété, il s'agit du coefficient de couplage, qui pourra être optimisé en choisissant les matériaux et formes qui vont bien. Parfois, au primaire comme au secondaire, il peut n'y avoir qu'un seul enroulement, mais avec une ou plusieures prises intermédiaires. Il est important de retenir que le transformateur, de par sa nature, ne peut pas transmettre de tension continue, et est limité au transfert de tensions alternatives, dont la plage d'amplitude et de fréquence dépendent de son type. Il existe plusieurs sortes de transformateurs , dédiés à divers domaines : audio, secteur, haute tension, HF, etc.

    Transformateur d'alimentation secteur

    Transfos secteur

    Ce type de transformateur est couramment utilisé dans la réalisation d'alimentations secteur de type "linéaire", notemment dans le domaine amateur. Côté industriel, ce type de composant est de plus en plus souvent remplacé par des systèmes de régulation à découpage qui offrent, à puissance égale, moins d'échauffement, un encombrement plus réduit, et souvent une gamme de tensions d'entrée plus large.
    Remarque : parfois, un transformateur n'est utilisé que pour des questions d'isolement, la tension de sortie issue du secondaire est alors égale à la tension d'entrée appliquée au primaire.

    Tension de sortie
    Le secondaire d'un transformateur d'alimentation peut délivrer une tension supérieure à celle annoncée. En règle générale, la tension spécifiée (vendue) est celle obtenue quand on demande son maximum au transformateur, c'est à dire que son courant secondaire correspond à la valeur max pour laquelle il est vendu. Cela implique la plupart du temps une tension plus élevée quand on demande moins que le courant max. La tension maximale est obtenue à vide, c'est à dire quand le secondaire n'est relié à rien, et peut atteindre une valeur de 10% à 30% supérieure à la valeur nominale. La différence entre tension en charge (secondaire branché à un circuit qui consomme du courant) et tension à vide (secondaire non raccordé) est d'autant plus importante que la puissance du transformateur est faible. Bien que l'utilisation d'un transformateur à vide est rare en pratique (...), ne négligez pas ce point. Car cette particularité doit être prise en considération si vous surdimensionnez votre transformateur (peur du manque, ou récupération).

    Modification de la tension de sortie
    Il est possible de modifier la tension de sortie d'un transformateur d'alimentation, en modifiant le nombre de spires au secondaire. Par exemple pour un transformateur dont la tension au secondaire est de 15 V, on peut retirer un certain nombre de spires pour faire chuter la tension dans un rapport égal au nombre de sipres retirées par rapport au nombre de spires totales. Si par exemple on dispose d'un total de 150 spires pour 15 V, alors le fait de retirer 30 spires conduira à une tension de sortie de 12 V (150 spire pour 15 V, donc 10 spires par volt => 30 spires pour 3 V). Il est également possible d'augmenter la tension mais il faut bien sûr assez de place pour loger les nouvelles spires (qui devront impérativement être constituées de fil identique à celui actuellement en place). Notez que le changement de tension n'influe pas sur le courant qui peut être débité par le secondaire du transformateur. Un transformateur d'alimentation 12 V / 1 A auquel on retire des spires au secondaire, verra sa tension de sortie chuter, mais le courant disponible sera toujours de 1 A. Dans ce cas, la puissance (exprimée en W ou en VA) chutera aussi puisqu'elle tient compte de la tension et du courant. Pourquoi modifier la tension de sortie d'un transformateur ? Dans le cas où on dispose déjà d'un exemplaire dont la tension de sortie est trop élevée et qu'on ne veut pas en acheter un autre, ou encore quand on veut réduire la dissipation thermique dans un étage de régulation de tension (intéressant pour les fortes puissances, quand on ne veut pas passer à une alimentation à découpage). Pour augmenter la tension de sortie d'un transformateur sans modifier son bobinage, vous pouvez aussi envisager l'ajout d'un multiplicateur de tension à diodes et condensateurs. Dans ce cas la tension de sortie sera forcément continue, et le courant disponible sera moindre mais peut-être suffisant pour votre application.

    Puissance
    On a l'habitude de parler puissance en Watt, mais pour les transformateur, l'unité adoptée est le VA (Volt-Ampère), du fait de son utilisation en alternatif et avec des charges qui ne sont pas forcement uniquement résistives (quand la charge est purement résistive, le VA est équivalent au W). Le transformateur présente des pertes, plus ou moins importante selon son type. Ne choisissez jamais un transformateur de puissance trop limite, il chaufferait trop. Si vous avez besoin de 24W (12V / 2A par exemple), choisissez un modèle d'au moins 30VA.

    Association des secondaires
    Quand un transformateur possède deux secondaires identiques, il est possible de les combiner pour augmenter la tension (par mise en série) ou pour augmenter le courant (mise en parallèle). Il convient cependant de faire très attention au cablage, le sens des enroulements doit être respecté pour permettre une telle association. Pour plus de précisions, vous pouvez consulter la page Câblages transfos, qui donne quelques conseils sur les câblages possibles.

    Types de transformateurs d'alimentation
    Il existe plusieurs types de transformateurs secteur : transformateurs ordinaires (rectangulaires comme sur la photo ci-avant), à étrier ou à souder directement sur un circuit imprimé, transformateurs toriques, transformateurs de type "R". Ces deux derniers présentent l'avantage de produire des fuites magnétiques (rayonnements) moindres, ce qui les rend particulièrement adaptés pour un usage en audio faible niveau.

    Exemples de transformateurs à souder sur circuit imprimé

    Transfo pour CI 002 Transfo pour CI 003 Transfo pour CI 004

    Exemples de transformateurs à étrier

    Transfo a etrier 001 Transfo a etrier 002 Transfo a etrier 003

    Exemples de transformateurs toriques

    Transfo torique 001 Transfo torique 002

    Exemples de transformateurs de type "R"

    Transfo R 001 Transfo R 002

    Attention ! Ne pas inverser primaire et secondaire d'un transformateur d'alimentation, le transformateur pourrait brûler ou exploser !

    Transformateur 3 phases <=> 2 phases

    Il s'agit d'un transformateur un peu particulier spécialement conçu pour fonctionner avec trois phases au primaire et avec deux phases au secondaire, ou inversement. Il existe deux types de cablages des bobinages permettant d'assurer cette fonction : la "Connection Leblanc" et la "Connection Scott".

    Transformateur audio

    Un transformateur audio est conçu pour transmettre un signal audio avec une bande passante la plus large possible (au moins 20 Hz à 20 kHz), avec une linéarité la plus grande possible et un déphasage limité aux extrémités de bande.

    Transfos BF

    Dans la pratique, ce type de composant apporte toujours une petite "coloration" au son car il est très difficile de réaliser pratiquement un très bon transformateur audio.
    Plus de détails à la page Transformateur audio.
    Remarque : certains transformateurs d'alimentation secteur basse puissance peuvent être utilisés en tant que transformateur de modulation audio (par exemple transformateur d'alimentation bas profil pour circuit imprimé Talema 70005K, primaire 2 x 115 V, secondaire 2 x 22 V).

    Transformateur pour vidéo

    Ce type de transformateur est capable de passer l'ensemble des fréquences utilisées pour un signal vidéo, c'est à dire plusieurs MHz.

    Transfo video 001

    Le transfo visible sur la photo ci-dessus présente une bande passante de 20 Hz à 11 MHz à -3 dB, tout en présentant une perte d'insertion de seulement 0,5 dB pour une source de 75 ohms et une charge de 75 ohms.

    Transformateur pour téléphone

    On pourrait parfaitement classer ce type de transformateur dans les transformateurs audio, puisque son rôle est d'isoler un équipement (téléphone, répondeur téléphonique) d'une ligne analogique du réseau public de telephone, en autorisant seul le transfert de la voix.

     Transfo Tel Transfo tel

    La différence principale avec les "vrais" transformateurs audio réside dans la qualité de la transmission, la bande passante d'un tel composant est en effet très limitée (300 Hz à 4 kHz environ) avec une linéarité pas terrible (+/-3 dB sur ladite plage de fréquence). Bien entendu, ces caractéristiques un peu limite suffisent amplement pour le domaine audio telephone. Ce type de transformateur présente une impédance de 600 ohms aussi bien pour le primaire que pour le secondaire (environ 60 ohms en continu).

    Transformateur pour stroboscope

    Ce type de transformateur, qui présente un rapport de transformation très élevé, est destiné à produire des impulsions de haute tension (quelques milliers de volts) permettant le déclenchement d'un tube à éclats (tube xenon alimenté en tension continue sous quelques 300 V environ) via son electrode d'amorçage. Ses dimensions sont réduites, car peu de puissance est demandée (en continu). Certains revendeurs de composants électronique vendent les tubes à éclats avec leur transformateur spécifique, ce qui évite d'aller chercher ailleurs celui qui convient bien au tube.

    Transformateur HF

    Transfos HF

    Ce type de transformateur est principalement utilisé dans les circuits électroniques d'émission ou de récéption HF : émetteurs TV, émetteurs radio, CB, certains interphones sans fils, récepteurs radio, etc. La photo ci-dessus montre quelques exemples de transformateurs HF utilisés dans des circuits de démodulateurs radio d'ancienne génération. Il existe des transformateurs HF dont la taille est très différente de ceux-ci, puisque pouvant dépasser une hauteur de 2 mètres (utilisation dans des émetteurs ondes courte de très forte puissance par exemple). Dans le même registre, on trouve des transformateur FI (Fréquence intermédiaire) utilisés par exemple dans des étages de changement de fréquence dans des équipements d'émission ou de réception. Le Theremax (une des nombreuses versions de Theremins) exploite aussi de tels transfos pour les oscillateurs "HF" (voir Theremin 002).

    Transformateur haute tension

    Utilisés dans les voitures (pour faire produire les étincelles aux bougies qui déclenchent l'explosion du mélange carburant), dans les téléviseurs (transfos THT pour la Très Haute Tension nécessaire au fonctionnement du tube cathodique), dans certains gadgets grand public tels que "boules à plasma" ou transformateurs de Tesla (transfos haute tension et haute fréquence) qui permettent de produire des arcs électriques de très grande longueur (supérieurs à un mètre). La manipulation de ce genre de transformateurs (quand ils sont en régime de fonctionnement) peut se révéler dangeureuse, voire mortelle, aussi une très grande prudence s'impose.

    Exemple d'arcs électriques produits par un transformateur de Tesla :

    Transformateur de courant

    Il s'agit d'un composant dont le principe est aussi basé sur le transfert d'énergie électromagnétique entre deux enroulements, à la différence que le primaire est placé en série dans le circuit dont on souhaite connaitre la consommation. Parfois, c'est le fil d'alimentation du circuit à mesurer qui constitue le primaire du transfo (dans ce cas, il n'y a pas d'enroulement, juste un fil qui peut rester droit), le secondaire étant ajouté par le biais d'une pince qui peut se refermer autour (pince ampèremétrique). L'interêt de cette méthode est qu'il n'est pas nécessaire d'interrompre le circuit d'alimentation à mesurer pour y insérer un appareil de mesure.

    Exemple d'une pince ampermétrique :

    Auto-Transformateur

    Voir Auto-Transformateur

    Blocs d'alimentations du commerce

    Il est parfois d'usage d'appeler Transformateur les blocs d'alimentation tout faits, vendus dans le commerce, et délivrant des tensions de sortie régulées, variables ou fixe (alimentation secteur pour PC portable, par exemple). Il s'agit d'un abus de langage, l'appellation réelle étant Alimentation secteur. Ce tpe d'alimentation est de plus en plus souvent de type à découpage, où il n'est en général pas fait usage de transformateur abaisseur de tension comme dans les alimentations linéaires (j'ai dis en général, car celà peut tout de même se trouver). Cet abus de langage existe sans doute parce que le terme Transformateur est un peu plus ancré dans les esprits...


Vu dans ... http://bricolsec.canalblog.com/archives/2009/03/30/13192521.html

Petits transformateurs, Calcul, abaques, réalisation et Exemple - BRICOLSEC

Préambule

Il y a de nombreuses années, les petits transformateurs pour l'électronique de loisirs coûtaient assez cher, de sorte que, lorsque l'on réalisait un montage, il était nécessaire de bobiner soi-même le transfo.
Ce n'est plus tout à fait le cas aujourd'hui, car les coûts on beaucoup baissé transfo28 et pour 4 ou 5 Euros, on arrive à trouver ces petits éléments de l'ordre de 4 à 8 VA de puissance.
Pour des puissances supérieures, les prix montent très rapidement et sont franchement inabordables pour les transformateurs "toriques" (bobinés sur un anneau magnétique sans entrefer, photo ci-contre).

Pourquoi faire un article pour cela alors ? Simplement, parce qu'il y a des cas où le transformateur standard du commerce ne convient pas techniquement, de part les tensions et courants délivrés, mais aussi pour des questions d'isolation galvanique. Naturellement le "sur-mesure" existe, mais n'est pas abordable pour un particulier.

Cet article est donc juste fait pour cela, et pour permettre aussi de rappeler quelques éléments importants de cette transformation du courant alternatif sinusoïdal.
Cet article vous permettra peut être aussi de rebobiner le transfo d'un appareil dont vous ne pouvez vous séparer et qui a "cramé"…
Le développement durable passe aussi par la réparation des équipements utiles ...

NOTA : Les fichiers des abaques sont également téléchargeables en plusieurs formats (voir en fin d'article)

1 Comment se pose le problème

1.1 C'est quoi un transformateur

D'abord, un transformateur pour le secteur assure la transformation d'un courant ALTERNATIF sinusoïdal en un autre courant alternatif de même fréquence mais de caractéristiques de tensions et courants différents de l'origine.
Cette transformation a lieu par le biais d'un flux magnétique alternatif crée par un enroulement dit "Primaire" et reçu par un ou plusieurs enroulements dits "secondaires".
Plus la puissance ainsi transformée sera importante, plus le volume et le poids de l'ensemble seront importants. (C'est une "loi générale", car on n'a jamais vu une centrale nucléaire tenir dans un dé à coudre).

(Un flux magnétique représente l'intensité d'un champ magnétique pour une surface donnée suivant la formule : Phi=B.S
L'intensité du champ magnétique B était exprimée par le passé en GAUSS, elle est maintenant exprimée en TESLA sachant que 1 TESLA= 10000 GAUSS. L'unité de flux étant le WEBER.)

Nous ne parlerons ici que des petits transformateurs traditionnels 220 V primaire et en 50 Hz sinusoïdal. (Les extrapolations seront pourtant possibles).

1.2 Cas où il est nécessaire de bobiner

Je vais prendre un exemple tout à fait réel pour illustrer la nécessité de recourir au bobinage d'un petit transformateur.
Je dois faire fonctionner un petit montage ainsi qu'un petit m transfo19 oteur de 1.5Volts consommant 700 mA. Sachant que le montage consommera seulement 5 à 10 mA au grand maximum sous 12 Volts, il serait anormal de dissiper 7.3 W (10.5 volts X 700 mA) en chaleur pour le plaisir, d'autant qu'après il faut évacuer cette chaleur.
L'heure est aux économies d'énergie !
Alors il n'y a pas d'autre alternative que de réaliser un petit transformateur ayant deux enroulements secondaires différents. (Ou de réaliser un petit convertisseur à découpage ? mais ce n'est pas l'objet ici et on comprendra pourquoi…)

Ce cas serait tout aussi nécessaire, si vous deviez réaliser un transformateur haute tension (très délicat) pour la fixation électrostatique du papier sur une table traçante par exemple. (Encore qu'à ce niveau, il est souvent préférable de partir d'une tension assez élevée et de procéder ensuite avec des multiplicateurs de tension. A signaler pourtant que les condensateurs haute tension sont quasiment introuvables à "l'épicerie du coin" !)

On remarquera enfin que la réalisation d'un transformateur est une opération de patience, mais dont le résultat est souvent un succès, et remarquable par la fiabilité. Un transformateur tombe rarement en panne. Comptez donc le nombre de transformateurs EDF qui tombent en panne en fonctionnement normal (hormis la foudre). Il y en a peu !

1.3 La démarche inverse

Pour réaliser notre transformateur, il va d'abord falloir rechercher un vieux transformateur dont la section du noyau va permettre d'échanger la puissance nécessaire. (En effet hormis des fabricants et les bobiniers, le matériel spécifique à une réalisation est introuvable dans le commerce même spécialisé).
Tout commence donc par ce choix, car on va utiliser un vieux "rogaton" qui répondra le mieux à la puissance nécessaire.

Une impérieuse nécessité est d'éviter tout transformateur "imprégné", car il serait très difficile de décoller les tôles sans les déformer et d'extraire le mandrin en carton du support de bobinage. Dans ces cas, le mandrin subit des outrages qu'il est parfois difficile de réparer.

Le premier critère de choix se réalise donc par la section du fer (section autour de laquelle sont enroulés les bobinages) et donc la pui transfo1 ssance effective du transformateur. Pour ce faire vous noterez pour le principe les deux formules qui gouvernent la relation entre la surface du noyau et la puissance. (Nous n'en aurons pas besoin, car les abaques permettent de simplifier).

S_réelle=1.2 rac(P)
S_apparente= 1.35 rac(P)

Par rapport à un modèle existant, ce sera la courbe avec surface apparente qui sera utilisée.
La surface en cause est celle du noyau magnétique sur lequel le bobinage est réalisé (voir ci-après dans le texte).

Cette démarche suppose aussi que vous avez un minimum de connaissances électriques ainsi qu'un peu de matériel avec au moins du fil émaillé de quelques diamètres. (Les plus gros diamètres pourraient être récupérés sur l'ancienne bobine environ jusqu'à 30/100. Le mieux est naturellement d'utiliser du neuf qui n'a pas subit de contraintes diélectriques ni d'épreuves dues à la chaleur et ni de surépaisseur de vernis d'imprégnation).

On notera qu'il est tout à fait possible (et même recommandé) d'utiliser un transformateur existant, et de débobiner seulement le secondaire (s'il est le dernier dans l'empilage, ce qui est le cas le plus fréquent), pour en remettre un autre, voire de diminuer seulement sa tension, si celle-ci est trop élevée.
Ce dernier cas se présentera assez souvent, et savoir le faire est très utile.
Il faudra aussi un minimum d'isolant inter-couches, car l'utilisation de papier ordinaire reste peu fiable à cause de l'isolation (entre couches mais aussi entre primaire et secondaire) et des risques de feu.

Le comptage des spires du bobinage lui-même est basé sur l transfo17 'utilisation du totalisateur d'un vieux compteur d'eau qui sert de compte tours, et qui est directement enchâssé dans le moyeu en bois.
Ce dispositif très rudimentaire est suffisant à condition de s'armer de patience. L'entraînement peut être réalisé par un moteur de perceuse électrique, mais de préférence par la bonne vieille "chignole" à main…
Le guidage du fil est alors réalisé à la main ! oui, oui !
J'ai commencé ainsi manuellement et ça marche parfaitement, car il est alors facile d'éliminer tous les chevauchements de fils qui sont toujours très néfastes à la fiabilité et sans aucune erreur de comptage.
Bien entendu le mieux est une machine dite "bobineuse", mais vous n'en avez pas, et moi non plus ! Dans ce cas, si vous avez cette machine, vous n'avez certainement pas besoin de cet article …

1.4 Les tôles

Le choix des tôles est moyennement important, car il ne faut pas faire la "fine bouche" du fait que pour trouver le bon transfo, ce ne sera pas toujours facile. Donc tôle de grande qualité ou non, cela restera tout de même des tôles magnétiques…
Le plus important est de reconnaître le "design" des tôles, car il y a de nombreuses solutions existantes avec des tôles en un ou plusieurs éléments à assembler. transfo11
Je recommande sans façons les formes en "E" et "I". (Photo en haut et à droite dans l'image) Les autres formes posent des problèmes pour introduire le bobinage.

Si vous avez des circuits magnétiques en forme de "C" ou double "C", c'est également parfait, car ces éléments sont en général de très bonne qualité magnétique. (Voir photo de tête d'article)

Où trouver ces petits transformateurs ("transfos" en abrégé) ? Dans tout ce qui contient de l'électronique (vieilles télés, vieux amplificateurs, etc…)

Si vous récupérez un transfo ayant un peu d'imprégnation, il vous faudra penser à "racler" les surfaces, d'entrefer (surfaces en contact, (les tranches des tôles)) pour éviter les pertes de flux (Mais pas les surfaces entre les tôles).

1.5 Le support isolant du bobinage

Pour éviter de tout refaire, évaluez le support du bobinage existant, à savoir que les flasques s'ils existent sont toujours préférables, car ils évitent que les spires ne s'écar transfo15 tent en bout de bobinage.
Les mandrins sans flasques, photo ci-contre, permettent de bobiner, mais il faut être vigilant sur la bonne tenue des spires d'extrémités, et cela d'autant plus que le nombre des couches augmente.

transfo22 Si vous avez peur, prenez la peine de fabriquer des flasques, contrairement au mandrin, c'est beaucoup moins critique. Vous pourrez les coller par quelques gouttes d'Araldite. (A placer sur la surface de bobinage, et ne pas ajouter leurs épaisseurs car on ne pourrait plus fermer l'entrefer). En d'autres termes les flasques doivent coulisser sur le mandrin pour être arasés avec lui.
Avant toutes choses vérifiez que vous pouvez passer les tôles sans difficultés et fermer le circuit magnétique.
Il m'est arrivé d'utiliser avec intérêt et satisfaction du verre époxy de circuit imprimé (sans aucune piste cela va sans dire) pour réaliser des flasques.

2 Très peu de théorie

2.1 Circuit magnétique

Les deux formules ont déjà été données et on va regarder les dimensions à prendre en compte. Comme prévu, il va falloir regarder sans rien démonter si un transfo peut faire notre affaire en termes de PUISSANCE.
Voir la photo en exemple. Il s'agit d'un transfo imprégné, mais il a l'air faiblement imprégné à cœur. Au pire sans autres possibilités, il pourrait peut-être faire l'affaire ?

La surface APPARENTE est de 4.7 cm (épaisseur de l'empilage de tôles) par 1.3 cm ? NON 1.3x2=2.6 cm. La raison est simple, vous ne pourrez jamais vraiment mesurer la section du noyau avant démontage, puisqu'il y a le bobinage avec souvent des flasques qui cachent.
Comme les flux latéraux convergent vers la bobine, le noyau a donc deux fois la surface d'une des surfaces latérales. (photo)
La surface apparente est donc 2.6x4.7=12.22 Cm².

Prenez l'abaque "Section du fer" sur la courbe rouge (apparente), vous lirez à peu près 83 VA (Volt Ampères). (Un transfo est une self, donc il faut raisonner en puissances apparentes car tension et courant ne sont pas en phase).
Supposons que vous ayez besoin d'une puissance de 70 VA, il vous reste un peu de marge (il faut IMPÉRATIVEMENT en garder). Ce serait donc parfait !

Une parenthèse à faire tout de suite dans ce paragraphe, si vous savez d'où vient ce transfo, alors vous pouvez peut-être savoir si il est possible d'éviter le rebobinage du Primaire (celui qui est sur le secteur 220V).
Le primaire est toujours un bobinage long à réaliser car il a un nombre de spires important. Donc si vous avez de la chance, vous réaliserez le démontage en faisant particulièrement attention à ne pas abîmer les bobinages. (A ce jour on ne recherche plus de hautes tensions comme par le passé, pour les tubes à vide, donc au plus fort on recherche du 48 V =).
Pour le transfo cité en début de §, celui-ci est un transformateur de photocopieur, et identification réalisée, c'est même un autotransformateur (les 4 fils sont ohmiquement liés). Ce que j'ai pu vérifier par le reste du matériel, est que la sortie est en 100 Volts et alimentait ainsi moteurs et relais !...Il serait donc intéressant à récupérer pour la puissance indiquée. (Il faudra cependant le rebobiner entièrement car la place occupée par les enroulements d'un auto transfo ne permet pas de placer un secondaire, car le secondaire fait partie intégrante du primaire !!!)

2.2 Le bobinage

Après avoir vu le circuit magnétique, il reste à examiner le bobinage et pour être plus précis, "LES" bobinages. A ce stade je ne pense pas que vous auriez besoin d'un autotransformateur (Un seul bobinage à prise intermédiaire dont le primaire est à la fois le siège du co transfo19 urant primaire et du courant secondaire. ATTENTION, il n'y a donc plus d'isolation galvanique entre Primaire et secondaire ! ni aucune place complémentaire pour un véritable secondaire)

On représente un transfo schématiquement ainsi :

En général il n'y a plus à ce jour de prises intermédiaires au primaire pour permettre d'ajuster la tension du secteur à la bonne valeur. Tout simplement parce que EDF maîtrise mieux ses pertes en lignes et que les tolérances sont parfaitement acceptables dans la quasi-totalité des cas.

Le bobinage primaire va transmettre toute la puissance au secondaire…moins quelques pertes que l'on précisera dans les paragraphes qui suivent.

Le calcul du courant sera tel que l'on reportera la puissance avec la formule P=UI sachant que c'est partiellement faux, car tension et courant sont décalés d'un angle qui va varier avec la puissance. Il faudra être "généreux" et ne pas hésiter à prendre un peu de sécurité. On parlera de puissance apparente qui s'exprime en VA (Volt Ampères)

Deux abaques (pour le téléchargement voir en fin d'article) vont vous permettre de déterminer le nombre de tours par Volt transfo2 (primaire courbe bleue) en fonction de la section REELLE du noyau cette fois. (Formule de Boucherot)

Un deuxième abaque va vous donner la section de fil

à utiliser pour permettre de passer la puissance avec un échauffement "acceptable".

Pour le(s) secondaire(s), il faudra compenser les pertes en augmentant légèrement le nombre de spires par volt. (Choisir en conséquence la courbe rouge).

Une parenthèse s'impose dès maintenant, lorsque vous aurez vu l'abaque des Nombres de tours par Volts en fonction de la puissance…Je ne vous conseille pas de débuter par un tout petit transfo, car le nombre de tours par volts est très élevé et de plus avec du fil extrêmement fin (6/100) qui ne va pas manquer de casser ! Il faut DÉBUTER au moins avec le plus petit fil ayant 15/100 au minimum, car il faut faire ses premières armes avec quelque chose de difficulté moyenne, mais pas insurmontable.

C'est tout ?
Pas tout à fait car ce serait tout de même un peu trop simple ! Un élément EXTRÊMEMENT IMPORTANT est de calculer si on va pouvoir LOGER TOUT CE FIL dans un espace aussi réduit…ce sera l'objet des paragraphes qui suivent…et c'est certainement le plus délicat, car la pratique et un manque de soin de réalisation peut mettre par terre de nombreuses heures de bobinage par manque de place !

Vous devrez réaliser les bobinages à spires JOINTIVES

Le bobinage en vrac n'est pas à mon sens ni une belle solution, ni une solution durable, car les tensions entre spires sont trop aléatoires et peuvent, sur un fil dont l'émail a été blessé, conduire à des amorçages destructeurs. Seul avantage…ça va vite à réaliser et ça gagne (parfois) un peu de place, mais il faut impérativement dans ce cas, des flasques qui vont contenir l'ensemble des spires.
La réalité du vrac réalisé manuellement, est très souvent une augmentation de place Nécessaire ! Alors ne vous engagez pas dans cette "mauvaise voie".

2.3 Les pertes

2.3.1 Pertes dans le fer

Il faut rappeler un peu de théorie et parler des différentes pertes dans un transformateur…En premier lieu, il y a des pertes dans le fer, car après tout le circuit magnétique s'il est en fer reste tout de même un conducteur…certes moins bon que le cuivre mais tout de même.
On les regroupe sous le terme pertes "Fer" constituées des pertes par "courants de Foucault" et par "hystérésis" (Courbe de magnétisation en double "S").

Pour limiter ces pertes, il faut utiliser des matériaux à faibles pertes (Tôles au silicium, à grains orientés et/ou carcasse en C, double C ou torique).

Il faut aussi que les tôles soient isolées les unes les autres, c'est pourquoi elles sont souvent vernies maintenant, mais par le passé, elles étaient seulement oxydées non par la rouille, mais à la chaleur. (Bleuies), et parfois recouvertes d'un papier isolant (Voir photo au § des tôles ci-dessus avec les tôles en haut et à gauche de la photo).
La rouille est un plus mauvais conducteur que l'acier doux, donc que les tôles soient oxydées est un bien…mais un mal aussi car cela augmente la section apparente de fer et diminue d'autant la section active…

Pour compenser toutes les pertes, on augmentera légèrement le nombre de spires par volt au secondaire, et on fera attention de ne pas calculer trop juste les puissances possibles.

Ces pertes augmentent également avec l'induction (GAUSS ou TESLA) et elles sont évaluées à quelques Watts par kilogramme de tôle, et suivant les types de tôles (1.2 à 4 W/Kg environ).

Surtout si vous utilisez de vieilles tôles, calculez toujours les sections de l'enroulement primaire pour la puissance maxi du transfo. (Et non pas pour votre seule utilisation).

On remarquera que les pertes "Fer" sont fixes, que le transformateur soit à vide ou en charge.

2.3.2 Pertes Joule

Là tout le monde maîtrise ou presque, ce sont les pertes dues tout bêtement à la résistance des fils de cuivre. Certes le cuivre est un excellent conducteur, mais il reste le seul métal utilisé pour les fils des petits transformateurs. (Je n'ai pas encore vu de fils en aluminium !)

Ces pertes Joules vont donc s'ajouter aux pertes "Fer" du transformateur et les corrections sont établies pour des valeurs moyennes dans les abaques, pour toutes pertes confondues.

On notera que ces pertes "Joule" vont donc augmenter en même temps que la puissance transmise. La température de fonctionnement des transformateurs en charge sera principalement due à ces pertes Joule.
Une petite partie des pertes "Joule" est également constante et correspond au courant à vide du transformateur (ou courant magnétisant)
On notera que les "pertes à vide" sont constituées des pertes "Fer" et des pertes "Joule" du courant magnétisant.

Ces pertes "Joule" vont largement être compensées par la courbe rouge de l'abaque des tours/volt.

Plus le transfo est petit, plus il faut compenser. A cette fin, à 4 Cm² la compensation est réalisée à +15%, alors qu'à 30 Cm² elle n'est que de +3%.
On comprendra facilement que dans ces conditions, les résultats ne tomberont jamais de façon absolument rigoureuse. Cependant les résultats seront au moins tout aussi satisfaisants que les matériels du commerce, d'un point de vue précision.

Ne pas manquer de signaler qu'un transformateur est fait pour travailler et donc pour une puissance nominale de service, et qu'en dehors de cela, les valeurs ne sont qu'approchées.

2.3.3 L'entrefer et les fuites magnétiques

Vous vous souvenez de l'école "primaire" et de l'expérience de matérialisation des lignes de champ sur un aimant avec de la limaille et une feuille de papier ? Eh bien c'est un peu pareil pour les transfos.
On va s'arranger pour que les circuits magnétiques se bouclent parfaitement, sans qu'il y ait de fuites de flux (ne pas oublier que c'est le flux magnétique qui "transporte" la puissance).
Or ces fuites se produisent principalement au raccordement des tôles lorsqu'il y rupture de la continuité du fer.
C'est pourquoi, par le passé on a tenté de ne faire qu'une seule rupture avec les tôles. Cela posait d'autres problèmes et c'est abandonné aujourd'hui. (Voir photo des tôles transfo13 )

Aujourd'hui on utilise principalement des tôles en "E" et "I". Pour le remontage des tôles on croisera les "E" et les "I" à chaque fois pour limiter les fuites.

Le "E" et "I", permettent avec la bobine au centre, d'éviter qu'une partie du flux créé ne se reboucle dans l'air sans atteindre le secondaire. Le flux se reboucle du centre dans chacune des 2 branches latérales.

C'est la raison pour laquelle les transfos en simple "C" sont un peu moins bons, car une partie du flux créé s'échappe dans l'air sans pouvoir créer d'action au secondaire.

Il sera nécessaire de parfaitement mettre en regard les "E" et "I" pour que la distance soit toujours minimale et que les entrefers soient réduits au strict minimum. (Voir photo ci-contre avec quelques entrefers mal ajustés)

3 Réalisation

3.1 Choix des tôles et des formes

Tous les abaques sont basés sur une induction moyenne de 10 000 GAUSS soit 1 TESLA.
Si vous deviez utiliser d'autres valeurs, alors il faudra reprendre la formule de BOUCHEROT:
N=V*E8/4.44*F*B*S
Avec pour N le nombre de spires. (Si V=1 volt, ce sera le nombre de spires par volt)
V la tension en Volts
F la fréquence en Hertz
B l'induction en Gauss
S la section en centimètres carrés

Le système d'unités n'est pas MKSA, mais il est "d'époque"…

Suivant la qualité des tôles on pourra admettre des inductions plus ou moins élevées, mais dans cet article tout sera basé sur une induction moyenne de 10 000 Gauss soit 1 Tesla.
A remarquer que le choix d'une forte induction entraînera de fait un courant magnétisant plus important et donc un courant à vide plus élevé.

3.1.1 le "E" et le "I" transfo20

On l'a vu, c'est les tôles les plus utilisées et les plus faciles à mettre en œuvre.
Ces tôles sont également importantes par la place laissée aux bobinages. Il n'est pas exclu de se trouver devant des impossibilités d'assurer tous les bobinages dans l'espace prévu entre les différentes sections magnétiques.
Plus le circuit magnétique est "concentré", moins il y aura de pertes de flux. Ceci explique que les fenêtres réservées aux bobinages sont toujours très "justes". Ceci explique aussi que le bobinage est toujours placé au centre pour que les flux parasites puissent se reboucler dans le fer.

Les tôles seront empilées une fois les bobinages réalisés. Habituellement, il y a des trous prévus pour le passage des tiges filetées de serrage des tôles. Ce serrage est important car dans le cas contraire, il génère des vibrations des tôles à 50 Hz ou à 100 Hz ?

Ainsi que déjà dit à propos des fuites, les tôles seront croisées et les dernières à rentrer seront insérées au milieu de l'empilement, car on aura pris soin de ne pas croiser deux ou 3 "E" et "I" au centre de l'empilage des tôles.

3.1.2 Le "C" ou double "C"

Ce sont des structures de très bonne qualité et le plus souvent à grains orientés qui autorisent de faibles pertes "Fer" (~2W/kg).

Les tôles sont isolées, empilées et collées suivant un rayon croissant, qui évite les "pointes" magnétiques toujours sujettes à pertes de flux. Il faut imaginer le flux magnétique comme un fluide quelconque, et en ce sens les accidents brusques de trajet sont toujours gênants (équivalents à des pertes de charge complémentaires)

Pour améliorer le passage du flux magnétique entre les différents éléments, les surfaces (sections) en regard sont usinées (rectifiées) et repérées le plus souvent pour être mises en regard l'une l'autre. Ainsi il y a toujours un entrefer très faible et un flux maximum passant d'une extrémité à une autre (pertes magnétiques réduites) Voir photo de tête d'article où les côtés à assembler sont parfois marqués d'un point rouge par le fabricant.

3.1.3 Puissance

On n'a pas abordé la notion de rendement, mais on l'a effleuré avec les pertes "Fer" et "Joule". Le véritable calcul d'un transformateur est une opération complexe qui ne peut être obtenue que par approches successives, aussi je ne le traiterai pas ici, car ce n'est pas l'objet.

Les rendements des petits transformateurs vont de 85% à 90% environ. Celui des grands transformateurs atteint 98% !

J'avais réalisé il y a fort longtemps un calcul itératif sur "Multiplan", qui donnait une convergence, mais les dispersions de tous ordres sont telles que pour des petits transfos, c'est totalement inutile. Les performances sont toujours approchées au mieux (même pour les transformateurs in transfo21 dustriels).

3.2 Le bobinage

Cette partie est réellement le cœur de cet article, car la réalisation de ces bobinages représente 98% du travail effectif.
Le bobinage sera réalisé avec des fils de cuivre émaillé, et les anciens fils guipés coton ne sont plus utilisés car trop sujets à l'humidité et ils se "détricotent" trop facilement.
(Voir photo de différents fils § suivant 3.2.2)

3.2.1 Le Primaire et le(s) secondaire(s)

On distingue par un nom générique le bobinage PRIMAIRE, comme étant celui qui est raccordé au secteur, ou plus particulièrement le bobinage qui reçoit la source la puissance à communiquer à l'utilisation qui prend le nom de bobinage SECONDAIRE.
Plusieurs bobinages secondaires sont parfois nécessaires. (Par le passé, il y avait avec les tubes électroniques (lampes) les tensions de chauffage de 6.3 volts pour les filaments et les tensions d'anodes. (250 à 450 volts, une fois redressé)

Ne pas oublier les relations U1/n1=U2/n2…avec pour "n" le nombre de spires.
Dit autrement, on peut aussi dire U1/U2=n1/n2.
Cela définit également le rapport de transformation. Ce rapport peut être >1, dans ce cas on parlera d'un transformateur abaisseur de tension et

Dans toute la mesure du possible on s'évitera la difficulté de rebobiner le primaire, (si c'est possible). Mais dans ce cas comment faire pour connaître le nombre de spires par Volt ?
L'affaire est très simple puisqu'il suffit soit de compter quelques pires enlevées au secondaire et de mesurer l'écart de tension obtenu (méthode soustractive=précision moindre).
Il est également possible de mesurer la tension puis de démonter tout le secondaire en comptant les spires. Il est aussi possible de bobiner (n'importe quel diamètre de fil) un petit enroulement qui nous donnera le nombre de spires par volt (Compter alors ce nombre comme étant celui du primaire).

3.2.2 Les spires (tours) et les f transfo14 ils

Il faut maintenant procéder à la définition des nombres de spires et des sections de fils à employer, sachant que dans le cas de plusieurs secondaires, c'est la somme totale des puissances secondaires qui ne peut jamais dépasser la puissance au primaire.
(Je déconseille pour l'enroulement primaire, d'utiliser une section de fil qui ne corresponde qu'à la puissance nécessaire, parce qu'un jour le transfo sera utilisé pour autre chose et que l'on ne se souviendra plus que la section de fer et le courant primaire ne sont pas en accord)

Chaque enroulement va donc être déterminé en termes de section de fil et de nombre de spires.
Le nombre de spires est obtenu en multipliant le nombre de spires par Volt par la tension. Ceci est fait suivant l'abaque "Tours par Volt" en respectant primaire et secondaire(s).

Les sections seront obtenues par l'abaque "Diamètre des fils" déjà cité.

Concernant les sections de fils, vous avez plusieurs possibilités qui varient en fonction du service de ce transfo.
Par service il faut comprendre la manière dont il sera utilisé :
Soit en service continu, il délivrera sa puissance prévue en permanence, soit en service intermittent, c'est-à-dire qu'il y aura des temps suffisamment longs pour permettre le refroidissement.
Je n'ai pas encore dit que les fils pour les transformateurs sont pratiquement tous émaillés. L'émaillage est réalisé en de multiples couches, ce qui tend à augmenter non seulement l'épaisseur et donc la rigidité diélectrique, mais aussi la solidité mécanique relativement aux incontournables rayons de courbures imposés par le bobinage.
Ceci limitera donc les cassures de l'émail, et l'amorçage entre spires. Dans les cas les plus habituels, la rigidité diélectrique d'un fil de cuivre émaillé standard est donnée pour une centaine de volts par µ d'épaisseur de vernis d'émaillage. On peut supposer que certains fils émaillés ont des couches multiples et qu'en conséquence la tension secteur totale si elle était présente entre deux spires (par accident de bobinage) serait acceptée et acceptable. (Ceci permettrait théoriquement de bobiner en vrac le primaire…)
Personnellement, je pense qu'un véritable bobinage, au moins côté secteur, doit être réalisé en COUCHES et non en vrac pour éviter une centaine de volts entre spires si il n'y a qu'une seule couche d'émail. (Voir photo du vrac sur la photo des mandrins Prespahn)

En ce qui concerne l'émail, ne réutilisez pas les vieux fils émaillés de couleur brun foncé, car ils sont trop anciens et le vernis en est devenu cassant. (Voir photo de début de paragraphe)

Il existe aussi encore dans les fils isolés, le fil guipé coton très résistant à la température, mais qui n'est utilisé que dans des cas très particuliers.
Enfin pour clore le paragraphe de densités de courant, on peut deviser sur les densités données relativement aux densités utilisées en habitat avec comme limite 10 A pour 1.5² et 16 A pour 2.5².(NFC 15-100)
Cela s'explique par les bien meilleures possibilités de refroidissement dans les gaines qu'au cœur de la masse métallique d'un transformateur (fer+cuivre).
On remarquera que la densité de courant agit directement sur le diamètre des fils, mais aussi sur les pertes Joules et que les courbes des abaques en tiennent compte.
Le paramètre qui joue aussi sur les densités de courant admissible est la puissance du transformateur, ce qui est normal, car plus le transfo est petit, moins il a de surface d'échange thermique…Non C'est l'inverse !

Désolé, je ne sais pas interpréter pourquoi les plus petites puissances acceptent des densités de courant plus élevées. Ce qui est sûr à priori, c'est que c'est l'effet Joule qui est en cause.
Pourquoi une densité de courant plus élevée (donc un échauffement plus important est accepté sur les plus petits transfos ? Je ne peux donner d'explication fiable sur cette aberration, car je dirais plutôt l'inverse…Mais mes anciens cours disent cela ! J'aurais dû poser la question …Peut-être une question d'inertie thermique cette fois, à cause des masses métalliques accumulatrices en cause ???)

Pour des bobinages en gros fil, ceux-ci du fait de leur section cylindrique font perdre beaucoup de place dans la fenêtre, aussi dans certains cas de fil de section supérieure à 1 mm, il arrive que l'on bobine plusieurs fils à la fois, de section moindre, pour obtenir la bonne section en perdant ainsi m transfo26 oins de place. (Jusqu'à quelques dizaines d'Ampères)

Je vais proposer dans cet exemple, le transformateur nécessaire à un futur pluviomètre2 qui devrait actionner un petit moteur de 1.5 Volt uniquement une fois toutes par semaine pour 2 fois 10 secondes. Dans ce cas, un service intermittent s'impose sans autre considération. Cela permet d'utiliser du fil plus fin, et donc de gagner aussi un peu de place dans la fenêtre de bobinage.

Ne manquez jamais de faire un petit schéma en y portant tension, nombre de spires et éventuellement la couleurs des fils de sortie, ainsi que la densité de courant utilisée.
Portez également sur ce petit plan, le nombre de spires par volt au primaire et au secondaire. Vous porterez dans le dossier l'induction ayant servi aux calculs (en principe 10 000 Gauss ou 1 Tesla)

(Dans le scan d'un vieux brouillon datant de 1970, voici quelques éléments concernant un transfo pour oscilloscope (avec THT !) réalisé à l'époque et démonté depuis pour une autre utilisation...).

3.2.3 Comment bobiner physiquement

Avant de bobiner, il faut commencer par réaliser tous les CALCULS DE PLACE occupée par les différents bobinages, tels que vous avez fait vos calculs de tensions et courants. En fonction du diamètre du fil, du foisonnement lors du bobinage, de l'épaisseur des feuilles d'isolant, des retraits aux extrémités proches des tôles…etc.
Vous devrez majorer de 10 à 15% car il y a beaucoup de foisonnement entre le calcul et la pratique.
Suite à ce calcul de remplissage, vous savez si vous avez une chance de pouvoir tout loger dans la fenêtre. Si vous tombez en égalité, c'est inutile de commencer, car les imprévus et la dispersion sont tels que vous dépasserez très certainement.
Il y a lieu de toujours prendre en compte des marges de sécurité très importantes, y compris sur les cotes précises de la bobine d'enroulement. Ne pas oublier non plus les surépaisseurs dues à la forme arrondie globale de l'ensemble des enroulements.
Enfin pour terminer sur les dispersions, il y a lieu de penser à ne PAS utiliser toute la largeur du noyau s'il n'y a pas de flasques, car immanquablement les spires vont se coucher sur le côté et aller toucher le bord métallique des tôles…Avec tous les problèmes associés, d'introduction des tôles souvent impossible et d'amorçages à la masse.

Ainsi, si une fois réalisé, le bobinage passe bien sauf au milieu où il bute contre les tôles, il ne faut surtout pas serrer le milieu de la bobine, car cela écraserait les fils et serait voué à des problèmes de courts-circuits entre spires.

On dit toujours que les flasques ne sont pas faits pour éviter que les spires d'extrémité "se sauvent", mais seulement pour garantir qu'il n'y aura jamais de contact accidentel avec les tôles. Les flasques n'ont pas de rôle de tenue mécanique des spires d'extrémités…(c'est très beau à dire mais très difficile à réaliser car il faut des "doigts de sage-femme"…!)
Dans ce contexte je n'ai pas de règles précises, sur le retrait à respecter vers les bords. Seul le bon sens, mais cependant fonction du diamètre du fil peut vous guider. Il faut seulement évaluer la stabilité mécanique des spires.
Bien que sur les petites puissances les forces restent faibles, il y a naissance de forces sur chacune des spires (règle des trois doigts de la main droite)
On verra qu'il y a tout de même des techniques pour éviter aux spires d'extrémités de se "promener" contre les tôles.

Le bobinage est certainement l'opération qui réclame le plus d'attention, car les "tours de mains" sont nombreux et vont qualifier le savoir faire d'un professionnel et la longévité de ce transfo, mais aussi celle du montage alimenté.
On bobine sur une bobineuse, mais comme on n'en a pas, alors on se débrouille à la main à la chignole. Il faudra réaliser un moyeu en bois qui sera calibré sur le mandrin en carton. En bout du moyeu bois on insèrera une vieille queue de forêt qui sera introduite dans le mandrin de la chignole ou de la perçeuse. Du côté opposé un très petit trou de 1 à 1.5 mm sera percé dans le prolongement de l'axe du forêt et on y introduira (après remise à zéro) un vieux totalisateur de compteur d'eau !

On veillera SCRUPULEUSEMENT à traiter les autocollants divers de fixation sur les faces extérieures du bobinage (celles qui ne sont pas dans la fenêtre). Cela permet de garder au maximum l'espace dans les fenêtres et donc de garantir le passage des tôles en toute sécurité tant mécaniquement qu'électriquement.

Habituellement on commence toujours par bobiner le primaire qui est le plus long à réaliser dans 95% des cas de ce jour. (Ça n'a pas toujours été le cas notamment avec les tubes électroniques) Je recommande cet ordre et de finir avec les plus gros fils.
En effet en cas de trop grandes dispersions des valeurs nominales (en charge), il sera toujours possible de retirer ou d'ajouter des spires au(x) secondaire(s). Ceci est toujours plus simple.

Il arrive parfois de récupérer un noyau central séparé en deux parties longitudinalement. Une partie est réservée au primaire et l'autre au(x) secondaire(s). transfo16 Ce type diminue l'effet capacitif entre les enroulements et peut augmenter l'isolation entre les deux enroulements. Seul inconvénient, le flux traversant le secondaire, du fait de son "éloignement" est à peine plus faible.

Le bobinage peut aussi nécessiter un écran entre primaire et secondaire (feuillard de cuivre ou aluminium). Il faudra veiller à ce que les extrémités soient parfaitement isolées (court-circuit de cette spire !) Une sortie par fil en milieu de spire permettra une mise à la terre et fera office de blindage électrostatique (capacitif).

Le primaire peut parfois être constitué de 2 enroulements 110 V à placer soit en // soit en série. Ainsi dans un cas comme dans l'autre les densités de courants sont en accord avec les courants effectifs suivant la tension d'alimentation.

3.2.4 Les isolants plats transfo18

Ils sont nombreux, mais peu, peuvent avoir les caractéristiques pour une longue utilisation. La photo de quelques un n'est pas une Pub mais est seulement destinée à indiquer qu'il y a des matériaux spécifiques tels que des autocollants en PTFE (Téflon), le Kapton et divers produits de très faible épaisseur.
Le PRESPAHN est un carton isolant qui sert principalement à la confection du mandrin isolant, destiné à entourer le noyau magnétique, (ainsi que pour les flasques). De moins en moins utilisé, il est remplacé par du plastique surmoulé, beaucoup plus facile à réaliser, insensible à l'humidité, mais n'ayant pas obligatoirement la même rigidité thermique.

Les isolants vont donc servir à l'isolation entre les différentes couches de fils. En effet le bobinage devra se réaliser spire par spire et couche par couche, "dans l'ordre et la discipline" !
Pour cette isolation inter-couche, du papier isolant imprégné ou non peut être utilisé, mais de plus en plus les films plastiques sont essentiellement utilisés, tels que le Kapton dont la rigidité diélectrique est de l'ordre de 200 Volts/µm. Ce produit résiste également à l'échauffement (environ 200°C, sans réduire ses performances isolantes.

Les autocollants sont également très utilisés pour assurer l'isolation d'un certain nombre de sorties de prises ou d'épissures. La tenue mécanique définitive est normalement assurée par le serrage de la couche suivante.

Dans l'utilisation des isolants plats en bande (ou feuille), il peut parfois être nécessaire d'isoler le côté noyau métallique en l'absence de flasques.

A la fin du bobinage on recouvrira l'ensemble d'un Prespahn "léger" destiné à protéger la dernière couche du bobinage, des accidents mécaniques qui pourraient l'endommager, des contacts accidentels sur du vernis écaillé, mais aussi à éviter tout amorçage avec les tôles pour les faces internes situées dans le noyau. Cette épaisseur est à compter dans l'empilage des cotes.
On notera que dans certains cas, les enroulements peuvent être portés à des tensions très élevées les uns des autres et qu'il y a lieu d'y veiller également en plaçant les bonnes épaisseurs d'isolants et en prévoyant le chemin le plus long pour éviter la formation d'arcs.

Naturellement tout tableur est l'outil idéal pour assurer tous ces calculs de place disponible, toujours fastidieux.

3.2.5 Comment sortir les fil transfo21 s

Les fils émaillés seront sortis sur les seules deux faces par côté échappant à la masse de fer.
En réalité on sortira les fils soit du côté fixation soit du côté opposé. Ceci limite donc la sortie des fils sur seulement 2 côtés. (Voir petit schéma rappelé ici)

Les fils suivant le diamètre seront sortis directement si ils ont un diamètre d'au moins 35/100. Un "Souplisso" sera enfilé pour éviter toute atteinte mécanique de l'émail et donc tout amorçage avec d'autres fils, voire la carcasse des tôles.

Pour les petits fils, ceux-ci ne seront JAMAIS directement sortis, mais raccordés intérieurement au bobinage du côté faces extérieures aux tôles avec des fils de câblage traditionnels (soudure à l'étain et l'ensemble recouvert de ruban adhésif). Le fil de câblage sera préalablement immobilisé par serrage sous la couche précédente.

Tous les fils des sorties seront situés sous une couche de manière à assurer la solidité mécanique de la prise et d'éviter tout arrachage de fil fin.
Ceci ne sera plus vrai pour la dernière sortie qui sera normalement tenue par une tresse bloquée par quelques dizaines de spires.

3.2.6 L'immobilisation des spires

Celle-ci se réalise par des tresses en coton ou suivant les cas par du ruban adhésif, voire du Kapton replié et serré par les spires de la couche suivante. Ces immobilisations sont à réaliser sur les mêmes faces que les sorties de fils, (faces extérieures du bobinage, celles qui ne sont pas dans la fenêtre) car ces artifices créent des surépaisseurs qui pourraient empêcher de placer les tôles à la fin du bobinage.

La première règle qui doit diriger le bobinage est la stabilité mécanique des spires et des couches, (ces dernières ne doivent pas pouvoir glisser les unes sur les autres, ce qui peut arriver parfois). La deuxième règle est de limiter le plus possible les surépaisseurs et irrégularités qui peuvent déstabiliser le bon enroulement des spires de la couche qui suit.
Le ruban adhésif de bureau est acceptable, mais un produit adapté est tout de même mieux.
L'immobilisation des fils très fins peut être réalisée avec un ruban adhésif pris au moins sur une dizaine de spires et replié sur la couche terminée (ou débutée) juste avant de mettre en place l'isolant inter-couches.

(Tous les fils fins seront soudés à l'étain sur un fil de câblage multibrins, en prenant soin de faire une soudure sans pointes agressives, mais au contraire assez plate avec peu de soudure pour une question de surépaisseur).

3.2.7 Attention aux erreurs

Les erreurs fatales sont les sorties des fils sur les faces internes des fenêtres ainsi que les immobilisations de spires qui provoquent des surépaisseurs.
La première erreur est difficilement rectifiable et en tous cas sujette à problèmes d'isolation à la masse…
La deuxième erreur ne permet pas de terminer le nombre de spires voulu pour le dernier enroulement, et donc la tension calculée ne pourra être atteinte.
Un troisième erreur est la non maîtrise des épaisseurs et d'un serrage trop lâche qui empêcherait le montage des tôles.
Dans les autres erreurs, il y a aussi l'impossibilité de pouvoir enfiler toutes les tôles, car une pression exagérée des couches a serré le moyeu Prespahn.
Pour quelques tôles restantes, ce n'est pas trop grave, car ainsi que déjà dit, on a dû pendre quelque sécurité...Normalement il est préférable de ne pas forcer outre mesure. On insèrera les dernières tôles au milieu de l'empilage en exerçant une force bien rectiligne pour ne pas planter une tôle en biais dans le bobinage.

3.2.8 La chaleur

Les densités de courant sont à respecter sous peine d'échauffement excessif. La chaleur développée au cœur du bobinage a du mal de s'évacuer et c'est à cause de cela, que quelques modèles de mauvaise qualité arrivent à "griller". Les isolants plastiques s'ils sont excellents d'un point de vue diélectrique, deviennent nettement moins bons à la chaleur, car ils se dilatent et leur épaisseur peut diminuer avec la pression des couches supérieures. Il y a donc lieu pour cette même raison de respecter les densités de courant.

Je voudrais faire le parallèle avec les télérupteurs de cages d'escalier... Leur usage est absolument INTERMITTENT. "Ceux" qui les bloquent artificiellement provoquent la destruction par échauffement d'un dispositif non prévu pour cet usage.
De nombreuses entreprises d'électricité qui font des automatismes, oublient régulièrement cet aspect et installent des "bascules" qui sont commandées en permanence...Résultat ça grille !

3.2.9 Les tensions et courants

Les méthodes de bobinage décrites conviennent jusqu'à des tensions d transfo25 e l'ordre de 300 Veff. Au-delà de ces valeurs, les problèmes de tensions de claquage interviennent avec acuité et nécessitent des bobinages étagés, voire séparés totalement (THT de télé par exemple ou bobines d'allumage de moteurs).
Le bobinage concernant les très hautes tensions est très particulier et je ne peux que déconseiller de l'entreprendre, car il est voué à l'échec. Il nécessite des produits parfaitement adaptés et non plus de la récupération.

En ce qui concerne cette fois les courants très élevés (à partir de 40/50 Ampères environ, les sorties sont réalisées en direct et cette fois ce sont des cuivres plats émaillés qui seront utilisés. Le plat pour une même section permet un meilleur échange thermique, et permet aussi d'éviter de laisser de la place perdue. (C'est comme les bouteilles d'eau minérale pseudo carrées, on en loge d'avantage que des bouteilles rondes dans un même volume de transport).

Les cuivres plats peuvent souvent être raccordés avec vis et boulons pour assurer les intensités nécessaires.

3.2.10 Les abaques

Pour donner le maximum de précision aux abaques, j'ai été obligé de réaliser les échelles logarithmiques sur TurboCad car les tableurs ne permettent pas ces facilités. Le tableur m'a seulement permis de réaliser tous les calculs pour TurboCad.
Il y a donc 2 formats disponibles à télécharger qui sont le type image *.JPG et le format compatible Autocad *.DWG. (Clickez sur celui qui vous intéresse)

transfo1 .JPG transfo1 .DWG Section du fer fonction puissance
transfo2 .JPG transfo2 .DWG Tours par Volt
transfo3 .JPG transfo3 .DWG Diamètre des fils et densité

Nota : Ces fichiers ont été contrôlés par Norton Antivirus 2008 régulièrement mis à jour jusqu'à la date du 5/04/2009

3.2.11 Montage des tôles

Une fois la couche finale isolante assez rigide placée, vous allez pouvoir mettre les tôles en place. Cela ne va pas être tout les "E" d'un côté, et les "I" de l'autre !

Il va falloir INTERCLASSER une par une les tôles en plaçant d'un côté un "E" puis de l'autre un "E" et ainsi de suite. Les "I" qui sont beaucoup plus mobiles peuvent parfois glisser. Les "I" seront donc placés une fois que tous les "E" auront été mis.
Au milieu de l'empilage des tôles du noyau, on placera deux ou 3 tôles "E" du même côté. Ainsi à la fin, l'espace se rétrécissant, il semble que l'on ne peut plus ajouter de tôles…Il faut surtout arrêter avant qu'il n'y ait des durs, car on peut à ce moment attaquer le mandrin en Prespahn. A ce moment, on va simplement insérer les dernières tôles au milieu du bobinage entre les deux ou trois "E" que l'on avait mis ainsi en prévision.
Une fois les "E" placés, il ne reste plus qu'à mettre les "I" et cela ne pose aucun problème particulier, hormis qu'il faut les taper avec un maillet en bois ou caoutchouc pour "fermer" au plus près l'entrefer et qu'il n'y ait pas de fuites magnétiques. (Il ne faut pas faire de marques qui empêcheraient d'aller jusqu'au fond de l'entrefer). Il ne faut pas non plus aller trop loin car on pourrait insérer entre d'autres tôles et attaquer quelques spires d'extrémités s'il n'y a pas de flasques.

Une fois toutes les tôles placées, mettre les deux derniers "I" extérieurs immédiatement suivis des renforts qui peuvent être de simples plats en fer ou des équerres de fixation voire des capots complets.
Boulonner alors l'ensemble et c'est terminé.

4 Essais

4.1 Sécurité

Je ne saurais trop vous inviter à la prudence, car le 220 V du primaire peut tuer, car il y a de la puissance en réserve, et veillez à faire les essais avec un disjoncteur différentiel 30mA.
Raccordez la terre à la carcasse métallique et branchez.
Ne laissez pas les enfants s'approcher et soyez extrêmement vigilants car ces tensions peuvent être mortelles.
Ne laissez pas de fils en l'air car ils pourraient se toucher et faire des "flashs", prenez des dominos. Bref je devais vous le rappeler, car ces opérations sont toujours dangereuses.

4.2 Mesures des valeurs nominales

A vide, vous trouverez normalement des valeurs de tensions secondaires plus élevées puisqu'elles ont été majorées de 3 à 15% pour compenser les pertes de charge. A vide, les rapports de spires donnent (presque) rigoureusement les rapports des tensions.

Mesurez le courant à vide qui représente le courant magnétisant qui est en retard sur la tension. Montez un énergimètre sur l'alimentation, vous pourrez vérifier les puissances actives réelles (>10W)

Commencez les mesures en charge et vérifiez que la température ne monte pas trop haut (temps de 1 à 2 heures de pleine charge). Je crois me souvenir de 60°C/70°C comme base correcte de fonctionnement (à vérifier)

4.3 Imprégnation

Si votre premier bobinage est un succès, vous pouvez alors imprégner l'ensemble, fer+bobinage avec un vernis isolant et non propagateur de la flamme. L'imprégnation permet en général un meilleur échange thermique, car l'air emprisonné près des spires est aussi dans ce cas un excellent isolant ! Et l'on souhaiterait bien évidemment l'inverse dans cette application.

L'imprégnation va également pérenniser les caractéristiques mécaniques de stabilité des spires et donc éviter des déplacements "aventureux" de spires vers les tôles…
L'imprégnation va permettre enfin d'éviter à l'humidité de s'infiltrer dans les isolants et éviter aussi toute vibration de tôles.

On notera qu'un transformateur non imprégné peut tout de même assurer de très longues heures de service sans problème.
Personnellement j'ai souvent utilisé du vernis "bois" que j'ai laissé couler entre les différentes couches, sans pour autant chercher à assurer un remplissage parfait. Cela m'assurait seulement de la bonne stabilité des spires sur les bords. Le vernis est un bon isolant électrique, mais quand à la non propagation de la flamme …Rien n'est moins certain !

Pour être professionnel, une imprégnation se réalise dans une enceinte sous vide et avec un produit parfaitement adapté ! Je suis certain que comme moi, vous avez tout cela ….!

4.3.1 Le bruit

Cela peut arriver si des tôles sont un peu décalées, autorisant ainsi une lame à vibrer au rythme du réseau. Il faut alors desserrer les boulons de serrage et vérifier les alignements des tranches, retaper les tôles décalées et tout resserrer. Tout rentre normalement dans l'ordre.
Vous noterez également que l'imprégnation est un auxiliaire précieux, car après une imprégnation, il ne devrait plus y avoir aucun bruit !

J'ai encore omis une particularité...certains transformateurs ont gardé les "E" et les "I" du même côté. Pour limiter les pertes de flux et les vibrations, un cordon de soudure est réalisé. Il est évident que les tôles ne peuvent plus vibrer, mais ne sont pas non plus démontables ! Quelques pertes fer sont aussi ajoutées par ce procédé...

4.3.2 Transformateurs pour autres fréquences

Pour l'exemple du 60 Hz qui est la fréquence de référence chez nos voisins d'outre Atlantique, vous pouvez sans aucun problème utiliser un transformateur 50 Hz sur du 60 Hz.
Par contre la réciproque n'est pas vraie. En effet un transformateur conçu pour 60 Hz ne peut pas fonctionner correctement en 50 Hz.
Vous devrez pour une même puissance avoir une masse plus importante pour passer de 60 vers 50 Hz. La magnétisation avec le nombre de spires par volts restera quasiment identique, mais il manquera légèrement du flux magnétique pour la puissance nominale

Pour la section du noyau celle-ci sera multipliée par 50/F (Hz). A 60 Hz le noyau aura une surface moindre d'un rapport 0.83, ce qui n'est pas négligeable.

Pour les fréquences soniques et ultrasoniques, c'est un transfo24 autre sujet, car les propriétés sont totalement différentes, car même les tôles de haute qualité, ne conviennent plus du tout tant les pertes sont élevées. Il est nécessaire de faire appel à des poudres spéciales comprimées à haute température (ferrites) et ayant des propriétés adaptées à ces fréquences.
Si dans le principe c'est la même chose, dans la pratique c'est totalement différent, d'autant que l'on recherche à ces fréquences très souvent des mises en oscillation des circuits avec condensateur d'accord.
En guise d'illustration (et pour imager le rapport 50/F), en supposant que l'on puisse atteindre les mêmes inductions, si un transformateur de 100 VA à 50 Hz pèse 2 kg, quel serait le poids d'un transformateur fonctionnant à 5 KHz ---> 20 Grammes.
La réalité est tout de même un peu moins mathématique mais les écarts restent tout de même très importants.
(Voir photo ci-contre d'un transformateur de ce type, et équipé de cuivre plat de forte section)

Les transformateurs fonctionnent tous sur le principe d'un di/dt, c'est à dire d'une variation du courant qui produit une variation de flux. Il est parfois intéressant de créer des di/dt totalement abruptes (temps très court). Ce principe est celui des "bobines" d'allumage de voitures qui restent des transformateurs. Le di/dt très raide est obtenu par ...les vis platinées ! L'ensemble continue alors des oscillations amorties grâce au condensateur en // sur les vis platinées.
Les transformateurs secteur traditionnels fonctionnent avec un di/dt "très doux", correspondant au courant secteur, c'est à dire sinusoïdal.

5. Exemple Réel de réalisation

5.1 Détermination et choix carcasse

Ce transfo en exemple est bien réel, mais il servira à transf30 quoi ? C'est le futur transfo du pluviomètre N°2 (dont l'article sera publié prochainement peut-être durant les longues soirées d'hiver 2009/2010).
Vous verrez sur les photos d'accompagnement les différentes étapes.

Quels sont les besoins en énergie pour ce futur appareil ?

12 Volts= avec courant maxi 100 mA pour l'électronique CMOS
10 Volts= 1 mA isolé galvaniquement du reste pour afficheur LCD
1.8 Volt= 700 mA non régulé pour moteur 1.5V
soit une puissance totale de 1.2W+0.01W+1.26W~2.5W ou arrondi à 3 VA

(3 tensions différentes pour un "malheureux pluviomètre" ? Oui : c'est le prix pour un moteur de 1.5V à prix abordable, 12 V pour la logique CMOS, et 8 à 12 volts isolés du reste pour l'afficheur. Voilà les raisons qui conduisent à un transfo spécial ! Vu l'emploi qui en sera fait, vous pourrez cependant l'alimenter sur 3 piles sans aucun problème et pour de nombreuses années, mais c'était le thème pour cet article sur les transformateurs, et quand je peux me passer de piles je n'hésite pas !…)

Première opération trouver une carcasse. Ne pas prendre trop petit car le nombre de spires est trop élevé à réaliser, et le moindre écart en perte de place est sanctionné par l'impossibilité de terminer avec le nombre de couches et de spires prévus.
Je conseille donc de prendre toujours largement au dessus de la puissance nécessaire.

Mon choix s'est tourné vers une ancienne self de filtrage. Les tôles sont un peu épaisses (un peu plus de pertes) mais comme le fonctionnement ne sera que quelques secondes par semaines, ce n'est pas trop grave.

C'est donc cette self de section fer (apparente) 20 mm de large et 26 mm d'épaisseur d'empilage de tôles, qui au premier abord a largement de quoi remplir la tâche. En effet la section apparente est 5.2 Cm², ce qui autorise une puissance "apparente" d'environ 15 VA (même mot mais signification différente, pour les amis étrangers en traduction automatique)
Cette self, vu la section du fil existant (35/100) doit pr transf31 ovenir d'un filtrage d'ancien appareil à lampes. Cela sera en plus confirmé par la présence d'un carton d'entrefer.
De mémoire, ces types de selfs sont toujours trop faibles en nombre de spires pour du 230 V. Mais on ne sait jamais, et vous pouvez avoir plus de chance que moi ! Que faire donc ? Vérifier !

5.2 Mesure du bobinage existant

Pour mesurer le bobinage existant, il faut donc commencer par retirer la ferraille et sortir le mandrin encore bobiné. Là c'était un peu embouti dans les trous TRANSF32 des vis de serrage aux angles inférieurs de l'étrier, mais il n'y a pas de réel problème.
Nous allons donc comme précisé dans le texte initial, enrouler quelques spires de fil émaillé pour en déduire le nombre de spires existant (Il y a la place pour le faire !)
La section du fil n'a aucune importance (Il sera parcouru par le courant du voltmètre), et il faut simplement choisir du fil qui ne soit pas trop fragile, et que l'on puisse passer dans l'ouverture qui reste. J'ai donc mis un 25/100 ! Pour un compte rond, ni trop grand, ni trop faible, j'ai compté ET vérifié 20 SPIRES TRÈS EXACTEMENT.

Ensuite, il faut remonter toutes les tôles, mais pour l'essai, on peut se simplifier la vie en plaçant tous les "E" d'un seul côté et les"I" de même (comme c'était préalablement). Attention de ne PAS remettre le carton d'entrefer qui existait à l'origine (il ne sera plus utilisé, car il était seulement là pour éviter la saturation par le courant continu d'une self de filtrage).
Pour ne pas réveiller tout l'immeuble ou le quartier, un serre-joint TRANSF33 assurera un peu de silence à cause des vibrations.
Juste avant, il faudra évaluer si le nombre de spires existant est capable de supporter le 230 V. (Si ce n'était pas le cas, il faudrait alimenter avec une tension moindre, mais cela perdrait tout de même de l'intérêt de prime abord…)

Tout est donc bon maintenant. 230 VOLTS Feu ! (Il y a à priori assez de spires -au jugé- pour que le bobinage ne brûle pas immédiatement !)
On mesure RAPIDEMENT la tension aux bornes des 20 spires = 3.95V.
On mesure aussi le "230 V" qui fait exactement 229 V. On a donc tous les éléments pour connaître le nombre de spires actuel.
A ce stade vous devez immédiatement couper le 230 V au cas où le nombre de spires soit trop faible.

On a donc les relations de tensions et de spires primaires et secondaires :
Np/229v=20sp/3.95v d'où (il est normalement interdit de rappeler les unités, mais c'est pour la compréhension)

Np=1159 Spires pour le bobinage d'origine. C'est cette valeur qui sera comparée aux calculs

Cela est donc L'EXISTANT, mais ceci suffira-t-il pour le projet ?

5.3 Spécifications transfo à réaliser

A l'aide des abaques on recherche la section réelle du fer correspondant à 5.2 Cm², soit 4.68 Cm² (sur la ligne horizontale et ligne bleue). Cette valeur de section réelle va permettre d'obtenir les nombres de spires par volt tant au primaire qu'aux secondaires.

Ainsi il va falloir :
9.6 Spires/volt au primaire
11 Spires/volt aux secondaires.

On s'aperçoit qu'il faudrait pour 229 Volts (229*9.6=2198 spires) alors que nous n'en avons au réel que 1159 !!!
Regardons ensuite si le fil de 35/100 mesuré préalablement pourrait convenir…Prenons l'abaque des diamètres de fils en fonction des courants. Pour le courant primaire nous allons calculer pour la puissance totale sans tenir compte de ce qui sera réellement utile à notre application. soit Ip=15/229=65 mA.
Pour ce courant, cette puissance de transfo et un service intermittent, il faut compter une densité de courant de 4A/mm² soit un diamètre de fil d'environ 15/100.

Or 35/100 c'est mieux pour les pertes Joule ?! Alors que faire ? Il ne faut pas céder au chant des sirènes, car nous pourrions nous retrouver avec un manque de place pour bobiner le reste des enroulements…
La sagesse veut aussi que le bobinage primaire soit d'un seul tenant et homogène dans son diamètre de fil, et sa méthode de bobinage, alors je préconise de tout refaire ! pas de chance ! (ou de retrouver une autre carcasse !)

Passons donc maintenant aux calculs du transformateur. Un petit schéma est maintenant nécessaire pour ne pas faire de bêtises.
Les valeurs de spires par volt précédentes sont donc parfaitement correctes et seront utilisées ici soit 9.6 spires/volt primaire et 11 spires/volt secondaires.
Une dernière information importante est représentée par la largeur sur laquelle on va pouvoir bobiner celle-ci est ici de 27 mm (c'est l'écartement entre flasques) mais je recommande environ 1 mm de chaque côté en garde pour ne pas exercer de pression trop importante sur les flasques, et avoir une situation sans problèmes de place ultérieurement.

La largeur utile de bobinage est donc ramenée à 25 mm. (Cette valeur qui ne sera pas respectée dès le départ, servira seulement aux calculs de place, car au départ la largeur utile sera presque de 27 mm mais atteindra peut-être moins de 25 mm en fin de bobinage...)

5.3.1 Schéma de principe transfo2

Ainsi que dit dans la partie précédente, je vais réaliser un bobinage dans les règles d'isolation, c'est-à-dire par couches isolées les unes des autres. Cela est une garantie de bon fonctionnement et permet aussi une petite économie de place.

5.3.2 Calculs

Primaire
Courant 65 mA tension 230V (passons au standard 230 V au lieu de 229) P=15VA
Diamètre fil 14/100 soit 16/100 (je n'ai que cela)
Nombre de spires 2208
Nombre de spires par couche= 25mm/0.16=156 (arrondi inférieur)
Nombre de couches=2208/156=14.15 soit 15 couches (arrondi supérieur)
Épaisseur d'une couche =16/100+8/100 (isolant intercouche)=24/100 arrondi à 25/100
Épaisseur bobinage primaire=25/100*15 couches=3.75mm

(On peut déjà avoir une bonne idée du remplissage si on regarde la fenêtre disponible au bobinage qui fait 8 mm ! A priori comme ce bobinage est calculé pour la puissance totale du transfo, le total des autres enroulements devrait être plus faible, mais il pourra y avoir cependant des "accidents" de bobinage avec casse du fil (à éviter) ou des couches incomplètes qui vont déséquilibrer et faire perdre un peu de place, mais aussi des isolants complémentaires.
A priori ça devrait aller on va poursuivre. -Si vous deviez dépasser la moitié de l'épaisseur disponible et tirer tout la puissance de votre transfo, il faudrait faire très attention car il y aurait un risque de ne pas pouvoir finir les spires…-)

Secondaire 1
Courant 100mA tension 14 volt P=1.4VA
Diamètre fil théorique de l'abaque 18/100 (que je n'ai pas), donc ce sera du 25/100 !
Nombre de spires =11sp/v*14v=154 spires
Nombre de spires par couche=25mm/0.25=100
Nombre de couches=154/100=1.54 (arrondi supérieur = 2)
Épaisseur d'une couche =25/100+8/100(isolant)=0.3mm
Épaisseur bobinage secondaire 1 =0.3mm*2=0.6mm

Secondaire 2
Courant 1mA tension 10 volts P=0.01VA
Diamètre de fil théorique (très fin hors abaque) ici ce sera le fil le plus fin que je possède 6/100, mais comme cela n'est pas matériellement réalisable je mettrai du 25/100 !
Nombre de spires =11sp/v*10=110 spires
Nombre de spires par couche = 25mm/0.25=100
Nombre de couches =110sp/100sp=1.1 (arrondi supérieur = 2)
Épaisseur d'une couche = 25/100+8/100(isolant)=0.24mm
Épaisseur du bobinage secondaire 2= 0.3*1=0.6mm

Secondaire 3
Courant 700 mA tension 1.8 volt P=1.26VA
Diamètre de fil 0.48mm (arrondi à 0.65 -je n'ai que cela-)
Nombre de spires =11sp/v*1.8=19.8 sp (arrondi à 20sp)
Nombre de spires par couche =25mm/0.65=38
Nombre de couches =20sp/38=0.52 (arrondi supérieur=1)
Épaisseur d'une couche =0.65+8/100 (isolant)=0.73mm
Épaisseur du bobinage secondaire 3= 0.73*1=0.73mm

Secondaire 4
Il sera envisagé sur la base d'un éventuel réglage du secondaire 3, et suivant la place disponible

Tous les calculs sont faits (ou presque) car il faut seulement empiler toutes les épaisseurs pour vérifier que tout rentre dans la fenêtre !
Reprenons dans l'ordre des calculs :
3.75mm+0.6mm+0.6mm+0.73mm= 5.68mm Ouf ! Ça passera et il restera de la place puisqu'il restera 8-5.68=2.32 mm. (hauteur de fenêtre de 8 mm)

Cette place ne sera pas perdue pour autant, car on réalise toujours une isolation complémentaire entre le primaire et les secondaires, par un presspahn plus épais, ainsi qu'entre chaque secondaire. On aura donc la place pour le faire, et j'envisage également des prises de réglage sur la tension de 1.8 volt (secondaire 4). Ceci pour pouvoir régler la bonne vitesse du futur moteur. En réalité je déciderai à la dernière seconde en fonction de ce qui restera de place ou comment se terminera cette dernière couche.

Voici un cas pour lequel j'ai prévu un réglage et qui va s'avérer utile, simplement par le fait que le moteur est en courant continu de très faible tension 1.5 V et que dans les calculs on néglige toujours les chutes de tension dûes au redressement (pont de diode 2x0.7=1.4 V). Dans ce cas ce n'est plus négligeable car du même ordre de grandeur que la tension utile, donc cette précaution n'était pas superflue et devrait servir peut-être (à confirmer).

5.4 Réalisation pratique

5.4.1 Réalisation d'un moyeu en bois et axe

Ce moyeu servira à entraîner le mandrin sur la chignole. transf34 Il devra être assez précis en dimensions mais surtout en alignement axial, de façon à ce que les spires soient réparties sans tourner "en patate" relativement aux flasques.
On percera bien au centre un trou bien dans l'axe à 5.5 ou 6.5 et on mettra un forêt de 6 ou 7 enchâssé à force. Cela suffira à entraîner sans glissement le mandrin à bobiner.

On vérifiera à cet instant que le compteur sera dans le bon sens du comptage, et on le positionnera manuellement à un "compte juste" pour éviter de faire des erreurs.

Vous pourrez bien entendu si vous êtes très adroit utiliser une perçeuse électrique, mais avec les moyens d'un amateur, il est difficile de s'en servir sans avoir un guide fil et un centreur de mandrin. Alors la vieille chignole à main reste très utile et je n'ai pas trouvé mieux à ce stade de "mon industrialisation".

5.4.2 Débobinage de l'existant et préparation

Il faut donc débobiner l'existant en préservant TRES "précieusement" le mandrin en plastique qui va bien évidemment resservir. Pour vérification, j'ai tout de même installé le compte tours sur le mandrin et débobiné en tirant sur le fil.
J'ai eu terminé à 1140 tours alors que la mesure indirect avec les 20 spires avait donné 1159 soit (1159-1140)/1140=1.6% d'erreur ce qui me semble tout à fait honorable.

Je vous invite à préparer dès maintenant les bandes d'isolants inter-couches. Pour la largeur, il faudra prendre 27 mm et non 25 mm, (car c'est seulement les fils qui seront arrêtés avant la fin). Il y aura au total 19 couches, mais il faut prévoir des "loupés" et je vous invite à en préparer une bonne vingtaine.
(Si vous n'avez pas d'isolant plus épais entre bobinages, vous pourrez également enrouler de préférence en continu, plusieurs épaisseurs, dont la longueur sera mesurée au réel avec un bout de fil).
(Vous pourrez préparer vos bandes isolantes au massicot à papier)
La longueur des bandes doit correspondre au périmètre maximum du mandrin soit 46+40+46+40=172 plus le recouvrement soit environ 190 mm. Il faudra suivant l'avancement des couches couper de façon que le recouvrement réel ne fasse que 2 à 5 mm environ, mais pas plus, à cause des surépaisseurs. Tous les raccordements et surépaisseurs seront IMPÉRATIVEMENT réalisés sur les faces "visibles " après empilage des tôles (là où il y a les cosses). Il n'y a donc que deux faces possibles.
On notera aussi que le presspahn existant sera préservé et réutilisé en isolant mécanique pour la dernière couche.

On préparera à cet instant des trous complémentaires pour les différents secondaires dans les flasques (trou avec un petit fil chauffé au rouge et arasé avec un cutter pour éliminer les surépaisseurs qui gêneraient lors du bobinage)

5.4.3 Considération sur le Bobin transf35 age

Première opération de bobinage à laquelle il faudra donner toutes les attentions possibles, car le premier raccordement est situé tout en dessous de toutes les couches, et qu'un fil cassé à raz du mandrin serait la fin d'une longue opération de bobinage et une grande déception.

Bien qu'il n'y ait pas d'ordre dans le bobinage primaire/secondaires sur le principe même des transformateurs, j'ai pour habitude de bobiner toujours le primaire en premier, car en cas de mauvaise précision sur la tension secondaire, cela évite de tout refaire, transf36 dans ce cas le primaire n'est plus à recommencer, ce qui est toujours pour l'amateur, un gain appréciable.

Il ne sera pas nécessaire de placer un isolant contre le mandrin, mais seulement la sortie sur fil multibrins isolé car un fil de 16/100 ne peut pas être sorti directement sous peine d'être cassé. (liaison soudée à l'étain) C'est la première couche elle-même qui va assurer l'immobilisation de ce fil de câblage, par le serrage normal des spires.
Avant de démarrer, ayez soin de préparer quelques morceaux de ruban adhésif (appelé simplement "collant" par la suite) à portée de main pour arrêter sans détendre la tension du fil et perdre des spires bien alignées.
La traction modérée mais suffisante sur le fil assurera la bonne tenue mécanique des couches les unes sur les autres, et donc assurera un bobinage mécaniquement stable.

5.4.4 Bobinage réel

C'est parti pour la première couche à spires jointives….Débutez transf38 la couche à environ 0.5mm du flasque du mandrin (au lieu de 1 mm prévu, car au fur et à mesure des couches cette distance va augmenter !)
Vérifiez que le compteur soit bien à zéro, sinon corrigez et faites la première couche. Avant 0.5 mm du flasque arrêtez et mettez un collant.

A ce stade il faut annoncer tous les soucis de cette première couche. Le moyeu en bois qui va entraîner le mandrin du transfo est petit et le percer exactement en son centre et dans le même axe relève du miracle. L'enroulement du fil est donc très délicat à réaliser en continu et à spires parfaitement jointives. Sur d'aussi petits moyeux, il transf37 est toujours nécessaire de guider le fil à la main, d'autant qu'il est fin et que l'angle d'attaque assez vif entre chaque face au départ ne facilite pas un enroulement facile.
Il faut aussi souligner que ce guidage est aussi une manière de pousser les unes contre les autres les spires, (avec l'ongle seulement) pour avoir une surface bien homogène sans espaces entre spires.

Pourquoi c'est important ? Simplement parce que toute modification d'épaisseur se répercute sur la couche du dessus. Vous verrez que vous ne pourrez ja transf39 mais mettre les spires escomptées sur chaque couche. Il faut absolument travailler avec le plus grand soin possible en évitant toutes les épaisseurs différentes ou les accidents de hauteurs sur une même couche.
Si toutes fois vous deviez avoir quelques soucis, pour rectifier au mieux, il est parfois nécessaire de placer un isolant de couche un peu plus épais, car ça aide à reprendre de meilleurs alignements des spires.
Les spires jointives sont théoriques, car vous ferez peut-être quelques chevauchements. Dans ces cas, qui peuvent arriver, et pour ne pas recommencer une couche, il faut "faire glisser" le chevauchement sur une face externe et non entre les tôl transf40 es.
De même toute éventuelle casse de fil sera réparée par soudure et isolant sur une face externe.
Le "papier" isolant (Kapton) inter-couche ne doit être ni plus large ni trop étroit. Il doit être calibré au plus juste et je dirais au 1/10 de mm. Toute erreur se paye toujours sur les couches suivantes.

À la fin du primaire, sur la dernière couche, préparer en pincement SOUS quelques dizaines de spires un collant pour préparer la sortie de la deuxième extrém transf41 ité du primaire. Souder le fil de 16/100 sur un fil de câblage. Pour ma part, le départ du primaire a été réalisé sur un fil de câblage. La fin du primaire a été sortie directement…Faites comme je dis, ne faites pas comme je fais !!!

Non pas tout à fait, car dans ce cas précis, je n'ai pas pris le risque en début de bobinage, mais je le prends à la fin, uniquement parce que, je dispose de cosses fixées au mandrin, et que je vais souder IMMÉDIATEMENT le fil pour ne plus y toucher. (C'est une bonne raison)

Terminer l'isolation de la dernière couche par un Kapton, puis par un isolant carton épais pour éviter tout amorçage et réduire en même temps les capacités Primaire/Secondaires qui peuvent parfois perturber mais assurer aussi une stabilité mécanique plus élevée.

Bobiner ensuite les secondaires 1 et 2 suivant les mêmes règles. 25/100 représente la limite de diamètre pour la sortie directe des fils. On restera prudent tout de même car cette section est tout de même petite pour une sortie transf42 .

Pour le secondaire 3, il n'y a pas de problème de fragilité de section pour sortir en direct, par contre le fil étant plus solide, est aussi plus difficile à placer à spires jointives et il est nécessaire de le tenir fermement à l'aide de ruban collant ou coton coincé sous des spires précédentes. (Il faut toujours anticiper les sorties et préparer ces rubans de maintien qui sont de simples collants si le fil est fin ou au contraire de véritables tresses en coton si le fil est de section importante.

Le secondaire 4 non prévu initialement a été mis en ajustement de tension et j'ai profité d'une couche incomplète pour la terminer à la même épaisseur, car rendre un bobinage "bancal" est très ennuyeux, car la difficulté de bobiner augmente. (Ce n'était pas le cas puisque c'est le dernier bobinage. Mais on remarquera que tout élément "bancal", a des conséquences aussi sur l'enroulement des isolants et crée ainsi des zones vides (creuses) qui n'ont aucune stabilité mécanique, puisque l'isolant ne touche plus alors la couche en dessous).
On terminera toujours par un Kapton et on replacera le carton d'origine en protection mécanique des derniers bobinages.

Les bobinages sont maintenant terminés, Vous aurez aussi remarqué la grande longueur des fils de sorties. Le mieux et de les garder ainsi car à ce stade l'électronique n'est pas encore conçue et il est possible que le petit transfo soit directement fixé sur le CI. Il faut donc pouvoir l'atteindre de préférence sans "raponce".
On aura également repéré les différentes sorties identiques (25/100) par une couleur de gaine, cela évitera de rechercher par la suite.

5.5 Le remontage des tôles

C'est maintenant l'heure de la vérité et on procèd transf43 e maintenant au montage des tôles.
Chaque tôle "E" sera croisée avec la précédente, et on ne place QUE les "E". Vers le milieu de l'épaisseur on placera 2 "E" du même côté pour pouvoir glisser éventuellement la (ou les) dernière(s) tôle(s) au cas ou cela force. Dans mon cas ça n'a pas été nécessaire car le mandrin en plastique maintient bien ses caractéristiques dimensionnelles, et tout est rentré juste sans jeu ni forçage excessif.

(On regardera la photo du § 5.1, pour comprendre que si ça a été facile, il y avait une petite cale en bois à l'origine...On a donc rien gagné mais au contraire perdu un peu de place !)

Placer ensuite les 'I' dans les emplacements laissés vacants. Ces tôles sont découpées le plus souvent par emboutissage, et il reste un côté lisse et un côté rugueux, essayer de les mettre toutes du même côté, car cela fait gagner un peu de place d'empilage.
(Vers le milieu vous aurez 2 "I" à placer en regard des 2 "E")
Prendre ensuite un marteau et un bout de bois pour taper délicatement toutes les tôles pour qu'elles soient bien alignées, mais surtout sans aucun entrefer entre les E et les I.

Pour le placement dans l'étrier, et suivant le nombre pair ou impair de tôles, réserver les "I" pour le côté "pincé" par l'étrier et non vers le bas. Cela évitera les vibrations et évitera aussi de perdre les "I". Taper toujours avec un bout de bois pour que toute rentre sans "matraquer" outre mesure. Resserrer les côtés latéraux à l'étau et pincer légèrement les bords inférieurs qui avaient été un peu "détendus" lors du démontage. (Vous pouvez également "tricher" en plaçant une tôle de plus au milieu pour avoir les 2 "I" côté étrier).

Si votre transfo a des pattes à l'équerre et des vis c'est encore plus facile, et dans tous les cas le bon sens fait toujours le reste des opérations…

5.6 Les mesures

Vous aurez constaté que même celui qui écrit l'article ne peut pas parfaitement gérer l'espace disponible et que les spires jointives sont toujours assez faciles à réaliser, mais que les bords le sont beaucoup moins…Au niveau de la place disponible, il m'en reste un peu, mais transf44 pas excessivement. Il est vrai qu'à la fin, lorsque le primaire est réalisé, au moins 90% du travail est fait. Le reste est vraiment très facile d'autant que les fils sont plus gros et en nombre de spires, beaucoup plus faible.
J'ai même pu réalisé pour le moteur de 1.5V un petit bobinage complémentaire à mettre en série ou en opposition pour pouvoir régler finement la tension, car il est vrai que sur de telles valeurs assez faibles, les erreurs peuvent être de 10% facilement, car à 10 spires par volt, le réglage sera à plus ou moins une spire, donc à plus ou moins 0.1 volt ce qui n'est pas négligeable relativement à cette faible tension de 1.5 volts. (Ne pas négliger non plus l'extrême petitesse de cette tension et les chutes de tension des diodes de redressement)

Ce bobinage étant le dernier, le transfo pourra éventuellement être re-démonté au besoin pour ajuster le nombre de spires. Un bobinage principal et un auxiliaire permet d'obtenir 4 tensions dont 3 sont utiles. Nominal, Nominal-Auxiliaire et Nominal+Auxiliaire (Auxiliaire sans intérêt ici)
Il ne faut pas oublier que tout a été calculé pour une puissance nominale et que l'on sera assez loin de celle-ci. Pour les tensions 10 et 12 volts, les régulateurs feront le travail nécessaire, il n'en sera pas de même pour la tension de 1.5 volts qui n'est pas trop facile régler par un régulateur et inutile d'ailleurs. (Au pire, une résistance série sera à prévoir pour ajustement fin)

Mesure des Tensions et courants

A vide
Up=228V Ip=11.9 mA soit 2.7 VA en courant magnétisant et pertes
Us1=16.90V
Us2=11.35
Us3=2.06
Us4=0.5V

En charge
Up=228V Ip=27.4 mA soit 6.24 VA
Us1=14.90 V sur 150 ohms soit ~100 mA ou 1.5 Watt
Us2=10.77 V sur 150 ohms soit 71 mA ou 0.76 Watt
Us3=1.86 V sur 2 Ohms soit 930 mA ou 1.72 Watt
Us4 non mesuré
soit une puissance totale de 3.98 VA arrondi à 4 VA

Pas d'échauffement anormal, pas de vibrations.
Vous noterez que les puissances secondaires sont exprimées en Watts et non en VA, car les charges sont des résistances pures dans ce cas. (Cela serait la même chose en VA)
N'ayant pas de possibilités de mesurer le cosinus phi sur le primaire, il n'est donc pas possible d'en déduire un rendement.
On notera que les tensions secondaires à peine plus élevées ont aussi pour origine un fil primaire qui n'est pas parcouru par la totalité de la puissance du transfo, et qu'ainsi les pertes primaire sont plus faibles.

Pour ces petits transformateurs, le rendement n'est en général pas fameux ! Mais savoir faire un petit transformateur est quelque chose d'utile et une expérience que l'on oublie pas en général lorsque l'on a buté plusieurs fois sur la place disponible ou que la première fois on a voulu aller vite et sortir un fil de 6/100 qui a cassé à raz du mandrin (et au point du début de bobinage !)

Je conseille de garder en surveillance et en charge sous tension, une dizaine d'heures ce modèle. Évaluez la température et cela devrait aller avec sécurité pour l'électronique, mais il est préférable de faire cette opération avant de griller l'électronique!

5.7 Considérations complémentaires

Décapage du fil émaillé
Le décapage de l'émail des fils de petites sections est délicat. J'ai pris l'habitude de décaper au briquet, ce qui brûle le vernis. Il faut ensuite enlever les résidus avec un "tampon gratteur". le fil est alors parfaitement soudable .

Imprégnation
Une fois tout essayé au niveau de l'électronique, vous pourrez démonter de nouveau le transfo pour l'imprégner avec un vernis isolant. De préférence, prendre un vernis adapté ne propageant pas la flamme, ni ne dégageant de vapeurs toxiques.

Écran électrostatique
Juste après le primaire et après quelques enroulements de Kapton pour parfaire l'isolation, vous auriez pu placer un écran électrostatique. Ceci est représenté par une bande de feuille de cuivre enroulée comme un isolant mais surtout veiller à bien isoler les extrémités entre elles, (il doit y avoir un petit recouvrement ISOLÉ) car autrement ce serait équivalent à une spire en court-circuit !
Vous placerez par soudure de préférence vers le milieu de la spire de cuivre, un fil vert jaune qui sera réuni à la masse (et sorti d'un côté externe). (Cette spire unique est le siège d'une tension induite comme toutes les spires d'un transformateur...)
Je ne l'ai pas mis par paresse car ce n'est pas vraiment nécessaire pour un petit appareil de ce genre. Mais vous pouvez être puriste et aller jusqu'à la perfection….(Cela pourra vous aider dans la rigidité mécanique du bobinage).

5.8 Conclusions de la réalisation

J'espère que les nombreuses photos vous aideront à préciser l'article initial et mieux comprendre comment on réalise un petit transfo.
Je rappelle une nouvelle fois que le 230 VOLTS est très DANGEREUX et ces opérations sont à faire avec précaution et sécurité.
Si lors des essais, les secondaires basse tension peuvent se promener en l'air comme vous aurez pu le voir, le primaire est quant à lui, soudé sur un câble secteur.
Il serait préférable de mettre la terre sur la carcasse, cela vous protégerait si vous n'avez pas bien bloqué vos spires primaires et que celles-ci vont "se promener" en frottant sur les tôles…Le différentiel vous sauverait alors d'une mort certaine !

Si cela vous a intéressé, alors il ne vous reste plus qu'à fabriquer une petite bobineuse capable non seulement de réaliser des bobinages à spires jointives, mais également de réaliser des bobinages en nid d'abeille pour la haute fréquence…

6 Conclusions

Les transformateurs sont des éléments très fiables et on réalise toutes les "pirouettes électroniques" pour s'en passer, car ils sont lourds, encombrants et chers.
Tous mes appareils réalisés avec transformateur "maison" sont toujours en service, et les transfos bobinés manuellement pour beaucoup sont toujours en bonne santé…
Le transformateur qui alimentait le panneau solaire lors de sa première version analogique n'était pas imprégné et était simplement dans un coffret à l'extérieur. Il a fonctionné de 1984 à 2007 sans problèmes.
Vous pourrez aussi vous inspirer de cet article si vous désirez refaire un appareil dont le transfo a rendu l'âme, mais il faudra beaucoup de soin et de la patience avant tout.
Cet article vous aidera aussi à créer le transfo introuvable et que vous ne pourrez vous payer en termes de réalisation par un bobinier.
Ces bobiniers qui "retapent" principalement les moteurs sont les seuls professionnels aujourd'hui qui sont capables de faire ou refaire un transformateur sur mesure. Ce métier comme beaucoup d'autres est aussi en voie de disparition, sacrifié sur l'autel de la consommation stupide.


Transformateur pour alim de postes à secteur continu

Vu dans ... http://www.cfp-radio.com/realisations/rea36/xfmr-2975.html

Transformateur pour alimentation pour postes à secteur continu

Caractéristiques |
applications | Alim postes à secteur continu
tension secteur | 230V
tensions secondaires | 2 x 115V
puissance | 60 VA

Ce transformateur équipe l'alimentation universelle pour postes de radio à secteur continu.

C'est en fait un transfo d'isolement, de rapport global unitaire, mais une prise médiane au secondaire permet éventuellement de fournir du 115V.

Le secondaire est suivi d'un redresseur et d'un filtre afin de générer une tension continue de 220V (ou 110V).
Voici les dimensions des tôles :

La constante de bobinage est de 4,8 tr/V; l'ordre de bobinage est le suivant :

A vide, sur secteur de 230V, les tensions mesurées sont :
- 2 x 115V

voici quelques photos prises lors de la fabrication de ce transfo :

Les 60 tôles EI32

La carcasse en carton et sa cloison médiane

Vérification des dimensions à l'aide d'une tôle E

Montage de la carcasse sur un mandrin de bobinage en bois

Découpes des joues de la carcasse pour le passage des fils

Blocage des joues du mandrin à l'aide de clous

Installation d'une spire en carton dans le logement du secondaire afin que la cloison médiane ne s'avachisse pas lors du bobinage du primaire

Primaire en cours de bobinage

Primaire terminé

Vérification de la continuité du primaire

La spire de carton servant de cale est enlevée, le secondaire peut alors être bobiné ...

Prise médiane du secondaire

Secondaire terminé

Dépose de la carcasse du mandrin de bobinage

Vérification de la continuité du secondaire

Finitions : installation de cosses relais, tenues par des fils faisant le tour de la carcasse, et collés


Un testeur de transformateur MF

Vu dans ... http://www.cfp-radio.com/realisations/rea16/rea16.html

Un testeur de transformateurs MF

Ce petit montage permet de tester vos transformateurs MF. Différentes approches sont possibles pour tester ce genre de transformateur. J'ai choisi de mettre le transformateur MF dans son élément d'origine : entre 2 lampes.

L'ancienne version de cet appareil se connectait à une unité de mesure externe

La nouvelle version (qui n'a rien de plus qu'un galva et 3 ou 4 composants supplémentaires) permet aussi de connecter un appareil de mesure externe mais comporte un galvanomètre intégré.

Principe du testeur de MF

Nous avons une entrée permettant de brancher un générateur HF qui va servir, soit à déterminer l'accord d'origine du transformateur, soit à le régler. La tension HF arrive sur la grille de la première EF80 via un condensateur de 100pf et le potentiomètre de 2.2K branché sur la cathode permet de régler le gain de ce tube. L'alimentation globale est de 200V. Les écrans des 2 lampes sont reliés au 200V via 47K et des condensateurs de 22nf filtrent les résidus HF éventuels. La plaque de la première EF80 est alimentée à travers le primaire du transformateur FI. Pour cela, 2 fils sortent du boitier avec 2 pinces crocodiles pour connecter le primaire du transformateur MF (attention a ne pas faire ces fils trop longs !). Le second étage, est très simple lui aussi. La grille est relié directement au secondaire du transformateur MF, l'autre coté est relié par une résistance de 380K à la masse. Enfin, l'écran est relié à l'alimentation 200V via 47K et la plaque via une résistance fixe de 5K. La déviation est complète sur mon galva pour une tension HF en entrée de l'ordre de 20 à 30µV.

La sortie HF est prise sur la plaque de la deuxième EF80 via un condensateur de 100pf. Arrivé ici nous avons 2 choix, en fonction de la position du commutateur :

  • Sortir la HF sur le panneau avant pour pouvoir brancher un oscilloscope, un millivolmètre ou n'importe qu'elle autre appareil de mesure avec une entrée HF. Nous disposons donc de la HF non redressée, passant a travers le transfo MF et amplifiée par les 2 lampes EF80.

  • Envoyer la HF sur 2 diodes germanium qui assurent le redressement (cela peut fonctionner avec des 1N4148 mais c'est évidemment moins sensible et il faudra plus de HF en entrée) et le tout sur un galvanomètre de 100 ou 200µA. J'ai ajouté sur le schéma un potentiomètre de sensibilité (sur mon montage, je l'ai remplacé par un commutateur 12 positions avec des résistances ce qui revient un peu au même), qui permet si besoin est de règler un transfo MF avec un haut niveau de HF et du coup de pouvoir baisser la sensibilité du galvanomètre.

Construction

Les deux lampes sont montés sur une petite cornière fixée au fond du boitier. Les composants sont connectés entre les supports de lampes et des cosses relais. Dans mon montage, l'alimentation est externe. Vous pourrez réaliser une alimentation interne dés l'instant qu'elle vous fournit les 6,3V de chauffage ainsi que 200V pour la HT. Avec les valeurs des résistances employées, le montage fonctionne correctement entre 170 et 230V HT.

Le panneau avant regroupe :
  • Le galvanomètre
  • Le commutateur mesure interne / externe
  • La sortie mesure
  • Le potentiomètre de réglage de gain de la première EF80
  • Le réglage de sensibilité du galvanomètre
  • L'entrée HF
  • Et bien sûr, les 4 fils équipés de pinces crocodiles pour connecter le transformateur MF.

Une petite vue de l'ensemble

Mesures et tests

Relions maintenant le montage au generateur HF et préréglons la fréquence MF supposée, mettons 455Khz pour commencer.

Branchons le transformateur MF. Le primaire sur les fils rouges, le secondaire sur les fils blancs.

Basculons le commutateur sur "Mesure Interne" pour mettre en foncion le galva.

Branchons l'alim

Au bout de 30 secondes de chauffe le galva doit commencer à dévier. S'il ne dévie pas, cherchons la fréquence avec le gene HF et balayons doucement la zone de 400 à 500Khz.

Hop, ca y'est, la fréquence est trouvée, le galvanomètre dévie

La fréquence est de 480khz. Bon, la j'ai triché, j'avais déja accordé le transformateur en test, donc il est pil poil sur 480Khz. A l'origine il était sur 478,8 Khz quand je l'ai démonté...

Si le galvanomètre n'est pas assez sensible, ou que vous décidiez de faire une mesure plus précise avec un appareil externe, vous pouvez le brancher sur les prises de sorties. Il vous faudra ensuite basculer le commutateur sur la position "Mesure externe" et regarder la mesure sur votre appareil favori. Ici c'est un millivoltmètre philips qui suivant les donénes constructeur monte à 2Mhz. Il convient donc très bien pour les mesures.

Si le galvanomètre ne dévie pas :

  • vous n'avez peut être pas trouvé la bonne fréquence d'accord du transformateur

  • le transformateur est HS. Vérifiez à l'ohmètre la continuité de chaque enroulement. Si la résistance est très grande ou infinie, le bobinage est certainement coupé. Si la résistance est nulle, le condensateur de la MF est en court-circuit ou quelque chose en interne met l'enroulement en court-circuit.

  • Autre possibilité le primaire et le secondaire sont tellement désaccordés que rien de passe.

  • la valeur des condensateurs en parallèle sur chaque (ou un seul) enroulement a énormément varié par rapport à l'origine ou un condensateur est déssoudé ou ses pattes de connexion cassées.

Voila, j'espère que ce montage pourra vous servir. Personnellement, je m'en sers pour trier mes MF, chercher leur fréquence, et eventuellement les préaccorder avant de faire un montage (les retouches finales seront quand même à faire une fois la MF branchée sur le nouveau montage, mais ces retouches seront minimisées)

Bonne construction

Nous vivons une époque moderne !!!!


 Transformateur MF 478 478T, 478N, 478D, 478PD Radio part Oré

Vu dans ... https://www.radiomuseum.org/r/omega_transformateur_mf_478t478n478d478pd.html

  • Home
  • Forum
  • Papers
  • Market
  • Tubes + Tr
  • Sounds
Google Translate:

Transformateur MF 478 478T, 478N, 478D, 478PD

  • »
    • Picture upload
    • Schematic upload or techn. pages (png!)
    • Data change etc.
    • Collector Price upload
    • Forum info or question - sticky to the model
    • Audio clip upload
    • Personal Index
    • All personal Indexes
    • Advert for a set
    • Advert for parts etc.
    • I need this schematic
    • Model reminder
    • Notification if model change
{gbW: "611", gbH: "1077", mW: "212.0", mH: "375", kb: "173 KB", notes: "For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:[br]Vue Interne", title: "Oréga, Oméga Transformateur MF 478 478T, 478N, 478D, 478PD from Laurent Thimonnier (1)", ite: "1"} {gbW: "500", gbH: "530", mW: "353.0", mH: "375", kb: "90 KB", notes: "For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:[br]Vue Catalogue", title: "Oréga, Oméga Transformateur MF 478 478T, 478N, 478D, 478PD from Laurent Thimonnier (1)", ite: "1"} {gbW: "540", gbH: "984", mW: "205.0", mH: "375", kb: "157 KB", notes: "For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:[br]Vue Interne verso", title: "Oréga, Oméga Transformateur MF 478 478T, 478N, 478D, 478PD from Laurent Thimonnier (1)", ite: "1"} {gbW: "795", gbH: "1300", mW: "229.0", mH: "375", kb: "166 KB", notes: "For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:[br]Vue Interne", title: "Oréga, Oméga Transformateur MF 478 478T, 478N, 478D, 478PD from Laurent Thimonnier (1)", ite: "1"} {gbW: "656", gbH: "1300", mW: "189.0", mH: "375", kb: "163 KB", notes: "For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:[br]Modèle 478T Vue interne verso", title: "Oréga, Oméga Transformateur MF 478 478T, 478N, 478D, 478PD from Laurent Thimonnier (1)", ite: "1"}
Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391192) Radio part | Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391190) Radio part
Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391193) Radio part | Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391194) Radio part
Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391196) Radio part |
Use red slider bar for more.
Transformateur MF 478 478T, 478N, 478D, 478PD; Oréga, Oméga (ID = 1391192) Radio part
Oréga, Oméga: Transformateur MF 478 478T, 478N, 478D, 478PD [Radio part] ID = 1391192 611x1077
Select picture or schematic to display from thumbnails on the right and click for download.
For model Transformateur MF 478 478T, 478N, 478D, 478PD, Oréga, Oméga (Composants); Paris, Vincennes:
Vue Interne
Country: France
Manufacturer / Brand: Oréga, Oméga (Composants); Paris, Vincennes
Year: 1949 ?? Category: Radio part (not a module)
Main principle | ZF/IF 455 kHz
Tuned circuits | 2 AM circuit(s)
Details
Power type and voltage | No Power needed
Loudspeaker | - - No sound reproduction output.
Power out
from Radiomuseum.org | Model: Transformateur MF 478 478T, 478N, 478D, 478PD - Oréga, Oméga Composants; Paris
Material | Various materials
Shape | Chassis only or for «building in»
Dimensions (WHD) | 44 x 44 x 90 mm / 1.7 x 1.7 x 3.5 inch
Notes

Transormateur MF / FI accordé à 455 kHz, en 4 types :

  • 478T : transfo d'entrée, sortie grille en haut
  • 478N : transfo d'entrée, sortie grille en bas
  • 478D : transfo à liaison à prise intermédiaire
  • 478PD : transfo à liaison à prise médiane au primaire, pour VCA très énergique
Price in first year of sale | 356.00 FRF
Source of data | -- Original prospect or advert
Literature/Schematics (1) | Le Pigeon Voyageur

Model page created by Laurent Thimonnier. See "Data change" for further contributors.

All listed radios etc. from Oréga, Oméga (Composants); Paris, Vincennes
Here you find 3 models, 3 with images and 2 with schematics for wireless sets etc. In French: TSF for Télégraphie sans fil.

Collection of Laurent Thimonnier (F)
rmXorg


 Transformateur FI — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Transformateur_FI

Transformateur FI

Vous pouvez partager vos connaissances en l’améliorant ( comment ?) selon les recommandations des

Un transformateur FI (que l'on nomme souvent, en abrégé, transfo FI), est un composant électronique entrant dans la composition d'un filtre électronique, filtre permettant de transmettre les signaux sur une fréquence donnée, dite fréquence intermédiaire, et dans une bande de fréquence autour de cette fréquence, et de les réjecter en dehors de cette bande de fréquence. Les transformateurs FI sont utilisés dans les amplificateurs de fréquence intermédiaire des récepteurs superhétérodynes.

Présentation

Un transformateur FI (Fréquence Intermédiaire) est constitué habituellement de deux enroulements :

  • l'enroulement primaire, dans lequel on injecte le signal d'entrée ;
  • l'enroulement secondaire, sur lequel on prélève le signal de sortie.

Il comporte donc 4 broches. Les enroulements sont constitués de fils isolés très fins, car le courant qui les traverse est faible (quelques mA). Ils se trouvent à l'intérieur d'un blindage métallique léger, qui est normalement relié à la masse du circuit imprimé sur lequel il est monté. L'accord du transformateur FI se fait par un noyau plongeur (en ferrite, afin de réduire les pertes). En vissant ou en dévissant le noyau avec un petit tournevis (de préférence en plastique, pour éviter les effets parasites), on ajuste la fréquence d'accord des enroulements. Un condensateur est branché en parallèle sur l'enroulement primaire, afin de constituer un circuit LC accordé sur la fréquence intermédiaire.

Transformateur FI 455 kHz (en vue de côté et en vue de dessus). On remarquera le pas de vis jaune, qui permet l'ajustement du transformateur FI à l'aide d'un petit tournevis.

Utilisation

Les transformateurs FI sont utilisés dans pratiquement tous les récepteurs radio de type superhétérodyne, dans l'amplificateur à fréquence intermédiaire. On les trouve aussi dans les magnétoscopes, les téléphones, les télécommandes. Les différents modèles se distinguent par la couleur du pas de vis, et par le marquage situé sur le côté du transformateur FI.

Les types de transformateurs FI usuels sont :

  • les transformateurs FI 455 kHz pour la réception radio des ondes PO, GO, OC en modulation d'amplitude ;
  • les transformateurs FI 5,5 MHz pour la réception du son de la télévision en modulation d'amplitude ;
  • les transformateurs FI 10,7 MHz pour la réception radio stéréo en modulation de fréquence.

Ils sont généralement utilisés en association avec les filtres céramique. En effet, les filtres céramique, comme les quartz, sont très sélectifs, l'association permet d'améliorer la sélectivité et d'utiliser moins de transformateurs FI.

Le fabricant de loin le plus connu est la société Toko, dont les modèles sont souvent cités comme référence dans les schémas de récepteurs radio.


Les transfos HF à large bande sur tores en ferrite

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM24/RM24K/RM24K02.html

Les transfos HF à large bande sur tores

Les transformateurs à large bande sont utilisés dans beaucoup de domaines de la radio d'amateur, par exemple pour relier entre eux deux étages dont l'impédance de sortie du premier ne correspond pas à la fréquence d'entrée du suivant. Dans l'amplificateur FI (moyenne fréquence) d'un récepteur superhétérodyne la bande de fréquences est étroite, donc on a intérêt à utiliser des circuits sélectifs, les transfos FI ou MF, par exemple sur 455kHz ou 10,7MHz. Par contre, dans la chaîne d'amplification de puissance (le PA) d'un émetteur multi-bandes couvrant de 3,5 à 29,7 MHz, l'utilisation de circuits sélectifs imposerait une multitude de composants et surtout de commutateurs : c'est là que les transfos à large bande s'imposent. On ne retrouve alors les circuits sélectifs (filtres de bande ou passe-bas) qu'en sortie de l'émetteur.
Il existe plusieurs méthodes pour réaliser un transfo large bande. On verra ici seulement ceux qui sont bobinés sur un tore ferrite.

Avantages du tore

En tant que circuit magnétique d'un transformateur à large bande, le tore :
- permet d'utiliser moins de spires pour la même inductance grâce à sa grande perméabilité.
- présente très peu de fuites, donc peu de rayonnement parasites et pas de couplage avec les autres circuits.
On choisit généralement un ferrite dont la perméabilité diminue lorsque la fréquence augmente. Cette caractéristique permet de contrer l'augmentation de X L lorsque la fréquence augmente, puisque X L est proportionnelle à la fréquence :

et que L est proportionnelle à la perméabilité magnétique du noyau :

Aux fréquences les plus basses, l'influence du noyau est maximum, tandis qu'aux fréquences les plus hautes on se trouve en présence d'une self pratiquement sans noyau puisque µr a fortement diminué.
Un des inconvénients des ferrites est leur faculté à se saturer, c'est pourquoi on peut leur préférer les noyaux à poudre de fer dans les applications de puissance en HF. Par contre, à faible puissance, leur perméabilité élevée permet de réaliser des selfs avec un très petit nombre de spires, donc avec une résistance plus faibles et moins de pertes.
Les dimensions du tores sont déterminés par la puissance à transmettre et par le nombre de spires. Voir Les bobinages HF sur tore ferrite.

Différents types de transformateurs à large bande

On distingue deux type de transfo à large bande :
- conventionnel, avec enroulement primaire et secondaire séparés comme dans un transformateur d'alimentation
- à lignes, bifilaire (ou à 3, 4 fils)
Chacun d'eux a ses avantages et ses domaines d'application.

Transformateur conventionnel

Il permet de réaliser théoriquement n'importe quel rapport de transformation et permet de séparer les composantes continue et alternative du signal. Le calcul du nombre de spires s'effectue de la façon suivante :
- prendre l'impédance de charge de l'enroulement le plus petit et la multiplier par 4 (au minimum) pour obtenir X L, la réactance de cet enroulement.
- calculer l'inductance correspondant à cette réactance pour la fréquence d'utilisation la plus basse
- déterminer le nombre de spires Np en fonction de celle inductance et du facteur A L du tore
- calculer k le rapport du nombre de spires en prenant la racine carrée du rapport de transformation d'impédance.
- calculer le nombre de spires de l'autre enroulement en multipliant k par Np
Bobinage
Deux méthodes sont possibles pour le couplage des enroulements primaires et secondaires :
- figure (1) les enroulements sont superposés. Au couplage magnétique, qui est au maximum, s'ajoute un couplage capacitif pas toujours souhaitable.
- figure (2) les enroulements sont franchement séparés. Cette façon de faire est possible si le nombre de spires de chaque enroulement n'est pas excessif. Dans un transformateur conventionnel, les capacités entre spires et l'inductance de chaque enroulement forment un circuit oscillant dont la fréquence de résonance doit être située au-dessus de la bande de fréquence utile.
Les transformateurs de puissance sont généralement réalisés en groupant des tores ou en utilisant des ferrites à deux trous.

Couplage par transformateur conventionnel

Les trois câblages classiques de transformateurs à large bande :
- (a) abaisseur d'impédance
- (b) élévateur d'impédance
- (c) déphaseur de 180°

On pourrait y ajouter l'autotransformateur qui est une self à prise intermédiaire.

Transformateur à ligne de transmission (TLT)

Ce type de transformateur est le plus répandu pour la réalisation de baluns et dans tous les cas d'adaptation d'impédance entre deux lignes. Un de ses inconvénients est qu'il ne permet qu'un nombre limité de rapport de transformation représentés généralement par des nombres entiers : 4, 9, 16 mais la combinaison de plusieurs enroulements et transformateurs peut permettre d'obtenir des rapport fractionnaires (4/9..). Par rapport au transfomateur conventionnel, le TLT a généralement une bande passante plus large et ses pertes d'insertion sont plus faibles.
Dans les mélangeurs équilibrés à diodes schottky, les tores utilisés sont très petits, les puissances mises en jeu ne dépassant pas quelques dizaines de milliwatts en général. A l'opposé, les baluns ou les transformateurs des amplificateurs à large bande peuvent supporter plusieurs centaines de watts.
La ligne utilisée peut être un câble coaxial de faible diamètre ou, plus couramment, une ligne constituée de 2,3 ou 4 fils isolés et torsadés entre eux (voir Ligne bifilaire torsadée). Son impédance caractéristique est proche de l'impédance la plus faible (par ex. 50 ohms). On utilise généralement des ferrites Zinc-Nickel dont la perméabilité initiale est comprise entre 500 et 1500.
Le bobinage de la ligne sur le tore est relativement facile car le nombre de spires est généralement faible et la longueur de ligne est de l'ordre de quelques dizaines de cm. C'est la manière de câbler les enroulements qui détermine le fonctionnement du transformateur.

Transformateur à ligne de rapport 1:1

Ce type de transfo n'est pas un balun, puisque sortie et entrée sont asymétriques, raccordées à un câble coaxial. C'est un bon point de départ pour réaliser un balun ou un transfor déphaseur. Il laisse passer le courant continu, ce qui peut être un avantage dans le cas d'alimentation d'un préamplificateur par l'intermédiaire d'un câble coaxial.

Transformateur à ligne de rapport 4:1

Ce transformateur est évidemment abaisseur d'impédance dans un sens et élevateur dans l'autre. On peut en comprendre sommairement le fonctionnement si on considère les deux enroulements en série et comportant le même nombre de spires. La tension aux bornes de 4 et 1 est le double de celle aux bornes de 3 et 1.
Les points noirs près de 3 et de 1 symbolisent le début de l'enroulement.

Transformateur à ligne de rapport 9:1

Ici 4 fils sont torsadés ensemble pour réaliser une ligne quadrifilaire. Pour un rapport de 16:1 on utiliserait une ligne de 6 fils torsadés bobinée sur un seul tore (ou encore 2 transfos 4:1 en série).
Le fil utilisé doit être bien sûr plus fin que celui utilisé pour une ligne bifilaire, ce qui limite l'intensité du courant.


Inductance

Vu dans ... http://www.carnets-tsf.fr/inductance.html

Bobines monocouche

(Joseph-Henri Lévy)
La détermination de l'inductance d'une bobine peut être nécessaire pour la restauration des TSF ou pour la compréhension de sa conception. Il n'existe pas de formules analytiques donnant la valeur exacte de l'inductance. C’est pourquoi au début du 20ème siècle, les premiers outils de calculs approchés basés sur des tables ou des formules empiriques ont vu le jour et donnaient des résultats satisfaisants pour les besoins courants.

La seule formule de calcul de l’inductance d’une bobine, sous forme analytique, s’applique à un solénoïde de longueur l « quasi-infinie », de diamètre D et de densité linéique de spires n (voir Eq.1). Elle peut prendre la forme : L(µH)=\frac{ (\pi n D)^2 }{1000} l \quad \quad \quad (1) Les spires peuvent être jointives ou non. D et n sont en unités CGS, donc en centimètres. La relation (1) donne L en micro-Henrys (µH).

une méthode tabulaire - formule de Nagaoka

un portrait du physicien Hontaro Nagaoka
fig.1 Hontaro Nagaoka
Dans le cas d’une longueur finie, quelques millimètres ou centimètres pour les TSF, des formules de calculs approchés peuvent prendre la forme : L(µH)=K \frac{ (\pi n D)^2 }{1000} l \quad \quad \quad \quad (2) Le paramètre K dépend de la « géométrie » de la bobine exprimée par le rapport D/l. Le savant japonais Hontaro Nagaoka a publié au début du XXème siècle une table permettant de déterminer K en fonction du rapport D/l.

Une autre formule plus pratique d'utilisation et de même précision utilise une constante K1 dérivée de K. Elle dépend de la même façon de du rapport D/l. L(µH)=K_1 \frac{N^2 D}{100} \quad \quad \quad \quad (3) Un exemple de calcul ici :
image d'une bobine
fig.2 Bobine
Exemple :
Calculons l'inductance L d'une bobine de 100 spires jointives bobinées sur un mandrin de
  • diamètre D = 2,6 cm
  • longueur l = 2,6 cm
La bobine présente un rapport D/l = 1 et donc K1 = 0.67945. Donc le coefficient L sera 0,67945 x 2,6 x 2,62/100
soit L ≈ 177 µH .
Cette valeur et les dimensions de la bobine correspondent aux bobines d'accord rencontrées dans la gamme des petites ondes (PO).

Pour information K_1 est déduit de K par la relation : \displaystyle K_1 = \frac{\pi^2}{10}(\frac{D}{l}) K_{(D/l)} avec D et l en centimètres.
Une table des coefficients de Nagaoka
D/l | K | K1
0.00 | 1.00000 | 0.00000
0.01 | 0.99577 | 0.00983
0.02 | 0.99156 | 0.01957
0.03 | 0.98738 | 0.02924
0.04 | 0.98322 | 0.03882
0.05 | 0.97909 | 0.04832
0.06 | 0.97499 | 0.05774
0.07 | 0.97090 | 0.06708
0.08 | 0.96685 | 0.07634
0.09 | 0.96281 | 0.08552
0.10 | 0.95881 | 0.09463
0.11 | 0.95482 | 0.10366
0.12 | 0.95087 | 0.11262
0.13 | 0.94693 | 0.12150
0.14 | 0.94303 | 0.13030
0.15 | 0.93914 | 0.13903
0.16 | 0.93528 | 0.14769
0.17 | 0.93145 | 0.15628
0.18 | 0.92764 | 0.16480
0.19 | 0.92385 | 0.17324
0.20 | 0.92009 | 0.18162
0.21 | 0.91636 | 0.18993
0.22 | 0.91264 | 0.19816
0.23 | 0.90895 | 0.20633
0.24 | 0.90529 | 0.21444
D/l | K | K1
0.25 | 0.90165 | 0.22247
0.26 | 0.89803 | 0.23044
0.27 | 0.89444 | 0.23835
0.28 | 0.89087 | 0.24619
0.29 | 0.88732 | 0.25397
0.30 | 0.88380 | 0.26168
0.31 | 0.88030 | 0.26934
0.32 | 0.87683 | 0.27693
0.33 | 0.87338 | 0.28446
0.34 | 0.86995 | 0.29193
0.35 | 0.86654 | 0.29933
0.36 | 0.86316 | 0.30669
0.37 | 0.85980 | 0.31398
0.38 | 0.85646 | 0.32121
0.39 | 0.85315 | 0.32839
0.40 | 0.84985 | 0.33551
0.41 | 0.84658 | 0.34257
0.42 | 0.84334 | 0.34958
0.43 | 0.84011 | 0.35654
0.44 | 0.83691 | 0.36344
0.45 | 0.83372 | 0.37028
0.46 | 0.83056 | 0.37708
0.47 | 0.82742 | 0.38382
0.48 | 0.82431 | 0.39051
0.49 | 0.82121 | 0.39715
D/l | K | K1
0.50 | 0.81814 | 0.40373
0.51 | 0.81508 | 0.41027
0.52 | 0.81205 | 0.41676
0.53 | 0.80904 | 0.42320
0.54 | 0.80605 | 0.42959
0.55 | 0.80308 | 0.43593
0.56 | 0.80012 | 0.44223
0.57 | 0.79719 | 0.44848
0.58 | 0.79428 | 0.45468
0.59 | 0.79139 | 0.46083
0.60 | 0.78852 | 0.46695
0.61 | 0.78567 | 0.47301
0.62 | 0.78284 | 0.47903
0.63 | 0.78003 | 0.48501
0.64 | 0.77724 | 0.49095
0.65 | 0.77447 | 0.49684
0.66 | 0.77171 | 0.50269
0.67 | 0.76898 | 0.50850
0.68 | 0.76626 | 0.51426
0.69 | 0.76356 | 0.51999
0.70 | 0.76089 | 0.52567
0.71 | 0.75822 | 0.53132
0.72 | 0.75558 | 0.53693
0.73 | 0.75296 | 0.54249
0.74 | 0.75035 | 0.54802
D/l | K | K1
0.75 | 0.74776 | 0.55351
0.76 | 0.74519 | 0.55896
0.77 | 0.74264 | 0.56437
0.78 | 0.74010 | 0.56975
0.79 | 0.73758 | 0.57509
0.80 | 0.73508 | 0.58040
0.81 | 0.73259 | 0.58566
0.82 | 0.73013 | 0.59090
0.83 | 0.72767 | 0.59609
0.84 | 0.72524 | 0.60126
0.85 | 0.72282 | 0.60639
0.86 | 0.72042 | 0.61148
0.87 | 0.71803 | 0.61654
0.88 | 0.71566 | 0.62157
0.89 | 0.71331 | 0.62657
0.90 | 0.71097 | 0.63153
0.91 | 0.70865 | 0.63646
0.92 | 0.70634 | 0.64136
0.93 | 0.70405 | 0.64623
0.94 | 0.70177 | 0.65106
0.95 | 0.69951 | 0.65587
0.96 | 0.69726 | 0.66064
0.97 | 0.69503 | 0.66539
0.98 | 0.69281 | 0.67010
0.99 | 0.69061 | 0.67479
D/l | K | K1
1.00 | 0.68842 | 0.67945
1.05 | 0.67770 | 0.70230
1.10 | 0.66731 | 0.72447
1.15 | 0.65726 | 0.74600
1.20 | 0.64753 | 0.76690
1.25 | 0.63809 | 0.78722
1.30 | 0.62895 | 0.80697
1.35 | 0.62009 | 0.82620
1.40 | 0.61149 | 0.84492
1.45 | 0.60314 | 0.86316
1.50 | 0.59505 | 0.88093
1.55 | 0.58718 | 0.89826
1.60 | 0.57954 | 0.91518
1.65 | 0.57212 | 0.93169
1.70 | 0.56490 | 0.94781
1.75 | 0.55788 | 0.96357
1.80 | 0.55106 | 0.97897
1.85 | 0.54441 | 0.99403
1.90 | 0.53795 | 1.00877
1.95 | 0.53165 | 1.02319
2.00 | 0.52551 | 1.03732
2.10 | 0.51370 | 1.06471
2.20 | 0.50247 | 1.09102
2.30 | 0.49178 | 1.11635
2.40 | 0.48159 | 1.14075
D/l | K | K1
2.50 | 0.47186 | 1.16428
2.60 | 0.46257 | 1.18701
2.70 | 0.45369 | 1.20898
2.80 | 0.44518 | 1.23024
2.90 | 0.43702 | 1.25084
3.00 | 0.42920 | 1.27081
3.10 | 0.42169 | 1.29018
3.20 | 0.41447 | 1.30900
3.30 | 0.40752 | 1.32730
3.40 | 0.40084 | 1.34509
3.50 | 0.39440 | 1.36241
3.60 | 0.38819 | 1.37927
3.70 | 0.38220 | 1.39571
3.80 | 0.37642 | 1.41175
3.90 | 0.37083 | 1.42739
4.00 | 0.36543 | 1.44267
4.10 | 0.36021 | 1.45759
4.20 | 0.35515 | 1.47217
4.30 | 0.35025 | 1.48643
4.40 | 0.34550 | 1.50039
4.50 | 0.34090 | 1.51404
4.60 | 0.33643 | 1.52741
4.70 | 0.33210 | 1.54051
4.80 | 0.32789 | 1.55335
4.90 | 0.32380 | 1.56593
D/l | K | K1
5.00 | 0.31983 | 1.57828
5.50 | 0.30150 | 1.63665
6.00 | 0.28541 | 1.69013
6.50 | 0.27115 | 1.73947
7.00 | 0.25841 | 1.78526
7.50 | 0.24695 | 1.82797
8.00 | 0.23658 | 1.86798
8.50 | 0.22715 | 1.90562
9.00 | 0.21853 | 1.94114
9.50 | 0.21062 | 1.97478
10.00 | 0.20332 | 2.00672
10.50 | 0.19658 | 2.03713
11.00 | 0.19031 | 2.06613
11.50 | 0.18448 | 2.09387
12.00 | 0.17904 | 2.12043
12.50 | 0.17394 | 2.14593
13.00 | 0.16916 | 2.17043
13.50 | 0.16467 | 2.19402
14.00 | 0.16043 | 2.21676
14.50 | 0.15643 | 2.23870
15.00 | 0.15265 | 2.25991
15.50 | 0.14907 | 2.28043
16.00 | 0.14567 | 2.30030
16.50 | 0.14244 | 2.31956
17.00 | 0.13936 | 2.33825
D/l | K | K1
17.50 | 0.13643 | 2.35640
18.00 | 0.13363 | 2.37405
18.50 | 0.13096 | 2.39121
19.00 | 0.12841 | 2.40792
19.50 | 0.12596 | 2.42419
20.00 | 0.12361 | 2.44006
22.00 | 0.11513 | 2.49980
24.00 | 0.10784 | 2.55436
26.00 | 0.10150 | 2.60457
28.00 | 0.09593 | 2.65106
30.00 | 0.09100 | 2.69435
32.00 | 0.08659 | 2.73485
34.00 | 0.08263 | 2.77290
36.00 | 0.07905 | 2.80878
38.00 | 0.07580 | 2.84272
40.00 | 0.07282 | 2.87493
50.00 | 0.06110 | 3.01505
60.00 | 0.05285 | 3.12955
70.00 | 0.04670 | 3.22638
80.00 | 0.04192 | 3.31026
90.00 | 0.03810 | 3.38425
100.00 | 0.03496 | 3.45044
200.00 | 0.01969 | 3.88592
300.00 | 0.01398 | 4.14067
400.00 | 0.01095 | 4.32143

Abaque"

Pour les amateurs d'abaques, ce graphe donne K en fonction dur rapport D/l.
Constante K

Pour ceux qui n'aime pas les méthodes tabulaires.

K = \displaystyle \frac{100}{\displaystyle \pi^2 (4 \frac {D}{l}+11)} \quad \quad (4) fig.3 - Calcul approché de K
Erreur acceptable du calcul de K fig.4 Erreur acceptable du calcul de K
Pour ceux qui n'aiment pas cette approche tabulaire, il est possible d'approcher K par la relation de la fig.3 à condition d'accepter une marge d'erreur évaluée sur la fig.4
Par exemple pour un rapport D/l = 1, on retrouve K = 0.68.

Une formule empirique pour une bobine massée (multicouches)

formule pour une bobine multicouches
fig.5 Bobine multicouches
Une formule de calcul approché dans le cas d'une bobine massée ou multicouches.
\left\{\begin{array}{l} L_{µH}\ :\ \displaystyle \frac{10\pi N^2R_1^2 }{6R_1+9l+10(R_2-R_1)}\\ L\ :\ inductance\ en\ Henry\\ N\ :\ nombre\ total\ de\ spire\\ R_1\ :\ Rayon\ du\ mandrin\ (m)\\ R_2\ :\ Rayon\ ext\acute{e}rieur\ du\ bobinage\ (m)\\ l\ :\ longueur\ du\ bobinage\ (m))\\ R_2-R_1\ :\ est\ l'\acute{e}paisseur\ du\ bobinage \end{array}\right.

Sources et références

[1] Paul BERCHE, "Pratique et théorie de la TSF", Librairie de la Radio, Paris, 1937, revue par Roger RAFFIN, 1958.

[2] H. Nagaoka, Journal of the College of Science, Imperial University, Tokyo, Japan. Vol XXVII, Article 6, p1-33, 1909

[3] F. E. TERMAN, "Radio Engineer's Handbook", McGraw-Hill, New York, 1943.

© Carnets TSF 2006 - 2015


Nid d'abeille

Vu dans ... http://www.carnets-tsf.fr/nid-d-abeille.html

Bobiner en nid d'abeille

bobine nid d'abeille
fig.1
Au début de la radio, les selfs d'accord étaientt réalisées entre autre sur un cylindre de carton et bobinées selon procédé appelé "nid d'abeille". Ce procédé permettait de produire des bobines à faibles capacités réparties et donc de parcourir un plus grande plage de fréquence lors de la variation de la capacité d'accord du circuit d'entrée des postes à galènes et TSF. En effet deux fils isolés (émaillés ou sous fil de coton) parallèles et en contact présentent une capacité dite «parasite» beaucoup plus importante que s’ils se croisent. C’est pourquoi le bobinage dit en «nid d’abeille» est systématiquement utilisé lorsque le nombre de spires est important.
Le plus difficile est de placer les deux rangées de picots sur le mandrin. C’est autour de ces picots que le fil prendra la forme «nid d’abeille» comme ci-dessus.
ordre de bobinage
fig.2
Par exemple, l’ordre de passage du fil à travers 2 rangées de 16 picots sera :
ordre de bobinage
fig.3

Un outil de calcul de l'inductance

Un outil de calcul de l'inductance de telles bobines est disponible ici dans la rubrique INDUCTANCES

Un outil astucieux de bobinage

”Le tube est en PVC — diamètre 32mm extérieur — 2 rangées espacées de 6mm, de 27 pointes de 35x2. On pourrait couper les têtes, ou employer des pointes à tête d'homme, mais je n'avais que ça sous la main, et c'est plus facile pour les enfoncer Le reste n'est que patience... la vis centrale sert à tendre les pointes pour que les spires successives ne rapprochent pas les deux rangées. Une fois la bobine terminée et collée, en enlevant la vis, on libère les pointes, pour les retirer sans effort.

© Carnets TSF 2006 - 2015


Calcul des bobines à air à une couche ... L = d² N² /40 d + 100 l

Calcul des bobines à air à plusieurs couches ... L = 0.08 d² N² / 3 d + 9 l + 10 e

d et l en cm, e épaisseur du bobinage en cm , N nombre de spires (Voir page 39 Guide du technicien...)


Réalisation d'une self "en l'air"

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM25/RM25C03.html

Réalisation d'une self "en l'air"
Retour au menu : Réalisation - Index général

Voir aussi : bobinage d'une self de choc - les inductances HF - les boites d'accord de F6BPO - le fil émaillé

Réalisation du "ressort"

On utilise un mandrin, un cylindre de diamètre légérement inférieur au diamètre intérieur de la bobine à réaliser. Voici quelques exemples:
- tiges rondes en bois pour réalisation de tourillons (chevilles) disponibles en différents diamètres (6, 8, 10, 12...) dans les rayons bricolage. Le modèle cannelé (rainuré dans le sens de la longueur) est plus facile à tenir en main.
- tube PVC rigide pour conduites électriques (IRO) couramment de 12 à 25 mm environ
- tube PVC rigide pour évacuation des eaux usées, couramment de 32 à 100 mm et plus.
On perce un trou du diamètre du fil diamétralement dans le cylindre et on y enfile une extrémité du fil.
L'autre extrémité du fil est fixé dans un étau, par exemple.
Bobiner en maintenant une tension constante sur le fil. Faire quelques tours de plus.
Utiliser du fil le plus droit possible. Le redresser avant si nécessaire.
Cette méthode peut aussi être utilisée pour bobiner une self sur mandrin. Pour la réalisation d'une self à spires jointives on utilisera bien sûr du fil isolé.

Bobinage avec entretoises isolantes

Pour maintenir les spires ensembles et supporter les bobines de grand diamètre comme celles utilisées dans les boîtes d'accord on peut utiliser des barettes ou une plaque en stratifié époxy ou du plexiglass (figure 1). Des trous sont perçés pour laisser passer les spires. L'entraxe D entre les deux rangées de trous correspond au diamètre moyen de la bobine (figure 2)

figure 1 : plaque en plexiglass coloré utilisé comme support de bobine | figure 2 : l'entraxe entre deux rangées de trous est égal au diamètre moyen de la bobine. Le pas p est celui de la bobine. Les deux rangées sont décalées d'un demi-pas p/2.

Le pas entre deux trous consécutifs est celui de la bobine définitive. Le diamètre des trous est légèrement supérieur à celui du fil (ex : diamètre 2 pour du fil de 1,5mm). Les deux rangées sont décalées d'un demi-pas.
Avant le vissage, les spires de la bobine doivent être écartées comme elles le seront définitivement
Visser la bobine en faisant passer le fil dans les trous de la plaque comme sur la figure 3.
Répartir les spires régulièrement et en immobiliser au moins une sur deux avec une goutte de résine époxy (figure 4).

figure 3 : visser soigneusement le "ressort" sur la plaque. | figure 4 : la bobine terminée, les spires seront immobilisées par des gouttes d'araldite.


réalisation des bobines pour circuits oscillants

Vu dans ... http://oernst.f5lvg.free.fr/div/bob/bob.html

RAPPELS SUR LA REALISATION DES BOBINAGES

Olivier ERNST F5LVG

L'emploi des bobinages est fréquent dans les réalisations d'amateurs. S'il existait autrefois des bobinages dans le commerce, ce n'est plus le cas aujourd'hui. Heureusement il est possible de réaliser facilement des bobines de bon rendement avec des éléments simples. Nous verrons successivement la forme à donner aux bobinages, les supports à employer, la fixation des spires, et enfin le calcul du nombre de spires.

I FORMES À DONNER AUX BOBINAGES

Toutes les formes ont été essayées dans le passé. En fait, il ne reste que les bobinages réalisés sur des mandrins cylindriques, les spires étant en vrac (en nid d'abeille pour le professionnel) ou jointives. Sauf en émission, au-dessus de 8 spires je réalise tous mes bobinages en vrac. Le diamètre du fil à employer en réception est de 2/10 à 4/10 de mm jusque 30 MHz, puis au-dessus de 6/10 à 8/10. Pour simplifier les calculs on assimile le diamètre d d'un bobinage à celui de son mandrin.

Il est aussi important de connaître la longueur 1 du bobinage. Les bobinages de meilleure qualité sont ceux dont le rapport 1/d est compris entre 0,5 et 1,5. Si on peut tolérer un rapport l/d nettement inférieur à 0,5 il ne faut pas dépasser, en sens inverse, un rapport de 2 au risque d'avoir un très mauvais rendement.

II LE RENDEMENT

L'idéal est d'employer des mandrins en plastique. Grâce au système d on peut en avoir de tous diamètres : les corps de stylo-bille transparent (8 mm) ; les tubes d'électriciens (12 à 20 mm) ; les tubes d'évacuation d'eau en PVC (3 à 4 cm). Ces tubes peuvent être collés au support ou être fixés par une tige filetée en PVC (pas métallique). Pour les corps de stylo-bille on peut aussi employer une courte vis métallique de diamètre 4 mm qui ne rentre que dans l'extrémité du tube. Les spires sont enroulées le plus souvent en vrac sur le mandrin non fixé. Il faut les serrer assez fort sur le mandrin pour que la bobine soit stable. Une fois le montage terminé et mis au point on colle les spires avec de la colle liquide transparente (type papeterie). Il faut attendre 12 heures pour que la colle soit sèche. Au-dessus de 50 MHz j'utilise du fil rigide sans mandrin.

III CALCUL DU NOMBRE DE SPIRES (formule précise)

Il existe une formule simple qui mérite quelques explications avant d'être donnée. La bobine la plus simple, du point de vue théorique, est un solénoïde, c'est-à-dire que son diamètre est petit par rapport à sa longueur. On démontre que son inductance Ls est :

avec Ls inductance en Henry, N le nombre de spires, A le diamètre de la bobine (de section circulaire) en mètre, B la longueur de la bobine en mètre.

En pratique le diamètre des bobines n'est pas négligeable, on doit donc introduire un coefficient correcteur k qui a été déterminé expérimentalement. On a :

avec A diamètre de la bobine et B sa longueur.

Au total l'inductance L d'une bobine de section circulaire est :

avec L en Henry, A et B en mètre.

Pour calculer le nombre de spires en fonction de la fréquence de résonance FO et de la capacité d'accord C, d'un circuit oscillant LC, il suffit d'utiliser la formule de Thomson :

Alors on obtient la formule suivante qui donne pour les circuits oscillants le nombre de spires en fonction de la fréquence de résonance, de la capacité d'accord, et du diamètre et la longueur de la bobine :

avec A diamètre de la bobine en centimètre (cm), B longueur de la bobine en cm, C capacité d'accord en Farad (1 PF = 10-12F),
FO fréquence de résonance en Hertz (1 kHz = 1000 Hz).

Il faut signaler que cette formule, dans les conditions normales d'utilisation a 10 % de précision ce qui est excellent. En général le nombre de spires est supérieur de 10% au nombre de spires nécessaire ce qui est préférable car il est plus facile d'enlever des spires que d'en ajouter.

IV CALCUL DU NOMBRE DE SPIRES (formule simplifiée)

Cette formule est basée sur le calcul du coefficient de self induction d’une spire unique. Si le diamètre de la spire est proche de 20 fois le diamètre du fil employé, on a alors :

L = A / 50

L µH, A diamètre en cm

Pour un nombre N de spires il est possible d’envisager 2 cas extrêmes :

- Les spires sont tassées à l’extrême (longueur de la bobine nulle), chaque spire est alors dans le champ magnétique créé par toutes les spires. La self induction est alors proportionnelle au carré du nombre de spires.

- Les spires sont extrêmement espacées les unes les autres(longueur de la bobine infinie), le champ magnétique créé par chaque spire est alors négligeable sur les spires voisines. La self induction est alors directement proportionnelle au nombre de spires.

Ces 2 cas sont théoriques, et ne peuvent être réalisés en pratique ! Dans la réalité, le coefficient de self induction sera donc proportionnel au nombre de spires mis à une puissance comprise entre 1 et 2.

Des essais réels que j’ai réalisés ont montré qu’il fallait prendre le nombre de spires élevé à la puissance 1,66. Par ailleurs, une petite correction empirique m’a fait diminuer la valeur 50 en 45. Le calcul du coefficient de self induction est alors facile :

L = (A / 45) N1,66

L µH, A diamètre en cm, N nombre de tours.

Pour calculer le nombre de spires d’une bobine d’un circuit oscillant, il suffit de faire intervenir la formule de Thomson, et on obtient :

N = (11 105 / Fo2 C A)0,66

avec L µH, A diamètre en cm, C en pF

En pratique cette formule est extrêmement précise quand le diamètre de la bobine est le double de sa longueur, et l’épaisseur de la bobine le vingtième du diamètre. L’épaisseur de la bobine correspond au diamètre du fil pour une bobine simple couche. Pour une bobine multicouche, il faut multiplier le diamètre du fil (gaine comprise) par le nombre de couche. Les résultats restent excellents quand on ne s’écarte pas de plus d’un facteur 2 de ces valeurs. Ils restent acceptables jusqu’à une variation par un facteur 4. En pratique, il s’agit de la seule formule que j’emploie pour réaliser des circuits oscillants en ondes courtes. Son grand intérêt est d’obtenir une bonne précision en ne connaissant que 2 paramètres : la capacité d’accord, et le diamètre du mandrin à disposition. Enfin, une simple calculatrice scientifique suffit pour effectuer facilement le calcul.

V - CONCLUSION

Si les formules décrites sont précises le grid-dip reste utile pour vérifier le résultat. Enfin au-dessus de 30 MHz et même 20 MHz de nombreux éléments incontrôlés (fil de câblage, capacités réparties) viennent modifier de manière imprévisible ces calculs simples. A noter qu'il existe désormais des petites bobines sur le marché ressemblant extérieurement à des résistances. Ces bobines contiennent un noyau de ferrite et ont un coefficient de qualité satisfaisant (Q>50). Pour réaliser des circuits couplés il faut les coller dos à dos avec de la colle cyanolite. La valeur des bobines sera calculée par la formule de Thomson. La stabilité de la ferrite avec la température étant variable selon les fabrications, il ne faut cependant pas les employer dans des oscillateurs LC.

REMARQUE

La formule de Thomson peut être facilement simplifiée. J’emploi donc toujours en pratique la formule suivante : ( L = 25330,3 / F² C by J2M)

L = 25000 / Fo2 C

avec L µH, Fo MHz, C en pF.

Cette formule de Thomson ainsi que la formule simplifiée de calcul des circuits oscillants sont affichées en permanence à proximité de ma table de travail. Faites en autant !

Olivier ERNST F5LVG


Les transfos HF à large bande sur tores en ferrite

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM24/RM24K/RM24K02.html

Les transfos HF à large bande sur tores
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - le transformateur - Les inductances HF - Les bobinages HF sur tore ferrite - Ligne bifilaire torsadée - Les baluns -

Les transformateurs à large bande sont utilisés dans beaucoup de domaines de la radio d'amateur, par exemple pour relier entre eux deux étages dont l'impédance de sortie du premier ne correspond pas à la fréquence d'entrée du suivant. Dans l'amplificateur FI (moyenne fréquence) d'un récepteur superhétérodyne la bande de fréquences est étroite, donc on a intérêt à utiliser des circuits sélectifs, les transfos FI ou MF, par exemple sur 455kHz ou 10,7MHz. Par contre, dans la chaîne d'amplification de puissance (le PA) d'un émetteur multi-bandes couvrant de 3,5 à 29,7 MHz, l'utilisation de circuits sélectifs imposerait une multitude de composants et surtout de commutateurs : c'est là que les transfos à large bande s'imposent. On ne retrouve alors les circuits sélectifs (filtres de bande ou passe-bas) qu'en sortie de l'émetteur.
Il existe plusieurs méthodes pour réaliser un transfo large bande. On verra ici seulement ceux qui sont bobinés sur un tore ferrite.

Avantages du tore

En tant que circuit magnétique d'un transformateur à large bande, le tore :
- permet d'utiliser moins de spires pour la même inductance grâce à sa grande perméabilité.
- présente très peu de fuites, donc peu de rayonnement parasites et pas de couplage avec les autres circuits.
On choisit généralement un ferrite dont la perméabilité diminue lorsque la fréquence augmente. Cette caractéristique permet de contrer l'augmentation de X L lorsque la fréquence augmente, puisque X L est proportionnelle à la fréquence :

et que L est proportionnelle à la perméabilité magnétique du noyau :

Aux fréquences les plus basses, l'influence du noyau est maximum, tandis qu'aux fréquences les plus hautes on se trouve en présence d'une self pratiquement sans noyau puisque µr a fortement diminué.
Un des inconvénients des ferrites est leur faculté à se saturer, c'est pourquoi on peut leur préférer les noyaux à poudre de fer dans les applications de puissance en HF. Par contre, à faible puissance, leur perméabilité élevée permet de réaliser des selfs avec un très petit nombre de spires, donc avec une résistance plus faibles et moins de pertes.
Les dimensions du tores sont déterminés par la puissance à transmettre et par le nombre de spires. Voir Les bobinages HF sur tore ferrite.

Différents types de transformateurs à large bande

On distingue deux type de transfo à large bande :
- conventionnel, avec enroulement primaire et secondaire séparés comme dans un transformateur d'alimentation
- à lignes, bifilaire (ou à 3, 4 fils)
Chacun d'eux a ses avantages et ses domaines d'application.

Transformateur conventionnel

Il permet de réaliser théoriquement n'importe quel rapport de transformation et permet de séparer les composantes continue et alternative du signal. Le calcul du nombre de spires s'effectue de la façon suivante :
- prendre l'impédance de charge de l'enroulement le plus petit et la multiplier par 4 (au minimum) pour obtenir X L, la réactance de cet enroulement.
- calculer l'inductance correspondant à cette réactance pour la fréquence d'utilisation la plus basse
- déterminer le nombre de spires Np en fonction de celle inductance et du facteur A L du tore
- calculer k le rapport du nombre de spires en prenant la racine carrée du rapport de transformation d'impédance.
- calculer le nombre de spires de l'autre enroulement en multipliant k par Np
Bobinage
Deux méthodes sont possibles pour le couplage des enroulements primaires et secondaires :
- figure (1) les enroulements sont superposés. Au couplage magnétique, qui est au maximum, s'ajoute un couplage capacitif pas toujours souhaitable.
- figure (2) les enroulements sont franchement séparés. Cette façon de faire est possible si le nombre de spires de chaque enroulement n'est pas excessif. Dans un transformateur conventionnel, les capacités entre spires et l'inductance de chaque enroulement forment un circuit oscillant dont la fréquence de résonance doit être située au-dessus de la bande de fréquence utile.
Les transformateurs de puissance sont généralement réalisés en groupant des tores ou en utilisant des ferrites à deux trous.

Couplage par transformateur conventionnel

Les trois câblages classiques de transformateurs à large bande :
- (a) abaisseur d'impédance
- (b) élévateur d'impédance
- (c) déphaseur de 180°

On pourrait y ajouter l'autotransformateur qui est une self à prise intermédiaire.

Transformateur à ligne de transmission (TLT)

Ce type de transformateur est le plus répandu pour la réalisation de baluns et dans tous les cas d'adaptation d'impédance entre deux lignes. Un de ses inconvénients est qu'il ne permet qu'un nombre limité de rapport de transformation représentés généralement par des nombres entiers : 4, 9, 16 mais la combinaison de plusieurs enroulements et transformateurs peut permettre d'obtenir des rapport fractionnaires (4/9..). Par rapport au transfomateur conventionnel, le TLT a généralement une bande passante plus large et ses pertes d'insertion sont plus faibles.
Dans les mélangeurs équilibrés à diodes schottky, les tores utilisés sont très petits, les puissances mises en jeu ne dépassant pas quelques dizaines de milliwatts en général. A l'opposé, les baluns ou les transformateurs des amplificateurs à large bande peuvent supporter plusieurs centaines de watts.
La ligne utilisée peut être un câble coaxial de faible diamètre ou, plus couramment, une ligne constituée de 2,3 ou 4 fils isolés et torsadés entre eux (voir Ligne bifilaire torsadée). Son impédance caractéristique est proche de l'impédance la plus faible (par ex. 50 ohms). On utilise généralement des ferrites Zinc-Nickel dont la perméabilité initiale est comprise entre 500 et 1500.
Le bobinage de la ligne sur le tore est relativement facile car le nombre de spires est généralement faible et la longueur de ligne est de l'ordre de quelques dizaines de cm. C'est la manière de câbler les enroulements qui détermine le fonctionnement du transformateur.

Transformateur à ligne de rapport 1:1

Ce type de transfo n'est pas un balun, puisque sortie et entrée sont asymétriques, raccordées à un câble coaxial. C'est un bon point de départ pour réaliser un balun ou un transfor déphaseur. Il laisse passer le courant continu, ce qui peut être un avantage dans le cas d'alimentation d'un préamplificateur par l'intermédiaire d'un câble coaxial.

Transformateur à ligne de rapport 4:1

Ce transformateur est évidemment abaisseur d'impédance dans un sens et élevateur dans l'autre. On peut en comprendre sommairement le fonctionnement si on considère les deux enroulements en série et comportant le même nombre de spires. La tension aux bornes de 4 et 1 est le double de celle aux bornes de 3 et 1.
Les points noirs près de 3 et de 1 symbolisent le début de l'enroulement.

Transformateur à ligne de rapport 9:1

Ici 4 fils sont torsadés ensemble pour réaliser une ligne quadrifilaire. Pour un rapport de 16:1 on utiliserait une ligne de 6 fils torsadés bobinée sur un seul tore (ou encore 2 transfos 4:1 en série).
Le fil utilisé doit être bien sûr plus fin que celui utilisé pour une ligne bifilaire, ce qui limite l'intensité du courant.

-->


Les bobinages HF sur tore ferrite

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM24/RM24K/RM24K01.html

Les bobinages HF sur tore ferrite
Retour au menu : Les composants - Index général

Voir aussi : électromagnétisme - Le tore ferrite - le ferrite - caractéristiques de quelques tores Amidon - Self HF sur tore en poudre de fer - Les courants HF : L'effet de peau ou effet pelliculaire (skin effect) -

Plutôt que "tore ferrite" il faudrait lire "tore ferromagnétique" mais les radioamateurs utilisent le terme ferrite pour désigner aussi bien les tores en ferrite que ceux fabriqués à l'aide de poudre de fer. Le principe du bobinage est le même mais le choix du matériau dépendra de la gamme de fréquence et de la sélectivité souhaitée.

Particularités de l'utilisation des tores

L'utilisation de tores pour la réalisation de selfs présente plusieurs avantages :
- le circuit magnétique fermé limite fortement le couplage avec les circuits environnants, donc les fuites de HF et les entrées de signaux parasites. Il n'est généralement pas nécessaire de blinder les bobinage sur tores.
- le support du bobinage est stable et robuste, facile à fixer sur le module
- la haute perméabilité du noyau permet d'obtenir une même inductance avec un nombre réduit de spires, donc avec un meilleur facteur de surtension puisque la résistance du conducteur (essentiellement par l'effet de peau) est beaucoup plus faible. Par la même occasion l'encombrement de la self est nettement plus faible que celle d'une bobine sans noyau.
Deux phénomènes peuvent provoquer un mauvais fonctionnement d'un bobinage sur tore magnétique : la saturation du noyau et son élévation de température. Le choix du matériau et le dimensionnement correct du tore permettent de réduire ces risques.
Saturation
- produite à la fois par la composante continue traversant le bobinage et le courant alternatif
- La perméabilité diminue quand on approche la saturation
Température
- augmentation produite à la fois par les pertes dans le cuivre et dans le noyau magnétique
- les pertes dans le noyau ne dépendent pas du courant continu traversant le bobinage, par contre elle augmente en même temps que la fréquence, la température et l'induction.
- Les effets de l'augmentation de température dépendent beaucoup du matériau. Une température excessive peut "griller" le tore, il convient de le dimensionner correctement en fonction de la puissance.
Echauffement d'un tore
L'augmentation en degrés C du noyau d'un tore est en gros proportionnel aux pertes totales à l'intérieur du bobinage :
- pertes magnétiques dans le noyau
- pertes cuivre dans les fils
et inversement proportionnel à la surface périphérique du tore (souvent indiquée dans les catalogues).
La température du bobinage dépend aussi de la ventilation autour du bobinage, de la température ambiante, de la présence d'un isolant supplémentaire ou de l'imprégnation du bobinage.

Choix du matériau

Bande de fréquence
Deux cas peuvent se présenter :
- circuit sélectif, bande de fréquence étroite : utiliser de préférence des tores en poudre de fer
- transformateur à large bande : prendre des tores en ferrite
Pour les circuits sélectifs, le meilleur résultat sera obtenu si la bande de fréquences utile est comprise dans la plage d'utilisation du matériau.
Exemple : T50-2 ou T50-7 pour un usage entre 3 et 30 MHz
Note : en dessous de 2 MHz les tores en ferrite conviennent bien pour réaliser des circuits sélectifs.
Puissance
La section du noyau détermine la puissance que pourra transmettre le transformateur ou la self. Si l'enroulement est traversé par un courant continu, celui ci fera augmenter l'induction dans le noyau, on en tiendra compte pour le calcul de l'induction. La température du noyau augmente d'une valeur proportionnelle à la puissance transmise et inversement proportionnelle à sa section. Si la température risque de dépasser 70 °C en permanence pour un noyau en ferrite, on aura intérêt à choisir un tore de plus grande dimension. Une température trop élevée peut changer de façon irréversible les caractéristiques d'un tore en ferrite. Les tores en poudre de fer sont également sensibles aux variations de températures mais ils retrouvent normalement leur caractéristiques après refroidissement.

Nombre de spires

Le nombre de tours nécessaire pour obtenir l'inductance désirée dépend à la fois des dimensions du tore et du matériau choisi. Mais ce nombre de tours est limité par deux facteurs : la section de la ligne ou du fil et le diamètre du trou. Pour les utilisations en HF, on cherche à réduire les capacités parasites en bobinant des spires non jointives et en gardant un espace suffisant entre les extrémités de la self. Cette contrainte est en fait déterminante pour le choix du tore.
Calcul de l'inductance
Une règle de base dit que la réactance de la bobine la plus petite d'un transfo à large bande doit être au minimum 4 fois plus grande que l'impédance de la charge à la fréquence d'utilisation la plus faible (voir la page Réactance).
Exemple :
L'enroulement à bobiner sera connecté à une charge de 50 ohms entre 10 et 30 MHz. Le calcul sera effectué à 10 MHz pour une réactance de 200 ohms.

Calcul du nombre de spires
Partant de cette inductance de 3,18 µH et du coefficient AL correspondant au tore choisi il sera facile de calculer le nombre de tours nécessaire.
Exemple :
Le tore choisi est un tore en ferrite référence Amidon FT50-61. Dans le second tableau de la page de caractéristiques des tores Amidon on peut lire que AL = 68

Ce nombre de tours est approximatif, étant donné la tolérance de + ou - 20% sur la perméabilité initiale et l'influence de la tampérature, de la fréquence, de l'induction... mais c'est un bon ordre de grandeur. De toute façon, pour un transformateur, c'est le rapport de transformation qui importe, donc le rapport entre les nombre de tours des enroulements primaires et secondaires.

Diamètre du fil

Un fil trop fin risque de chauffer et de faire augmenter la température du tore et sa résistance participera à la dégradation du facteur de qualité du bobinage. Trop gros, le fil tiendra trop de place et limitera le nombre de spires bobinable sur le tore. Dans une ligne bifilaire, le diamètre du fil détermine en partie l'impédance spécifique de la ligne (voir : La ligne bifilaire).
Le tableau ci-dessous donne le nombre maximum de tours jointifs sur une seule couche à l'intérieur d'un tore compte tenu de son diamètre intérieur D en mm et du diamètre d du fil en mm. En pratique le nombre de tours possible est inférieur de 10 à 20 %.
On compte un tour à chaque fois que le fil passe à l'intérieur du tore, ainsi une perle enfilée sur un câble représente un "bobinage" à un tour.

 | d(mm) | 0,1 | 0,2 | 0,25 | 0,3 | 0,4 | 0,5 | 0,6 | 0,7 | 0,8 | 1 | 1,25
 | D(mm) |  |  |  |  |  |  |  |  |  |  |
FT-23- | 3,0 | 93 | 45 | 35 | 29 | 21 | 16 | 13 | 11 | 9 | 6 | 5
FT-37- | 4,7 | 146 | 71 | 57 | 47 | 34 | 27 | 22 | 18 | 16 | 12 | 9
FT-50- | 7,1 | 221 | 109 | 87 | 72 | 53 | 42 | 34 | 29 | 25 | 19 | 15
FT-50A- | 7,9 | 246 | 121 | 96 | 80 | 59 | 47 | 38 | 32 | 28 | 22 | 17
FT-50B- | 7,9 | 246 | 121 | 96 | 80 | 59 | 47 | 38 | 32 | 28 | 22 | 17
FT-82- | 13,1 | 409 | 203 | 162 | 134 | 100 | 79 | 65 | 56 | 48 | 38 | 30
FT-87- | 13,7 | 428 | 212 | 169 | 140 | 105 | 83 | 69 | 58 | 51 | 40 | 31
FT-87A- | 13,7 | 428 | 212 | 169 | 140 | 105 | 83 | 69 | 58 | 51 | 40 | 31
FT-114- | 19,1 | 595 | 296 | 236 | 196 | 146 | 117 | 97 | 82 | 72 | 57 | 45
FT-114A- | 19,1 | 595 | 296 | 236 | 196 | 146 | 117 | 97 | 82 | 72 | 57 | 45
FT-125- | 19,1 | 595 | 296 | 236 | 196 | 146 | 117 | 97 | 82 | 72 | 57 | 45
FT-140- | 22,9 | 715 | 356 | 284 | 236 | 176 | 140 | 117 | 99 | 87 | 69 | 54
FT-150- | 19,1 | 595 | 296 | 236 | 196 | 146 | 117 | 97 | 82 | 72 | 57 | 45
FT-150A- | 19,1 | 595 | 296 | 236 | 196 | 146 | 117 | 97 | 82 | 72 | 57 | 45
FT-193- | 31,8 | 994 | 496 | 396 | 329 | 246 | 196 | 163 | 139 | 122 | 97 | 77
FT-193A- | 31,8 | 994 | 496 | 396 | 329 | 246 | 196 | 163 | 139 | 122 | 97 | 77
FT-200- | 30,5 | 954 | 476 | 380 | 316 | 236 | 188 | 156 | 134 | 117 | 93 | 73
FT-240- | 35,6 | 1114 | 555 | 444 | 369 | 276 | 220 | 183 | 156 | 137 | 109 | 86
FT-337- | 55,5 | 1742 | 869 | 695 | 579 | 433 | 346 | 288 | 246 | 215 | 171 | 136

Choix de la dimension du tore

Après détermination des dimensions minimales en fonction des critères précédents on peut calculer l'induction dans le circuit magnétique en fonction de la tension efficace maximale, du courant continu traversant l'enroulement...
Si la fréquence d'utilisation varie entre 10 et 30 MHz, par exemple, on effectuera le calcul avec la fréquence la plus basse : 10 MHz en l'occurence.
Formule pour calculer l'induction B maximale en gauss (10 gauss = 1 millitesla)

avec :
U : tension efficace appliquée au bobinage
f : fréquence en MHz
S : section du tore en cm²
N : nombre de tours de l'enroulement
IDC : courant continu tranversant l'enroulement
AL : inductance/tour (voir tableau de caractéristiques du tore concerné)

On compare la valeur de l'induction calculée pour la fréquence f avec la courbe ci-contre (les traits rouges repèrent les bandes amateur) et si l'induction calculée dépasse la valeur limite admissible, il faudra choisir un tore de dimensions supérieures et effectuer à nouveau le calcul.
exemple :
Un bobinage de 15 spires sur un tore T50-61 (S=0,13cm² et AL=68) est soumis à un signal de 7MHz, tension efficace de 5V, et traversé par un courant continu de 0,1A.
En appliquant la formule ci-dessus on trouve que le tore est parcouru par une induction de 8, 7 mT (87 gauss) bien supérieurs au 60 gauss relevé sur l'abaque ci-contre.
Un nouveau calcul avec les caractéristiques d'un tore FT82-61 (0,25cm² et AL=73) permet d'obtenir une induction maximum de 48 gauss, valeur acceptable.

Réalisation du bobinage

On commencera par calculer la longueur de fil nécessaire pour réaliser tout l'enroulement en prévoyant 20% de spires supplémentaires. Pour cela, le plus simple est de bobiner quelques spires du fil (ou de la ligne choisie) et de mesurer la longueur nécessaire. Il suffit ensuite de diviser la longueur mesurée par le nombre de spires pour obtenir la longueur d'une spire. Prévoir au minimum 2 fois 10 cm supplémentaires pour les connexions et la manipulation du fil.
En BF, on aura un grand nombre de spires de fil fin. On pourra utiliser une navette, sorte de baguette rigide, longue et fine munie d'encoches à chaque extrémité et sur laquelle on bobinera, dans le sens de la longueur, la totalité du fil nécessaire.
Il faut essayer de bien plaquer le fil à la surface du tore pour limiter les fuites sans toutefois abimer l'isolant sur les arêtes. Ne pas tirer trop fort, les petits tores sont fragiles.
Pour limiter la capacité entre spires et celles entre les connexions de sortie des bobines HF, il importe de bien répartir les spires du bobinage en gardant un angle de 30 à 60° entre les extrémités de la self comme sur la photo
On peut ajuster légèrement l'inductance d'une self en resserrant ou écartant ses spires. Bloquer ensuite le bobinage à l'aide de paraffine ou de colle.

-->


Electronique - Théorie - Self

Sommaire | Services Pro | Musiques | Publications | Connectique | Electronique | Logiciels | Divers | Contacts | Liens | Glossaire | Historique

Electronique > Théorie > Self / Inductance / Bobine

Dernière mise à jour : 14/11/2010

Présentation

Une self (appelée aussi inductance ou bobinage) est un composant dit passif. Il ne s'agit ni plus ni moins que d'un fil conducteur enroulé autour d'un support ou enroulé à l'air libre (sans support aucun). Certaines selfs sont montées sur un support plastique rempli d'air, d'autres sur un support plastique dans lequel peut se déplacer une ferrite (appelé noyau ferrite), d'autres encore sont montées sur un tore ou sur un batton (généralement en ferrite). Le nombre de spires (tours de fil) et l'espace qui sépare chacune d'elle, ainsi que le type de support et ce qu'il contient (air ou ferrite) sont déterminants dans les caractéristiques principales de la self, tels que valeur et coefficient de surtension (facteur Q) en particulier.

Valeur

La valeur d'une self est exprimée en Henry.
1 mH (un milli-Henri) = 1000 uH (mille micro-Henri)
1 H (un Henri) = 1000 mH (mille milli-Henri)
Une self de quelques uH ou de quelques mH est d'assez petite dimension, une self de un henri est plutôt volumineuse...

Résistance ohmique

La résistance ohmique de la self dépend directement de la section du fil électrique qui la constitue. En règle générale (c'est l'expérience qui le montre), la résistance ohmique ne doit pas dépasser 0,8 ohm par mH. Ainsi, une bobine de 100 mH ne devrait pas posséder une résistance ohmique de plus de 80 ohms.

Rayonnement magnétique

Quand le courant qui circule dans une self commence à devenir important, il faut prendre en compte l'aspect rayonnement magnétique. Ce dernier peut en effet perturber par induction, un élement proche : une autre bobine par exemple, mais ce peut aussi être une simple patte de résistance monté verticalement. Une bobine rayonnant un champ magnétique trop important doit donc être dotée d'un blindage de tôle de fer, ou être suffisement éloignée des élements sensibles (intervalle au moins égal à leur diamètre).

Utilisation en filtrage

Les self sont souvent utilisées pour assurer une fonction de filtrage, en basse fréquence (secteur 50 Hz, domaine audio ou vidéo) ou en haute fréquence (préamplis d'antenne, récepteurs, émetteurs). Les photos qui suivent montrent quelques filtres secteurs intégrant des selfs associées à des condensateurs. Les deux premières photos montrent des filtres secteur moulés et prêt à l'usage, la troisième photo représente un filtre secteur que j'ai extrait d'un four à micro-ondes hors service. On y remarque une double self montée sur un tore ferrite.

filtre 11 filtre 12

Dans les réalisations audio ou vidéo (basses fréquences), la self est le plus souvent utilisée pour assurer un filtrage (blocage) des signaux hautes fréquences qui pourraient perturber les signaux basse fréquence. Pour exemple, ce filtre RF . En haute fréquence, les selfs peuvent être utilisées pour constituer des circuits accordés de récépteurs, des oscillateurs, des mélangeurs ou des transformateurs RF. La photo suivante montre une self avec plusieurs points intermédiaires montées sur un batton ferrite et extraite d'un récepteur radio petites ondes (PO / MW).

La photo suivante montre deux selfs imbriquées l'une dans l'autre utilisées dans un de mes petits émetteurs radio FM. Une des deux selfs est associée à un condensateur ajustable - le couple faisant partie d'un oscillateur, et l'autre n'est là que pour assurer une fonction de couplage HF sans contact électrique direct (l'antenne est raccordée sur la seconde self).

Toujours dans le domaine des hautes fréquences, elles peuvent aussi empêcher des signaux haute fréquences de "remonter" dans l'alimentation, on a alors affaire à ce qu'on appelle une self de choc. La photo ci-dessous montre un exemple de self de choc très répendue dans le domaine électronique : il s'agit de la VK200, qui est une perle ferrite dotée de plusieurs trous permettant le passage multiple d'un unique fil électrique (la self sur cette photo est de type axiale pour implantation horizontale, elle existe aussi sous forme radiale pour montage vertical).

VK200

La self VK200 présente une impédance de quelques centaines d'ohms (680 +/-30%) à la fréquence de 50 MHz.

Une self est rarement utilisée seule, et est souvent associée à des résistances et / ou des condensateurs. Les filtres secteurs sont le plus souvent équipés de selfs et de condensateurs. L'emploi de self au sein d'une cellule LC (L pour bobine et C pour condensateur) se justifie aussi dans les équipements alimentés sur secteur qui produisent beaucoup de parasites, tels les gradateurs de lumière, où la découpe de l'onde secteur par un triac occasionne systématiquement de belles raies harmoniques parasites qu'il est indispensable de filtrer.

Utilisation en "retardateur"

Les selfs peuvent aussi être utilisées pour retarder un signal électrique de quelques nanosecondes à quelques millisecondes. Ces selfs sont alors appelées Lignes à retard (Self Philips DL470 utilisée pour les anciens décodeurs C+, par exemple). Il s'agit d'une technique courante, utilisée notemment en RF (Radio-Fréquence), en vidéo analogique (codage / décodage SECAM par exemple) ou encore dans certaines technologies numériques où il est nécessaire de synchroniser ou de mettre en phase deux signaux distincts (quand la seule longueur des pistes de cuivre ne suffit pas pour jouer sur les temps de propagation).

Et on en trouve ailleurs ?

Oh oui ! Si l'usage de self est quasi systématique dans les récepteurs radio, dans les tuners ou dans les filtres secteur, on en trouve aussi dans plein d'autres endroits, de tailles variées. Un transformateur d'alimentation par exemple, est constitué de deux selfs placées l'une en regard de l'autre, ou placées l'une sur l'autre. Dans votre téléviseur, un ensemble de selfs constitue le transformateur haute tension nécessaire au bon fonctionnement de l'écran cathodique (CRT). Dans votre voiture, la bobine d'allumage est elle aussi un transformateur, constitué de deux bobines. Bobine de haut-parleur, antivol plat inséré dans certains objets vendus en grande surface (bobines en forme de "spirale carrée"), carte d'accès sécurisé sans contact, boucle d'induction pour écoute au casque sans fil, etc.

Self variable ou ajustable

Les selfs dont il était question dans les lignes précédentes sont de type fixes. Leur valeur peut être modifiée dans certaines proportions en écartant plus ou moins les spires entre elles, ce qui n'est pas possible pour celle constituées de fil très fin positionné en plusieurs couches, mais qui est en revanche possible pour celles constituées de quelques spires de "gros" fil rigide montées "en l'air". Il existe des selfs toutes faites, en boitier rigide, dotée d'un axe dont la rotation permet de modifier la valeur selfique, un peu à la manière d'un potentiomètre multitour. La photo ci-dessous montre un exemple de telles selfs variables.

Bien entendu, la plage de variation d'une telle self ajustable n'est jamais très importante, mais quand on choisi ce genre de self, on sait à priori la valeur qu'elle doit approximativement avoir. En tout cas, c'est conseillé.

Remplacement d'une self par un circuit intégré (en basse fréquence)

Il est des cas où la valeur d'une self est tellement importante que ses dimensions peuvent en devenir gênantes. Les anciens égaliseurs audio étaient parfois équipé de très grosses selfs pour les bandes situées dans le bas du spectre sonore (fréquences graves). L'emploi de circuits intégrés, notement des amplificateurs opérationels montés en gyrateur, a permis le remplacement de ces grosses selfs par des composants classiques, et de gagner ainsi en place et en prix de revient.

Selfs imprimées (en haute fréquence)

Il est possible de réaliser des selfs imprimées de forme ronde ou carrée, directement dessinées sur un circuit imprimé.

Avantage : pas de self à acheter ou à fabriquer soi-même et très bonne reproductibilité des caractéristiques. Bien entendu, toutes les "vraies" selfs ne peuvent pas être remplacées par un tel procédé, mais il est interressant de savoir que celà existe. Plus de détails à la page Selfs imprimées.

Usages détournés

On peut utiliser des selfs pour un usage pas spécialement prévu à l'origine. La photo suivante montre par exemple une self d'antiparasitage double 2 x 27 mH / 0,4 A / 250 V montée dans une boîte de direct (DI box) qui intègre la fonction "simulation de HP".

On exploite ici le fait que la self présente des caractéristiques semblables à celles d'un haut-parleur, qui lui-même est constitué d'une bobine. En gros, on met la self dans le trajet du signal audio pour le déformer un peu comme l'aurait fait un vrai haut-parleur. C'est évidement grossier comme explication, mais ça donne l'idée.

Une self peut aussi être utilisée comme capteur de champs magnétique ou comme capteur de vibrations ou chocs. Une bobine parcourue par un courant et qui reçoit un choc est en effet capable de délivrer une variation de signal électrique certes faible mais qui peut être amplifiée pour pouvoir être détecté sans problème.

Liens externes

http://www.tavernier-c.com/bobinages.htm


Electronique - Théorie - Ferrite

Electronique > Théorie > Ferrite

Dernière mise à jour : 15/05/2011

Ferrites

Présentation

Un ferrite est un matériau de type céramique faible densité, de composition Fe2O3XO, où X est un métal "divalent" comme le cobalt, le nickel, le manganèse ou le zinc. Ce matériau peut être utilisé en électronique comme support pour réaliser des selfs, plus particulièrement dans des montages haute fréquence, du fait de très faibles pertes induites sous forme de courant de foucault. Il en existe de différentes tailles et formes : des plates, des toriques, des cylindriques, des creuses, des pleines, des grosses, des petites... Ce matériau présente la propriété de modifier plus ou moins les caractéristiques des selfs avec lesquelles il est généralement employé. Dans de nombreux cas, l'ajout de ferrite à un bobinage permet d'obtenir des caractéristiques qu'il serait très difficile d'obtenir avec des selfs de dimensions raisonnables.

Ferrites cylindriques creux

Ferrites cylindriques VK200

Généralement de tailles modestes, les ferrites sont souvent utilisés pour la réalisation de "selfs de choc" (*) destinées à s'opposer au passage de signaux hautes fréquences tout en laissant passer des signaux basses fréquences. Ce genre de self peut ainsi servir à la réalisation de filtres RF. On en trouve toutefois de taille plus imposante, qui prennent place autour d'un bobinage ou d'un transformateur (pot ferrite).
(*) Le terme "self de choc" est une traduction un peu brutale de "choke" en anglais. On devrait traduire le mot "choke" par "self" ou "inductance", mais il est vrai que le terme "self de choc" est assez bien ancré dans la littérature technique électronique.

Ferrite en batton (cylindrique ou plat)

On en trouve dans les récepteurs radio possédant une gamme de fréquence GO, PO ou OC (Grandes Ondes, Petites Ondes ou Ondes Courtes). Dessus peuvent y être bobinées une ou plusieurs selfs, comme on peut le voir sur la photo en haut de cette page. Ce type de ferrite est aussi appelée Cadre ferrite.

Tore de Ferrite

Tore ferrite nue Tore ferrite avec fil

Les tores ferrite sont le plus souvent utilisés pour la réalisation de selfs d'antiparasitage (antiparasitage de montages à triac par exemple), de filtres audio LC, de bobinages HF, on les emploie aussi dans les alimentation à découpage. En général, on trouve peu de spires de fil autour de ce genre de ferrite, mais il arrive parfois que la ferrite soit tout de même entièrement recouverte. On peut aussi utiliser de telles ferrites pour la réalisation de petits transformateurs HF utilisables dans des oscillateurs ou pour assurer le couplage entre plusieurs étages. Les tores ferrite permettent de fortement miniaturiser un transformateur ou une inductance.

Matériaux les plus souvent utilisés

Il existe différents "grades" de tores ferrite, chacun ayant un domaine d'application plus spécifique, voir tableau ci-dessous.

Grade | Couleur | Utilisation | Fréquence utilisation
2P80 | Vert foncé | Filtres | < 10kHz
3C5 |  | Lissage, Stockage énergie (alim à découpage) |
3C85 |  | Transfo de puissance, Isolation galvanique | 100KHz - 1MHz
3C90 | Bleu foncé |  |
3E2 |  | Découplage de signaux (suppression signaux HF par exemple), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3E25 | Orange | Accord de fréquence, Filtres LC (audio, vidéo, mesure), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3F3 | Bleu clair | Transfo de puissance, Isolation galvanique, Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
3H2 |  | Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
4C6 (= 4C65) | Violet | Filtres, Découplage de signaux (suppression signaux HF par exemple) | 1MHz - 10MHz
4C65 (= 4C6) | Violet | Filtres, Accord de fréquence, Filtres LC (audio, vidéo, mesure) | 1MHz - 10MHz

Les tores ferrite sont de préférence utilisées pour des applications en "large bande", c'est à dire pour un fonctionnement sur une plage de fréquence assez étendue. Les tores en poudre de fer seront préférées pour les circuits à bande étroite (circuits sélectifs). La puissance que peut transmettre un transformateur réalisé sur tore ferrite dépend principalement de la section du tore. Le diamètre extérieur peut ainsi s'échelonner de 4 mm à 26 mm, par exemple.
Pour plus de renseignements, n'hésitez pas à consulter Les bobinage HF sur tore ferrite, une page un peu plus documentée sur le sujet.

Ferrites pleins filetés

Appelés aussi "noyau ferrite", ils permettent de jouer sur le facteur de couplage ou sur l'accord de circuits RF, en s'enfonçant plus ou moins dans une bobine ou dans un transformateur. Pour les faire tourner dans leur support, l'usage d'un tournevis entièrement en plastique (padding) est requis.

Ferrite pour câble

Il existe des ferrites dits "pour cable rond", que l'on peut ouvrir et fermer (par clipsage) pour permettre la pose sur un câble déjà doté de sa connectique.

Ferrites pour cable

Ces ferrites sont destinés à diminuer les parasites véhiculés dans le câble, qu'il s'agisse d'un câble d'alimentation ou d'un câble reliant la sortie d'une carte vidéo à une entrée de moniteur informatique. Il en existe de différentes tailles, prévus pour des câbles d'un diamètre généralement compris en 4 et 9 mm. Ce genre de ferrite est parfois moulé dans le câble lui-même (cordons vidéo, cordons de liaison informatique RS232, câble basse tension de l'alimentation secteur de PC portable, par exemple).

Corrections et remarques

15/08/2011
- Corrections grammaticales et de mauvaises appellations, suites à remarques de Jean-Pierre B. que je remercie.


Circuit de mesure de bobines

Vu dans ... http://www.cfp-radio.com/realisations/rea50/selfmetre-01.html

Mesure de bobines

Mini banc de test par résonance

1. Intérêt du montage

Une des activités de l'amateur de vieilles radios est la réalisation de bobines : accord, oscillateur, transfos HF, transfos FI.
Oui mais, comment les réaliser correctement si on ne peut pas les mesurer ?
Ce montage très simple et pourtant efficace, permet de mesurer l'inductance de n'importe quelle bobine.

Ce n'est pas un appareil autonome, partant de la constatation que l'atelier de l'amateur comprend forcément un générateur HF et une alimentation pour tubes, ce montage s'utilise avec :
- un générateur HF bien étalonné
- un fréquencemètre (facultatif) si le générateur n'est pas étalonné
- une alimentation standard : 240V CC et 6,3V CA
- un tableau Excel de calculs qui donne l'inductance et la capacité répartie

En moins de 5 minutes, une bobine est mesurée !

2. Principe de la mesure

Voici le schéma fonctionnel :

La bobine, Lx, est accordée par un condensateur de valeur connue, Co, formant alors un circuit bouchon résonant à la fréquence Fr.
Ce circuit bouchon est attaqué en courant par un convertisseur tension-courant
Ce convertisseur reçoit sur son entrée la tension sinusoïdale produite par un générateur HF externe.
A la résonance, l'amplitude de la tension présente aux borne du circuit LxCo est maximale, alors qu'elle est quasiment nulle pour les autres fréquences.
Cette tension est ensuite détectée classiquement par une diode, puis filtrée et envoyée sur l'amplificateur de puissance.
Cet amplificateur fonctionne en tensions continues; lorsque la tension sur son entrée est nulle, le courant de sortie est maximal; inversement lorsque la tension d'entrée est fortement négative, le courant de sortie est minimal, voire nul.
La charge de l'amplificateur est une ampoule à incandescence d'une dizaine de Watts sous 220V.
A la résonance, la tension d'entrée de l'ampli, fortement négative fait que l'ampoule est éteinte.
En dehors de la résonance, la tension d'entrée est nulle, l'ampoule est allumée.

La mesure se fait alors de la manière suivante :
- à la mise sous tension, après la période de chauffage, l'ampoule s'éclaire à fond
- on injecte alors une tension HF de 5V d'amplitude sur l'entrée HF
- on balaie en fréquence pour obtenir l'extinction de l'ampoule.
- on peut alors affiner le réglage en diminuant l'amplitude de la tension HF d'entrée, et en règlant doucement la fréquence.
- on note la fréquence de résonance.

On peut simplement procéder ainsi, en une seule mesure, et connaissant la capacité du condensateur d'accord, appliquer la formule de Thomson, mais il est préférable de faire deux mesures :
- une avec un condo connu, de valeur Co
- une seconde avec un condo de valeur 2xC0

Avec ces deux mesures, on obtient 2 fréquences de résonance qui devraient être dans un rapport racine de 2 si la capacité répartie de la bobine était nulle, mais ce n'est pas le cas.
En utilisant un tableur, on peut, avec ces deux fréquences et la valeur de C0, obtenir l'inductance et la capacité répartie.

3. Schéma du banc de mesure

Voici le schéma de principe :

-La pentode de la EBF80 a une grande résistance interne, donc n'amortit pas le circuit bouchon Lx/Co.
-Notez l'inter K qui permet de mettre les deux condos C3 et C4 en parallèle, passant de Co à 2Co.
-Elle isole donc le générateur HF et le circuit oscillant, procurant en plus du gain.
-Les deux diodes sont mises en parallèle, le circuit de détection comprend C5 et R4.
-le filtre passe-bas R5-C6 élimine la composante HF.
-La EL84 est montée en triode, sa charge est l'ampoule. Notez qu'elle n'est pas polarisée : elle travaille en tension continue et on ne cherche pas la linéarité !

Le montage nécessite du 6,3V pour le chauffage des lampes,(non représenté sur le schéma) et une HT de 250V (mais non critique et qui dépend aussi de l'ampoule utilisée)
Bien sûr, n'importe quelle lampe peut convenir :
- EAF41, EAF42, EBF89, UAF41, UAF42, UBF80, 6B7 ...
- EL86, 6F6, 42 ...
Mais on pourrait aussi utiliser :
- 6H8 et 6M6
- EF6 et EBL1
En fait, une pentode HF, une pentode BF de puissance et une diode soit dans la première, soit dans la seconde, soit même séparée :
- 6BA6, EB91, 6AQ5
Bon, vous avez compris, le type des lampes n'est pas critique, et suivant votre stock de lampes et de transfo pour l'alim, vous prendrez celles qui conviennent le mieux !

4. Construction

Voici le plan d'implantation du montage, et le typon

Bien entendu, rien ne vous empêche de réaliser ce montage en volant, à l'ancienne. Voici pour mémoire les brochages des lampes :

Pas de difficulté particulière, les douilles bananes font office de pieds, donc attention aux court-circuits !

Je laisse à chacun le loisir de faire un boitier pour intégrer ce proto.
Une fois la carte gravée et percée, il suffit de l'équiper. Les supports de lampes sont des modèles en stéatite à souder sur circuits imprimés (qu'on trouvait dans les TV des années 65).

L'ampoule peut être une ampoule d'éclairage de frigo, four ou machine à coudre de 10W environ.
La voici accompagnée des deux lampes :

Je n'avais pas de douille, alors j'ai fait un boudin à l'aide de fil de cuivre pour le contact extérieur; Pour le contact central, il suffit de souder une vis laiton de petit diamètre.

Les raccordements à effectuer sont :

L'interrupteur à glissière est un modèle courant, mais rien ne vous empêche d'en mettre un autre aux bout de 2 fils.

Les 2 condos d'accord sont de préférence, identiques, de précision, mais leur valeur n'est pas critique : choisissez une valeur comprise entre 100 et 500 pF.

Le reste est standard, pensez à prendre des condos de qualité isolés à 250V au moins.
Les résistances de 18k sont des 1W (notez bien que la valeur n'est pas critique, j'ai mis des 22k sur le proto)

5. Exemple de mesure

Pour vous montrer que l'utilisation de ce montage est simple, je vous propose quelques photos et une vidéo.
Voici le montage alimenté, avec une bobine à mesurer:

La fréquence est alors de :

L'ampoule est fortement allumée, on est loin de la résonance. Augmentons la fréquence du générateur; à un moment donné, l'ampoule baisse d'intensité :

la fréquence est de :

continuons d'augmenter la fréquence...l'ampoule s'éteint :

à la fréquence de :

C'est la fréquence de résonance. Si on continue d'augmenter la fréquence, l'ampoule séclaire de nouveau :

La fréquence est alors supérieure à la fréquence de résonance :

enfin, si on continue, l'ampoule s'éclaire de nouveau au maximum :

la fréquence est de :

Notons la fréquence de résonance : environ 783 kHz. Notons la position de l'interrupteur : "Co".

Cette mesure est à refaire pour l'autre position de l'interrupteur, "2Co". On trouvera une fréquence de résonance inférieure, bien entendu.

Voici maintenant la vidéo des deux mesures (attention : 18 Mo !!!)

J'ai donc mes deux mesures :
- avec Co = 274 pF Fr=793,6 kHz
- avec 2Co =548 pF Fr=573,5 kHz
Je dois maintenant procéder aux calculs. Mais l'amateur radio n'est pas forcément mathématicien, alors voici un tableau Excel qui va faire le boulot :

Vous pouvez le télécharger ici

Je remplis les 4 cases entourées par les valeurs ci-dessus:

Notez que j'ai utilisé des condos de 274 pF 2%.
Une fois que vous aurez entré les valeurs des condos, pour les mesures suivantes, vous n'aurez plus qu'à rentrer celles des deux fréquences !

et je lis le résultat à droite du tableau :

Voici les valeurs :
- L = 134 µH
- Co = 26 pF
Le tableur donne aussi la fréquence propre de la bobine, c'est-à-dire la fréquence de résonance sans condo ajouté :
Fp = 2721 kHz.

Voilà, ce n'est pas plus compliqué ... Il suffit de sauvegarder le fichier Excel de chaque bobine pour se constituer un ensemble de données qui faciliteront la réalisation de vos futures bobines.

Note : dans le tableau, K est le rapport entre les deux fréquences; si la capacité répartie était nulle, K serait égal à racine de 2. Autrement dit, la valeur maximale de K² est 2. Plus K² est éloigné de la valeur 2, plus la capacité répartie est élevée.

6. Variante avec un indicateur d'accord

On peut remplacer l'ampoule et la pentode de puissance par un oeil magique de type EM80, 81 ou 84 (si du moins on se limite au culot noval); voici le schéma :

Le fonctionnement général est inchangé sauf que l'indicateur réagit à l'envers de l'ampoule :
A la résonance, il sera complètement fermé
en dehors de la résonance, il s'ouvrira.

Voici les plans d'implantation du montage, et les typons pour l'utilisation d'un EM80/81 ou d'un EM84.

En effet, les EM80 et EM81 ont le même brochage mais il est différent de celui de l'EM84. D'autre part, l'axe de visée n'est pas le même, ce qui veut dire qu'il faut tourner le support d'un angle différent.
Voici la carte électronique équipée de la EBF80 et d'un indicateur cathodique:

Remarquez quelques composants différents de la première carte pour vous prouver que les valeurs ne sont pas critiques :
22nF à la place du 4,7nF et du 15nF
150pF 2% à la place des 274pF 2%
330 pF à la place du 100pF
330kohm à la place de la 150kohm
2,2Mohm à la place des 3,3Mohm

J'ai simplifié les raccordements en soudant carrément des fils vers l'alim, le générateur et la bobine (qu'on ne voit pas mais qui est sur le côté)
De cette manière, on pourrait facilement intégrer cette carte dans un boitier...

sans flash, on peut voir la tâche cathodique :

Connaissez-vous la différence entre un EM80 et un EM81 ?
Voici deux vidéos; la première, c'est un EM80, la seconde, un EM81.
Dans les deux cas, la vidéo débute à fréquence basse (yeux ouverts) et s'arrête lorsque j'ai réglé la fréquence à la résonance (yeux fermés complètement)

7. L'appareil construit pas Bernard

Voici ce banc de mesure industrialisé par Bernard :

Alors là, c'est fort : on dirait un appareil du commerce !

8. L'appareil construit pas Daniel

Daniel a utilisé ses fonds de tiroir pour réaliser son selfmètre, seul le boitier a été acheté :

J'adore ce type de réalisation DIY ! (en français, FLVM = faites-le vous même)

N'hésitez pas, faites comme Bernard et Daniel : envoyez-nous des photos et des schémas de vos réalisations qui utilisent ce montage comme base, nous les mettrons ici !


Calcul et mesure de l'inductance d'une bobine

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM34/RM34a01.html

Calcul et mesure de l'inductance d'une bobine
Retour au menu : Petites expériences - Index général

Voir aussi : Réalisation de la self - Le circuit série LC à la résonance - Les inductances HF

La self ci-contre a été réalisée pour montrer la méthode de bobinage d'une self "en l'air". On utilise de telles bobines dans les boîtes d'accord ou dans les amplificateurs d'émission sur ondes courtes.
Elle comporte 9 spires de fil de cuivre nu diamètre 1,3 mm.
Son diamètre moyen d est de 26 mm et sa longueur l de 37 mm.
Elle forme un circuit oscillant parallèle (circuit bouchon) avec un condensateur de 150 pF.
La fréquence de résonance du circuit a été mesurée avec un grid-dip. On a trouvé 12,5 MHz.
Nous allons d'abord calculer l'inductance L à partir de ses dimensions puis nous calculerons la fréquence de résonance théorique à partir de la valeur de L calculée.
Calcul de l'inductance

La formule utilisée convient aux bobines cylindrique à une couche. On a :
d = 26 mm, n = 9 et l = 37 mm

Calcul de la fréquence de résonance du circuit oscillant

On peut utiliser la formule de Thomson simplifiée où L est en microhenrys et C en picofarads.
Ici L = 1,1 µH et C = 150 pF

La fréquence de résonance calculée est très proche de celle mesurée : 12,5 MHz.
En réalité la différence pourrait être beaucoup plus grande à cause de l'imprécision de la fréquence (grid-dip étalonné à 5%) et celle de la capa de 150 pF de précision 10%.

On aurait pu calculer L à l'aide de la formule approchée suivante :

avec L en µH, f en MHz et C en pF


Bobines HF

Vu dans ... http://home.nordnet.fr/fthobois/bobineshf.htm

LES BOBINES HF

Tous les montages HF utilisent à un endroit ou à un autre des inductances c'est-à-dire des enroulements de fils sur divers supports. Nos montages RC n'y échappent pas et on trouve ces "bobines"
tant dans les platines HF de l'émetteur que dans les circuits du récepteur.
Une bobine a la particularité de posséder une "résistance" au passage du courant alternatif qui varie avec la fréquence de ce courant. Cette "résistance" est appelée IMPEDANCE et sa valeur dépend
à la fois de la fréquence en question et de la valeur de la bobine elle-même, valeur appelée INDUCTANCE et exprimée en HENRYs:

Z = L w
avec Z en ohms, L en Henrys et w = 2 p N ( N étant l a fréquence en Hertz )

Dans la majorité des cas, une bobine est associée avec un condensateur pour obtenir le phénomène de RESONANCE.
En général , l'association est parallèle et dans ce cas le dipole ainsi constitué présente une impédance MAXIMUM pour une fréquence très précise, dite fréquence de résonance, et définie par la formule
de THOMSON

Formule.jpg (1298 octets) F fréquence en Hertz, L inductance en Henrys et C capacité en Farads
Le phénomène de résonance est utilisé dans les oscillateurs LC pour obtenir une fréquence d'oscillation donnée. Il est utilisé dans les récepteurs pour favoriser une fréquence particulière à recevoir

Il nous est fréquemment demandé une formule miracle pour calculer l'inductance dune bobine, connaissant ses caractéristiques mécaniques. On peut utiliser celle que nous donnons ci-dessous :
1 d² N²
L = ------- x ------------
36 d + 3 L
d est le diamètre moyen de la bobine et L sa longueur en cm . N est le nombre de spires. L est en µH
Cette formule est valable même si la bobine a plusieurs couches On remarquera que l'inductance est proportionnelle au carré du nombre de spires
Si dans une bobine on introduit un noyau magnétique de perméabilité µ, l'inductance est multipliée par la perméabilité apparente µ' , en général inférieure à µ.
En effet, il faut tenir compte du fait que le noyau magnétique ne permet pas aux lignes de force de se refermer complètement sur elles-mêmes; Les espaces d'air introduisant des reluctances notables.

Dans le cas des bobines sous pot ferrite, le fabricant des ferrites caractérise souvent son matériau par un nombre n ou AL appelé inductance spécifique.
Il s'agit du nombre de nanohenrys ( nH ) obtenus par spires². Cela permet de prévoir avec une bonne approximation la valeur d'une bobine de N spires : L = AL N² en nH

Quelques fabricants proposent des bobines toutes faites. TOKO est l'un des plus importants et on ne compte plus les réalisations utilisant des "bobines TOKO".
Pourtant il s'avère souvent très difficile dans un cas particulier de trouver LA bobine TOKO qui convient, car les détaillants ne proposent qu'un nombre limité de types Depuis très longtemps l'auteur
a décidé de s'affranchir de cette contrainte en fabriquant lui-même ses bobines. Un fournisseur des éléments de base est cependant nécessaire. NEOSID a le gros avantage de proposer des éléments
attractifs et possède un excellent réseau de distribution. C'est donc avec des éléments NEOSID que l'auteur réalise les bobines de tous ses ensembles RC.
Le modèle souvent retenu est une bobine blindée mesurant 7 x 7 mm et disponible pour diverses classes de fréquences. Le tableau ci-dessous présente les éléments en question

NEOSID.jpg (42081 octets)

On peut constater que la bobine NEOSID comprend :
- un mandrin (4) a 5 picots recevant le bobinage avec encoches pour le passage des fils
- un noyau (3) se vissant dans le mandrin
- une coupelle (2) venant coiffer le mandrin
- un blindage en cuivre étamé (1) recouvrant le tout
Lors du montage final de la bobine, la coupelle doit être collée, sinon elle bouge dans le blindage en provoquant des variations de l'inductance. Ce qui est formellement à proscrire dans les montages
à synthèse de fréquence. Nous collons les coupelles à l'araldite rapide.

Calcul d'une bobine : Avec 10 spires sur du matériau 7V1K vous obtenez une bobine d'inductance L = AL N² = 5.5 x 10² = 550 nH = 0.55 µH

L'auteur fournit les bobines NEOSID de ses réalisations.
- Lors de l'utilisation il faut commencer par vérifier que les points de soudure ont été effectivement réalisés ( il nous arrive parfois d'en oublier !! ).
- Puis le mandrin est soudé en place, bien d'aplomb, sans l'enfoncer exagérément.
- Les essais se feront, coupelle simplement posée, sans le blindage. En cas de problème il est ainsi beaucoup plus facile de vérifier qu'aucune erreur n'a été commise.
- Lorsque le fonctionnement est correct, coller définitivement les coupelles à l'araldite et poser les blindages.
La ferrite des coupelles et noyaux est particulièrement cassante. Donc, ne pas forcer en plaçant une coupelle sur la bobine.
De même en phase de réglage des noyaux, utiliser un excellent tournevis et ne jamais visser à fond. Si vous cassez la fente d'un noyau, il devient impossible de l'extraire. Une solution pénible consiste
à déposer la bobine et sortir le noyau par le dessous. On peut alors le réutiliser en le retournant. Mais ne pas recommencer sinon la bobine est perdue.
Les derniers réglages faits, le noyau est immobilisé à la cire, une bougie d'anniversaire étant le matériau idéal. Il est aisi très facile de revenir ultérieurement sur les réglages, ce qui est impossible si le
noyau est collé.

Mesure d'une bobine .
Le calcul de la valeur de la bobine donne toujours des résultats approximatifs et il est souvent nécessaire de faire une mesure de l'inductance après réalisation, à moins de tester simplement la bobine
dans le montage réel.
Nous avons développé un inductancemètre très précis, permettant de mesurer en une seule gamme de 20 nH à plusieurs centaines de mH . Mais cet inductancemètre est pour le moment intégré à notre
compteur/fréquencemètre TFX4, que l'on peut apprécier dans un volet de ce site.
Le principe de mesure est le suivant : Un oscillateur LC comprend une bobine L de 10 µH et un condensateur C de 10 nF. Il oscille ainsi sur une fréquence de 500 kHz .
La bobine Lx à mesurer est placée en série avec la bobine L donnant une inductance L + Lx, ce qui provoque une baisse de la fréquence qui devient F' . L'appareil mesure cette fréquence et en calcule
le rapport à F de 500 kHz : r = 500000 / F'.
Un développement mathématique que nous ne ferons pas ici détermine que Lx = 10 r² - 10 en µH
Le TFX4 a une résolution de 20 nH et peut donc mesurer à partir de cette valeur jusque plus de 100 mH en une gamme.

Caractéristiques des bobines des réalisations présentées

- Les bobines 41 MHz utilisent les ensembles 7T1K de NEOSID
- Les bobines 72 MHz , les 7V1K
- Les bobines 455 kHz , les 7A1K ( référence D dans le tableau )

 | RX17/18 | RX19 | RX22 | HF9/3 | HF10
L1 | A | A | B | G | G
L2 | B | B | C | H | H
L3 | C | E | D | I | I
L4 | D | D |  | J | L
L5 |  |  |  | K | M

A : 41 MHz 10 spires 1/2 de 30/100 2cs (3-1) prise à 3 sp 1/4 (5) NB. L'indication (1-3)
72 MHz 7 spires 1/2 ------------------- prise à 2 sp 1/4 ---- signifie que l'enroulement
B : 41 MHz P= 10 sp1/4 --------------- (1-3) S= 3 sp1/4 22/100 émail (4-5) [image] commence au picot 1 et
72 MHz P = 7 sp 1/4 ------------------- S = 2 sp 1/4 ---------------- se termine au picot 3
C : 41 MHz 20 spires 15/100 émail (1-3)
72 MHz 12 spires 22/100 émail -----
D 41/72 MHz 6 couches de spires jointives de 7/100 émail (1-3) Dans cette vue, les enroulements
E 41 MHz 6 spires 1/4 de 30/100 2cs ( 1-3) tournent dans le sens horaire
72 MHz 4 spires 1/4 ---------------------
G 41 MHz 10 spires 1/2 de 30/100 2cs (3-1) prise à 2 sp 1/4 (5)
72 MHz 7 spires 1/2 -------------------- prise à 1 sp 1/4 ----
H 41/72 MHz P = 7 sp 1/4 -------------- (1-3) S = 2 sp 1/4 même fil (4-5)
I ---------- 5 spires 1/4 -------------- (1-3)
J 41 MHz 6 spires 1/4 ------------------- Pas de coupelle ni de blindage
72 MHz 3 spires 1/4 ------------------- idem
K 41 MHz 20 spires 15/100 émail (1-3) idem
72 MHz 12 spires 30/100 2cs (1-3) idem
L 72 MHz idem E
M 1,2 µH surmoulée miniature

Pour les enroulements nous faisons usage de fil 30/100 2 couches soies pré-étamé. Cela nous facilite grandement la connexion et soudure des fils sur les picots. Ce fil peut cependant être émaillé ordinaire.
Pour la bobine B, le secondaire est bobiné sur le primaire, vers le bas du mandrin
Pour la bobine H, commencer par le secondaire, au bas du mandrin, puis à côté, bobiner le primaire

Pour réussir ces bobines , il faut disposer d'une bobineuse rudimentaire constituée d'une simple manivelle installée sur deux paliers et terminée par une filetage de 3mm ISO.
Les mandrins sont vissés sur ce filetage . Les fils sont accrochés sur les picots par une petite boucle. Le bobinage terminé, déposer le mandrin et coller les spires à la colle cellulosique.
La colle sèche, procéder au décapage des fils et à leur soudure sur les picots. Si le fil est émaillé, procéder d'abord à son étamage. ( l'émail est généralement thermo-soudable )


BOBINAGE A NOYAU PLONGEUR - Forum Radio Doctsf

Accueil

Marques, modèles

Forum

Schémas, docs

Dossiers

Troc

• Perso

Accueil forum

Mes préférences

Membres

Aide

Forums -> Troc (achat, vente, échange)

Discussion : BOBINAGE A NOYAU PLONGEUR

de radiocomm / 26 avril 2015
1 2 3 4 44 messages Voir le dernier message
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de Papy50
29 avril 2015 		Papy50
Messages : 408
Contacter par mail Contacter par message privé Site web

radiocomm a écrit :

Papy : non, je ne m'en souviens plus non plus !! Peut-être tout bonnement un transfo de sortie pour transistor.Y'a t'il une telle importance ?? J'ai sauté de joie quand j'ai fait marcher cet engin pour la première fois.Il était dans ma chambre, à l'étage, , et l'avais fait écouter à ma mère dans la salle à manger, en bs !! ça donnait pa s mal !!

Merci Joël pour ta réponse. Je ferai des essais avec ce que j'ai, on verra.

Moi aussi j'ai sauté de joie lorsque j'ai pu faire écouter la radio, sur ma première réalisation, et sur écouteurs, à mes parents. J'avais... 14 ans.

La vue de ton schéma m'a inspiré, car j'avais, il y a peu de temps, retrouvé mes "chères" pièces de cette époque, avec lesquelles je pourrais bien refaire quelque chose de sympa. Pour le "fun" !

IMG_2507 [1600x1200].JPG
O humains, celui-là, parmi vous, est le plus savant, qui sait, comme Socrate, qu'en fin de compte, son savoir est nul. Apologie de Socrate, 23b - Citations de Platon
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de radiocomm
29 avril 2015 		radiocomm
Messages : 928
Contacter par mail Contacter par message privé Site web

En voila des pièces qè'elles sont belles !! HI !! Sourire

Discussion : BOBINAGE A NOYAU PLONGEUR
Message de Dakota
30 avril 2015 		Dakota
Messages : 1118
Contacter par mail Contacter par message privé Site web

Bonjour à tous,

Ces blocs, et aussi celui du TransTronic, n'ont pas une efficacité redoutable, vu qu'ils sont suivis par deux étages BF. Les postes qui en résultent ont la sensibilité d'un poste à galène sans plus, c'est à dire qu'ils fonctionnent seulement si on a une antenne très longue (10, 15, 20 mètres), et qu'on est à proximité immédiate d'un émetteur puissant.

Sinon effectivement, ils sont très jolis.

Je ne suis pas technicien, mais j'ai longtemps bidouillé sur ce genre de poste étant jeune, j'ai une assez grande expérience en la matière, même si cette expérience s'arrête là et ne va pas plus loin Mort de rire. A partir du Transtronic au début, et ensuite en réalisant mes propres montages. Il est très facile de faire un bobinage d'accord bien plus redoutable (si moins joli) que celui-là. Il suffit d'avoir un barreau de ferrite récupéré sur une épave de "transistor", et de l'entourer d'un manchon en papier en faisant plusieurs tours pas trop serrés, et l'arrêter avec du Scotch. Ensuite, vous enroulez du bon fil divisé, même sous plastique, et plus il y a de brins mieux c'est. Le nombre de tours je ne m'en souviens plus, mais du fait de la ferrite, il n'est pas très important. Il est à déterminer par tatonnement pour capter l'émission locale. Ensuite, vous pouvez faire coulisser la ferrite dans le manchon bobiné, ou bien vous pouvez mettre un CV de 490 pf, comme celui de la photo plus haut Mais avec un bobinage pareil, nul besoin d'antenne. Le seul bobinage, sur barreau de ferrite de grande qualité est alors capable de délivrer à lui seul un signal HF suffisant pour être détecté et amplifié. Mais vous ne capterez jamais que la station locale, à condition que vous en ayez une à proximité.

Bien sûr, un petit montage réflex, et surtout à réaction même avec seulement deux transistors en tout et pour tout, fait carrément changer d'univers, au point de vue de la sensibilité et de la sélectivité. Le montage à réaction (1 TR pour la réaction et un TR pour la BF), permet d'avoir une sensiblité et sélectivité proches d'un superhétérodyne classique, ceci avec un bout de fil d'1 à 2 mètres pour antenne.

Voici ci-dessous, le schéma d'un poste à réaction, qui ne met pas en oeuvre plus de matériel que les schémas ci-dessus, mais qui fonctionne du tonnerre de Zeus ! Vous pouvez remplacer avantageusement le HP et son transfo par un casque 2000 Ohms, car si la sensibilité et la sélectivité sont excellentes, la BF est quand même assez faiblarde pour obtenir un niveau sonore confortable sur HP. Je pense qu'on doit pouvoir ajouter un potentiomètre de volume après le 8 µF, et supprimer le 33 pF de l'antenne sans problème, mais ça complique le montage, à l'origine des plus simples. Pas de CV d'accord. L'accord se fait en "plongeant" le batonnet de ferrite dans le manchon. Le dosage de la réaction est obtenu par pivotement du bobinage de réaction, qui réinjecte alors plus ou moins de HF dans le bobinage d'accord selon l'angle qu'il fait avec lui. Si ça intéresse quelqu'un, je peux donner plus d'informations sur ce petit montage très performant.

On le doit à Herman Schreiber (Initiation à la pratique des récepteurs à transistors - Editions Radio - 1960).

Si vous le faites vous ne serez pas déçus.

Cordialement

Réaction 2 018.jpg
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de ßernard
30 avril 2015 		ßernard
Messages : 23
Contacter par mail Contacter par message privé Site web

Bonjour à tous

J'ai fait étant jeune pas mal de montages à base du G56

J'avais eu à l'epoque ( années 50 !!! ) un petit guide

fourni par un vendeur parisien ( lequel je ne me souviens plus )

contre l'expedition de quelques timbres dans lequel figuraient

des montages de base simples dont quelques uns à base du G56

si cela rappelle quelque chose à l'un d'entre vous qui possède ce fascicule

en avoir une copie me satisferait

merci, cordialement

Bernard
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de bernier
30 avril 2015 		bernier
Messages : 2760
Contacter par mail Contacter par message privé Site web

ßernard a écrit :

Bonjour à tous

J'ai fait étant jeune pas mal de montages à base du G56

J'avais eu à l'epoque ( années 50 !!! ) un petit guide

fourni par un vendeur parisien ( lequel je ne me souviens plus )

contre l'expedition de quelques timbres dans lequel figuraient

des montages de base simples dont quelques uns à base du G56

si cela rappelle quelque chose à l'un d'entre vous qui possède ce fascicule

en avoir une copie me satisferait

merci, cordialement

Bernard

Voir ici:

http://jdemeure.free.fr/Fichiers/G56/gallerie.html

jean louis
L'avenir nous tourmente,le passé nous retient,c'est pour ça que le présent nous échappe. (Gustave Flaubert)
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de ßernard
30 avril 2015 		ßernard
Messages : 23
Contacter par mail Contacter par message privé Site web

Merci pour l'info

J'avais connaissance de ces schémas

mais ils ne sont pas, à mon avis, d'après mes souvenirs

issus de ce fascicule, bien que je pense qu'il y en avait des similaires

les schémas allaient depuis le récepteur crystal le plus simple

jusqu' à je crois des récepteurs à 2 ou 3 petites lampes miniatures

si cela raffraichit les idées à quelqu'un

Merci Cordialement

Bernard
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de domi du 33
30 avril 2015 		domi du 33
Messages : 1227
Contacter par mail Contacter par message privé Site web

bsoir,

je sais pas si j'ai le droit de mettre un scan ici, mais je voulais rappeler que dans le n° 31 de "RADIOFIL" il y a la realisation du bloc G09 digne successeur du G56 et dont la réalisation est à la portée de tout bricoleur!

Dans cet article, il y a plusieurs montages d'application dont un montage à tube, et 2 ou 3 montages à transistors!

A partir du N° 35 de "radiofil" la "Chronique du G09" a proposé de nombreux montages utilisant ce bloc!

l'article en question est de D.Maignan.

Il y a aussi de nombreux schémas dans ce fil de discussion:

http://retro-forum.com/viewtopic.php?f=1&t=244372&p=363543&hilit=G09#p363543

et ici on décortique le G56 pour en faire une copie:

http://retro-forum.com/viewtopic.php?f=14&t=239149&hilit=bloc+g56

cdlt

domi64
Tous mes dépannages et réalisations sur mon site: http://radioman64.e-monsite.com/
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de radiocomm
1 mai 2015 		radiocomm
Messages : 928
Contacter par mail Contacter par message privé Site web

@ Dakota : pas d'une efficacité redoutable ?? Vous voulez rire ! Ces blocs sont capables de recevoir les PO a plusieurs centaines de km !! Enfin je devrais dire " étaient ".Je ne sais pas si les émetteurs PO fonctionnent toute la nuit ou pas. Ce que je peux dire, c'est que jadis, quand l'émetteur de LYON 603 Khz se coupait vers minuit ( on entendait plus que la balise aéro qui était sur la ,même fréquence ) , il n'était pas rare d'entendre une bonne partie de l'Europe : Allemagne, Italie, Angleterre...Evidemment, signaux faibles, au casque, et avec une antenne digne de ce nom, de 30 m de long, bien dégagée, et prise de terre adéquate.Mais, comme dit l'adage : " Tant vaut l'antenne, tant vaut la station " On ne fait pas de la radio avec un pique-feu !!!

Quant à la BF, avec deux transibulles, on entendait trés fort sur HP !! Avec des montages aussi simples, que voulez vous de plus ?? De la HI-FI ??

Discussion : BOBINAGE A NOYAU PLONGEUR
Message de Dakota
1 mai 2015 		Dakota
Messages : 1118
Contacter par mail Contacter par message privé Site web

Bonjour Radiocomm, et tous.

Vous avez raison pour l'antenne. Avec ces petits montages, il faut nécessairement une très longue antenne. Je n'ai jamais eu de bonne antenne aussi longue, que des antennes intérieures de quelques mètres, c'est pour cela que je ne captais que les stations locales : France 2, la pluis puissante, mais aussi France 3 et aussi Inter (réseau urbain en bout de bande sur 224 m). J'ai jamais pu capter autre chose, et en plus, du fait de la faible sélectivité, les staions se mélangeaient dans l'écouteur. Surtout la station de France 2 de forte puissance, qui était située à une vingtaine de km à vol d'oiseau et qu'on entendait sur pratiquement toute la bande. J'avais même fait à un moment un circuit dit "bouchon" accordé sur sa fréquence, qui bloquait ce signal trop puissant et permettait d'écouter les autres programmes locaux.

Deux transistors en BF après la détection, oui, ça peut suffire pour un HP, si on a un niveau HF important, capable de fournir un niveau détecté suffisant pour attaquer le préampli BF à un bon niveau. Là aussi, bien sûr, tout est dans l'antenne. Même avec un super, si le signal reçu est faible, il faut pousser la BF à fond.

Voilà, c'est sûr que tout est donc dans l'antenne. Ca c'est indiscutable

Ceci dit, je me permets de vanter encore les mérites de mon petit montage à réaction, qui, avec à quelque-chose près le même matériel, permet quand même des performances automatiquement et mathématiquement supérieures à un poste sans étage HF. La réaction donne déjà une sélectivité très pointue, et ensuite uhe sensibilité comme je le disais, proche du superhétérodyne. Avec ce petit montage à 2 transistors, je prenais l'Europe entière le soir avec un petit bout de fil de 1,5 mètre comme antenne, et qui trainait par terre. Seul inconvénient avec la réaction, mais c'est le prix de la simplicité, c'est qu'on veut évidemment aller au plus près du point d'accrochage pour obtenir le maximum de sensibilité, et parfois, à vouloir trop bien faire, on franchit ce seuil, et on se prend un coup de corne de brume dans les oreilles, ce qui n'est pas très agréable, surtout au casque.

Bonnes bidouilles

Cordialement
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de ELECTRON190
4 janv. 2016 		ELECTRON190
Messages : 15
Contacter par mail Contacter par message privé Site web

Bonjour et bonne année à tous

Je passe rarement ici et c'est en faisant une recherche sur un bloc de bobinage que je suis tombé sur cette page

Mon sang n'a fait qu'un tour quand j'ai vu la photo du bloc de Papy50

C'est le bloc avec lequel j'ai construit mon premier poste quand j'avais 10 ans

J'ai encore la feuille avec le plan , que je met ici

bloc_hf.jpg
bloc
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de Dakota
4 janv. 2016 		Dakota
Messages : 1118
Contacter par mail Contacter par message privé Site web

Bonjour Alain et bonne année à vous aussi,

Vous avez tort de passer rarement ici, on y lit des choses intéressantes On trinque 1

Voici une alternative au bloc G56 et consorts. Un bloc avec CV

Cordialement

Variante bloc et CV réduit 002.jpg
Discussion : BOBINAGE A NOYAU PLONGEUR
Message de Palix Olivier
4 janv. 2016 		Palix Olivier
Messages : 547
Contacter par mail Contacter par message privé Site web

Bonsoir,

le bobinage dans sa boite:

Olivier

Eldorad 06.jpg

Eldorad 03.jpg


Christian Tavernier - Réalisation et calcul de selfs et bobinages

Vu dans ... http://www.tavernier-c.com/bobinages.htm

Réalisez et calculez vos selfs

Les selfs ou bobines ont une particularité remarquable : ce sont les seuls composants passifs que l'on puisse fabriquer facilement soi-même, et que l’on doive même fabriquer dans certains cas ; lorsque l’on a besoin de valeurs très faibles notamment. En effet, il suffit d'enrouler quelques spires de fil sur un mandrin, voir même sur « rien » ou « en l’air » comme l’on dit alors, pour réaliser une vraie self.

Cette possibilité étant très souvent mise à profit, surtout dans les montages haute fréquence où des valeurs d’inductances relativement faibles sont généralement nécessaires, nous allons voir comment calculer ces bobines de fabrication « amateur ».

Avant cela, il me faut mettre à mal une idée reçue largement répandue : ce n'est pas parce que vous fabriquerez une self vous-même qu'elle sera plus mauvaise ou moins fiable qu'un modèle du commerce pour peu que vous preniez un minimum de précautions. Bien sûr, les petites inductances moulées, codées par des anneaux de couleur comme des résistances sont très jolies ; mais elles ne sont pas nécessairement de meilleure qualité, surtout pour les faibles valeurs, que vos réalisations personnelles.

Les bobines à une seule couche, sans noyau

Les selfs les plus faciles à calculer sont les selfs dites à air ou sur air, ce qui signifie tout simplement qu'elles sont bobinées sur « rien » pour les plus rigides d'entre elles, ou bien sur un noyau totalement non magnétique (tube en plastique par exemple) pour les autres.

Pour être franc, il n'existe pas de formule permettant de déterminer avec exactitude la valeur d'une self. Les relations que je vais vous proposer sont donc des formules approchées qui donnent un résultat valable à 15 % près environ. Cette approximation doit cependant être relativisée ! N’oubliez pas en effet que la valeur de nombreux condensateurs n'est connue qu'à 20 % près, et encore je ne parle pas des chimiques pour lesquels la tolérance peut atteindre 50 % dès que l’on dépasse le µF !

Pour les selfs à air à une seule couche, c'est à dire celles que vous réaliserez le plus souvent et le plus facilement, la formule la plus connue et la plus précise est celle dite de Nagaoka que voici :

bobinefig1c

2 . a / b | k | 2 . a / b | k
0 | 1 | 2 | 0,526
0,05 | 0,97 | 2,5 | 0,472
0,1 | 0,959 | 3 | 0,429
0,15 | 0,939 | 3,5 | 0,394
0,2 | 0,92 | 4 | 0,365
0,25 | 0,902 | 5 | 0,32
0,3 | 0,884 | 6 | 0,283
0,4 | 0,85 | 7 | 0,258
0,5 | 0,818 | 8 | 0,237
0,6 | 0,789 | 9 | 0,219
0,7 | 0,761 | 10 | 0,203
0,8 | 0,735 | 25 | 0,105
0,9 | 0,711 | 50 | 0,061
1 | 0,688 | 75 | 0,043
1,25 | 0,638 | 100 | 0,035
1,5 | 0,595 | 200 | 0,019
1,75 | 0,558 | 400 | 0,011

a = rayon de la bobine en cm

b = longueur de la bobine en cm

n = nombre de spires

k = coefficient donné par le tableau

L = inductance en µH

L = (0,0395 . a2 . n2 . k) / b

Cette formule donne un résultat en µH si les dimensions sont indiquées en cm. La constante k qui apparaît dans cette relation est donnée par le tableau en fonction du rapport 2 . a/b. Le diamètre du fil, qui n'apparaît pas dans cette relation, dépend du nombre de spires et de la longueur de la bobine. Il peut presque être choisi librement mais il faut tenir compte des remarques que voici.

La résistance ohmique d'une bobine doit être aussi faible que possible, afin qu’elle se rapproche au mieux du composant parfait de résistance série nulle. On a donc intérêt à choisir du fil aussi gros que possible pour minimiser cette résistance. Ce choix est évidemment limité automatiquement par le rapport de la dimension b au nombre de spires !

Des impossibilités peuvent aussi se manifester. Ainsi, une bobine pour laquelle il faudrait enrouler 1000 spires de fil sur 5 mm de longueur serait irréalisable puisqu'il faudrait alors du fil de 5/1000 de mm ce qui n'existe pas ! Plusieurs passes peuvent donc être nécessaires lors de l'application de cette relation avant de trouver une combinaison de paramètres satisfaisante.

Les bobines à plusieurs couches sans noyau

Si vous faites quelques essais avec la relation précédente, vous vous rendrez compte très vite que pour obtenir des valeurs d’inductances relativement importantes (disons à partir d’un mH) il faut bobiner un très grand nombre de spires.

On arrive alors relativement vite à des blocages tel celui évoqué ci-dessus et de telles valeurs d’inductances doivent être considérées comme incompatibles d'un bobinage à une seule couche. Une première solution passe par la superposition de ces dernières.

Dans ce cas, la formule de Nagaoka n'est plus utilisable et il faut faire appel à la relation appelée formule simplifiée de Maxwell, qui est la suivante :

d = diamètre de la bobine en m

b = longueur de la bobine en m

e = épaisseur de l'enroulement en m

n = nombre de spires

L = (n2 . d2) . (d2 - 2,25 . e) / d . (43,8 . d + 112,5 . b2)

Elle prend en compte l'épaisseur du bobinage et autorise de ce fait plusieurs couches. Malheureusement, cette relation est moins précise que la précédente et ce d'autant plus que le nombre de couches est élevé.

Les bobinages sur pot ferrite

Lorsque l'on veut réaliser un bobine de valeur un tant soit peu importante, la self à air est assez mal adaptée et il faut faire appel à un élément qui concentre les lignes de champ à l’intérieur de la bobine. Cet élément n'est autre qu'un noyau magnétique mais, pour obtenir des résultats relativement précis, il est conseillé de faire appel soit à un tore de ferrite, soit à un pot du même matériau.

Ces supports, visible sur la figure ci-contre, existent à l'heure actuelle avec des tailles et des références bien précises et, si vous ne les avez pas mélangés dans vos tiroirs, vous pourrez calculer très précisément la self que vous obtiendrez en y bobinant du fil grâce à leur paramètre clé qui est l'inductance spécifique.

Cette donnée est baptisée Al et l'on doit toujours vous la fournir lorsque vous achetez un tel composant. En effet, si vous n’en disposez pas, vous n’aurez aucun moyen de la déterminer et votre pot ou votre tore sera parfaitement inutile. L’inductance spécifique Al dépend du matériau du tore ou du pot car, même si toutes les ferrites se ressemblent, leur composition et leurs propriétés magnétiques varient dans de grandes proportions. Al peut ainsi être compris entre 5 et 1000 environ.

Le calcul d'une bobine réalisée sur un tore ou sur un pot est d’une extrême simplicité puisqu’il fait appel à la relation :

L = n2 . Al

Cette relation impose seulement de faire attention à « l'unité » dans laquelle vous est fournie Al de façon à adapter l'unité de L en conséquence. On trouve en effet parfois du nH par tours carrés ou du pH par tours carrés dans les feuilles de caractéristiques des tores et des pots.

Outre cette simplicité et cette précision de calcul, un autre avantage des tores et des pots est que les selfs qui y sont réalisées sont très peu sensibles à leur environnement et ne rayonnent quasiment pas. C'est exact par nature pour les tores puisque, du fait de leur structure, le noyau magnétique ne comporte aucune ouverture par laquelle le champ magnétique produit pourrait fuir.

Pour les pots c’est un peu moins vrai puisque les deux demi-coquilles ne sont jamais parfaitement jointives, mais les faibles fuites qui se produisent au niveau de leur assemblage sont fortement atténuées par le blindage métallique généralement fourni avec ces derniers (en standard ou en option selon le modèle du pot).

Les bobines sur circuit imprimé

Si vous avez manipulé des appareils mettant en jeu des fréquences très élevées telles que les VHF ou les UHF, mais aussi parfois la simple gamme de radiodiffusion FM, vous avez certainement remarqué l'usage de plus en plus fréquent de selfs imprimées.

Ces dernières sont réalisées par enroulement en spirale d'une piste de circuit imprimé. Une telle solution est intéressante à plus d'un titre car elle présente en effet les avantages suivants :

  • une excellente reproductibilité de la self puisqu'elle est gravée en même temps que le circuit en respectant un dessin très précis ;

  • une totale insensibilité aux vibrations, ce qui n’est pas le cas des self à air notamment ;

  • une diminution du nombre de composants à stocker et implanter, ce qui est sans intérêt au niveau amateur mais très intéressant pour les fabrications en grande série où tout est bon pour réduire les coûts.

 Au vu de ces éloges, vous êtes en droit de vous demander pourquoi des selfs si intéressantes sont cantonnées aux seules très hautes fréquences. En fait, on ne peut réaliser avec ce procédé que des selfs de faibles valeurs qui ne trouvent donc leur intérêt qu'en très haute fréquence.

La figure ci-contre présente une telle self avec les paramètres utilisés dans la formule associée permettant de calculer sa valeur. Ici encore, il s'agit d'une relation approximative mais qui donne des résultats précis à 10 % près environ. En pratique, et bien que l'on ait le choix pour a et b, on utilise généralement des valeurs de l'ordre du mm.

c = (L / B)0,375

avec B = 2,7 . 10-9 . ( 1 / (1 + b/a)1,67 ) . 1/a1,67

Toutes les dimensions sont en mm et la valeur de L est en H. Ce n'est pas une formule très pratique mais, avec une calculette scientifique on arrive assez vite au résultat désiré.

Site déclaré à la CNIL sous le n° 1112858
© 2017 - C.Tavernier - Reproduction interdite sans autorisation


Calcul de l'inductance d'une Bobine à Air

Vu dans ... http://www.rennes.supelec.fr/ren/fi/elec/docs/bobine.html

Calcul de l'inductance d'une Bobine à Air

L'inductance, exprimée en µH, est approximée par les formules suivantes :

  • Cas général :
    L(µH) = 31,6*a2*N2/(6a+9b+10c)
  • Bobine plate (c très petit devant a)
    L(µH) = 39,4*a2*N2/(9a+10b)

    Note : ces formules, extraites de pages web sur le domaine, donnent des résultats différents ; cela peut s'expliquer soit par une erreur sur l'une d'elles, soit du fait de domaines d'utilisation diférents (taille et rapport de forme, fréquence, ...) ; pour un calcul précis, il faut donc se référer à des bases plus sérieuses en électromagnétisme.

    où :
    a représente le diamètre moyen de la bobine (exprimé en m)
    b représente la longueur de la bobine (exprimé en m)
    c représente l'épaisseur du bobinage (exprimé en m)
    N représente le nombre de spires de la bobine

    L'inductance d'un bout de fil rectiligne peut être approchée par la correspondance : 1 mm --> 1nH


[ekalk] conception d'une bobine à air à une seule couche

Vu dans ... http://ekalk.eu/l_fr.html

Conception d'une bobine à air à une seule couche

Cette calculatrice vous aidera à effectuer le calcul de la bobine à air. La formule utilisée dans le calcul donne des résultats corrects pour l'inductance n'excédant pas plusieurs dizaines de uH. Si vous avez besoin d'une bobine avec une inductance plus grande, vous devez utiliser d'autres méthodes. Vous disposez des options suivantes:
  • Vous pouvez indiquer le nombre de tours n, le diamètre de la bobine D, et le diamètre du fil d, et la calculatrice calculera une estimation de l'inductance L
  • indiquer le nombre de tours n, le diamètre du fil et l'inductance L, et la calculatrice calculera une estimation du diamètre D
  • indiquer le diamètre de la bobine D, le diamètre du fil et l'inductance L et la calculatrice calculera le nombre estimé de tours n.
En outre, la calculatrice calculera la longueur totale de la bobine, la longueur totale du fil et la résistance estimée de la bobine. Si vous spécifiez la fréquence f, la calculatrice estimera la facteur de qualité prévu de la bobine. N'oubliez pas de régler correctement les unités pour tous les champs!
Les bonnes pratiques exigent d'enrouler environ 10% plus de tours que le calcul indique. Ainsi, tout ajustement sera beaucoup plus facile.

n =

D =

d =

L =

Spécifiez la fréquence, si vous voulez estimer le facteur de qualité de la bobine:

f =
Longueur totale du fil de bobinage:
Longueur totale de la bobine:
Résistance estimée de la bobine (cuivre):
Facteur de qualité estimé:
résistances parallèles
condensateurs en série
bobines parallèles
circuit résonnant LC
élargissement de la gamme de capacité
bobine à air à une seule couche
bobine de boucle circulaire
bobine de boucle carrée
fréquence, longueur d'onde et période
marquages de 3 chiffres des condensateurs
codes des résistances (4 bandes)
codes des résistances (5 bandes)
marquages en couleur des bobines
555 astable
555 monostable
ajustement de la valeur Ex
connexion des valeurs des rangs E6, E12 et E24
stabilisateur de tension LM317
convertisseur dBm ⇆ mW
convertisseur mm ⇆ pouces
résistance du câble
loi d'Ohm
résistance de réduction des tubes 'P'
condensateur de réduction des tubes 'P'
résistance de réduction des tubes 'U'
condensateur de réduction des tubes 'U'
visibilité optique des antennes
résistance de réduction pour les diodes LED
transfiguration étoile-triangle
transfiguration étoile-triangle (capacitances)
gain de l'antenne parabolique
convertisseur de AWG

[ekalk]© Sławek Wernikowski, 2012-2016. Ensemble de calculatrices interactives utiles pour les électroniciens et radioamateurs.

Toutes les suggestions et commentaires sont toujours les bienvenus.

[ekalk] utilise des cookies pour améliorer la qualité des services fournis. Vous pouvez modifier les paramètres de votre navigateur pour supprimer le stockage de ces fichiers sur votre ordinateur.

[[3.22 2017-01-28]]


Calcul vu dans machin


Self Inductance Bobine

Vu dans ... http://www.zpag.net/Electroniques/Self.htm

Self Inductance Bobine

Une self (appelée aussi inductance ou bobinage) est un composant dit passif. Il ne s'agit ni plus ni moins que d'un fil conducteur enroulé autour d'un support ou enroulé à l'air libre (sans support aucun). Certaines selfs sont montées sur un support plastique rempli d'air, d'autres sur un support plastique dans lequel peut se déplacer une ferrite (appelé noyau ferrite), d'autres encore sont montées sur un tore ou sur un bâton (généralement en ferrite). Le nombre de spires (tours de fil) et l'espace qui sépare chacune d'elle, ainsi que le type de support et ce qu'il contient (air ou ferrite) sont déterminants dans les caractéristiques principales de la self, tels que valeur et coefficient de surtension (facteur Q) en particulier.

Valeur

La valeur d'une self est exprimée en Henry.

1 mH (un milli-Henri) = 1000 uH (mille micro-Henri)
1 H (un Henri) = 1000 mH (mille milli-Henri)

Une self de quelques uH ou de quelques mH est d'assez petite dimension, une self de un Henri est plutôt volumineuse...

Résistance ohmique

La résistance ohmique de la self dépend directement de la section du fil électrique qui la constitue. En règle générale (c'est l'expérience qui le montre), la résistance ohmique ne doit pas dépasser 0,8 ohm par mH. Ainsi, une bobine de 100 mH ne devrait pas posséder une résistance ohmique de plus de 80 ohms.

Rayonnement magnétique

Quand le courant qui circule dans une self commence à devenir important, il faut prendre en compte l'aspect rayonnement magnétique. Ce dernier peut en effet perturber par induction, un élément proche : une autre bobine par exemple, mais ce peut aussi être une simple patte de résistance monté verticalement. Une bobine rayonnant un champ magnétique trop important doit donc être dotée d'un blindage de tôle de fer, ou être suffisamment éloignée des éléments sensibles (intervalle au moins égal à leur diamètre).

Utilisation en filtrage

Les self sont souvent utilisées pour assurer une fonction de filtrage, en basse fréquence (secteur 50 Hz, domaine audio ou vidéo) ou en haute fréquence (préamplis d'antenne, récepteurs, émetteurs). Les photos qui suivent montrent quelques filtres secteurs intégrant des selfs associées à des condensateurs. Les deux premières photos montrent des filtres secteur moulés et prêt à l'usage, la troisième photo représente un filtre secteur que j'ai extrait d'un four à micro-ondes hors service. On y remarque une double self montée sur un tore ferrite.

Dans les réalisations audio ou vidéo (basses fréquences), la self est le plus souvent utilisée pour assurer un filtrage (blocage) des signaux hautes fréquences qui pourraient perturber les signaux basse fréquence. Pour exemple, ce filtre RF . En haute fréquence, les selfs peuvent être utilisées pour constituer des circuits accordés de récepteurs, des oscillateurs, des mélangeurs ou des transformateurs RF. La photo suivante montre une self avec plusieurs points intermédiaires montées sur un bâton ferrite et extraite d'un récepteur radio petites ondes (PO / MW).

La photo suivante montre deux selfs imbriquées l'une dans l'autre utilisées dans un de mes petits émetteurs radio FM. Une des deux selfs est associée à un condensateur ajustable - le couple faisant partie d'un oscillateur, et l'autre n'est là que pour assurer une fonction de couplage HF sans contact électrique direct (l'antenne est raccordée sur la seconde self).

Toujours dans le domaine des hautes fréquences, elles peuvent aussi empêcher des signaux haute fréquences de "remonter" dans l'alimentation, on a alors affaire à ce qu'on appelle une self de choc. La photo ci-dessous montre un exemple de self de choc très répandue dans le domaine électronique : il s'agit de la VK200, qui est une perle ferrite dotée de plusieurs trous permettant le passage multiple d'un unique fil électrique (la self sur cette photo est de type axiale pour implantation horizontale, elle existe aussi sous forme radiale pour montage vertical).

La self VK200 présente une impédance de quelques centaines d'ohms (680 +/-30%) à la fréquence de 50 MHz.

Une self est rarement utilisée seule, et est souvent associée à des résistances et / ou des condensateurs. Les filtres secteurs sont le plus souvent équipés de selfs et de condensateurs. L'emploi de self au sein d'une cellule LC (L pour bobine et C pour condensateur) se justifie aussi dans les équipements alimentés sur secteur qui produisent beaucoup de parasites, tels les gradateurs de lumière, où la découpe de l'onde secteur par un triac occasionne systématiquement de belles raies harmoniques parasites qu'il est indispensable de filtrer.

Utilisation en "retardateur"

Les selfs peuvent aussi être utilisées pour retarder un signal électrique de quelques nanosecondes à quelques millisecondes. Ces selfs sont alors appelées Lignes à retard (Self Philips DL470 utilisée pour les anciens décodeurs C+, par exemple). Il s'agit d'une technique courante, utilisée notamment en RF (Radiofréquence), en vidéo analogique (codage / décodage SECAM par exemple) ou encore dans certaines technologies numériques où il est nécessaire de synchroniser ou de mettre en phase deux signaux distincts (quand la seule longueur des pistes de cuivre ne suffit pas pour jouer sur les temps de propagation).

Et on en trouve ailleurs ?

Oh oui ! Si l'usage de self est quasi systématique dans les récepteurs radio, dans les tuners ou dans les filtres secteur, on en trouve aussi dans plein d'autres endroits, de tailles variées. Un transformateur d'alimentation par exemple, est constitué de deux selfs placées l'une en regard de l'autre, ou placées l'une sur l'autre. Dans votre téléviseur, un ensemble de selfs constitue le transformateur haute tension nécessaire au bon fonctionnement de l'écran cathodique (CRT). Dans votre voiture, la bobine d'allumage est elle aussi un transformateur, constitué de deux bobines. Bobine de haut-parleur, antivol plat inséré dans certains objets vendus en grande surface (bobines en forme de "spirale carrée"), carte d'accès sécurisé sans contact, boucle d'induction pour écoute au casque sans fil, etc.

Self variable ou ajustable

Les selfs dont il était question dans les lignes précédentes sont de type fixes. Leur valeur peut être modifiée dans certaines proportions en écartant plus ou moins les spires entre elles, ce qui n'est pas possible pour celle constituées de fil très fin positionné en plusieurs couches, mais qui est en revanche possible pour celles constituées de quelques spires de "gros" fil rigide montées "en l'air". Il existe des selfs toutes faites, en boitier rigide, dotée d'un axe dont la rotation permet de modifier la valeur selfique, un peu à la manière d'un potentiomètre multitour. La photo ci-dessous montre un exemple de telles selfs variables.

Bien entendu, la plage de variation d'une telle self ajustable n'est jamais très importante, mais quand on choisi ce genre de self, on sait à priori la valeur qu'elle doit approximativement avoir. En tout cas, c'est conseillé.

Remplacement d'une self par un circuit intégré (en basse fréquence)

Il est des cas où la valeur d'une self est tellement importante que ses dimensions peuvent en devenir gênantes. Les anciens égaliseurs audio étaient parfois équipé de très grosses selfs pour les bandes situées dans le bas du spectre sonore (fréquences graves). L'emploi de circuits intégrés, notamment des amplificateurs opérationnels montés en gyrateur, a permis le remplacement de ces grosses selfs par des composants classiques, et de gagner ainsi en place et en prix de revient.

Selfs imprimées (en haute fréquence)

Il est possible de réaliser des selfs imprimées de forme ronde ou carrée, directement dessinées sur un circuit imprimé.

Avantage : pas de self à acheter ou à fabriquer soi-même et très bonne reproductibilité des caractéristiques. Bien entendu, toutes les "vraies" selfs ne peuvent pas être remplacées par un tel procédé, mais il est intéressant de savoir que cela existe.

Usages détournés

On peut toujours utiliser des selfs pour un usage pas spécialement prévu à l'origine. La photo suivante montre par exemple une self d'antiparasitage double 2 x 27 mH / 0,4 A / 250 V montée dans une boite de direct (DI box) intégrant la fonction de simulation de HP.

On exploite ici le fait que la self présente des caractéristiques semblables à celles d'un haut-parleur, qui lui-même est constitué d'une bobine. En gros, on met la self dans le trajet du signal audio pour le déformer un peu comme l'aurait fait un vrai haut-parleur. C'est évidement grossier comme explication, mais ça donne l'idée.

Une self peut aussi être utilisée comme capteur de champs magnétique ou comme capteur de vibrations ou chocs. Une bobine parcourue par un courant et qui reçoit un choc est en effet capable de délivrer une variation de signal électrique certes faible mais qui peut être amplifiée pour pouvoir être détecté sans problème.


 Les inductances HF

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM24/RM24B/RM24B01.HTM

Les inductances HF

L'inductance

Le flux magnétique qui traverse la bobine parcouru par un courant d'intensité I est égal à :

L, qui résume toutes les propriétés de la bobine, est appelée "inductance". Elle est proportionnelle au carré du nombre de spires N et à la section moyenne S de la bobine et inversement proportionnelle à sa longueur lg. Un noyau magnétique augmente nettement l'inductance d'une bobine par sa perméabilité µr généralement trés supérieure à 1.
L est exprimée en :
- henrys (H).
- millihenrys (mH). 1 H = 1000 mH. (téléphonie, filtrage, basses fréquences...)
- microhenry (µH). 1 H = 1000000 µH. (Hautes-fréquences, bandes décamétriques...)
- nanohenry (nH). 1µH = 1000 nH. (Trés hautes fréquences, lignes...)

Selfs utilisées entre 5 et 50 MHz

La petite self en fil émaillé est à spires jointives tandis que la self de diamètre 10 mm environ est en fil de cuivre argenté. Les spires sont écartées pour diminuer les capacités parasites entre spires. Elles sont toutes deux bobinées "en l'air". La formule suivante (issue de la formule de Nagaoka) permet de déterminer approximativement l'inductance L (en µH) d'une bobine à n spires jointive lorsque le diamètre d (en mm) est proche de la longueur l (en mm).

Self à noyau de réglage

La bonine de fil fin émaillé (diam 4/10 environ) est bobinée à spires non jointives sur un mandrin isolant. Un noyau magnétique peut se visser plus ou moins dans le support pour ajuster la valeur de L. Un tel noyau a l'inconvénient d'introduire un peu d'instabilité dans la valeur de L qui peut s'avérer gênant dans un oscillateur dont on ne peut tolérer des dérives importantes en fréquence. Aprés réglage (on emploie le terme de "alignement") le noyau sera immobilisé avec une goutte de paraffine (bougie). L'influence du noyau dépend de sa composition, donc de sa perméabilité ; en première approxiamation on peut partir du fait qu'un noyau permettrait de multiplier par 4 ou 6 l'inductance d'une bobine semblable à celle de la photo.

Self bobinée en nid d'abeille

Cette bobine dont l'inductance est de plusieurs mH est utilisée sur quelques centaines de kHz. Pour limiter les capacités entre spires et favoriser la tenue du bobinage Le fil est réparti régulièrement de façon à ce que la spire du dessus croise celle du dessous. La capacité se limite au point de contact des deux spires. Une telle self peut être utilisée dans un circuit d'accord ou comme self de choc. Par rapport à la formule utilisée pour les bobines à une couche on a introduit l'épaisseur e (en mm) de la couche de spires (voir ci-dessus).

Selfs de choc

Pour bloquer les courants HF et laisser passer le courant continu ou les basses fréquences, il n'est pas rare qu'une self de choc soit placée dans un circuit. La photo ci-contre montre diverses selfs de chocs utilisée en HF (R100 : quelques centaines de kHz) ou en VHF (VK200 : quelques centaines de MHz). Une perle de ferrite enfilée sur une connexion filaire agit comme une self de choc aux fréquences les plus élevées.

Les selfs discrètes

Dans un montage, on remarque les selfs qui sont représentées sur le schéma : selfs de filtrage, circuits oscillants, transformateurs, lignes, selfs de chocs… mais on ne doit pas perdre de vue celles qui ne sont pas considérées comme des composants : les connexions. Il peut s'agir des queues de composants, des fils de câblage ou des pistes de circuit imprimé. En dessous de 1 MHz des connexions de quelques centimètres ne sont pas gênantes alors qu'à 10 GHz une connexion d'un demi-millimètre change nettement les réglages d'un montage. En toutes circonstances on réduira au minimum toutes les connexions, de même que les capacités parasites.


IV/ D) Partie expérimentale

Vu dans ... http://radio-communication-tpe.webnode.fr/reception-onde-emission-son/partie-experimentale

IV/Partie expérimentale

• Condensateur variable

Nous avons donc acheté un condensateur variable contenant un condensateur de 470 pF et un plus petit de 250 pF

(pF: pico farad).

Nous avons décidé de construire notre bobine à partir de la valeur moyenne du condensateur, soit 500 pF afin d’éviter de la faire varier inutilement en tournant le rotor.

Mesure des valeurs des condensateurs pour différentes positions à l’aide un multimètre :

Condensateur variable | Petit condensateur | Grand condensateur | Petit + Grand
Totalement enfoncé | 0.20 nF | 0.44 nF | 0.70 nF
A moitié enfoncé | 0.05 nF | 0.09 nF | 0.21 nF
Totalement sorti | 0.00 nF | 0.00 nF | 0.00 nF
enfoncé jusqu’au Premier trait | 0.12 nF | 0.29 nF | 0.47 nF
Second trait | 0.07 nF | 0.12 nF | 0.25 nF
Troisième trait | 0.01 nF | 0.02 nF | 0.09 nF

• Création de la bobine

Pour fabriquer la bobine nous avons utilisé du fil de cuivre de bobinage. Il est vernis donc isolant ce qui est nécessaire

pour faire une bobine. Nous avons déterminé le nombre de spires nécessaires afin de capter plus facilement la BBC, en évitant de faire varier de façon trop importante la capacité du condensateur variable.

L = inductance de la bobine en Henry

f = fréquence en Hertz, soit 198 000 Hz, la fréquence de la BBC.

C = capacité électrique en Farads : environ 500 pF

<=> L=1/((2π x f)²xC)

=1/((2π x198000)²x500x10-12)

=1/774

=1.29x10-3 H

=1290 µH

On peut ensuite calculer le nombre de spires sur une bobine de diamètre 63mm et de longueur 10 cm.

d = diamètre en millimètres, soit 63mm l = longueur en millimètres, soit 100mm

L = inductance de la bobine en microHenry, soit 1290µH

n = nombre de spires

<=> n²= (460*L*d+1000L*l)/d²

n=√[(460Ld+1000Ll)/d²]

n=√[(460x1290x63+1000x1290x100)/63²]

n=√[41921]

n=205

Il faut faire 205 tour de fil de cuivre sur 10 cm pour obtenir une inductance de 1290 µH.

• Calcul de la résistance de la bobine

Une bobine, même si elle n’est qu’un enroulement de fil, possède une résistance parasite. Mais pour la mesurer les

multimètres ne sont pas assez précis, surtout pour les petites valeurs. Cette expérience nous permet de vérifier la résistance de notre bobine.

En régime sinusoïdal, le rapport U/I s'appelle impédance, se note Z et s'exprime en Ω.

On a : Z = Lω+ R

où R est la résistance de la bobine

ω est la pulsation

L l’inductance.

Cette formule se rapporte à la loi d'Ohm, car on a R = U/I

Donc, Z = Lω + R

= Lω + U/I

Or, si le régime n'est plus sinusoïdal est que le courant est continu, les pulsations ω sont nulles. On a donc :

Z = R = U/I

Pour plus de facilité, nous utilisons un courant continu afin de déterminer la résistance qui a donc pour formule :

R=U/I

avec R = Résistance en Ohms

Ur = Tension en Volts

I = Intensité en Ampères

Schéma d'un montage pour calculer la résistance de la bobine

En premier nous calculons le courant I.

I=Ur/R

=12.023/1000

=12.023-3 A

=12.023 mA

Puis la résistance :

U bob= Rbob x I

<=> R bob=U bob/ I

=0.0238/12.023x10-3

=1.98 Ω

La résistance de la bobine est de 1.98 ohm.

En nous aidant d’un multimètre, nous calculons alors l’inductance de la bobine pour différentes fréquences en réutilisant

les formules utilisées précédemment :

fréquence | 100 | 1 000 | 10 000 | 100 000 | 198 000 | 1 000 000
Ueff bob(V) | 0.017 | 0.076 | 0.747 | 7.99 | 5.72 | 2.586
Ur (V) | 7.34 | 7.34 | 7.3 | 3.894 | 4.823 | 2.043
I (mA) | 7.34 | 7.34 | 7.3 | 3.894 | 4.832 | 2.043
U/I | 2.32 | 10.35 | 102.33 | 2051.87 | 1183.77 | 1118.94
Lω | 0.34 | 8.37 | 100.35 | 2049.89 | 1181.79 | 1116.96
L (en µH ) | 541 | 1332 | 1597 | 3262 | 949.9 | 177.7

Les valeurs de l’inductance que nous trouvons sont assez étranges : nous trouvons une inductance de 949 µH au lieu de

1290 µH pour une fréquence de résonance sensée être de 198 000 Hz. Nous supposons alors que le multimètre n’est pas précis pour des tensions avec des fréquence si élevées. C’est pourquoi nous réalisons de nouveau les calculs mais avec un oscilloscope.

fréquence (Hz) | 100 | 1 000 | 10 000 | 100 000 | 198 000 | 1 000 000
Ubob (V) | 0.026 | 0.12 | 1.2 | 10 | 9.2 | 10
Ur (V) | 11.2 | 11.2 | 11.2 | 5.8 | 6.2 | 6.8
I (mA) | 11.2 | 11.2 | 11.2 | 5.8 | 6.2 | 6.8
U/I | 2.32 | 10.7 | 107 | 1724 | 1484 | 1470.5
Lω | 0.32 | 8.7 | 105 | 1722 | 1482 | 1468.5
L (µH) | 509 | 1384 | 1671 | 2740 | 1191 | 233

Nous trouvons pourtant des valeurs sensiblement identiques, le problème ne vient donc pas du multimètre. Nous

décidons alors de déterminer la fréquence de résonance du circuit LC pour trouver la valeur d’inductance de la bobine.

• Détermination de la fréquence de résonance

Pour déterminer la fréquence de résonance du circuit LC, nous réalisons le circuit ci-dessous, et lisons les valeurs sur

l'oscilloscope.

En la déterminant, nous trouvons qu'elle est de 120 000 Hz, cela ne correspond pas à la fréquence de la BBC de

198 000 Hz.

Schéma du montage pour trouver la fréquence de résonance

Nous soupçonnons une inductance parasite très forte car la bobine possède deux couches superposées. Le schéma

ci-dessous permet de mettre en évidence la capacité parasite de la bobine. Comme il y a deux couches de fil de cuivre

superposées (bobine à couche double), cette capacité parasite est deux fois plus importante.

Pour remédier à ce problème nous avons donc changé la bobine pour une bobine à couche simple, où la longueur l de

la bobine est proportionnelle au nombre de spires : l=0.7x n où 0.7mm est l’épaisseur du fil de cuivre.

Nous redéterminons alors le nombre de spires nécessaires :

L = inductance de la bobine en micro Henry, soit 1290µH

n = nombre de spires

d = diamètre en millimètres, soit 63mm

<=> L.(460.d+100.l) = d².n²

<=> -d².n² + 1000.L.l + 460.L.d = 0

<=> -d².n² + 700L.n + 460L.d = 0 ← On remplace l par 0,7.n, donc 1000.L.l = 700.L.n

<=> -63².n² + 700.1290.n + 460.1290.63=0

<=> -3969n² + 903000n + 460.1290.63=0

C’est une équation du second degré avec a= -3969; b=903000 et c=460x1290x63

On a ∆ = b² -4*a*c

= 903000²+4x3969x460x1290x63

n =(-b-√Δ)/2a

n = (-903000-√Δ) / -(2x3969)

n ≈ 260

Notre nouvelle bobine doit donc avoir 260 spires pour une inductance de 1290µH.

Photographie de la nouvelle bobine enroulée sur un tube de PVC.

Après avoir fabriqué notre nouvelle bobine nous avons monté notre circuit LC.

Nos suppositions étaient justes car nous avons trouvé la bonne fréquence de résonance en refaisant les calculs.

Il nous reste à démoduler le signal et à amplifier le son.

• Amplificateur et son

Une fois le signal démodulé en partie par la diode il faut l’écouter avec un écouteur à cristal haute impédance. Pourtant

nous n’avons par réussi à en obtenir un qui fonctionne.

C’est pourquoi nous avons décidé d’amplifier le signal haute impédance grâce à un ampli opérationnel pour pouvoir

l’écouter avec un écouteur normal ou une enceinte amplifiée.

Nous avons utilisé un amplificateur de type OP (cf image)

Si on étudie le circuit de l’amplificateur, on obtient le circuit ci-dessous :

On constate par calculs que la tension de sortie sera égale à la tension d’entrée multipliée par le rapport

(15000Ω+1000Ω)/1000Ω=16

Donc le signal est amplifié d’un facteur 16, c’est à dire que la tension sera 16 fois plus forte. Ce qui va permettre de le

rendre audible par un écouteur ou une enceinte amplifiée.

Après cela nous avons réussi à écouter la radio et nous avons même été surpris de la qualité du signal sonore pour un

poste de radio si rudimentaire. Cependant dans les sales de laboratoire nous n’entendions rien du fait de toutes les

interférences électromagnétiques (Ordinateur, néons…).

Il nous a fallu aller dehors pour entendre très bien trois radios : la BBC, RTL et radio Luxembourg.

Ci-dessus : notre radio. On branche les composants tel l’antenne, la prise de terre et l’écouteur aux prises à

gauche de la photographie.

Conclusion expérimentale :

Notre but était donc de créer une radio AM car la FM n’était pas intéressant d’un point de vue de la construction et de

l’enrichissement de ses connaissances. Car les pièces sont déjà toutes faites.

Pour notre radio, nous avons eu quelques difficultés au niveau de la réalisation de la bobine car l’inductance de la

première bobine ne convenait pas. Afin d’y remédier, nous avons du la changer en faisant varier le nombre de spires.

De plus, nous n’avons pas trouvé d’écouteur à cristal à haute impédance. Nous avons donc pris des écouteurs

classiques, mais en rajoutant un amplificateur au circuit pour augmenter la qualité sonore.

Nous avons aussi ressenti des problèmes au niveau de l’écoute car dans les lieux où nous avons travaillé (lycée), il y

avait beaucoup d’interférences ce qui rendait l’écoute très difficile. Une fois ces problèmes résolus nous avons réalisé un

poste à galène, et réussis et capter trois stations différentes. Cette expérience nous a permis de mieux comprendre le

fonctionnement concret d’un poste à galène.


Mesure de l'impédance d'une self d'arrêt en fonction de la fréquence

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM34/RM34a06.html

Mesure de l'impédance d'une self d'arrêt en fonction de la fréquence

Principe

Toutes les bobines d'arrêt ne réagissent pas de la même façon en fonction de la fréquence. A cause des capacités parasites entre les spires de la bobine, la variation de l'impédance de celle-ci présente des anomalies. Lorsque la fréquence augmente, l'impédance passe par un maximum puis diminue. La self se comporte un peu comme un circuit bouchon.
L'expérience réalisée porte sur 6 bobines d'arrêt diverses :
A - en nid d'abeille (HF)
B - spires jointives sur une résistance
C - spires jointives sur un bâtonnet de ferrite
D - self de choc VHF "VK200"
E - sur tore ferrite
F - sur perle ferrite

Mesures

Les mesures de l'impédance de chaque self ont été faites avec l'impédancemètre MFJ-259. Mais cet appareil ne peut pas mesurer des impédances supérieures à 650 ohms.
On remarque qu'en règle générale l'impédance augmente assez vite puisque la réactance selfique est proportionnelle à la fréquence. Au delà d'une certaine fréquence (que l'on peut considérer comme la fréquence de résonance de la self associée à ses capacités parasites) l'impédance décroit, l'influence des capacités parasites devenant prépondérante.
La self B, qui a une inductance plus faible que les autres selfs, se détache du groupe.
Conclusion : le choix d'une self d'arrêt ne peut se faire au hasard, il dépend de la gamme des fréquences à bloquer.


Electronique - Théorie - Self

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_self.html

Electronique Théorie Self / Inductance / Bobine

Dernière mise à jour : 14/11/2010

Selfs

Présentation

Une self (appelée aussi inductance ou bobinage) est un composant dit passif. Il ne s'agit ni plus ni moins que d'un fil conducteur enroulé autour d'un support ou enroulé à l'air libre (sans support aucun). Certaines selfs sont montées sur un support plastique rempli d'air, d'autres sur un support plastique dans lequel peut se déplacer une ferrite (appelé noyau ferrite), d'autres encore sont montées sur un tore ou sur un batton (généralement en ferrite). Le nombre de spires (tours de fil) et l'espace qui sépare chacune d'elle, ainsi que le type de support et ce qu'il contient (air ou ferrite) sont déterminants dans les caractéristiques principales de la self, tels que valeur et coefficient de surtension (facteur Q) en particulier.

Valeur

La valeur d'une self est exprimée en Henry.
1 mH (un milli-Henri) = 1000 uH (mille micro-Henri)
1 H (un Henri) = 1000 mH (mille milli-Henri)
Une self de quelques uH ou de quelques mH est d'assez petite dimension, une self de un henri est plutôt volumineuse...

Résistance ohmique

La résistance ohmique de la self dépend directement de la section du fil électrique qui la constitue. En règle générale (c'est l'expérience qui le montre), la résistance ohmique ne doit pas dépasser 0,8 ohm par mH. Ainsi, une bobine de 100 mH ne devrait pas posséder une résistance ohmique de plus de 80 ohms.

Rayonnement magnétique

Quand le courant qui circule dans une self commence à devenir important, il faut prendre en compte l'aspect rayonnement magnétique. Ce dernier peut en effet perturber par induction, un élement proche : une autre bobine par exemple, mais ce peut aussi être une simple patte de résistance monté verticalement. Une bobine rayonnant un champ magnétique trop important doit donc être dotée d'un blindage de tôle de fer, ou être suffisement éloignée des élements sensibles (intervalle au moins égal à leur diamètre).

Utilisation en filtrage

Les self sont souvent utilisées pour assurer une fonction de filtrage, en basse fréquence (secteur 50 Hz, domaine audio ou vidéo) ou en haute fréquence (préamplis d'antenne, récepteurs, émetteurs). Les photos qui suivent montrent quelques filtres secteurs intégrant des selfs associées à des condensateurs. Les deux premières photos montrent des filtres secteur moulés et prêt à l'usage, la troisième photo représente un filtre secteur que j'ai extrait d'un four à micro-ondes hors service. On y remarque une double self montée sur un tore ferrite.

filtre 11 filtre 12 filtre 13

Dans les réalisations audio ou vidéo (basses fréquences), la self est le plus souvent utilisée pour assurer un filtrage (blocage) des signaux hautes fréquences qui pourraient perturber les signaux basse fréquence. Pour exemple, ce filtre RF . En haute fréquence, les selfs peuvent être utilisées pour constituer des circuits accordés de récépteurs, des oscillateurs, des mélangeurs ou des transformateurs RF. La photo suivante montre une self avec plusieurs points intermédiaires montées sur un batton ferrite et extraite d'un récepteur radio petites ondes (PO / MW).

La photo suivante montre deux selfs imbriquées l'une dans l'autre utilisées dans un de mes petits émetteurs radio FM. Une des deux selfs est associée à un condensateur ajustable - le couple faisant partie d'un oscillateur, et l'autre n'est là que pour assurer une fonction de couplage HF sans contact électrique direct (l'antenne est raccordée sur la seconde self).

Toujours dans le domaine des hautes fréquences, elles peuvent aussi empêcher des signaux haute fréquences de "remonter" dans l'alimentation, on a alors affaire à ce qu'on appelle une self de choc. La photo ci-dessous montre un exemple de self de choc très répendue dans le domaine électronique : il s'agit de la VK200, qui est une perle ferrite dotée de plusieurs trous permettant le passage multiple d'un unique fil électrique (la self sur cette photo est de type axiale pour implantation horizontale, elle existe aussi sous forme radiale pour montage vertical).

VK200

La self VK200 présente une impédance de quelques centaines d'ohms (680 +/-30%) à la fréquence de 50 MHz.

Une self est rarement utilisée seule, et est souvent associée à des résistances et / ou des condensateurs. Les filtres secteurs sont le plus souvent équipés de selfs et de condensateurs. L'emploi de self au sein d'une cellule LC (L pour bobine et C pour condensateur) se justifie aussi dans les équipements alimentés sur secteur qui produisent beaucoup de parasites, tels les gradateurs de lumière, où la découpe de l'onde secteur par un triac occasionne systématiquement de belles raies harmoniques parasites qu'il est indispensable de filtrer.

Utilisation en "retardateur"

Les selfs peuvent aussi être utilisées pour retarder un signal électrique de quelques nanosecondes à quelques millisecondes. Ces selfs sont alors appelées Lignes à retard (Self Philips DL470 utilisée pour les anciens décodeurs C+, par exemple). Il s'agit d'une technique courante, utilisée notemment en RF (Radio-Fréquence), en vidéo analogique (codage / décodage SECAM par exemple) ou encore dans certaines technologies numériques où il est nécessaire de synchroniser ou de mettre en phase deux signaux distincts (quand la seule longueur des pistes de cuivre ne suffit pas pour jouer sur les temps de propagation).

Et on en trouve ailleurs ?

Oh oui ! Si l'usage de self est quasi systématique dans les récepteurs radio, dans les tuners ou dans les filtres secteur, on en trouve aussi dans plein d'autres endroits, de tailles variées. Un transformateur d'alimentation par exemple, est constitué de deux selfs placées l'une en regard de l'autre, ou placées l'une sur l'autre. Dans votre téléviseur, un ensemble de selfs constitue le transformateur haute tension nécessaire au bon fonctionnement de l'écran cathodique (CRT). Dans votre voiture, la bobine d'allumage est elle aussi un transformateur, constitué de deux bobines. Bobine de haut-parleur, antivol plat inséré dans certains objets vendus en grande surface (bobines en forme de "spirale carrée"), carte d'accès sécurisé sans contact, boucle d'induction pour écoute au casque sans fil, etc.

Self variable ou ajustable

Les selfs dont il était question dans les lignes précédentes sont de type fixes. Leur valeur peut être modifiée dans certaines proportions en écartant plus ou moins les spires entre elles, ce qui n'est pas possible pour celle constituées de fil très fin positionné en plusieurs couches, mais qui est en revanche possible pour celles constituées de quelques spires de "gros" fil rigide montées "en l'air". Il existe des selfs toutes faites, en boitier rigide, dotée d'un axe dont la rotation permet de modifier la valeur selfique, un peu à la manière d'un potentiomètre multitour. La photo ci-dessous montre un exemple de telles selfs variables.

Selfs ajustables

Bien entendu, la plage de variation d'une telle self ajustable n'est jamais très importante, mais quand on choisi ce genre de self, on sait à priori la valeur qu'elle doit approximativement avoir. En tout cas, c'est conseillé.

Remplacement d'une self par un circuit intégré (en basse fréquence)

Il est des cas où la valeur d'une self est tellement importante que ses dimensions peuvent en devenir gênantes. Les anciens égaliseurs audio étaient parfois équipé de très grosses selfs pour les bandes situées dans le bas du spectre sonore (fréquences graves). L'emploi de circuits intégrés, notement des amplificateurs opérationels montés en gyrateur, a permis le remplacement de ces grosses selfs par des composants classiques, et de gagner ainsi en place et en prix de revient.

Selfs imprimées (en haute fréquence)

Il est possible de réaliser des selfs imprimées de forme ronde ou carrée, directement dessinées sur un circuit imprimé.

Avantage : pas de self à acheter ou à fabriquer soi-même et très bonne reproductibilité des caractéristiques. Bien entendu, toutes les "vraies" selfs ne peuvent pas être remplacées par un tel procédé, mais il est interressant de savoir que celà existe. Plus de détails à la page Selfs imprimées.

Usages détournés

On peut utiliser des selfs pour un usage pas spécialement prévu à l'origine. La photo suivante montre par exemple une self d'antiparasitage double 2 x 27 mH / 0,4 A / 250 V montée dans une boîte de direct (DI box) qui intègre la fonction "simulation de HP".

On exploite ici le fait que la self présente des caractéristiques semblables à celles d'un haut-parleur, qui lui-même est constitué d'une bobine. En gros, on met la self dans le trajet du signal audio pour le déformer un peu comme l'aurait fait un vrai haut-parleur. C'est évidement grossier comme explication, mais ça donne l'idée.

Une self peut aussi être utilisée comme capteur de champs magnétique ou comme capteur de vibrations ou chocs. Une bobine parcourue par un courant et qui reçoit un choc est en effet capable de délivrer une variation de signal électrique certes faible mais qui peut être amplifiée pour pouvoir être détecté sans problème.

Liens externes

http://www.tavernier-c.com/bobinages.htm


Vu dans ... https://isil-electro.wikispaces.com/Selfs

1. Généralités

1.1. Définitions

Bobine :

Une self ou bobine est un dipôle passif non polarisé constitué d'une à plusieurs spires de fil conducteur. Ces spires peuvent être jointives ou non, en une ou plusieurs couches et être sur un support ou non.

La bobine fonctionne grâce à ses propriétés électromagnétiques. En effet, le courant qui parcourt la bobine génère un champ électromagnétique autour et à l’intérieur des spires. Ce champ constitue la réserve d’énergie de la bobine.

external image 407569.png

L'inductance d’un composant est sa caractéristique à produire un champ magnétique à travers la section entourée par ce composant lorsque celui-ci est traversé par un courant.

La quantité d’énergie emmagasinée dans une bobine est donnée par :

E=12LI2

E : énergie emmagasinée dans la bobine [Joule : J]
L : inductance de la bobine [Henry : H]
I : courant traversant la bobine [Ampère : A]

Henry :

L'unité SI de l’inductance est le Henry (Jospeh Henry : instruisons-nous). L'inductance d'un circuit est de 1 Henry si un courant parcourant ce circuit en variant uniformément à raison de 1 ampère par seconde produit à ses bornes une force électromotrice de 1 volt. Cette définition est démontrée directement par les lois de Lenz (voir le point 1.2.)

1.2. Lois

Une self répond alors aux lois de Lenz :

- Lorsque l’on fait varier le flux d’induction magnétique qui traverse un circuit fermé conducteur, ce circuit est le siège d’un courant induit.
- Le sens de ce courant induit est tel que le flux qu’il produit tend à s’opposer à la variation de flux qui lui donne naissance.

Nous obtenons donc la formule suivante :

U(t)=−dφdt=−Ldidt

En régime sinusoïdal, nous avons les relations suivantes :

U¯¯¯=ZL¯¯¯¯¯.I¯

Où l'impédance est égale à ;

ZL¯¯¯¯¯=jωL

‍En régime sinusoïdal, la tension est en avance de 90° sur le courant, c'est-à-dire qu'il faut appliquer une tension aux bornes de la bobine pour qu'il y ait un courant qui la traverse. Cela met en évidence la difficulté qu'a le courant à traverser une bobine.

external image fig3page29.jpg

1.3. Symboles d'une bobine

Voici les différents symboles des selfs dans un schéma.

1.4. Association de bobines

Il peut être intéressant de recourir à un groupement de bobines pour obtenir d'une valeur d'inductance qui n'existe pas dans les valeurs normalisées produites par l'industrie ou pour des raisons de place. Ceci dit, l'association de bobines est peu utilisée.

Association de bobines en série :

U=jLωI, U=U1+U2=jL1ωI+jL2ωI=j(L1+L2)I

Or la courant I est le même donc ;

L=L1+L2

Donc pour n bobines, l'inductance équivalent correspond à la somme de toutes les inductances.

Dans un groupement en série, l’inductance équivalente est la somme des inductances.

Association de bobines en parallèle :

U = jLωI, I = I1+I2 et U = jL1ωI1 = jL2ωI2

Or la tension U est la même donc ;

L = (L1∗L2)/(L1+L2)

Donc pour n bobines :

1Leq=∑ni1Li
Dans un groupement en parallèle, l’inductance équivalente est plus petite que la plus petite des inductances du groupement.

Remarque :

Il est important de faire très attention à la disposition des bobines les unes par rapport aux autres car si elles sont proches et dans le même axe, leur influence mutuelle est maximale. Une des solutions est de des disposer à 90° les unes par rapport aux autres, à ce moment là, l’influence mutuelle est minimale. Pour minimiser, l’influence mutuelle on peut également recourir à des blindages.

2. Valeur d'une bobine

La valeur d'une bobine sera toujours donnée en µH. Il existe 2 codes différents pour connaître la valeur d'une bobine. On peut également connaître la valeur d'une bobine grâce à un inductance mètre

2.1. Code des couleurs

La valeur d'une inductance est donnée par les valeurs correspondantes aux couleurs des 2 premiers anneaux, l'anneau suivant est un multiplicateur.

Code couleur self.png

Petit exemple pour comprendre :

Une self de 2mH ± 5% aura un code couleur : rouge, noir, rouge, or

Liens interactifs :

Des applications permettent de calculer directement la valeur d'une bobine en fonction de son code couleur et inversement.

Couleur vers la valeur
Valeur vers la couleur

2.2. Code de marquage

Ce code est basé sur une combinaison entre des chiffres et des lettres. Le code de marquage normalisé des bobines est donné ci-dessous :
A noter que la tolérance est donnée par une lettre mais n'est pas toujours présente.
Code marquage self.png
Quelques exemples pour comprendre :

1R0 = 1 µH
332 M = 3300 µH à ± 20 %
111 J = 110 µH à ± 5%

2.3. Inductance mètre

Une autre manière de connaitre la valeur d'une bobine est l'utilisation d'un inductance mètre.

3. Différents types de bobine

3.1. Bobine à air

Une bobine à air est une bobine sans noyau. Elle est composée d'un enroulement de fils

Dans la réalité, le procédé de fabrication d'une bobine engendre des parasites. Le schéma d'une bobine réelle est donc composé d'une résistance série pour tenir compte de la résistance du fil constituant la bobine et d'une capacité en parallèle pour tenir compte du phénomène électrostatique entre les spires et qui change le comportement de la bobine en hautes fréquences.

Comme nous étudions le composant pour des basses fréquences, nous pouvons ne pas tenir compte de la capacité en parallèle. En effet, en basses fréquences, l'impédance est égale à, Zc = 1/jwC, ce qui signifie que lorsque nous sommes en basses fréquences, on peut ne pas tenir compte de la capacité en parallèle.

Nous avons donc une équation différentielle pour définir la relation qu'il existe entre la tension aux bornes de la bobine et l'intensité du courant qui la parcourt.

U(t)=−Ldidt+ri
Lorsque la bobine est soumise brutalement à une tension constante E avec une résistance en série, l'équation différentielle admet pour solution :

i=Er(1−e−tτ)
Où la constante de temps est :

τ=Lr
La démonstration mathématique complète est disponible :
Self démo math.pdf
Self démo math.pdf
  • Details
  • Download
  • 189 KB

Nous obtenons donc comme courbe de charge du courant i traversant la bobine :

self courbe de charge.png

Nous remarquons que le courant ne s'établit pas instantanément dans la bobine, c'est dû à la caractéristique de la bobine à s'opposer aux variations de courant.

Il est important que la résistance série soit la plus petite possible pour avoir le moins de pertes par effet joule. Cette remarque est valable pour toutes les bobines, quelque soit leur type.

3.1.1. Bobine à air à spires jointives une couche

3.1.2. Bobine à air à spires jointives plusieurs couches

Self à air sjpc.png

Bobine à spires jointives à plusieurs couches de fil de cuivre émaillé, nous avons ici une bobine de 1,10mH.
Cette bobine est par exemple utilisée en basses fréquence et pour construire des filtres d’enceintes acoustiques Hi-fi.

Bobine de grande taille à plusieurs couches de spires jointives

Self à air sjpc1.png

Bobine courte à plusieurs couches de spires jointives

Self à air sjpc2.png

3.1.3. Bobine à air à spires non jointives

1) Nous avons une bobine à spires non jointives de fil de cuivre émaillé destinée aux hautes fréquences.
2) Nous avons une bobine à spires non jointives de fil de cuivre argenté qui est traité contre l’oxydation et destinée aux hautes fréquences.
3) Nous avons une bobine à spires non jointives de fil de cuivre argenté qui est traité contre l’oxydation et destinée aux hautes fréquences.
4) Nous avons une bobine à 3/4 spire, également appelé "épingle à cheveux" et une ligne de fil de cuivre argenté qui est traité contre l’oxydation et destinée aux très hautes fréquences. Pour une ligne, l’inductance est d’environ de 1 µH par m.

Pour information :
Les hautes fréquences (HF : High Frequency) vont de 3 à 30MHz pour une longueur d'onde de 100 à 10m.
Les très hautes fréquences (VHF : Very High Frequency) vont de 30 à 300MHz pour une longueur d'onde de 10 à 1m.

3.2. Bobine à noyau

Une bobine à noyau est composée d’un fil conducteur enroulé autour d’un noyau ferromagnétique. La présence d'un noyau ferromagnétique augmente la valeur de l'inductance de la bobine. Ceci est dû à la perméabilité relative élevée élevée. Les inconvénients de ces bobines à noyau ferromagnétique sont les pertes par hystérésis et par courant de Foucault et la saturation.

Saturation :

Le circuit magnétique d'une bobine avec noyau peut être « saturé » si l'on essaye d'induire un flux supérieur à la valeur limite acceptable par le noyau. Le noyau commence à saturer lorsque le champ et l'induction ne sont plus proportionnels.
.

Pertes par hystérésis :

Les pertes par hystérésis sont générées en parcourant un cycle d'hystérésis complet ou partiel. La quantité d'énergie dissipée par cycle d'hystérésis est égale à la surface du cycle, raison pour laquelle, il faut avoir un noyau ferromagnétique dont le cycle d'hystérésis possède une petite surface et donc par conséquent avec un faible champ coercitif et une faible induction rémanente.

external image Cycle--Hysteresis-2.jpg

Les pertes par hystérésis sont proportionnels à :
- la surface du cycle d'hystérésis.- au volume du noyau ferromagnétique.
On peut quantifier les pertes par hystérésis par la formule suivante :

PH=CH(ff0)(BB0)2m
f0 : fréquence de référence [Hz] (généralement 50Hz)
B0 : champ d’induction magnétique de référence [T] (1 ou 1,5T)
m : masse du fer [kg]
CH : coefficient dépendant du matériau [W/kg]

Nous remarquons que les pertes par hystérésis sont proportionnelles au carré du champ d'induction magnétique et à la fréquence.

Pertes par courant de Foucault :

Les courants de Foucault (aussi appelés Eddy current) sont des courants induits qui prennent naissance dans un conducteur en mouvement dans un champ magnétique constant ou encore dans un solide métallique immobile soumis à une variation de champ magnétique.

Les pertes par courants de Foucault sont provoquées par effet joule.

La formule permettant de quantifier les pertes par courant de Foucault :

PF=σ16ω2B2Vcyla2
Avec :

σ= conductivité du métal [S/m]
ω = 2πf = la pulsation [Hz]
B = champ magnétique appliqué [T]
Vcyl = πa²h = le volume du cylindre [m³]
a = rayon du cylindre [m]

Nous remarquons que les pertes par courant de Foucault sont proportionnelles au carré du champ magnétique B ainsi qu'au carré de sa fréquence.

Lorsqu'il y a un noyau, le schéma équivalent d'une bobine devient le suivant.
Avec :

C : capacité parasite qui devient significative en hautes fréquences.
R1 : résistance du fil et des connexions.
R2 : résistance représentant les pertes fer ou les pertes ferrites.
L1 : inductance représentant le flux de fuite.
L2 : inductance idéale de la bobine.

Il existe des bobines avec des noyaux de fer ou des noyaux de ferrite. La bobine avec un noyau de fer est formée d’un empilement de tôles minces isolées entre elles par une couche de vernis, cela permet de diminuer les pertes par courants de Foucault. Les bobines avec noyau de fer sont fort utilisées en basses fréquences. La bobine avec un noyau de ferrite permet d'obtenir une bobine avec des faibles pertes par hystérésis et par courants de Foucault.

Bobines à noyau de fer :
Bobine à noyau de ferrite :

La présence d'un noyau permet donc d'augmenter la valeur de l'inductance de la bobine.

3.3. Liste des bobines

3.3.1. Bobine toroïdale

external image Toroidal_inductor.jpg

Une bobine toroïdale est un bobinage monté sur un tore. Ces bobines ont des inductances qui vont de 8µH jusqu'à 200μH. L'avantage des bobines toriques réside dans le fait que les lignes de champ magnétique forment des boucles fermées à l'intérieur du noyau. En raison de la symétrie d'un tore, cette forme permet qu'il n'y ait qu'un minimum de flux magnétique qui puisse s'échapper à l'extérieur du noyau (ce flux est appelé flux de fuite). De cette manière, les bobines toriques rayonnent moins et émettent moins d'interférences électromagnétiques.

Dans la vidéo ci-dessous, nous pouvons voir le champ magnétique dans une bobine toroïdale ainsi que le sens du courant.

Il existe 3 méthodes pour fabriquer les bobines toroïdales, une méthode manuelle, artisanale et une méthode industrielle.
Méthode artisanale :
La méthode artisanale consiste simplement à enrouler manuellement un fil de cuivre autour d'un tore. Il faut que les spires soient enroulées de manière jointives et serrées. Cette méthode présente les inconvénients majeurs de ne pas être précis pour obtenir une valeur d'inductance et ne permet pas de reproduire le composant en grande quantité.

Méthode industrielle 1 :

L'idée est de réaliser un bobinage linéaire en enroulant autour d’un mandrin cylindrique un fil conducteur. Il faut ouvrir le circuit magnétique d'ou la présence d'un entrefer. L'ensemble est chauffé le rendant plus souple et permet de refermer le circuit. On laisse ensuite le tout refroidir.

Ce procédé présente les inconvénients suivants :

- La présence d'un entrefer et donc des pertes par effet joule.
- Les contraintes que subit le fil conducteur, il faut donc un fil plus solide et donc par conséquent plus épais, ce qui a pour conséquence de diminuer le nombre d'enroulements possibles et donc de diminuer l'inductance de la bobine.
- Ce procédé ne permet pas non plus d'obtenir des inductances précises.

Méthode industrielle 2 :

La vidéo se passe de commentaires, l'avantage de cette méthode est l'absence d'entrefer. Ce procédé de fabrication permet d'être plus précis dans les inductances obtenues.

 external image 15.gif

3.3.2. Bobine ajustable

La bobine variable est une bobine dont on peut faire varier l’inductance. Il existe divers dispositifs de réglage, en général, au moyen d’un noyau en ferrite (ou autres) inséré dans la bobine et que l’on peut visser ou dévisser et qui change la valeur de l’inductance. Il existe aussi des bobines sur roulette dont le contact est mobile le long de la bobine (assez rare).

external image E528DN-100071.jpg external image E558HN-100099=P3.jpg
Comme nous l'avons déjà vu précédemment, la présence d'un noyau augmente la valeur de l'inductance. Il faut donc parler des pots ferrites. Sur la figure ci-dessous, nous pouvons voir la constitutions d'un pot ferrite. En faisant varier la position du noyau, la valeur de l'inductance change.

3.3.3. Bobine SMD

La bobine SMD (Surface Mounted Device) est aussi appelée bobine CMS (Composant Monté en Surface). Ce sont des composants miniatures, sans f
ils de connexion et directement soudés sur le circuit imprimé. Ces bobines permettent une intégration importante (gain de place) et sont recommandées dans le domaine des (très) hautes fréquences du fait d’une inductance très faible (dimensions réduites sans fils de connexion). L'inconvénient de ces composants est qu'il est difficile de les manipuler et de les souder sans un matériel adéquat.
Voici un tableau reprenant le code du boitier du composant en fonction de sa taille :

Exemple de fabrication d'une bobine smd :

Il existe des bobines smd ayant une valeur d'inductance pouvant descendre jusqu'à 0,2nH (par exemple : 36401E0N2ATDF ) et pouvant avoir des inductances maximale de l'ordre de 1500µH pour des bobines SMD de puissance (par exemple : SDC3D14S ).

3.3.4. Bobine imprimée

external image PCB-coils.jpg

La bobine imprimée est réalisée par enroulement en spirale d'une piste de circuit imprimé. Une telle solution est intéressante à plus d'un titre car elle présente en effet les avantages suivants :

- Une excellente reproductibilité de la self puisqu'elle est gravée en même temps que le circuit en respectant un dessin très précis.
- Une insensibilité aux vibrations, ce qui n’est pas le cas des self à air notamment.
- Une diminution du nombre de composants à stocker et à souder, ce qui est très intéressant pour les fabrications en grande quantité.

Il existe 2 familles de bobine imprimée, les bobines rondes et les bobines carrées.

Pour la bobine ronde :

L=(D+d80).N53.log(4D+4dD−d)
Pour la bobine carrée :

L=(D+d72).N53.log(4D+4dD−d)

Ces formules sont correctes pour une largeur des conducteurs comprise entre 0,06mm et 0,1mm et une épaisseur de cuivre de 35µm.

Il existe aussi la possibilité de placer un noyau autour de la bobine imprimée. Cela permet de protéger les autres composants se trouvant sur le pcb contre les perturbations électromagnétiques que génère la bobine imprimée.

external image Planar_core_assembly.png external image Planar_core_assembly_exploded.png
Les bobines imprimées sont principalement utilisées en hautes fréquences.

3.3.5. Bobine d'arrêt ou CHOKE

La bobine d'arrêt (également appelée self de choc) est utilisée pour affaiblir le plus fortement possible les signaux à haute fréquence tout en laissant passer les signaux à fréquence plus basse et le courant continu. L'impédance d'une bobine augmente lorsque la fréquence augmente, de cette manière là, la bobine va rendre le passage des signaux en haute fréquence plus difficile.

A : Self en nid d'abeille
B : Self à spires jointives sur une résistance
C : Self à spires jointives sur un bâtonnet de ferrite
D : Self de choc VK200
E : Self sur un tore de ferrite
F : Self sur une perle de ferrite

Les courbes représentent l'évolution de l'impédance de différentes bobines en fonction de la fréquence. Nous remarquons que lorsque la fréquence augmente, l'impédance augmente également et devient très importante et bloque les signaux. Pour les fréquences très élevées, l'impédance chute, c'est dû à la capacité parasite de la bobine qui n'est plus négligeable (voir le schéma équivalent d'une bobine).

Pour information, la bobine d'arrêt VK200 a une inductance de 10µH (VK200).

3.3.6. Bobine moulée

Les bobines moulées sont des bobines miniatures radiales ayant un noyau en ferrite dans un boîtier en plastique. Elles sont utilisées dans le découplage. Le boîtier utilisé va influencer la valeur de l'inductance de la bobine. Ces bobines ont des inductances pouvant aller de 100 nH jusqu'à 120 mH.

external image ori-self-radiale-7bs-330nh-8323.jpg Boîtier : 7BS
Dimensions : 7x7 mm et pas de 5mm.
Inductance : 330 nH à 560 nH
Lien

external image ori-self-radiale-7ba-2-7uh-8334.jpg Boîtier : 7BA
Dimensions : 11,5x6x9,5 mm et pas de 5mm.
Inductance : 2,7µH à 390µH
Lien

external image ori-self-radiale-10uh-8574.jpg Boîtier : 8RB
Dimensions : Ø 8 x 11.2 mm et pas de 5 mm
Inductance : 10µH à 100mH
Lien

Note importante :

Dans un montage, on remarque les bobines qui sont représentées sur le schéma mais il ne faut pas perdre de vue celles qui ne sont pas considérées comme des composants, c'est-à-dire les connexions. Il peut s'agir des queues de composants, des fils de câblages ou des pistes de circuit imprimé. En dessous de 1MHz, des connexions de quelques centimètres ne sont pas gênantes alors qu'à 10 GHz, une connexion d'un demi-millimètre change nettement les réglages d'un montage.

Références

Physics for scientists and engineers with modern physics, Jewet/serway
Trilogy of magnetics, Würth Elektronik
Manuel de génie électrique, Dunod
Technologie des composants électronique "Tome 3", R. Besson (éditions Radio)

http://f6kgl.f5kff.free.fr/annexe%20cours_radio.pdf
http://nononux.free.fr/index.php?page=elec-brico-outils#!elec-brico-outil-code-couleur-inductance
http://users.telenet.be/h-consult/topComponent.htm
http://fr.openclassrooms.com/sciences/cours/l-electronique-de-zero/la-bobine
http://www.lyrfac.com/soutiens/knbase/pdf/bobine%20(electricite).pdf
http://www.surprises.ch/HT/annexes/pertes.pdf
http://eskimon.fr/wp-content/uploads/tuto/407569.png
http://www.radiocad.co.uk/files/3813/6921/2873/PCB-coils.jpg
http://kudelsko.free.fr/articles/images_transformateurs/15.gif
http://www.ulb.ac.be/polytech/genelec/webaide/NOTIONS/Mag/PHyst.htm
http://www.donbosco-tournai.be/expo-db/www/CDEXPO/Electricite_fichiers/Hysteresis.pdf
http://www.iai.heig-vd.ch/fr-ch/Enseignement/Supports/PHY2/Courants_de_Foucault.pdf
http://www.technologuepro.com/cours-electrotechnique/Bobine-a-noyau-de-fer.pdf
http://www.sonelec-musique.com/electronique_theorie_self.html
https://tel.archives-ouvertes.fr/file/index/docid/503039/filename/These_Edouard_Bomme.pdf
http://f5zv.pagesperso-orange.fr/
http://octopart.com/


La bobine - L'électronique de zéro - OpenClassrooms

Vu dans ... https://openclassrooms.com/courses/l-electronique-de-zero/la-bobine

La bobine

La bobine, bien qu'étant relativement facile à fabriquer, possède des propriétés étonnantes.

Je vous recommande de relire le chapitre sur les condensateurs si tout n'y était pas clair pour vous : condensateurs et bobines se ressemblent, moyennant quelques analogies.

En électricité, le terme "bobine" peut en réalité désigner deux dispositifs :
- un dipôle électrique ;
- un dispositif destiné à produire des tensions élevées.
Dans cette partie, je me limiterai au dipôle.

Sachez d'ores et déjà que vous lirez souvent les mots "magnétisme" ou "électromagnétisme" car les propriétés physiques de la bobine découlent de cette branche de la physique. Mais rassurez-vous, c'est trop compliqué pour notre propos et nous ne n'y attarderons pas.

Généralités

Qu'est ce qu'une bobine ?

Imaginez une bobine de fil de couture : Image utilisateur

Eh bien, en électronique, une bobine, c'est pareil, sauf qu'à la place d'un fil de coton, c'est un fil conducteur.

C'est tout ?

A peu près. Mais soyons un peu plus rigoureux :

Une bobine est un dipôle passif non polarisé constitué d'une à une multitude de spires de fil conducteur autour d'un noyau.

Le nombre de spires, le matériau (air, bakélite, fer...) et la forme (rectiligne, en U, fermée) du noyau influeront sur les propriétés de la bobine. Nous y reviendrons plus loin.

A quoi ça ressemble ?

Comme pour les autres composants, on en trouve de différentes tailles, de différentes formes.
Voici quelques exemples :

De gauche à droite : une bobine rectiligne, une bobine circulaire et une bobine moulée.

Suivant la forme de la bobine, différents noms peuvent lui être donnés.

- Si la longueur l est petite devant son rayon r , la bobine est dite plate.
- Si l est voisin de r , la bobine est appelée solénoïde.

Symbole

Pour représenter ce composant dans un schéma électronique, rien de plus facile : il suffit de dessiner des ponts (ou enjambements) comme quand vous étiez petits à la maternelle !

Symbole générique de la bobine

Il existe d'autres symboles pour certaines bobines spécifiques :

Bobine à noyau de ferrite

Bobine à noyau de fer doux

Bobine ajustable

Où est-ce qu'on en trouve ?

Les bobines sont très utiles, dans de nombreux domaines.

Les bobines, associées avec une résistance et/ou un condensateur, sont notamment très utilisées en filtrage. Si vous démontez votre amplificateur audio ou vos enceintes, il y a fort à parier que vous trouverez des bobines.

En outre, la bobine présente des propriétés électromagnétiques. Associée à une autre bobine ou à des aimants, elle va pouvoir servir de transformateur de tension, de mécanisme de moteur, ou encore de micro de guitare électrique !

Dans la suite du cours, je vous expliquerai comment elle peut être utilisée en filtrage. En revanche, les phénomènes électromagnétiques en jeu dans mes derniers exemples sont complexes et je ne les aborderai que succinctement à la fin du chapitre.

Influence d'une bobine dans un circuit

Avant de vous présenter en détail les caractéristiques d'une bobine, je voudrais vous donner une idée de ce à quoi un tel composant peut servir, grâce à un exemple très simple.

Effectuons un petit montage :

Figure 1 : montage initial

A un instant $\(t_0\)$ , on ferme l'interrupteur. Immédiatement, la lampe 2 s'illumine. Par contre, on remarque que la lampe 1 ne s'allume pas.

Figure 2 : montage au temps t0

Quelques instants plus tard, à l'instant $\(t_1\)$ , la lampe 1 s'allume à son tour.

Figure 3 : montage au temps t1

Que s'est-il passé ? Étudions le processus pas à pas :

  • avant $\(t_0\)$ , l'interrupteur est ouvert. Aucun courant ne circule dans le circuit.

  • à $\(t_0\)$ , l'interrupteur est fermé. Un courant s'établit immédiatement dans la lampe 2 qui s'illumine. On constate en revanche que le lampe 1 ne s'allume pas : aucun courant ne s'y est encore établit (plus exactement, le courant y est nul).

  • à $\(t_1\)$ , la lampe 2 s'illumine enfin. Un courant la parcourt donc.

Bilan : la bobine s'est opposée transitoirement (i.e : temporairement) à l'établissement du courant. Une fois le courant établi, la bobine se comporte comme un fil.

J'espère que ce petit exemple vous permet de voir quelle peut être l'influence d'une bobine dans un circuit : elle s'oppose à l'établissement (ou à l'annulation) du courant, tout comme le condensateur s'oppose à l'établissement (ou à l'annulation) d'une tension.

Ainsi, l’intensité du courant électrique dans un circuit comportant une bobine ne subit pas de discontinuité : le courant s’établit de façon progressive et s’annule de la même façon ; l’intensité du courant électrique ne peut pas passer de façon instantanée de la valeur zéro à une valeur I non nulle.

Propriétés d'une bobine

L'inductance

Comme le condensateur, la bobine a la capacité d'emmagasiner de l'énergie. Cette caractéristique est appelée inductance, est représentée par la lettre L et s'exprime en Henry (H).

Nom | Symbole | Puissance de 10 | Commentaires
Henry | H | $\(10^0\)$ | Rarement utilisé
milli Henry | mH | $\(10^{-3}\)$ | Très utilisé
micro Henry | µH | $\(10^{-6}\)$ | Très utilisé

On utilise néanmoins plus souvent le milli-Henry, en effet car la taille d'une bobine est proportionnelle à sa grandeur en Henry. En règle générale, une bobine de plusieurs Henry sera très grosse. Mais surtout, les bobines de forte valeur sont plutôt utilisées en électronique de puissance. Nous, nous n'aurons affaire qu'avec des bobines de petites tailles et de petites valeurs, propre à l'électronique de signal.

Joseph Henry (qui donne à l'inductance son unité) est un physicien américain du 19ème siècle, qui travailla essentiellement sur l'électromagnétisme. Il perfectionna les électroaimants, inventa un télégraphe électromagnétique et conçut l'un des premiers moteurs magnétiques.

Une brève histoire de temps

Revenons un instant sur l'établissement du courant dans notre ampoule.

L'observation du courant dans la branche bobine+ampoule est de la forme :

charge

Figure 4 : charge du courant dans une bobine à travers une résistance

Si à présent, on ouvre l'interrupteur, la lampe s'éteindra progressivement, et le courant sera de la forme :

decharge

Figure 5 : décharge du courant dans une bobine à travers une résistance

J'ai déjà vu ça quelque part !

Et oui ! Dans le chapitre sur le condensateur. Je vous l'ai dit : il y avait des grandes ressemblances entre les 2 composants, moyennant quelques analogies (tension<->courant, capacité<->inductance). Et comme pour le condensateur, il est possible de définir une constante de temps pour la bobine :

$\[au=\frac{L}{R}\]$

Cette constante de temps suit les mêmes comportements que pour le condensateur, souvenez-vous :

tau

Figure 6 : taux de charge et de décharge d'un bobine

(Comment ça "Fainéant, t'utilises les mêmes images !" ? Je ne vois pas ce que vous voulez dire... :-° )

Calcul d'inductance

L'inductance de la bobine est une constante positive qui ne dépend que des caractéristiques géométriques de la bobine. Toutefois, il n’existe aucune formule fiable pour le calcul de l’inductance des bobines : chacune est le fruit d'approximations et a donc ses limites.

Je vous fournis néanmoins la formule la plus courante, pour une bobine de longueur l, qui possède N spires de surface de section S :

$\[L=\mu\cdot\frac{N^2}{l}\cdot S\]$

Avec :

  • L : inductance de la bobine en Henry (H)

  • N : nombre de spires de la bobine

  • l : longueur de la bobine (et non pas du fil qui la compose) en mètres (m)

  • S : section de la bobine (de son fil, ici) en mètres carrés (m²)

C'est quoi ce paramètre $\(\mu\)$ ?

Très bonne question. Il s'agit de la perméabilité du milieu autour duquel sont enroulées les spires. Pour le vide (ou pour l'air "sec"), ce paramètre s'appelle $\(\mu_0\)$ et est égal à $\(4\cdot 10^{-7}H.m^{-1}\)$ . Pour les matériaux magnétiques comme le fer, le nickel ou le cobalt, $\(\mu\)$ varie de 20 à 3000 selon le matériau et sa forme. On comprend donc aisément l'avantage que l'on a à enroulé nos spires autour de noyaux composés de ces matériaux.

Énergie emmagasinée

Une bobine est capable d'emmagasiner de l'énergie au même titre que le condensateur. Il s'agit pour la bobine d'énergie magnétique.

Pour une bobine d'inductance L, traversée par un courant I, l'énergie emmagasinée, exprimée en joule (J), est donnée par la formule :

$\[E=\frac{1}{2}\cdot L\cdot i^2\]$

Avec :

  • E : l'énergie en Joule (J)

  • L : l'inductance de la bobine en Henry toujours (H)

  • i : l'intensité du courant parcourant la bobine, en Ampères (A)

On ne se répète jamais assez : remplacez courant par tension et inductance par capacité et vous trouverez l'expression de l'énergie emmagasinée dans un condensateur ! Bobines et condensateurs se ressemblent, je vous dis. ;)

Pour aller plus loin...

Je ne vous ai pas démontré d'où viennent ces formules ni comment le Henry est défini, car, encore une fois, il s'agit de physique un peu trop avancée pour notre propos. Néanmoins, il me semble intéressant de vous parler de flux.

Vous avez peut-être déjà vu ce genre d'image :

Figure 7 : champ magnétique d'une bobine

De la limaille - c'est-à-dire de la poudre - de fer est répandue autour d'un aimant (ici rectiligne, avec le pôle Nord à gauche et le pôle Sud à droite). La limaille va s'organiser et dessiner ces espèces de chemins partant d'un pôle pour arriver à l'autre ou partant vers l'infini et au-delà :p . Ces chemins s'appellent des lignes de champ (magnétiques) et sont plus ou moins intenses : la limaille sera plus ou moins attirée sur ces chemins. Cette intensité de ligne de champ est appelée le flux $\(\Phi\)$ ("phi", lettre grecque) et son unité est le Weber.

Mais pourquoi tu nous parles d'aimants ?

Tout simplement parce qu'une bobine traversée par un courant est un aimant et produit un flux. Je voulais également vous introduire cette notion pour pouvoir vous donner la définition rigoureuse du Henry :

Le Henry est l'inductance de la bobine constituée d'une seule spire, parcourue par une courant de 1 ampère et générant un flux de 1 Weber qui, lui-même peut libérer une énergie égale à 1 joule.

Ou mathématiquement : $\(\Phi = L\cdot I\)$

La bobine réelle

Depuis le début de cette partie, je vous mens un peu : une bobine dont le comportement n’est décrit que par l’inductance n’existe pas ; elle n'est que théorique.

On s'est fait avoir !

Euh... oui, désolé :-° . Mais rassurez-vous, dans la pratique, utiliser ce modèle idéal est très souvent suffisant.

En réalité, la technologie utilisée pour fabriquer une bobine (fil, spires, noyau, etc) engendre des éléments parasites, notamment :

  • en série : une résistance, principalement due à celle du fil constituant la bobine (souvenez-vous lorsque je vous ai parlé de la résistance d'un fil dans le chapitres sur les résistances et résistors) ;

  • en parallèle : une capacité, notamment due à un phénomène électrostatique entre spires, et qui changent son comportement en haute et très haute fréquences.

J'ai parlé de résistance et capacité !

Ce que je sous-entends par cette remarque est que c'est "comme si" il y avait un résistor et un condensateur respectivement en série et en parallèle, induisant des effets résistif et capacitif, mais dans la réalité, il n'y en a pas.

Pas évident, hmm ? :-°

Sachant tout cela, on peut représenter un modèle de bobine plus proche de la réalité sous la forme suivante :

Figure 8 : modèle équivalent d'un bobine réelle

Au risque de me répéter, la résistance et le condensateur n'existent pas. Il s'agit uniquement d'un modèle de bobine réelle, que vous pouvez utiliser lors de vos analyses de circuit.

Pour être complet, je dois ajouter qu'il existe d'autres modèles plus proches encore de la réalité, prenant en compte d'autres effets parasites, mais ce premier modèle est déjà très fidèle et vous suffira amplement pour tous vos bricolages.

Les associations de bobines

Poursuivons notre tour d'horizon des propriétés des bobines en étudiant leurs associations.

Bobines en série
bobines_serie

Dans un groupement en série, l'inductance équivalente est la somme des inductances :

$\[L_{eq}=L1+L2\]$

Bobines en parallèle

Si l'une des bobines a une inductance très supérieure à l'autre, par exemple $\(L1>>L2\)$ , alors $\(L_{eq}\approx L1\)$ .

bobines_par

Dans un groupement parallèle, l'inverse de l'inductance équivalente est la somme de l'inverse des inductances :

$\[\frac{1}{L_{eq}}=\frac{1}{L1}+\frac{1}{L2}\]$

Soit $\(L_{eq}=\frac{L1\cdot L2}{L1+L2}\)$ , cela ressemble au pont diviseur de tension constitué de résistances. On verra plus loin pourquoi.

Si l'une des bobines a une inductance très inférieure à l'autre, par exemple $\(L1>>L2\)$ , alors $\(L_{eq}\approx L2\)$ .

En somme, les associations de bobines sont opposées à celles des condensateurs.

La bobine en régime continu

Cette partie n'est pas difficile : la bobine en régime continu est un fil !

C'est tout ? Ça valait pas la peine de faire une partie pour cela !

C'est tout pour les propriétés. Intéressons-nous plutôt aux applications.

Le soft-star t

Le soft-start est, littéralement, le démarrage en douceur.

Certains montages sont sensibles aux brusques variations de courant. Pour éviter, lors de la mise en route, une élévation immédiate du courant, il suffit de placer une bobine dans la maille principale d'arrivée du courant. C'est le montage que je vous ai montré lorsque j'ai introduit la bobine.

Ce système existe aussi avec des condensateurs, pour des circuits sensibles aux fortes variations de tension.

Les relais

Un relais est un système de commutation (en clair, un interrupteur :-° ) commandé par une bobine.

Je vous présente un relais et vous explique ensuite comment l'utiliser.

Figure 9 : photo d'un relai - image issue de Wikipédia
Figure 9 : photo d'un relai - image issue de Wikipédia

Vous voyez par transparence une bobine à droite, et des connecteurs divers à gauche.

Et en voici une schématisation :

Figure 10 : schématisation d'un relai - image issue de Wikipédia
Figure 10 : schématisation d'un relai - image issue de Wikipédia

Principe de fonctionnement

Je vous l'avais dit, une bobine traversée par un courant est un aimant. Le relais se sert de cette propriété :

  • lorsque aucun courant n'est appliqué à la bobine, la palette (voir ci-dessus) est libre, les connecteurs ne sont pas en contact et aucun courant, ni aucune puissance, n'y circulent : c'est un interrupteur ouvert.

  • lorsqu'un courant est appliqué à la bobine, la palette est attirée vers la bobine, et pousse, par un jeu de levier le connecteur de gauche sur celui de droite. Il y a contact : c'est un interrupteur fermé.

Intérêts

Les relais peuvent être utilisés pour différentes applications.

Il est par exemple possible de commander avec un circuit de faible puissance (circuit de la bobine) un circuit de forte puissance (celui des connecteurs). Il est toujours préférable de limiter la puissance où cela est possible, dans un souci d'économie d'énergie et de sécurité. Par exemple, vous pouvez commander avec un montage électronique fonctionnant sur du 9V, une ampoule connectée au 230V du réseau électrique, ceci grâce au relai. Ce dernier offrant une isolation galvanique entre le montage et l'ampoule.

Par ailleurs, un relai peut être commandé numériquement (avec des 0 ou des 1 logiques) pour laisser passer (ou non) un signal analogique (comme un signal audio).

La bobine en régime variable

L'impédance d'une bobine

Tout comme le condensateur, il est possible de définir l'impédance d'une bobine (idéale) :

$\[Z_L=2\pi f\cdot L\]$

Avec :

  • $\(Z_L\)$ : l'impédance de la bobine en Ohm ( $\(\Omega\)$ ) ;

  • f : la fréquence appliquée à la bobine en Hertz (Hz) ;

  • L : l'inductance de la bobine.

Je le rappel, l'impédance est une propriété fictive. Si vous mesurez à l'ohmmètre une bobine, vous obtiendrez une valeur qui correspond uniquement à la résistance de l'enroulement de fil, et non la valeur de l'impédance, qui dépend de la fréquence appliquée.

Il est également possible d'utiliser $\(\omega=2\pi f\)$ et donc de mettre la formule précédente sous la forme suivante : $\(Z_L=L\omega\)$

Il s'agit bien ici de l'impédance d'une bobine idéale. Si vous utilisez un modèle avec une résistance ( $\(R_S\)$ ) en série, l'impédance devient : $\(Z_{L_{mod}}=\sqrt{R_S^2+L^2\omega^2}\)$ .

Loi d'Ohm

Toujours comme pour le condensateur, l'impédance de la bobine peut servir pour calculer des valeurs de tension ou de courant par la loi d'Ohm généralisée :

$\[U=Z\cdot I\]$

Avec :

  • U : tension en V

  • Z : impédance en $\(\Omega\)$ ﻿

  • I : intensité du courant en A

Retard de phase

Réalisons un montage simple, et plaçons-y des appareils de mesures :

Figure 11 : mesure du déphasage

Voilà ce que l'on observe, tension et courant en fonction du temps :

Figure 12 : retard du courant par rapport à la tension

Dans une bobine, le courant est déphasé (en retard) de 90° par rapport à la tension : il est "ralenti". C'est exactement l'inverse du condensateur où c'est la tension qui est en retard par rapport au courant.

Comportement fréquentiel

A présent, intéressons-nous, pour une bobine idéale, aux variations de la tension U pour une valeur de courant I donnée, en fonction de la fréquence.

Fréquence nulle

Si f=0 alors $\(U=Z\cdot I=2\pi f\cdot L \cdot I=0\)$

A fréquence nulle, c'est-à-dire en régime continu, la bobine se comporte comme un fil ( :soleil: C'est bien ce que je disais plus haut !)

Fréquence infinie

Plus le générateur va monter en fréquence, plus la tension va augmenter (dans les limites du générateur).

On va dire que la bobine a un comportement passe-haut : elle laisse passer les hautes fréquences sans problèmes ; en revanche, elle atténue les basses. Nous reviendrons plus en détail sur ces notions dans le chapitre sur le filtrage.

Conclusion

Pour une bobine réelle, son comportement est différent selon la fréquence du signal qui lui est appliqué. Pour une fréquence nulle, la bobine se comporte comme une impédance ; pour une fréquence infinie, la bobine est équivalente à un interrupteur ouvert.

Courant continu | Haute fréquence
Phénomène de résistance - le courant Phénomène de résistance - le courant "passe" | Interrupteur ouvert - le courant ne passe pas Interrupteur ouvert - le courant ne passe pas

Pour aller plus loin

Je vais ici parler un peu plus du phénomène d'induction qui régit le fonctionnement des bobines. Cette partie est essentiellement culturelle.

Le phénomène d'induction

Branchons une bobine sur un galvanomètre et déplaçons un aimant droit dans son environnement :

Figure 13 : expérience avec un bobine et un aimant droit

D'abord, déplaçons l'aimant tel qu'il est orienté de la droite vers la gauche. L'aiguille du galvanomètre dévie.

Je vais supposer que l'aiguille dévie vers la droite. En réalité, cela dépendra du galvanomètre.

Lorsque le déplacement cesse, l'aiguille revient à sa position de repos.

A présent, déplaçons notre aimant, toujours orienté de la même manière, de gauche à droite. L'aiguille du galvanomètre dévie dans l'autre sens, vers la gauche !

Maintenant, renversons l'orientation de l'aimant et recommençons cet aller-retour. L'aiguille dévie d'abord vers la gauche, puis vers la droite !

Enfin, accélérons nos mouvements : les déviations sont plus importantes.

Interprétation

Lorsqu'il y a déplacement d'une source du champ magnétique (ici l'aimant) près d'un circuit électrique fixe (ici la bobine), une tension apparaît aux bornes du circuit : il se comporte comme un générateur. A l'intérieur du circuit, une force électromotrice (fém) engendre cette tension.

Un peu de vocabulaire

  • La source de champ variable (ici l'aimant droit) est appelée l'inducteur ;

  • Le circuit dans laquelle apparaît la fém (ici la bobine) est appelé l'induit ;

  • la fém est appelé force électromotrice induite et le phénomène induction électromagnétique ;

  • le courant associé à la fém est appelé courant induit (comme c'est original :-° ).

La loi de Lenz

La loi de Lenz s'exprime simplement :

Le phénomène d'induction électromagnétique est tel que par ses effets, il s'oppose à la cause qui lui a donné naissance.

Euh... oui, mais encore ? Concrètement, ça signifie quoi ?

Eh bien la loi de Lenz nous permet - entre autres - de déterminer rapidement l'orientation de la fém induite créée dans un circuit.

Je rappelle d'abord qu'une bobine parcourue par un courant se comporte comme un aimant. Les lois de l'électromagnétisme (établies par Maxwell au passage ;) ) permettent de relier le sens du courant aux lignes de champ magnétique et donc de déterminer les pôles de l'aimant ainsi créé.

Je ne vais pas vous le démontrer, ce serait trop compliqué, mais voici une illustration des lois de Maxwell :

Figure 14 : champ magnétique d'une bobine
Figure 14 : champ magnétique d'une bobine

Reprenons à présent notre circuit, et supposons-le fermé. La loi de Lenz nous dit que le courant induit, de par sa circulation dans le circuit s'opposerait à la cause qui lui donne naissance.

Ainsi, si l'on approche le pôle Nord de l'aimant de la bobine par la droite, le courant induit fait apparaître un pôle Nord dans la bobine à droite, pour repousser l'aimant (les pôles de même nature se repoussent). On peut alors en déduire, grâce au schéma précédent, le sens du courant induit et par suite celui de la fém induite, dans le même sens que le courant puisque la bobine se comporte comme un générateur.

L'auto-induction

Dans ce cas précis, l'inducteur est aussi l'induit.

Imaginons une bobine (parcourue par un courant I) dans un circuit.

  • Si I varie, une fém apparaît aux bornes de la bobine pour contrecarrer cette variation ;

  • Si le flux magnétique créé par la bobine est perturbé (par un aimant par exemple), un courant induit s'ajoute à I pour contrecarrer cette perturbation.

Exemples d'applications du phénomène d'induction

Les transformateurs

Citation : Wikipédia

Un transformateur électrique est un convertisseur permettant de modifier les valeurs de tension et d'intensité du courant délivrées par une source d'énergie électrique alternative, en un système de tension et de courant de valeurs différentes, mais de même fréquence et de même forme.

Un transformateur est constitué d'un assemblage de 2 bobines dites primaire (souvent le secteur, soit 220-230V ou 110V selon les pays) et secondaire.

Le symbole d'un transformateur représente bien ces deux bobines mises face à face :

Les deux barres verticales au centre représentent le noyau du transformateur, dont le rôle est similaire à celui des bobines.

Et voici à quoi cela peut ressembler :

Figure 15 : photo de transformateurs -
De gauche à droite, un transformateur : torique, pour circuit imprimé et à noyau de ferrite

Le principe est simple :

  • le primaire est alimenté avec une tension alternative et est parcouru par conséquent par un courant alternatif. Il se comporte donc comme un aimant dont le champ magnétique varie, c'est-à-dire comme un aimant que l'on déplace, à proximité du secondaire ;

  • le secondaire répond à cet aimant se déplaçant à proximité de lui par la loi de Lenz : il y a au secondaire une fém et un courant induits.

Comment alors transformer la tension ?

Tout est question de nombres de spires :

  • plus le nombre de spires au primaire est important, plus le champ magnétique généré est intense ;

  • plus le nombre de spires au secondaire est important, plus l'influence du champ magnétique à proximité est importante.

Ainsi, en jouant sur le rapport entre le nombre de spires au primaire et le nombre de spires au secondaire, il est possible de modifier (principalement abaisser, mais l'on peut aussi augmenter) la tension.

Pour un rapport donné, en doublant le nombre de spires, le champ magnétique est doublé, et par conséquent, le courant induit est doublé. Ainsi, il est également possible d'ajuster la valeur du courant.

Les micros de guitare électrique

Les micros de guitare sont des systèmes très ingénieux. Voici comment ils sont construits :

Figure 16 : micro de guitare électrique
Figure 16 : micro de guitare électrique

Un aimant est entouré d'une bobine et est placé sous la corde, conductrice. Cette propriété de la corde est importante : un élément conducteur déforme les lignes de champ d'un aimant. C'est d'ailleurs grâce à cette propriété que les conducteurs sont attirés par les aimants.

Revenons à nos micros. Le fonctionnement est le suivant :

  • le guitariste pince la corde conductrice ;

  • la corde en mouvement perturbe le champ magnétique de l'aimant, à la fréquence de la corde ;

  • la bobine autour de l'aimant "ressent" cette perturbation et, suivant la loi de Lenz, y répond par la création d'une tension et d'un courant induits, de même fréquence que le mouvement de la corde ;

  • un amplificateur permet d'amplifier ce signal et de créer un son de même fréquence que celle de la corde, c'est-à-dire de créer la même note.

Vous venez de terminer la lecture du chapitre sur la bobine qui était le dernier chapitre parlant des composants passifs fondamentaux de l'électronique.

Je vous invite à passer au chapitre suivant qui vous permettra de valider vos connaissances en vous exerçant un peu. ;)

.

Savez-vous ? Quoi ? Eh bien vous venez d'acquérir des connaissance très utiles qui vous permettrons déjà de créer vos propres montages. Cependant, ce "léger" bagage ne vous permettra pas de réaliser des montages très complexes. Vient alors la prochaine partie qui traitera des composants actifs, très utilisés pour créer des systèmes réagissant en fonction de paramètres que l'utilisateur peu émettre. Je ne vous en dis pas plus, je vous laisse découvrir...


Composants passifs

Vu dans ... http://electronica.pagesperso-orange.fr/AutresComposants/inductance.htm

Les inductances.

1.Première approche
Selon la Méthode d'analyse
 M. J.Neuenschwander
SYMBOLE*

FONCTION*
La première fonction que nous pouvons relever est la création de lignes de flux magnétique ou la création d'énergie magnétique lorsqu'elle est parcourue par un courant.
Nous pouvons également admettre qu'une bobine s'oppose à toute variation de courant et peut devenir de ce fait génératrice de courant.
A l'enclenchement elle freine l'établissement de son courant et au déclenchement elle produit des tensions induites qui peuvent être très importantes.
SPECIFICATIONS TYPES*
Inductance propre L [H], Courant maximal IMAX. [A].
Facteur de pertes tg d, description du circuit magnétique prévu pour l'utilisation de la bobine.
TECHNOLOGIE
Elles sont généralement fabriquées spécialement pour chaque cas d'application. Quelques composants miniatures normalisés existent pour les circuits électroniques, les déparasitages ou encore les circuits de télécommunication.
Le fil de la bobine peut être enroulé sur un noyau magnétique ou sur un support vide (bobine à air). Le noyau magnétique peut former un circuit magnétique fermé ou ouvert suivant l'utilisation, exemple les moteurs, les têtes magnétiques ou les électroaimants.
La modification du circuit magnétique par le déplacement du noyau modifie la valeur de l'inductance propre L.
UTILISATIONS
Dans les alimentations de puissance pour limiter les ondulations résiduelles du réseau électrique.
Associées aux condensateurs, ils forment un circuit oscillant utilisé comme filtres, circuits résonnants ou corrigeant la courbe de réponse d'un système électronique.
Tout ce qui est moteur, électroaimant ou transformateur comporte un système de bobinage.
METHODE DE CONTRÔLE*
A l'ohmmètre, nous mesurons la résistance ohmique du fil dont est composée la bobine, souvent une valeur très faible.
En mesurant la tension et le courant alternatif (sinus), nous obtenons la valeur ohmique apparente de la bobine, valeur appelée impédance. L'impédance d'une bobine augmente avec la fréquence.
Il n'est peut-être pas inutile de préciser ici qu'un bon praticien professionnel a besoin de connaître "par coeur" les indications suivies de l'astérisque * pour une pratique efficace du dépannage des circuits électroniques.

2.Inductance et induction propre

Le passage du courant dans un conducteur engendre un champ d'induction magnétique dans l'espace environnant. Ce phénomène se traduit par une accumulation locale d'énergie sous forme de lignes de flux magnétique. Tout composant qui utilise ces propriétés est appelé inductance ou plus communément bobine, bobine d'induction, self, ...

Nous pouvons dire également q'une inductance est caractérisée par la propriété de créer un flux magnétique lorsqu'elle est parcourue par un courant électrique. Le facteur de proportionnalité entre le flux F créé et le courant électrique est appelé coefficient d'auto-induction, inductivité ou encore inductance, et est symbolisé par la lettre L et exprimé en Henry [H].
      Lignes de flux magnétique créées F N x F
Inductance L = ----------------------------------------------- = ------- = ---------- [H= Vs/A]
Courant électrique I I
Ce phénomène est une accumulation locale d'énergie qui n'est pas dissipée en chaleur comme dans une résistance, mais qui peut au contraire être restituée comme pour le condensateur.
La valeur de l'inductance propre dépend essentiellement des dimensions de la bobine, notament par le nombre de spires N, la section A du corps de la bobine, la longueur du circuit magnétique l obtenu à l'intérieur de la bobine et enfin de la nature du matériau qui se trouve à l'intérieur de la bobine. Traduit en formules, cela donne:
          avec N2 : Nombre de spires élevé au carré [ ]
N2 x m x A m : Perméabilité absolue du noyau [H/m]
L = ----------------- [H] A : Section ou surface du corps de la bobine [m2]
l l : Longueur du circuit magnétique [m]
et m0 : Perméabilité de l'air ou du vide 4pE-7 [H/m]
m = m0 x mr mr : Perméabilité relative du matériau utilisé comme
              noyau de la bobine [ ]

La perméabilité relative exprime de combien de fois le matériau utilisé au centre de la bobine est meilleur "conducteur" des lignes de flux magnétique.

Plus la perméabilité est grande plus la bobine possède un grand pouvoir d'emmagasiner de l'énergie magnétique.

Pour obtenir une grande induction propre, une bobine doit avoir un noyau qui forme circuit magnétique le plus perméable possible. La valeur de L dépend beaucoup du noyau et cette propriété est utilisée pour régler la valeur d'une bobine. La saturation magnétique du noyau va également intervenir sur la valeur de L.

3.Tension induite et tension d'auto-induction

Ce qui est devenu une loi, appelée loi d'induction magnétique, consiste en fait à la création d'une tension lorsque soit le courant électrique I, soit le flux magnétique F se mettent à varier.
Toute variation de flux ou de courant entraîne la création d'une tension électrique induite.
En formule cette loi donne:
N x DF
E = ---------------
Dt
Nous constatons que cette tension induite dépend de la rapidité de variation, de l'amplitude de la variation et du nombre de spires.
La polarité de cette tension induite va entraîner un courant induit qui modifiera le flux magnétique initial de manière telle à s'opposer à lui, c'est ce qui constitue la loi de Lenz.
La tension d'auto-induction est la conséquence du phénomène de l'induction produit aux bornes d'une bobine. La variation du courant (ou du flux magnétique) dans la bobine induit une tension entre ses bornes.
A l'enclenchement par exemple, l'augmentation du courant va entraîner une tension induite initiale qui va freiner l'établissement du courant. En formule, l'auto-induction donne:
DI
Ui = L x --------
Dt
Finalement la tension d'auto-induction dépend de la variation du courant initial-final, de la rapidité de la variation et de l'inductance propre de la bobine.
Nous pouvons dire qu'une bobine possède une inductance propre de 1 Henry si une tension de 1 volt est induite lorsque le courant qui la traverse varie de 1 ampère par seconde.

4.Pertes magnétiques

Il ne sera étonnant pour personne d'apprendre que l'essentiel des pertes d'une bobine sont dues au circuit magnétique.

Les pertes dans le noyau magnétique dissipent une certaine quantité de chaleur si l'enroulement est traversé par un courant alternatif. Nous pouvons distinguer deux types principaux de pertes, par hystérésis ou par courants de Foucaults.

Les pertes par hystérésis sont liées à l'existence "d'un frottement" de particules dû aux changements continuels du sens de l'aimantation. Ces pertes augmentent avec la fréquence et avec la surface du circuit magnétique.

Les pertes par courants de Foucault sont liées à l'existence de courants électriques induits dans les masses métalliques du circuit magnétique. Ces pertes augmentent au carré de la fréquence et selon la conductivité spécifique (l'inverse de la résistance spécifique) du noyau magnétique. Pour diminuer ces pertes, les circuits magnétiques sont divisés en zones isolées électriquement les unes des autres.

5.Pertes électriques et facteur de pertes

Les pertes par effet Joules dues à la résistance du fil qui constitue la bobine peuvent ne pas être négligeables si les courants continus qui traversent la bobine sont important où si le fil de la bobine est très fin (petits signaux de hautes fréquences).

Le résistance du schéma peut être un élément câblé dans un circuit ou représenter l'ensemble des pertes propre de la bobine.

Les fabricants nous donnent comme pour les condensateurs le rapport de l'énergie active dissipée en chaleur avec l'énergie inductive produite par la bobine idéalisée. Ce facteur de pertes, ou tg d, fait référence aux représentations vectorielles d'un signal alternatif sinusoïdal.

6.Schéma équivalent

En très hautes fréquences (dès 100MHz) l'espacement d'une spire à l'autre présente une capacité parasite qui peut prendre des proportions importantes par rapport à l'effet inductif recherché. Le comportement de la bobine peut se représenter par une bobine idéale en parallèle avec un condensateur idéal pour les effets réactifs.

Le schéma est complété par une résistance parallèle Ra qui traduit les pertes du circuit magnétique et par une résistance série Rc qui traduit la résistance du fil électrique enroulé.

7.Régime permanent (sinusoïdal)

Si nous cherchons à connaître le fonctionnement d'un composant en alternatif, nous pouvons aisément le mesurer à l'aide d'appareils électroniques simples: Générateurs de signaux, oscilloscopes, multimètres.

Le régime permanent le plus pratique pour les analyses en alternatif est obtenu avec un signal sinusoïdal. Nous pouvons nous attendre ensuite que l'inductance aie un comportement similaire avec un signal usuel (audio, vidéo, data,...).

Comme pour le condensateur, nous constatons que la tension et le courant ont la même forme mais sont décalés l'un par rapport à l'autre de 90 degrés ou d'un quart de période. Cette fois, le courant dans la bobine est en retard sur la tension à ses bornes lorsqu'elle est alimentée en alternatif.

Nous vérifions encore une fois qu'une bobine s'oppose à toute variation de courant. Ce qui est une autre manière de se rappeler que le courant est en retard sur la tension. Nous pouvons en déduire que cette opposition va croître avec l'augmentation de la fréquence.

8.Réactance inductive

Le comportement de la bobine en fonction de la fréquence entraîne une grande variation du rapport tension-courant . Lorsque la fréquence tend vers zéro, l'amplitude du courant est très grand et la bobine se comporte comme un court-circuit. A l'inverse, lorsque la fréquence est élevée, l'amplitude du courant tend vers zéro et la bobine se comporte comme un circuit ouvert.

Nous parlons de réactance inductive XL exprimé en ohm [W] pour illustrer le comportement de la bobine en fonction de la fréquence. Cette propriété va permettre de réaliser des circuits électroniques qui sauront trier des fréquences ou empêcher une plage de fréquence de passer, comme dans le cas des filtres passe-haut par exemple.

9.Régime impulsionnel

I l est utile de connaître (ou d'analyser) le comportement d'une bobine en régime impulsionnel lorsqu'elle est utilisée pour des signaux digitaux ou pour étudier ce qui se passe au moment de l'enclenchement ou du déclenchement.

Nous parlons de phénomènes transitoires et pouvons les mesurer avec un signal de "saut à l'unité", ou simplement en situation de ON -OFF. Considérons à nouveau le circuit simplifié ci-dessous et observons son comportement par la forme des diverses tensions et du courant dans le circuit.

La forme du courant dans le circuit est identique à la tension aux bornes de la résistance car la loi d'ohm reste valable i(t) = ur(t) / R.

Notons que la tension sur la bobine à changé de polarité dès l'interruption de l'alimentation. S'opposant à la fermeture du courant, la bobine devient générateur de courant en ayant inversé la tension induite à ses bornes. Cette tension de rupture peut être extrêmement élevée et entraîner un arc électrique.

La vitesse du phénomène transitoire visible dépend de la constante de temps du circuit donné par le rapport de L avec R, exprimé par la lettre grecque Tau: t = L / R [s].

10.Circuit oscillant

Dans les circuits électroniques, les bobines sont souvent associées aux condensateurs . Ils peuvent être couplés soit en série soit en parallèle, le résultat est le même. Chacun de ces composant emmagasine de l'énergie l'un sous forme électrostatique (C) et l'autre électromagnétique (L).

La bobine et le condensateur emmagasinent l'énergie à tour de rôle; ces deux composants s'échangent mutuellement de l'énergie électrique en jeux. Cet échange se fait à une vitesse bien précise. Elle dépend de la valeur des composants L et C.

Si nous regardons l'évolution du courant dans le circuit série dès l'enclenchement de l'alimentation nous constatons que l'échange est de forme sinusoïdale dont la fréquence se calcule d'après la formule w2 x L x C = 1, avec w = 2 x p x f et est appelée fréquence d'oscillation fo ou fréquence de résonnance fr.

Un circuit oscillant, appelé également circuit RLC, est le siège d'oscillations dites amorties si la valeur de la résistance totale du circuit ne dépasse pas une valeur critique. Pour la courbe a le circuit est appelé sur-critique, la courbe b critique et la courbe c oscillation amorties.

Cette propriété oscillante en fait des circuits qui varient d'impédance apparente en fonction de la fréquence.

Un circuit oscillant série présente une petite impédance à la fréquence d'oscillation et une grande impédance pour toutes les autres fréquences.

Un circuit oscillant parallèle présente une grande impédance à la fréquence d'oscillation et une petite impédance pour toutes les autres fréquences.

Les circuits oscillants peuvent donc choisir une fréquence parmis d'autres ce qui est énormément utilisé en électronique de télécommunication.


L'impédance de l'inductance - Astuces Pratiques

Vu dans ... https://www.astuces-pratiques.fr/informatique/l-impedance-de-l-inductance

L'impédance de l'inductance

L'inductance laisse passer les basses fréquences et le continu alors qu'elle bloque les hautes fréquences. A la différence de la simple résistance, l'impédance d'une inductance varie avec la fréquence. Le comportement de l'inductance varie donc du court-circuit à l'interrupteur ouvert.

l impedance de l inductance 0

L'inductance : laisse passer les basses fréquences, bloque les hautes fréquences

l impedance de l inductance 1

Exemples d'inductances

L'impédance de l'inductance : expression

Sans plus attendre, venons-en à la formule :

l impedance de l inductance 2

Z = jLω

Z : impédance en Ohms (comme une résistance, quoi !)

j : nombre complexe (en maths, c'est i, défini par i²=-1)

L : inductance en Henrys (H)

ω : (oméga minuscule) pulsation (rad/s)

Détaillons chaque notion avant de voir des exemples de calcul.

Z l'impédance, comme Zorro (ou pas)

Z représente l'impédance du composant et se mesure en Ohms, comme la résistance, mais en alternatif. Pour celles et ceux qui n'ont jamais entendu parler d'impédance, on peut se représenter l'impédance comme la résistance, mais en alternatif (plus précisément en régime sinus). L'impédance traduit l'opposition au passage du courant alternatif.

L'impédance Z correspond au rapport suivant :

Z = amplitude de la tension / amplitude du courant

L'impédance est définie pour une tension et un courant sinus. C'est aussi le rapport tension efficace / courant efficace :

Z = tension efficace / courant efficace

Par exemple, un dipôle est traversé par un courant efficace de 0,1A et la tension efficace à ses bornes est de 15V.

Z = 15 / 0,1 = 150 Ohms

On peut aussi utiliser les valeurs efficaces étant donné qu'elles sont proportionnelles aux amplitudes (rapport de racine de 2). Qu'on fasse le rapport des amplitudes ou le rapport des valeurs efficaces, c'est pareil.

Niveau calcul, c'est exactement comme la bonne vieille résistance et sa loi d'Ohm. Loi d'Ohm U = RI.

Ici pour l'impédance en régime sinus), c'est :

U = ZI

avec U = tension efficace et I = courant efficace

On peut donc retenir que l'impédance Z, c'est comme la résistance R, mais en alternatif.

j, pour ne pas écrire i

j est le nombre complexe tel que j² = -1. Celui que les élèves de terminale S connaissent bien dans le programme de maths !

En électricité, électronique et autres, on ne l'appelle pas i pour ne pas le confondre avec l'intensité du courant i. Le nombre complexe j traduit de façon subtile que le courant et la tension sont déphasées de 1/4 de période (90° ou π/2) dans une inductance. L'argument du nombre complexe jLω vaut bien π/2 pour les bacheliers S !

l impedance de l inductance 3

Courant et tension pour une inductance : un déphasage de 90° est visible

Dans une résistance, la tension et le courant sont en phase, ils sont proportionnels à chaque instant. Dans une inductance ce n'est pas le cas. Sur la courbe ci dessous, on voit les deux sinus : à certains instants, ils prennent des valeurs de même signe, à d'autres instants, des valeurs de signe contraire. Quant la tension instantanée est nulle (la courbe bleu sombre passe par zéro), le courant instantané est maximal (sommet de la courbe fuchsia) et quand le courant est nulle, la tension atteint son minimum... Bref, il n'y a pas de proportionnalité entre tension instantanée et courant instantané.

Passons à l'inductance L.

L, l'inductance

L'inductance est la grandeur qui caractérise le bobinage inductif. L'inductance se mesure en Henrys (symbole : H)

En pratique, la plupart des inductances se comptent en microhenrys (uH) ou millihenry (mH). Le henry est une grande unité !

Exemple : inductance de 100uH

l impedance de l inductance 4

Inductances de 100uH

ω, oméga, la pulsation

La pulsation ω (ne pas confondre avec le w "double v"), c'est 2 π fois la fréquence en Hz. La pulsation se mesure en radians par seconde (rad/s), mais cela n'a pas beaucoup d'importance. Le radian étant une mesure d'angle, il n'a pas( vraiment) d'unité. En effet un angle est le rapport de deux longueurs : celle d'un arc et celle d'un rayon... C'est la définition de l'angle en radians !

Pour une fréquence de 50 Hz, la pulsation est de 2 π x 50 = 314 rad/s.

Passons à quelques exemples de calculs d'impédance d'inductance.

Valeur de l'impédance de l'inductance

Si on souhaite connaître l'impédance d'une inductance, on ne tient pas compte du j (le nombre complexe). On a l'expression de Z :

Z = Lω

Pour les matheux, on s'intéresse au module de Z. C'est le module de Z qui est égal à l'impédance. Ce n'est pas sa partie réelle. L'argument de l'impédance Z traduit le déphasage courant-tension dans le dipôle concerné.

Exemples de calcul sur l'impédance de l'inductance

Quelle est l'impédance Z d'une inductance de 12mH à 50 Hz ?

Réponse :

On applique la "formule " Z = Lω :

Z = 12mH x 2 x 3,14 x 50Hz

Z = 0,012 x 2 x 3,14 x 50

Z = 3,77 Ohms

Quelle est l'impédance Z d'une inductance de 12mH à 20kHz ?

Réponse :

On applique toujours la "formule " Z = Lω :

Z = 12mH x 2 x 3,14 x 20kHz

Z = 0,012 x 2 x 3,14 x 20000

Z = 1,51 kOhm

Les inductances peuvent posséder ou non un noyau magnétique pour augmenter leur valeur sans bobiner un plus grand nombre de spires.

Remarques sur l'impédance de l'inductance

L'impédance d'une inductance est proportionnelle à la fréquence.

L'impédance d'une inductance est nulle en continu (elle se comporte comme un court-circuit)

Le courant qui traverse l'inductance est de même fréquence que la tension aux bornes de l'inductance, mais décalé de 1/4 de période (un déphasage de 90° ou π/2).

Il n'y a pas de tension aux bornes d'une inductance traversée par un courant continu. En régime continu (fréquence nulle), l'inductance présente une impédance nulle. C'est un court-circuit (un fil).

Lorsque la fréquence de la tension augmente (un sinus qui oscille de plus en plus vite), le courant diminue et tend vers zéro.

Tout cela n'est valable qu'en régime sinus (tension et courant sinus)

Applications des inductances

Alimentation à découpage (convertisseurs de tension)

Filtrage haute fréquence (compatibilité électromagnétique)

Radiofréquences

Filtrage pour enceintes acoustiques hifi et sono

Transpondeurs RFID

etc

Références

Inductance et impédance pour le filtrage :

http://www.global.tdk.com/news_center/publications/inductors_world/pdf/aaa60300.pdf


Vu dans ... http://www.rotilom.com/F6IDT/tore.htm

Calcul des selfs toroïdales

Nous ne parlerons pas ici de la réalisation d'un bobinage sur un tore. La littérature et le Web regorgent de conseils et d'astuces sur ce thème.
Par contre, nous n'avons pas trouvé grand-chose sur la mesure de l'inductance de ce genre de bobine.
Une réflexion sur le sujet appuyée par des mesures nous a conduit à rédiger cette page. Néanmoins, n'étant pas spécialiste, nous sommes ouvert à toute critique constructive.

PRÉLIMINAIRE

Beaucoup de réalisations dans le domaine de la HF font appel à des tores en ferrite ou en poudre de fer. En général, le schéma fait mention de l'inductance ou du nombre de spires associés à un tore donné.

Et c'est là que l'expérimentation montre que les choses ne sont pas aussi simples qu'il n'y parait.

Premier cas : Nombre de spires

Il est donné pour un tore de nature bien déterminée, par exemple un FT50-43 (Ferrite) ou un T50-2 (poudre de fer).
Le calcul lié à l'inductance spécifique AL indiquée par le fabricant va conduire à une valeur d'inductance théorique.

Deuxième cas : Inductance en µ ou en nH

Dans ce cas, toujours avec la même inductance spécifique, par le calcul on va trouver le nombre de spires à bobiner.

Pour éviter un calcul fastidieux, on utilisera l'excellent logiciel (sans installation) de DL5SWB : Mini Tore Calculateur V1.2

Dans l'aide de ce logiciel apparaît discrètement un avertissement que nous reproduisons ci-après :

Le calcul exact d'inductance n'est pas si aisé qu'il parait :
Les constructeurs spécifient des valeurs d'AL de tores souvent avec des tolérances allant jusqu'à 30%.
La perméabilité dépend de la fréquence, de la température et du flux magnétique.

30%, fréquence, température, flux magnétique, que de conditions négligées et pourtant importantes !

On passera sur le paramètre "flux magnétique" qui concerne l'utilisation en puissance (PA, Baluns, etc.) pour cadrer notre approche sur les tores utilisés dans les circuits oscillants ou d'adaptation d'impédance.
Ajoutons également que la répartition des spires sur le tore a une influence sur l'inductance, tout cela pour dire qu'on est loin de quelque chose de simple !

MESURE

Nous abordons ici un point délicat. Comme toute mesure en électronique, la prudence s'impose si on ne veut pas faire une accumulation d'erreurs.

Comment mesurer une inductance ? La première réponse est de dire "j'utilise un inductancemètre".
Nous avons vu un peu plus haut que la perméabilité du substrat dépend de la fréquence. Or à quelle fréquence se fait la mesure sur ce genre d'appareil ?
Bien souvent c'est dans le domaine de la centaine de kHz. Et nous allons faire une mesure sur un tore dont la limite d'utilisation inférieure est de l'ordre du MHz ou au-delà.
Donc mesure entachée d'erreur. C'est pour cela que deux appareils vont donner deux valeurs différentes loin de la tolérance de mesure de ces appareils.

Il faut donc faire la mesure aux environs de la fréquence de travail et en tout cas vers le milieu de la gamme de fréquence préconisée par le fabricant du tore.

Nous allons effectuer les mesures avec un générateur HF couplé à un fréquencemètre et un oscilloscope. Mais il va d'abord falloir réaliser un petit adaptateur qui en fait sera basé sur un circuit oscillant.

En effet, nous allons utiliser le phénomène de résonance d'un circuit composé du bobinage à mesurer branché en parallèle à un condensateur dont on connaît parfaitement la valeur. A la résonance, la tension aux bornes de cet ensemble sera maximum.

Ce petit montage, simple d'apparence, doit être caractérisé avant toute mesure. Il faut connaître avec précision non pas la valeur du condensateur C2 mais la capacité en pF placée aux bornes de la self. Pour cela il faut court-circuiter l'entrée côté générateur et mesurer avec un appareil fiable la valeur en pF de la capacité aux bornes mesure. Le côté mesure est laissé ouvert car on considère que l'appareil (oscilloscope, voltmètre HF) a une forte impédance d'entrée qui ne perturbera pas la mesure.
La valeur du condensateur C2 sera choisie en fonction de la fréquence de mesure (une centaine de pF).
Le condensateur C2 sera de préférence un modèle stable, genre céramique NP0 ou mica argenté. Si ce condensateur est au mica argenté, généralement à 1% de tolérance, on en profitera pour le mesurer et ainsi vérifier le capacimètre.

Pour voir l'influence de l'appareil branché sur les bornes de mesure, on regardera si l'amplitude du signal change en se plaçant directement aux bornes du circuit oscillant. Si c'est le cas, il faudra faire suivre le circuit par un ampli opérationnel monté en suiveur (forte impédance à l'entrée et faible en sortie). L'expérience prouve qu'une sonde d'oscilloscope 1:10 ne perturbe pas la mesure.

Connaissant la fréquence de résonance, on en déduira la valeur de l'inductance toujours grâce au logiciel précité ou bien par le calcul : L(µH) = 25 330 / F2(MHz) x C(pF)

On pourra alors, en modifiant le nombre de spires et la répartition de celles-ci sur le tore, s'approcher de la valeur prévue.

N.B. Le calcul du facteur de qualité est possible en déterminant les deux fréquences F1 et F2 situées de part et d'autre de la résonance F0 pour lesquelles l'appareil de mesure indique -3 dB par rapport à la valeur trouvée à la résonance. Si on utilise un oscilloscope, il suffit d'ajuster l'amplitude à 7 divisions et de rechercher ces deux fréquences avec une amplitude de 5 divisions.

On a : Q = F0 / (F2 - F1)

Et pour terminer, un petit aide-mémoire à afficher dans le shack :


F4CZV : Isolateurs d'antenne, quel matériau utiliser?

Vu dans ... http://f4czv-richard.blogspot.in/2017/09/isolateurs-dantenne-quel-materiau.html

Isolateurs d'antenne, quel matériau utiliser?

Le rôle de l'isolateur est d'interrompre parfaitement la circulation d'un courant haute fréquence. Il peut être utilisé, par exemple, aux extrémités d'une antenne filaire HF, pour interrompre la continuité des éléments dans une antenne verticale ou d'une antenne Yagi afin d'd'insérer des bobines ou des trappes, pour protéger une antenne colinéaire UHF ou une cavité SHF.

Le matériau à choisir doit répondre à un comportement correct du point de vue :

- de sa non-conductibilité HF,
- de sa résistance mécanique,
- de se résistance au vieillissement dans un environnement éventuellement agressif (intempéries, pollution, ultra-violet...).

Nous pourrions nous contenter d'acquérir auprès des revendeurs spécialisés ou dans des brocantes, des isolateurs conçus spécialement pour nos besoins, dans des matériaux comme le verre, la porcelaine ou la céramique. Cette solution, si elle répond parfaitement à nos besoins, présente cependant divers inconvénients : la difficulté d'approvisionnement, le poids et le prix.

Nous nous orienterons donc vers la solution "magasin de bricolage de proximité".

Le tube d'évacuation d'eau en PVC gris est un isolant HF très moyen. Il modifie la résonance d'une antenne VHF et au dessus. Il subit un échauffement pour certains réglages de circuits d'accord d'antenne lorsqu'il est utilisé comme support de bobinage. De surcroît, il vieillit relativement mal en extérieur. Il peut éventuellement être verni (avec un vernis HF) pour résister un peu mieux aux intempéries.

Tube IRL
Le tube "IRL" utilisé dans les installations électriques est de meilleure facture et convient mieux à la réalisation d'isolateurs, ces derniers pouvant être positionnés aux extrémités d'une antenne filaire, au centre ou encore en écarteur dans un multi-doublet ou pour maintenir l'espacement dans une ligne parallèle.

Pour être certain de la non conductibilité d'un matériau, il suffit d'utiliser son four à micro-ondes. Poser quelques petits échantillons d'isolants sur le plateau tournant, sans oublier un récipient à moitié plein d'eau. Faites démarrer le four. Procéder par étapes quant à la durée du test tout en surveillant, car des surprises peuvent survenir si l'un des échantillons est "sensible à la HF. Il s'agit d'un essai à environ 2,5 GHz. Nous pouvons supposer que pour des fréquences inférieures les pertes seront moindres. Si l'échantillon ne chauffe pas, c'est qu'il est bien isolant. Attention à la conduction calorique qui pourrait résulter de la température acquise par l'eau. Si vous souhaitez réaliser un essais un peu plus précis, mesurer la température du matériau avec un thermomètre digital avant et immédiatement après l'arrêt du four.

Il convient de noter que même le meilleur des isolants HF peut difficilement supporter des conditions extrêmes, comme la présence d'un arc électrique ou de pertes en surface (cas 'isolateurs d'antennes filaires salis par la pollution, par les embruns en zone maritime par exemple). C'est un problème à ne pas négliger. Pensez à nettoyer vos isolateurs de temps en temps.

Pour ce qui est du prix, le tube de 2,40 mètres, diamètre 20 mm, se vend à moins d'un Euro et est disponible dans tous les grandes surfaces de bricolage. Pour mémoire, une rapide recherche avec Google du type "isolateur d'antenne"

Richard
F4CZV
73.


Polychlorure de vinyle — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Polychlorure_de_vinyle

Polychlorure_de_vinyle .... PVC

Sommaire

  • 1 Formule moléculaire
  • 2 Historique
  • 3 Synthèse du VCM et du PVC
  • 4 Usages et formes commerciales
  • 5 Hygiène et sécurité
  • 6 Plastification et risque toxique
  • 7 Transformation
  • 8 Incinération
  • 9 Recyclage
  • 10 Commerce
  • 11 Notes et références
  • 12 Annexes
    • 12.1 Articles connexes
    • 12.2 Liens externes

Formule moléculaire

De formule chimique —(CH2—CHCl)n—, il est obtenu par polymérisation radicalaire du monomère chlorure de vinyle (sigle VCM, formule CH2=CHCl). Le PVC est un matériau organique.

Historique

Le poly(chlorure de vinyle) a été découvert par accident à au moins deux occasions au cours du XIXe siècle, d'abord en 1835 par Henri Victor Regnault et en 1872 par Eugen Baumann (en). Dans les deux cas, le polymère est apparu comme un solide blanc dans des bouteilles de chlorure de vinyle après exposition à la lumière solaire. Au début du XXe siècle, les chimistes russes Ivan Ostromislensky (en) et Fritz Klatte (en) ont tous deux tenté d'utiliser le PVC dans des produits commerciaux, mais leurs efforts ne furent pas couronnés de succès à cause des difficultés de transformation du polymère. En 1926, Waldo Semon (en), en collaboration avec la société B.F. Goodrich, a développé une méthode de plastification du PVC en le mélangeant avec des additifs. Ceci a permis de rendre le matériau plus flexible et plus facile à fabriquer, genèse du succès commercial du PVC.

Synthèse du VCM et du PVC

Production du PVC (procédé en suspension).

Historiquement, le chlorure de vinyle était produit par réaction de l'éthylène avec du chlore gazeux. Aujourd'hui, il s'agit d'une réaction opposant l'éthylène avec l'acide chlorhydrique, en présence d'oxygène, qui est généralement utilisée. Le produit intermédiaire, le dichloroéthane se transforme en chlorure de vinyle sous l'effet de la chaleur.

La polymérisation du VCM est amorcée par des radicaux. Le procédé le plus courant est celui en suspension. Le PVC est insoluble dans son monomère.

Usages et formes commerciales

PVC souple.

Il existe de nombreuses utilisations du PVC dans l'industrie. On trouve principalement quatre types de PVC :

  • le PVC rigide, typiquement les tuyaux de canalisation, a un aspect lisse. Ces tuyaux sont aussi utilisés dans la fabrication d'armes de grandeur nature. Les tuyaux représentent plus de 40 % de la consommation de PVC. On fabrique aussi des cartes « format carte de crédit » (cartes de membre, fidélité, réduction, client, etc.). Elles peuvent être aussi en poly(téréphtalate d'éthylène) (PET) ou en polycarbonate (PC) ;
  • le PVC souple, qui recouvre certaines pièces telles les manches de pinces, a un aspect brillant. On peut aussi le trouver dans les sols plastiques, les revêtements muraux PVC et dans des types de plafonds tels les plafonds tendus ;
  • les films de PVC plastifié (commercialisés en bobines) utilisés (sous forme de film adhésif) comme lamination ou pour le marquage publicitaire, ou (sous forme de film étirable) comme emballage ;
  • le PVC expansé (souvent appelé Forex), utilisé comme pour faire de la publicité sur le lieu de vente (PLV), ou des enseignes.

Hygiène et sécurité

La polymérisation du PVC est irréversible. Certains plastifiants entrant dans sa composition peuvent présenter un risque pour la santé.

Le PVC permet l'utilisation du chlore rejeté lors de la fabrication de produits tels que le savon, la lessive. C'est aujourd'hui une des solutions pour éviter des stockages importants et dangereux de chlore. Ce polymère se présente sous la forme d'une poudre blanche.

Si le PVC a été autant décrié, c'est parce qu'il est soupçonné de contribuer :

  • aux pluies acides ;
  • au rejet de dioxines. Voir l'étude de Greenpeace montrant les effets dévastateurs en matière de rejets dans l'atmosphère à la suite de la combustion du PVC[13] ;
  • aux cancers. Le CIRC a classé le polymère dans le groupe 3 : « L'agent (le mélange, les circonstances d'exposition) ne peut pas être classé quant à sa cancérogénicité pour l'homme »[7].

Avant les années 1980, la technique de fabrication du PVC n'assurait pas l'absence de chlorure de vinyle monomère (CVM), qui pouvait atteindre de 200 voire 1 000 ppm. Son emploi dans la fabrication de canalisation d'eau potable oblige à un contrôle du CVM résiduel sur les canalisations en PVC d'avant 1980 car un certain nombre de cas de dépassement des limites de qualité ont parfois été observés.

Plastification et risque toxique
[afficher]Cette section ne cite pas suffisamment ses sources (mai 2014).
Pour l'améliorer, ajoutez des références vérifiables [comment faire ?] ou le modèle {{Référence nécessaire}} sur les passages nécessitant une source.

On ajoute très souvent au PVC des plastifiants (pour former par exemple des plastisols) afin d'améliorer certaines caractéristiques (souplesse, allongement à la rupture, tenue au froid et aux chocs, etc.) ou de faciliter la mise en œuvre. Le PVC souple (plastifié) représente environ 30 % de la consommation de PVC.

Parmi les plastifiants utilisés, certains phtalates sont nocifs. Au cours du temps, ils peuvent migrer (permanence non assurée, en raison d'une incompatibilité avec la matrice polymère) et se déposer en surface (phénomène d'exsudation) des objets souples en PVC. Pour cette raison, leur usage est limité dans les jouets par une directive européenne.

D'autres plastifiants sont autorisés, dans la famille des adipates ou même des huiles végétales (par exemple l'huile de soja). Ils permettent depuis de nombreuses années la fabrication du film étirable alimentaire. Cependant, au contact des corps gras des aliments, certains plastifiants hydrophobes migrent dans la nourriture. D'autres alternatives sont en développement pour remplacer à terme le PVC dans les films alimentaires.

Transformation

Le PVC est le plus souvent mis en forme par des procédés en continu (extrusion, enduction). L'extrusion est utilisée notamment pour la fabrication des profilés des fenêtres et des tubes en PVC. L'injection est moins utilisée en raison des risques de dégagement d'acide chlorhydrique, mais de nombreux articles sont cependant produits industriellement : pièces de canalisation, équipements électriques, etc. Pour assembler différentes pièces en PVC, les méthodes les plus couramment utilisées sont le collage et différentes techniques de soudage, notamment le thermosoudage.

Incinération

Brûler du poly(chlorure de vinyle) dégage majoritairement de l'acide chlorhydrique en présence de la vapeur d'eau contenue dans l'air. À l'heure actuelle, toutes les usines d'incinération d'ordures ménagères homologuées sont munies de filtres anti-acides, car il y a des chlorures dans de nombreux déchets. Brûler des déchets en plein air est une atteinte grave à l'environnement. En outre, la combustion du PVC génère des dioxines et furanes en quantité variable suivant les conditions de combustion.

Pour reconnaître du PVC, il faut porter un fil de cuivre à l'incandescence. Puis il faut mettre ce fil en contact avec l'échantillon de matière plastique puis l'exposer à une flamme. Si celle-ci devient verte, il s'agit généralement de PVC. Les fumées piquent les yeux (dégagement d'acide chlorhydrique HCl) et la flamme s'éteint d'elle-même. Voir Test de Beilstein.

Recyclage

Article connexe : Recyclage du PVC.

Avant les années 2000, le PVC était perçu comme un matériau non recyclable, destiné à finir en décharge ou à être incinéré. En 2000, l'industrie du PVC en Europe a décidé de lancer Vinyl2010[14] : un plan d'actions qui avait pour objectif principal de mettre sur pied des filières de collecte et de recyclage adaptées aux différents types de déchets en fin de vie à traiter. L'engagement volontaire Vinyl2010 (2000-2010) a permis de recycler annuellement 260 000 t de PVC post-consommation[15], au lieu des 200 000 t prévues initialement.

La création de l'initiative Recovinyl[16] et le développement de procédés de recyclage tels que Vinyloop[17] et Texyloop[18],[19] ont permis d'atteindre cet objectif. Le procédé Vinyloop[20] est une méthode de recyclage chimique qui permet de recycler le PVC sous forme de déchets composites. Ce procédé diffère du procédé plus répandu de broyage. Le PVC usé, qui peut provenir de différentes sources telles que les câbles et les profilés, est plongé dans un solvant et est filtré par la suite.

En 2013, plus de 444 000 t de PVC ont été recyclées en Europe, contre 362 000 t en 2012[21].

L'industrie européenne du PVC a décidé de reconduire un nouvel engagement volontaire, VinylPlus, afin d'être en phase avec les objectifs européens 2020. Cette fois-ci, elle vise à recycler 800 000 t de PVC par an d'ici 2020[22].

Commerce

En 2014, la France exporte en moyenne 70 t de PVC (base, plastifié et non-plastifié confondus) par mois, et importe en moyenne 25 t. Le prix moyen observé aux frontières du PVC obtenu par suspension (S-PVC) brut (non additivé) est de 950 €/t[23].


Philips 964AS Philette 964AS bobinage de reaction

Vu dans ... http://www.cfp-radio.com/restaurations/philips964AS/philips964AS-02.html

Construction des bobinages de réaction

Nous venons ce finir la partie accord du bobinage principal. Maintenant, nous allons attaquer la partie réaction. Il y a 3 bobinage en série, un pour chaque gamme d'onde. Ils ne sont pas commutés et toujours actifs.

Bobinages de réaction

Ces bobinages ne comportent que très peu de spires, du moins en ce qui concernent les bandes PO1 et PO2, pour la partie GO j'utiliserai un petit nid d'abeille genre accord PO ou primaire accord PO que je débobinerai afin d'avoir un réglage correct.

Pour la réaction PO1 et PO2, j'ai utilisé du fil émaillé de 0,25mm de diamètre.

Il faut tenir compte des aspects suivants :

  • Le bobinage réaction PO1 est entre ceux d'accords de PO1 et PO2.
  • Le bobinage de réaction PO2 est entre ceux d'accords de PO2 et GO
  • Celui des GO est à l'extrémité.
  • Il se peut que le bobinage de réaction PO2 influe sur la réaction de PO1 compte tenu de sa proximité, il faudra en tenir compte.
  • Chaque bande doit être testée si possible avec les capacités d'entrée utilisées pour définir la partie accord. En ce qui me concerne j'ai mis 33pf pour A1 (normalement il y a un ajustable mais la valeur n'est pas indiquée sur le schéma), 64pf pour PO2 et 120pf pour les GO.
  • La réaction doit être souple, et coté basse fréquence du CV, doit accrocher vers les 3/4 de la position, ce qui permet d'avoir encore une plage de réglage sur les fréquences hautes dans le premier 1/3 de la position du CV de réaction.

Sur la photo suivante, le bobinage de réaction PO1 est maintenu avec du chatterton blanc, en dessous on a le bobinage PO2 d'accord, et en dessous en émaillé le bobinage réaction de PO2.

Comme tout a tendance à bouger un peu, j'ai fait coulé de la bougie sur les bobinages pour les bloquer. J'enlèverai le surplus après.

Ici on voit le dernier bobinage en bas qui concerne la réaction GO. C'est un nid d'abeille tout prêt, dont j'ai débobiné autant de tour qu'il y avait besoin afin d'avoir une réaction correcte sur toute la gamme.

Une fois que tout est OK, j'ai pris un décapeur thermique, et j'ai fait fondre le surplus de cire, afin de ne laisser que le strict nécessaire pour bloquer les spires. C'est plus joli comme ca.

Ensuite, je perce 2 trous aux extrémités du bobinages et j'y installe 2 vis de 3mm de diamètre, bloquées par un écrou coté mandrin et avec un contre écrou qui ira sur le chassis. La position des vis à son importance vu que je vais utiliser le trous d'origine prévus à cet effet sur le chassis.

Voici le bobinage monté.

J'en profite pour démonter le CV de réaction et reserrer les bornes qui ont du jeu. De plus je rajouterai un fil de masse sur une des cosses, cela était prévu à l'origine mais n'était pas présent sur mon poste, seule la connexion de l'axe faisait contact de masse ce qui n'était pas satisfaisant, crachouillements, mauvais contacts, sursaut de la réaction et j'en passe...

Maintenant, je modifie le commutateur 2 positions pour en faire un à trois position. Je parle de modification car ce commutateur n'est pas d'origine. De toutes facons il est de mauvaise qualité et je pense que je le changerai à terme.

Voila la plaquette avec les doubles cosses.

J'enlève les cosses opposées.

Je relie les cosses opposées avec un fil. Le but est de prendre la masse d'un coté et de l'envoyer sur l'autre cosse.

Voila cet horreur de commutateur remonté.

On voit bien que c'est de la bricole, c'est un commutateur récupéré dont le carton a été coupé à la hache, bref du sale travail, mais bon, il est là, pour l'instant je le laisse.

Au dessus, on voit le condensateur de 200pf qui n'était pas présent à l'origine sur mon poste et qui filtre la HF sortant de la plaque de la penthode HF. Cela m'a semblé bizarre de procèder comme cela, mais c'est bien construit ainsi, une partie de la HF part de la plaque pour aller dans les bobinages de réaction et l'autre partie part directement à la masse. Bien sur, plus question d'enlever ce condensateur car sans lui, la réaction serait trop forte (les bobinages de réactions ont été concus avec ce condensateur en place.).

Il reste maintenant à s'occuper des condensateurs d'entrée, ceux qui relient les cosses A1, A2 et A3 sur le bobinage d'accord. Nous avons ici :

  • 33pf pour PO1
  • 64pf pour PO2
  • 120pf pour GO

Et voila le travail terminé.

Récapitulatif sur le bobinage.

D'abord rappel des caractéristiques.

Schéma de principe de ce bobinage et la façon dont il est cablé.

Nous avons 3 gammes d'ondes PO1, PO2 et GO. Le mandrin est constitué de trois bobinages d'accord qui sont en série.

  • Pour les GO les 3 bobinages d'accord sont en série
  • Pour PO2, on met à la masse la base de PO2, ce qui met en série les 2 premiers bobinages.
  • Pour PO1, on met à la masse la base de PO1, seul le premier bobinage est donc utilisé.

Inductances de chacun des 3 bobinages accord :

  • Premier : 81µH correspond à PO1
  • Deuxième : 240µH utilisé pour PO2 avec le PO1 en complément (donc en PO2 nous aurons 81µH + 240 µH)
  • Troisième : 1211µH utilisé pour GO avec PO1 et PO2 en complément (donc en GO nous aurons 81µH + 240µH + 1211µH)

Concernant les bobinages de réaction, il y en à trois en série et toujours en fonction, pas de commutation ici.

  • Le premier situé entre les bobinages acoords PO1 et PO2 est constitué de 19 tours de fils émaillé 0.25mm
  • Le deuxième situé entre les bobinages PO2 et GO est constituté de 23 tours de fils émaillé de 0.25mm
  • Le dernier est un nid d'abeille d'environ 300µH situé en dernier sur le mandrin sous le bobinage accord GO

Voici une image de la disposition des bobinages.

Chaque section est bobinée de haut en bas. Le sens est donné par la couleurs. Au final, les 3 bobinages d'accord doivent être bobinés dans un sens et les 3 bobinages de réaction dans le sens opposé.


Fabriquer une bobine de 30 mm de diamètre

Vu dans ... http://www.zpag.net/Electroniques/Radio/bobine_30mm.htm

Fabriquer une bobine de 30 mm de diamètre
Avec un fil émaillé de 32 AWG

L'enroulement L2 comporte, pour la réception des PO, 40 spires de fil de 0,2 mm (32 AWG), tandis que L1 comporte en tout 120 spires jointives du même fil avec une prise intermédiaire à 45 spires à partir du côté relié à la masse (au début de L1 en haut).

Il est à noter que les deux enroulements doivent être bobinés dans le même sens et être distants de 3 mm comme l'indique la figure.

Pour ce faire, j'ai utilisé deux petites bouteilles de pilule de 30 mm que j'ai collé ensemble et ensuite j'ai enroulé une feuille de papier autour des deux petites bouteilles.

Coincé le premier tour sous le ruban

Faire une prise intermédiaire à 45 tour en coinçant le 45 ième tour sous le ruban. Ensuite compléter les 120 tours.

Bobine terminer avec les 40 derniers tours
(C'est du fait main ... Ouain ....)

Exemple de circuit de radio à Crystal à utiliser avec cette bobine avec une diode au germanium, 1N34 ou 1N60.

1500pf = 0.0015uF


Fabriquer une bobine de 7,5 cm de diamètre

Vu dans ... http://www.zpag.net/Electroniques/Radio/bobine_7_5.htm

Fabriquer une bobine de 7,5 cm de diamètre
Prend 50 pieds de fils awg 22

J'ai choisi une boîte de vitamines ou d’oméga 3 qui avait exactement la dimension requise.

Percez quatre trous dans la boîte à comprimés, comme sur la fig. ci-dessous. Ces trous permettront de fixer les extrémités de la bobine.

Prenez ensuite le fil électrique rigide de 0,6 mm de diamètre. Si vous choisissez un fil aimanté, dont l'isolant est fin, les spires de la bobine seront plus rapprochées et la bobine un peu plus efficace. Mais un fil ordinaire avec un isolant en vinyle fera aussi l'affaire et sera plus facile à manipuler.

Commencez par retirer les 15 premiers centimètres de l'isolant à l'extrémité du fil.

Conservez environ 1,20 m de fil isolé et coupez l'isolant à cet emplacement avec les pinces à dénuder, en veillant à ne pas couper le fil lui-même. Retirez l'isolant avec les ongles, en laissant 1,25 cm environ de fil nu, comme sur la figure.

Puis pliez-le au centre et formez une boucle.

Vous venez de créer une prise intermédiaire, à savoir un point où vous pourrez utiliser une partie de la bobine après l'avoir enroulée.

Vous aurez besoin de 11 autres prises intermédiaires, toutes espacées d'1,2 m environ (si le diamètre de la boîte que vous utilisez comme noyau de la bobine n'est pas de 7,5 cm, multipliez le diamètre par 16 pour obtenir l'espacement souhaité des prises intermédiaires).

Une fois les 12 prises intermédiaires créées, coupez le fil et mettez à nu 15 cm de cette extrémité. Pliez alors l'extrémité en forme de U sur 1,25 cm de diamètre environ, de façon à l'introduire par les deux trous percés en haut ou en bas de la boîte. Faites passer le fil, puis formez une boucle pour créer un point d'ancrage sécurisé.

Enroulez ensuite le reste du fil autour de la boîte, en le tirant fermement de façon à ce que les enroulements demeurent proches les uns des autres. Quand vous êtes parvenu à l'extrémité du fil, introduisez-le à travers les deux autres trous pour le fixer comme sur la figure.

Radio à cristal
avec une diode au germanium 1N34 ou 1N60

Note : La prise vers la terre se fait en connectant un fils sur un tuyau d’eau froide. Les tuyaux sont assez profond dans la terre et connectés au grounds du système électrique.


Bobine de 40 mm de diamètre

Vu dans ... http://www.zpag.net/Electroniques/Radio/bobine_40mm.htm

(Rouleau de papier de toilette 40 mm) ou boite de pilule de 40 mm de diamètre
Longueur de la bobine : de 6 à 7 cm

Le bobinage L peut être réalisé sur un mandrin de carton bakélisé de 40 mm environ de diamètre. (Rouleau de papier de toilette)

L1 25 spires

L2 90 spire sortie à 45 spire avec un fil émaillé de 26 ou 28 awg

On se sert d'un ruban à masquer ou à isolation électrique pour coller le fils du premier tour sur la boite de pilule. Ensuite on rabats le ruban et on continue à enrouler le fils sur le ruban rabattu. On relève le ruban et coince le dernier tour sous le ruban.

25 tours

On commence L2 (90 tours) à 1/8 de pouce de L1 (25 tours) en coincent le premier tours sous le ruban. On fait une prise intermédiaire à 45 tours.

90 tours avec prise intermédiaire à 45 tours


Winding coils of buying coils.

Vu dans ... http://www.angelfire.com/electronic/funwithtubes/Coils-1.html

Winding Coils

There was a time in my life when I had considerable fear of winding coils. I have dubbed this Helixaphobia. Most beginning builders suffer from this fear but there is no need to. I have developed methods which overcome the problems people normally experience when winding coils.

Maybe you just don't want to wind coils. I won't hold that against you. If you would rather buy them ready made try Antique Electronics Supply. After the site comes up look in the frame on the left and scroll down to, and select "Radio Parts & Restoration". In the tree menu that comes up just to the right of where you were looking click on "Coils & Coil Forms". Scroll down to the 9th item. Items 9, 10, and 11, are the antenna, oscillator, and RF, coils for an AM Radio. Below are the data and pictures of the coils.

Photo showing data sheets and coils.

Obtaining materials.

You need three items to wind the coils for the projects given here. They are;

  1. Magnet wire
  2. A 2 inch mailing tube
  3. Double Stick Scotch Tape (Stickem on both sides)

The magnet wire comes from Radio Shack. I think this product was dropped from the Radio Shack catalog and recently reinstated. They are again using this picture of the wire package. To make all of the coils you will need 2 sets of the wire.

Photo of three spools of magnet wire.

It appears that this package of wire is no longer available from The Shack. Fine gauge wire is available from many sources including Antique Electronic Supply. To help you figure out what to order here are the wire sizes.

Wire Color | Wire Gauge
Copper Colored | 22
Green | 26
Red | 30

It has come to my attention that short lengths of PVC pipe are available from home improvement stores. A plastic form would make a much more durable coil than cardboard. You might want to look into it.

Next you need a 2 inch mailing tube. These are available from your local post office, Mail Boxes Etcetera, Container World, and many discount and variety stores. To repeat exactly what I have done you need a 2 inch not a 3 inch, not a 2 - 1/2 inch not a 1 - 1/2 inch. The length will be more than you are likely to use.

The third thing is Double Stick Scotch Tape. Once again the local discount or variety store should have it.

Winding the coils

You will eventually need three coils; 1) an antenna coil, 2) an RF interstage coil, and 3) an oscillator coil. The antenna coil, #1, is used in the crystal set and all of the one-tube radio circuits. The RF interstage coil is needed for the two-tube TRF circuit and the deluxe super heterodyne radio. The oscillator coil is used in any of the super heterodyne circuits. The initial posting of this page may not include all three but as they are needed instructions for their construction will appear here. The instructions for each coil are written to stand alone so as you work your way through winding any one coil you won't have to refer back to the instructions for any of the other coils.

Keep reading on this page for the antenna coil.

RF Interstage Coil

The oscillator coil.

The Antenna Coil

This coil can be used in the crystal set as well as all of the one-tube radio circuits. It has three separate windings and in some of the circuits only two will be used but that's no problem.

Here are the steps for winding the antenna coil.

  1. Cut 2 - 1/2 inches of the mailing tube. A hacksaw is recommended
    but any fine toothed saw will do the job. Don't waste your time and
    effort on scissors or knives. You'll likely break the scissors and it's
    almost a certainty that you will cut yourself with a knife. The material
    is too tough for these tools and even if you do succeed in using them
    the cut end of the mailing tube will look extremely ragged and you will
    be ashamed to show it to friends.

  2. Use a pencil or pen to mark off the cut piece of mailing tube as follows.

    1. Mark 1, 1/2 inch from one end.
    2. Mark 2, 1 - 1/4 inch from mark 1.
    3. Mark 3, 3/16 inch from mark 2.

  3. Use a 1/16 inch drill bit to make holes in the mailing tube near each
    mark. The hole at mark 1 should be just a little to the end of the
    mailing tube so the edge of the hole is on the mark. The holes at
    mark 2 and mark 3 should also be on the outside end of the mark
    as shown in the drawing.

    Drawing showing placement of marks and holes.

  4. Now mark six points for drilling holes equally spaced around the
    tube half way between mark 3 and the end of the tube. Drill these
    holes with a 7/64 bit. Space them so the row of 1/16 holes
    is in between two of the 7/64 holes.

  5. Now wrap the coil form (mailing tube) with Double Stick Scotch
    Tape. Be as careful as you can not to leave any wrinkles or bulges
    in the tape. If you don't do a perfect job it's not the end of the world.
    Don't cover up the 7/64 inch holes.

  6. Use the drill or a small nail to punch through the
    tape at each 1/16 inch hole.

  7. Now you are ready to start the first winding. Use the Green wire
    which is 26 gauge. There is enough to make two coils
    with 5 feet to spare.

  8. Remove the plastic from the spool of green wire and place it over
    something that will allow it to turn while holding it in place. I used
    a small screwdriver clamped in a small vise.

  9. Push one end of the wire through the hole at mark 2 from the outside.
    Pull 3 or 4 inches of wire through on the inside of the tube.

  10. Hold the wire on the inside of the tube and begin the first turn.
    This winding will end at mark 1. The sticky tape will hold the wire
    in place and after about half a turn you won't need to hold the wire
    inside the tube any more. Tuck the end of the
    wire inside to keep it out of your way.

  11. Wind the turns so each turn is touching the previous one. This will
    not cause a short circuit because the wire is coated with insulating enamel.

  12. Wind 66 turns. This will give an inductance of 250 microhenrys.
    The picture below shows how to setup for winding the coil.

    Place the spool over a screwdriver which is clamped in a small vise. Hold the coil form and rotate it about it's axis.

    DON'T WIND THE COIL BY HOLDING THE FORM STILL
    AND MOVING YOUR HAND AROUND AND AROUND THE
    COIL FORM. When you do this every turn puts a twist in the wire.
    After a while the wire will start to kink and then get into a hopeless
    tangle. Roll the cylinder (mailing tube) around in your hand like
    the take up spool on a real to real tape recorder. (Rotate the coil
    form [mailing tube] around its axis.)

Next Page

Home

This page last updated November 20, 2005.


Comment construire une bobine de Tesla de l’éclateur (CVC) / Étape 6: Enrouler la bobine secondaire - tubefr.com

Vu dans ... https://www.tubefr.com/comment-construire-une-bobine-de-tesla-de-l-eclateur-cvc_7.html

Comment construire une bobine de Tesla de l’éclateur (CVC) (6 / 10 étapes)

Étape 6: Enrouler la bobine secondaire

Enroulement de la bobine secondaire est probablement la partie la plus fastidieuse de cet exercice, mais le fil secondaire de AWG 23 que j’ai utilisé dans la bobine est assez épais pour qu’il ne devrait pas traverser les enroulements sans vous en apercevoir ou rip si tiré trop fort. Tout ce que vous devez faire au vent la bobine secondaire est environ un pouce d’un bout du 3.5" diamètre du tube PVC de bande le fil vers le bas et faites tourner le tube pour que vous obteniez un enroulement de même et serré d’un bout du tube à l’autre (voir deuxième photo).

Si vous utilisez 680 pieds du fil, une taille standard, vous pouvez acheter sur eBay, puis tout que vous devez faire est de continuer d’enroulement jusqu'à ce qu’il s’épuise. Cela devrait vous donner un enroulement d’environ 18 pouces de longueur. Couper le tube d’environ 1 pouce au-dessus de l’extrémité de l’enroulement secondaire et laisser plusieurs pouces de fil à chaque extrémité pour établir des connexions.

Une fois que le fil est enroulé et fixé à chaque extrémité, appliquer quelques couches épaisses de pulvérisation sur un vernis polyuréthane ou gomme laque pour s’assurer qu’il ne pas casser ou se détendre.

Important : certains sites Web peut-être vous dire de percer des trous à chaque extrémité du secondaire pour passer le fil dans afin qu’elle soit plus sûre. Alors que cela peut fonctionner pour une petite bobine avec un enroulement secondaire depuis longtemps, il est généralement considéré comme mauvaise pratique car elle conduit à un arc électrique à l’intérieur du tube PVC en rouleaux plus puissant et provoque des dommages permanents (ie. burns et sentiers de carbone à l’intérieur du tube) qui rendra l’image secondaire inutilisable. Vernis et un morceau de ruban adhésif de masquage facilement devraient être suffisant pour maintenir la bobine secondaire de se détendre.

En outre, récemment, j’ai trouvé que je me fais à peu près les mêmes performances d’un 14" enroulement de câble 28AWG sur tuyau PVC de 2,5" à partir de mon précédent 18" enroulement du fil 23AWG sur tuyau de 3.5", mais il semble plus impressionnant car les étincelles sont plus grandes en ce qui concerne la bobine secondaire. En fait, car il utilise moins de matières, vous pourriez vouloir commencer par le plus petit secondaire si votre budget est limité. Je vous encourage à expérimenter !

Secondaires plus gras, plus courtes ont tendance à mieux fonctionner dans une certaine mesure, mais si elles sont trop courtes, puis problèmes avec primaire - secondaire d’arc peut surviennent. Une erreur commune qui font souvent des bâtisseurs de la bobine de Tesla consiste à enrouler une bobine secondaire très longue et fine. L’idée fausse que ces secondaries donnerait de meilleurs résultats a été lancé du début au milieu du 20e siècle par les magazines amateurs mettant en vedette les diagrammes comme celui-ci :

.
Voir l'étape
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • »

Articles Liés

Comment construire une bobine de Tesla facile

Comment construire une bobine de Tesla facile

donc j'ai décidé de construire une bobine de Tesla, et j'ai construit un ! Il n'y a rien d'extravagant, mais il fonctionne, et je suis assez heureux avec elle ! Je sais il y a beaucoup de manières, elle peut être améliorée, plus si je vais faire men
Comment construire une bobine de Tesla

Comment construire une bobine de Tesla

ce Instructable vous guidera à travers la construction d'une bobine de Tesla taille moyenne.Étape 1: DANGER Contrairement à certaines autres expériences de haute tension, les banderoles d'une bobine Tesla peuvent être très nocifs. Si vous êtes choqué
Comment construire une bobine de Tesla de Tube à vide (VTTC)

Comment construire une bobine de Tesla de Tube à vide (VTTC)

ne peut pas trouver un transformateur de signe néon ? Vous voulez construire votre première bobine de Tesla sans face à la complexité d'aller à l'état solide ? Voici quelques bonnes nouvelles : bobines de Tesla de tube à vide, qui ont fait une remont
Comment faire une bobine de tesla CSTG

Comment faire une bobine de tesla CSTG

Bonjour cela montrera u comment faire une bobine de tesla de l'éclateur (CSTG)Étape 1: mise en garde Tout d'abord, je tiens à vous alerter sur les dangers potentiels de haute tension 15Kv à 30ma, j'ai été choqué à 30Kv à 25ma etJe vous dis que ça fai
Comment faire une bobine de Tesla Musical Solid State (SSTC) qui joue de la guitare !

Comment faire une bobine de Tesla Musical Solid State (SSTC) qui joue de la guitare !

Il s'agit de ma première Solid État bobine de Tesla (SSTC), qui je pense s'est avéré assez bien ! Mon intention était plus vers lui jouer de la musique plutôt qu'énorme des étincelles, mais j'ai eu environ 6 po étincelles provenant elle aussi qui est
Étape par étape des Plans de construction d’une bobine de Tesla de 250 000 volts. (VERSION RÉVISÉE)

Étape par étape des Plans de construction d’une bobine de Tesla de 250 000 volts. (VERSION RÉVISÉE)

Dans ce processus étape par étape, je vais vous expliquer1. Comment une bobine de Tesla éclateur fonctionne.2. les pièces que nécessaires.3. le prix de chaque partie.4. Consignes de sécurité.Étape 1: Les pièces dont vous aurez besoin. Les pièces que
Une bobine de Tesla de chant - partie 1/3 - la bobine elle-même

Une bobine de Tesla de chant - partie 1/3 - la bobine elle-même

Dans ce tutoriel, je tiens à écrire et de partager un projet génial, que nous avons fait dans notre école, une bobine de tesla, qui peut faire de la musique. Je vais expliquer toutes les étapes en détail, afin que les gens qui ne sont pas expérimenté
Construire et coder une bobine de Tesla Musical MONSTER avec un microcontrôleur

Construire et coder une bobine de Tesla Musical MONSTER avec un microcontrôleur

visiter ma page youtube pour davantage de projets : http://www.youtube.com/channel/UCksEFn8xaLP0z4rsiHa9zcA?feature=mheeComme l'hiver venu, beaucoup seront contraints de rester à l'intérieur... Pour beaucoup, cela signifie jouer scrabble avec grand-m
Construction d’une bobine de Tesla en 9 étapes faciles !

Construction d’une bobine de Tesla en 9 étapes faciles !

L'été dernier, j'ai construit bobines Tesla deux. La première n'a pas fonctionné, alors j'ai commencé par la construction de celui-ci. Cette instructable décrira les étapes de mon travail.Avant de commencer, il me paraît nécessaire passer en revue qu
Chimère : Une bobine de Tesla de basse tension ou « Excitateur Slayer »

Chimère : Une bobine de Tesla de basse tension ou « Excitateur Slayer »

Transformateur à noyau air célèbre de Tesla, la bobine de Tesla, est à juste titre associé de blazing arcs, s'écraser les éclateurs et haute tension. Tout l'intérêt de la bobine de Tesla était de servir de source de haute tension, électricité haute f
Construction d’une bobine de tesla à l’état solide

Construction d’une bobine de tesla à l’état solide

! Cette instructable est destinée à donner des instructions détaillées sur la construction d'une bobine de tesla à l'état solide basée sur la CEST mini steve ward schématique.OK, voici l'avertissement.*************************************************
Comment faire une Turbine de Tesla (Turbine plus verte)

Comment faire une Turbine de Tesla (Turbine plus verte)

Si vous aimez cette instructable s'il vous plaît voter dans le défi de l'épilogue à venir. J'ai passé beaucoup de temps et d'efforts à essayer de faire ce facile à comprendre et facile pour tout le monde là-bas à faire. J'espère que vous apprécierez
Comment construire une douche Walk-in (partie 2: montage mural Wedi)

Comment construire une douche Walk-in (partie 2: montage mural Wedi)

Il s'agit d'un tutoriel épique...Je vous promets que vous allez apprendre comment construire une douche à l'italienne en 1 heure ou moins.C'est une garantie de sérieuse, mais je me tiens derrière elle.Pourquoi ?Nous l'avons fait exprès étape par étap
Comment construire une maison de carte

Comment construire une maison de carte

dans ce instructable, je vais vous montrer comment construire une maison simple carte. Je vais aussi vous montrer quelques-unes de mes maisons de carte. S'il vous plaît ne pas critiquer cette instructable, certaines personnes là-bas ne sais vraiment


Comment fabriquer une bobine de cuivre ?

Vu dans ... http://www.fabriquer-eolienne.com/comment-fabriquer-une-bobine-de-cuivre/

Les bobines de cuivre sont indispensables pour la fabrication du générateur. La forme, taille et nombre de spires choisis dépendent du projet à réaliser.

On appelle bobinage l’action de d’enrouler le cuivre à l’aide d’un bobineur.

Le matériel

Le matériel nécessaire :

  • un rouleau de fil cuivre émaillé
  • un bobineur

Le cuivre :

Rouleau cuivre émaillé de section 1mm acheté sur www.conrad.fr pour 23€ les 56m. Pour info, un rouleau m’a permis de faire 3 bobines de la dimension présentée dans cet article ce qui représente un coût d’environ 8€ de cuivre par bobine.

EDIT : J’ai trouvé moins cher sur Amazon par exemple : http://amzn.to/2lOZzYx ! Ca divise le prix par 2 environ.

EDIT 2 : L’article est épuisé… Voici un qui remplace, mais un peu plus cher… http://amzn.to/2moElov

Le bobineur :

J’ai confectionné le mien à partir de tasseaux de bois, de visserie et d’une roue de roller avec ses roulements. Si vous n’avez pas fabriqué votre bobineur je vous invite à vous rendre sur cette page : Comment fabriquer un bobineur ?

Avant tout, je solidarise le bobineur au plan de travail à l’aide de serre-joints.

Le bobinage

Il faut réserver les vingt premiers centimètres de cuivre pour former l’une des extrémités de la future bobine. Pour cela, je déroule un peu de cuivre et je passe cet excédent hors du bobineur par le trou prévu à cet effet. J’enroule ensuite ce cuivre autour des têtes de pointes qui dépassent ainsi il ne posera pas de problème lors du bobinage.

L’enroulage des premières spires de la bobine est l’étape la plus délicate car il faut prêter attention à bien serrer chaque enroulement contre le précédent sans laisser d’espace, pour que la bobine soit aussi dense et régulière que possible.

Pour m’aider, j’utilise une équerre en plastique qui me permet de diriger le fil. Il ne faut pas utiliser de métal ou un quelconque matériau qui risquerait de rayer le fil de cuivre ou d’en retirer l’émaille car il en résulterait une sorte de court circuit qui abaisserait de façon catastrophique le rendement de la bobine.

Attention à serrer correctement la bobine tout au long du bobinage. Pour cela il faut exercer une tension qui s’oppose à l’enroulement.

je me suis fabriqué un petit dérouleur que je maintien entre mes jambes pendant le bobinage, il freine le déroulement du cuivre ce qui permet de garder une tension. Cela peut être fait également en retenant simplement le fil de cuivre à la main avec un chiffon pour ne pas se couper.

Bien compter les tours réalisés : 1 tour entier = 1 spire pour la bobine. J’arrête quand j’ai atteint le nombre souhaité de spires. Je fixe alors la deuxième extrémité du cuivre au bobineur pour maintenir la bobine serrée et couper le fil (là encore je garde une vingtaine de centimètres de fil libre).

Avant d’extraire totalement la bobine il faut la « nouer » temporairement pour éviter quelle ne se défasse. Je fais cela en passant des fils de cuivre par les encoches prévues à cette effet . Ensuite j’extrais entièrement la bobine de l’enrouleur et je la renforce avec du ruban adhésif.

Je termine en enlevant l’émail des extrémités de la bobine sur 1 à 2cm à l’aide d’une lime et de papier à poncer.

La bobine est terminée ! J’admets que c’est un travail long et fastidieux mais il faut passer par là pour fabriquer un générateur !


Fabrication des bobines type 2596 (nid d'abeilles)

Vu dans ... http://www.cfp-radio.com/realisations/rea76/fab-bobine-2596.html

Fabrication des bobines en nid d'abeille type 2596

1. Caractéristiques de ces bobines

Ces bobines servent dans tous les postes à bobines apparentes; elles comportent 2 fiches bananes de 4 mm.
En fonction du nombre de tours, on peut choisir l'inductance pour couvrir les besoins standard en TSF.
Elles sont formées de 3 éléments moulés :
- 2 galettes à 15 rayons
- 1 embase de raccordement

2. Fabrication du mandrin et de l'embase

On utilise les 3 moules suivants :

Les 2 cylindres ne servent que de contre-moule pour les moules des galettes; le moule cubique permet de faire 2 embases, au cas où la quantité de résine préparée serait trop importante.
Il faut 15 cure-dents en tout, qu'on commence par épointer :

puis qu'on coupe en deux :

on les installe dans les évidements des moules circulaires :

puis on prépare la résine teintée noire : 6 cl, 3 ml de catalyseur, et on coule de façon à remplir le fond central du moule jusqu'à ce que la résine commence à envahir les cure-dents :

puis on pose un moule cylindrique dessus en le centrant :

la résine déborde et vient recouvrir les cure-dents :

on l'aide à bien s'étaler à l'aide d'un cure-dents :

on procède ainsi pour la seconde galette; puis on coule l'embase en faisant un fin filet de résine dans une des fentes, jusqu'à ce qu'elle reflue par l'autre fente :

et voici la résine coulée :

lors du démoulage des galettes, procéder minutieusement pour ne pas casser de rayons :

l'embase est plus facile à démouler :

ébarber, poncer les galettes et l'embase ; percer les trous:

Assembler les 2 galettes par une tige filetée laiton M3 boulonnées par 4 écrous, de façon à ce que les faces extérieures des rayons soient distantes de 20 mm:

Ne pas couper la tige filetée pour l'instant, elle servira de poignée lors du bobinage !

3. Bobinage

Suivant la bobine désirée, se reporter à ce tableau pour en déterminer le nombre de tours nécessaires :

(ce tableau a été relevé lors de la fabrication d'une bobine maquette; les mesures ont été faites tous les 24 tours, soit 3 cycles - 90 AR)

L'entrelacement est le suivant :
- le fil passe à l'extérieur le long de 2 rayons
- il traverse l'espace entre les 2 galettes
- on laisse 2 rayons
- il passe de nouveau à l'extérieur le long de rayons de l'autre galette
- il traverse de nouveau mais dans le sens contraire

Pour compter les tours, il vaut mieux, pour ne pas se tromper, de compter le nombre de fois que le fil passe le long de 2 rayons :
un cycle complet correspond à 8 tours et à 30 passages le long de 2 rayons
Ainsi, si on compte ces passages, il suffit de diviser par 3,75 (30/8) pour trouver le nombre de tours.

Voici le début du bobinage, qui se fait avec un fil émaillé de 2/10 et un fil coton :

Après un cycle (8 tours, donc 30 allers-et-retours) :

Enfin, après "quelques" minutes, voici la bobine terminée; la tige filetée peut être coupée :

4. Assemblage

L'embase doit être préparée : des trous de 3 doivent être pratiqués dans les gros trous afin de les déboucher pour faire passer les fils de raccordement :

Puis les trous latéraux sont percés à 3,2, puis taraudés à M4x70 :

Deux fiches bananes de 4 sont installées sur le poste outillage servant de gabarit d'espacement (entraxe 16 mm):

Un écrou est vissé au bas du filetage des fiches :

Deux fils souples de 4 cm sont soudés sur les fiches :

Puis l'embase est introduite et posée sur les écrous (veiller à ce qu'elle soit droite) :

deux vis M4x10 laiton sont vissées à fond dans les trous latéraux :

De la colle thermo est injectée au niveau des trous pour immobiliser les fiches :

Une fois la colle prise, l'embase est débranchée des douilles du poste outillage; la fixation des fiches bananes est vérifiée et les fils sont écourtés à 15 mm pas plus :

la bobine est raccordée à ces fils :

on découpe une lanière dans un matériau souple mais solide (feutre de coffre automobile) de 16 mm de large et environ 20-22 cm de long; un des bouts est coupé en biseau et un trou de 4 est percé à l'emporte-pièces :

Cette lanière est fixée par une vis + rondelle de 4 sur l'embase :

on repère la longueur nécessaire de l'autre côté en serrant bien la lanière le long de la bobine, entre les rayons, puis on coupe un biseau et on perce un autre trou; une seconde vis + rondelle est vissée :

En serrant les vis, on doit sentir la tension de la lanière. Si ce n'est pas le cas, déplacer un des trous !

5. Vérification - marquage

La vérification de l'inductance se fait à l'aide du banc de mesure des inductances :

Le marquage est fait par collage d'une étiquette "2596-nnn", où nnn est le nombre de tours de la bobine :


Vu dans ... http://earmark.net/gesr/loop/

AM LOOP ANTENNAS

Now QUINN approved!

Erin Sanders, who played the part of teenage inventor Quinn Pensky on Nickelodeon's "Zoey 101" show, with the author. She and her mother recently visited, and were impressed when this loop's little brother (also described below) was able to vastly improve very weak reception from a distant station on an average radio.

Introduction

An AM loop antenna is one of the true marvels of electronics. Requiring no power, it takes advantage of the resonant properties of an inductor and a capacitor connected in parallel to receive weak AM stations. The physics of resonance allows it to have substantial gain, even though it is comprised of passive components! The "loop" part of the antenna is the inductor, and the tuning capacitor makes it resonate at a desired frequency. The schematic diagram of an AM loop antenna is shown below. It consists of an inductive winding and a tuning capacitor. The inductive winding consists of a primary, which forms a resonant network with the tuning capacitor. A sense winding may be included that provides electrical connection to a radio's external antenna jacks. This is not necessary in many cases, all you have to do is get the radio within a few inche of the loop to couple the signal from the antenna.

As nice as loop antennas are, there are some limitations you might want to consider before considering one:

  • Large loops may be quite cumbersome. Even 8 inch loop antennas, however, may have high gain. Terk manufactures such a product - an 8 inch circular loop with a tuning capacitor embedded in the base. These small loop antennas can turn radios with poor sensitivities into modest DX rigs. Just don't expect a 6 transistor pocket radio to provide excellent reception if the distant station is near strong local stations - the selectivity and automatic volume control of the inexpensive receiver may not be up to the task.
  • Loop antennas can be a bit difficult to tune. If the target station is audible at all on the radio - it is a simple matter to put an external loop antenna nearby, and tune it until the weak station becomes strong. If the distant station is not audible at all, it may take several tries to "get it right".

Why Another Loop Antenna Page?

Many articles have been written describing the construction of loop antennas, but they have been deficient in many respects. Some areas that are never adequately explained are:

  • The differences between spiral winding and edge winding – which is better and why. I have elected to construct edge wound loops – it makes calculations easier.
  • Whether the winding is spiral or edge, what is the spacing between the turns of the winding?
  • Does the winding really relate to a standard tuning capacitor with a value of 9.6 to 365 pF, or does it use another value? My construction articles will specify the value of capacitance.
  • Does the loop handle frequencies in the expanded band from 1610 to 1700 kHz?

Mathematics of Resonance

A loop antenna resonates according to the formula:

where:

  • fo is the resonant frequency in Hz
  • L is the inductance of the loop in Henries
  • C is the capacitance of the loop in Farads

The problem for loop designers comes in designing a loop with the desired value of inductance for their tuning capacitor. Ideally, the fully meshed position of the tuning capacitor should tune the loop antenna just below the lowest frequency in the desired band, and the fully open position of the tuning capacitor should tune the loop antenna just above the highest frequency in the desired band. In practice, this is sometimes a challenge because the AM band tunes over a frequency range that is 3:1 (1700 / 540 = 3.15). Surprisingly, I get the best results by adding more turns to the loop so I can use the newer 9.6 to 250 pf tuning capacitors.

Rectangular and Square Loops

Rectangular and square loops are easy to construct, being built from wooden crossbars, wooden frames, attached to doors, or even made of PVC pipe. There are two sources of equations for the inductance of the loop given below. It would be very nice if they produced the same result, but they do not. I pre-loaded a 3 foot ribbon cable loop into my Javascripts, and:

  • Joe Carr's formula produces 239.34 mH
  • The UMR-EMC formula produces 304.24mH

If you increase the number of turns in the Joe Carr calculator by 1, it produces 296.70mH, which happens to be pretty close to the UMR-EMC result. But adding the extra turn is "cheating". So which is right? Both are - they both did a lot of research and obviously have supporting data for their formula. Bottom line, throw in the inter-winding capacitance and you have some experimentation to do.

The Joe Carr Formula

The Joe Carr's Tech Note formula approximates rectangular loops provided that the aspect ratio is not too large. The formula is:

Where:

  • L is the loop inductance in mH
  • A is the length of one side of the loop in cm
  • B is the loop depth (thickness) in cm
  • N is the number of turns

His general form of the equation in the link above contains factors for other geometries - I've seen a few people make hexagonal and ocatagonal loops, but I assume the majority are making square.

I have taken the Joe Carr formula and created a Javascript calculator for square loop antennas.

The UMR-EMC Lab Formula

The good folks at the Missouri University of Science - EMC Center have done a lot of research into loop antennas. In fact, they may be the leading edge of the state of the art. Amazing site and capabilities - you just might spend a whole day on their site! They have developed their own formula:

Where:

  • L is the loop inductance in H
  • N is the number of turns
  • w is the loop length in m
  • h is the loop height in m
  • a is the radius of the wire
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

They have also posted javascript calculators based on it:

  • Missouri University of Science - Rectangular Loop Calculator
  • Missouri University of Science - Square Loop Calculator

Their formula above is the general solution for both rectangular and square loops. If you do the math with both sides equal in length, their formula reduces to the one they have on the square loop calculator.

I have made my own version of their calculator:

AM Loop Antenna Calculator based on the UMR EMC formula

Round Loops

Many hobbyists have build round loop antennas. Two formulas exist, and like the cases of square loops they do not produce the same results. In fact, they differ by almost a factor of 2. This makes it possible for me to say that Bob's Tesla Lab formula appears to be more accurate.

The Bob's Tesla Web Lab Formula

Bob's Tesla Web Lab has a formula for round loop antenna design:

Where:

  • L is the loop inductance in mH
  • N is the number of turns
  • A is radius of the loop in inches
  • B is the width of the loop winding in inches

This formula seems to work properly when I reverse engineered the Terk AM Advantage:

AM Loop Antenna Calculator using the Bob's Tesla Lab formula

UMR - EMC Lab Formula For Round Loops

The UMR-EMC Lab has a formula for round loop antenna design:

Where:

  • N is the number of turns
  • R is radius of the loop in inches
  • A is the width of the loop winding in inches
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

This is the UMR-EMC Javascript

I've also done my own javascript calculator for AM loop antennas based on their formula.

AM Loop Antenna Calculator using the UMR-EMC Lab formula for round loops

Loop Antenna Mechanical Construction

There are two choices for loop mechanical construction - edge wound and spiral wound. My construction articles are all for edge wound antennas, but many articles linked below describe spiral wound loops.

Edge Wound

An edge wound loop has each turn exactly the same size and on top of the preceding turn:

It is most sensitive to signals coming in the plane of the windings:

The reception pattern can be visualized as a figure 8 pattern, with the loop most sensitive to anything inside the "8", and less sensitive to anything outside the "8". The actual reception pattern is many times the physical size of the loop - the loop size was increased orders of magnitude in the figure to show the physical construction and orientation. The term "node" refers to the areas of highest sensitivity, and "null" to the areas of lowest sensitivity. While the nodes of loop antennas are quite broad, the nulls can be very sharp. A signal source perpendicular to the axis of an edge wound loop may not be received at all!

Spiral Wound

A spiral wound loop consists of a flat spiral of wire, where each turn is enough larger than the previous to fit snugly around it:

The reception pattern of a spiral loop is shown below:

A spiral loop is least sensitive to signals received in its plane.

Loop Antenna Tru-isms Proved

I recently had occasion to do extensive loop antenna testing in a controlled, laboratory environment. I was working at a higher frequency, but the mathematics and behavior of loops is identical to the behavior of AM loops. Because I was dealing with very small loops, I could make as many loop antennas as I wanted - and they were easy to deal with.

Bigger is Better

We all know that the bigger the loop, the more sensitive it is. Here is the proof:

This data, taken from a nework analyzer, shows the results for rectangular, edge wound loops varying from a single turn (3.775 inch edge) to 5 turns (0.32 inch edge), which translates to an area ranging from 14 to 0.1 in2. All were the same inductance, and resonated with almost the same value of capacitance. It is interesting that the area varied over such a wide range. It is also very interesting that the received signal strength changed in increments of about 5 dB, except for the 4 - 5 turn increment where the mechanics of the loops were increasingly difficult to control (the bending radius of 20 AWG wire made both loops almost identical). Extrapolating this down in frequency and up in size, each time the area is increased enough to require one less turn, you can expect a power increase in the received signal of 5 dB, which is a jump of 3.16:1. To receive really weak signals - make the loop BIG! Incidentally, I had almost identical results for spiral wound loops.

Increasing the Q Increases the Sensitivity

The larger the guage of wire, the higher the sensitivity. But - it comes with a cost. As you increase the Q, you decrease the bandwidth of the loop. It is possible to actually attenuate higher audio frequencies if you make the Q too high, an effect documented by crystal radio enthusiasts such as Tom Polk. But there is an easy fix - a resistor in parallel with the loop and tuning capacitor. But that will lower the sensitivity again. It might be useful to make an extremely high Q loop and then have variable resistance in parallel to adjust the bandwidth.

As expected the Q and sensitivity increased with larger guage wire. An alternative to larger guage wire is Litz wire (available at Skycraft. If you are making a remote tuned loop that will be mounted outdoors, Litz wire may not be your best choice. It corrodes outside - FAST! The best way to get more sensitivity, however, is still to increase the loop size.

Construction Articles

My articles form a sort of chronological "journey" of loop construction projects and things I learned along the way - read them in the order listed below to learn along with me!

  • The Four Foot Loop
  • The Two Foot Loop
  • The Folding Loop
  • The 3 Foot Portable Ribbon Cable Loop
  • The Umbrella Loop
  • Styrofoam Loops

Loop Antenna (and Related) Links

Please be aware of some things

  1. I am not in control of these links. They may move or be deleted at the whim of their creator. I go through once in a while and check to see if they are still active. Let me know if you find any dead links and I will kill them at the next revision. However, if any of these links have turned into porn sites, or you find any porn links from them, please inform me immediately and I will make sure the offensive link is removed ASAP! I have no tolerance for that garbage.
  2. Many of these links contain links back to my loop antenna pages. In some cases they are old Geocities links that are broken, others may be to the loop antenna pages that used to be on Yahoo or Mindspring. Earthlink bought Mindspring, got greedy and wants to charge for anything other than minimal bandwidth usage, so I abandoned the loop pages over there in favor of a borrowedsite at Earmark.net. Eventually, I'll move them again to a permanent location with plenty of bandwidth.
  3. Many of these sites also mirror my javascript calculators, either with my permission or - well - they just took the code. Be aware that some users have spotted arithmatical errors in older versions, the only ones that are correct are over here or on the UMR-EMC site! Always use the material here, not mirrored material. If not - well - the formulas don't agree with each other anyway, and parasitics greatly affect results, so the old versions may get you close enough. But use the new ones, please!
  4. I've sorted them by URL to get rid of duplicates.